Ir para conteúdo
  • Cadastre-se
YanMetal

HD externo desconectando.

Posts Recomendados

Bom dia a todos. Estou com um problema irritante no meu iMac, ele desconecta meu HD externo a cada 10min mesmo sem ele estar em uso. Não sei mais o que fazer, pois não é problema no HD, já que utilizo ele no bootcamp com Windows7 sem nenhum problema. Também uso ele as vezes no Kubuntu (Linux Ubuntu com interface KDE) no trablho sem nenhum problema, essa coisa só dá problema aqui no Mac OS. O HD tem 3 Partições: 2 com NTFS e uma com HFS+. Alguém tem alguma solução.

capturadetela20110615s2.png

capturadetela20110615s2.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia a todos. Estou com um problema irritante no meu iMac, ele desconecta meu HD externo a cada 10min mesmo sem ele estar em uso. Não sei mais o que fazer, pois não é problema no HD, já que utilizo ele no bootcamp com Windows7 sem nenhum problema. Também uso ele as vezes no Kubuntu (Linux Ubuntu com interface KDE) no trablho sem nenhum problema, essa coisa só dá problema aqui no Mac OS. O HD tem 3 Partições: 2 com NTFS e uma com HFS+. Alguém tem alguma solução.

Olá YanMetal, parece que ng aqui pode ajudar, rs.

Estou com o mesmo problema com meu iMac, vc conseguiu arrumar uma solução para seu problema?

A cada 10min meu HD desconecta, mesmo em uso.

Vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

To passando pelo mesmo problema. Na verdade, já foi esse... agora é outro.

Comprei um HD Externo HITACHI Life Studio de 320gb, pois tenho um iMac e um Macbook e gosto de mantê-los sempre bem sincronizados. Pela rede de casa era um pouco incomodo, pois alem da demora na transferencia dos dados, eu precisava ter sempre o Macbook à mão. Eu trabalho o dia inteiro na agência com o macbook e o iMac fica em casa. Comprei o HD justamente para transferir para o iMac os arquivos que trabalhei durante o dia inteiro na agencia com o Macbook.

Primeiro tive esse problema terrível: o HD desconectava o tempo todo, e em algumas portas USB ele sequer montava. Procurei em vários fóruns gringos, vi muita gente reclamando do mesmo problema no mac os x 10.6.2. Nós já estamos no 10.6.7, creio que se fosse algum problema de firmware ou coisa parecida, a Apple ja teria resolvido em tantos updates. Além do mais, no meu Macbook também com 10.6.7 o HD funciona PERFEITAMENTE! Nunca ejetou sozinho, nem apresentou qualquer outro tipo de problema. Copia arquivos grandes, com 4gb, 8gb, sem problema algum! Lembrando que meu Macbook é um INTEL CORE DUO, primeira geracao de Macbooks PRO, 4 anos de uso praticamente, caindo aos pedacos... e o iMac CORE 2 DUO não tem nem 1 ano de uso.

O fato é que eu fiquei tão puto com esse problema, que resolvi formatar o iMac. Um transtorno e tanto... O HD parou de ejetar sozinho, mas agora ejeta toda vez que tento copiar arquivos grandes (com mais de 2gb já ejeta). Lembrando que no Macbook JAMAIS tive problema algum, o que confirma que não ;e nenhum defeito ou bug do HD. Já particonei, já formatei em FAT, exFAT, Mac Extended Journaled. Já usei o Disk Utility pra reparar o disco, já usei o CleanMyMac pra apagar caches do sistema... JA FIZ TUDO, e APENAS O IMAC tá me dando essa dor de cabeça. Gente, eu já FORMATEI o iMac, e nada!

To muito decepcionado com esse problema. É um simples HD externo! É pra isso que a gente paga 5 paus num Mac? Sequer consigo fazer backup com Time Machine, mesmo utilizando uma particao apenas pra isso, formatado em Journaled. Sempre que tento fazer qualquer operacao com arquivos grandes, ele ejeta em poucos segundos e a operacao é quebrada.

Será que alguém faz alguma idéia do que está acontecendo? Alguma luz?

Compartilhar este post


Link para o post
Compartilhar em outros sites

É Rodrigo e Aramis não consegui uma solução para o problema. Também li vários foruns americanos, o problema vem desde o Tiger. É ridiculo um sistema operacional que se diz o mais avançado do mundo não conseguir lidar com um HD externo.

Eu fiz mesma coisa que você já formatei o Mac e uma partição dele e nada. Mas nunca deletei todas partições e criei outra e pelo que vi parecia que era somente em discos com NTFS, mas pelo seu relato parece que é em qualquer formato. Agora ele não tem desconectado do nada, nem tenho tido problemas ao copiar arquivos (pois antes copia um arquivo de 600MB desconectava), mas eu não posso ver um filme direto do HD externo que ele ejeta, tenho que copiar para o Mac para poder ver, ou seja, um saco. Ja tentei tudo, desabilitar o spotlight nessas partições do HD, mas nada adianta.

Vou ter que comprar outro HD externo para ver se me ajuda. Ou fazer o que eu faço entro no Windows 7 e com MacDrive 8 copio as coisas para o HD externo. Deprimente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já viu nas opções de economia de energia? Se vc colocar pra desligar o HD depois de um curto período, ele vai fazer isso mesmo.

Seria bom verificar as permissões tb. Eu costumo fazer isso só no HD do Mac, e acabo esquecendo de fazer mesmo no HD externo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ainda tem gente que vem falar mal do Windows como se fosse a pior coisa do mundo...

O que é ruim do Windows é que, se ocorresse o mesmo problema, apareceria uma msg de erro fatal do sistema e operação ilegal, o que deixa o usuário no escuro.

O Mac não é perfeito mas é o melhor sistema operacional do mundo. Veja, nós temos quantos sistemas operacionais no mundo? O Windows, o Linux e o OSX. O Windows é problemático por causa do hardware, principalmente. Como o Windows pode ser instalado em qualquer lugar, a Microsoft não consegue prever todas as falhas que podem ocorrer. Por isso as msgs de erro são tão genéricas.

O Linux é ótimo, já usei e gostei muito. Mas não é muito amigável com usuários comuns. Fazer download de aplicativo do Linux não é coisa simples, instalar impressora, configurar rede. Enfim, os usuários avançados amantes de computação adoram o Linux e pra eles o sistema é perfeito. Mas pro resto do povo, não é.

O OSX resolve os dois problemas. Por ser instalado somente em Macs, a Apple tem como prever todos os comportamentos estranhos e pode resolvê-los. Se resolve ou não, aí é outra história.

Além disso, o OSX se tornou bastante amigável com usuários comuns. Tudo é simples de ser feito, e, muitas vezes, o Mac faz tudo sozinho sem que o usuário tenha que se descabelar.

Mas isso não significa que seja perfeito, mais ainda assim é melhor que os outros dois pro usuário comum. Pra usuário avançado, eu não sei pq não sou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É a velha história o Windows é o mais amigavél, mas sua performace degrada muito com o tempo, além de ser muito instável. Mas melhorou muito com o 7, mas ainda é o Windows que a gente conhece, o explorer trava muito ainda.

O Linux é muito estável e poderoso, mas as interfaces visuais dele parecem sempre estar um passo atrás são meio lentas, tanto o Gnome como o KDE (que eu prefiro, não vi ainda a Unity do Ubuntu 11) eu me considero usuario intermediario e nunca consegui instalar minha placa de vídeo antiga no Linux, ela simplesmente não instalava mesmo seguindo os passos do fabricante e fora que é chato configurar o sistema, eram leituras e leituras em foruns para conseguir, colocar o modem(dial up) funcionando.

O OSX é muito estavél e poderoso como o Linux, mas é extremamente simples, principalmente para instalar as coisas. Considero o melhor sistema que já usei, mas esse erro que estou tendo simplesmente te deixa muito puto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Revivendo o topico..Hj passo por essa situacao... 

Mas eu desconfio do q causa isso... Tenho um hd externo de 1.5tb de backup é sata usb 2.0, entao troquei a case da seagate para uma USB 3.0, e ele desconecta sempre q copia ou compara arquivos muito grandes.... ai comprei outra case de marca paralela e o mesmo problema persiste, ai volto para a case antiga, usb 2.0, e o problema some.. estranho... muito estranho, pq tenho um outro hd externo usb 3.0 da Western digital de 3tb, q é para backup tb.. e nao ocorre esse problema... A unica diferenca entre o hd da WD e os outros é q os outros tem fonte externa para ligar o hd.. sera q é isso?? Eu utilizo o OS X Yosemite

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 7/26/2011 at 08:23, ClaudiaBsb disse:

Já viu nas opções de economia de energia? Se vc colocar pra desligar o HD depois de um curto período, ele vai fazer isso mesmo.

Seria bom verificar as permissões tb. Eu costumo fazer isso só no HD do Mac, e acabo esquecendo de fazer mesmo no HD externo.

 

 

Isso qdo o Hd ta plugado no usb?

Editado por Smokeey Dee

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse é um problema que foi corrigido em um pacote de atualização do Yosemite, também tinha esse problema, e após instalar a atualização, parou de dar problema.


Enviado do meu iPhone usando Tapatalk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.588
    • Total de Posts
      414.984
×
×
  • Criar Novo...