Ir para conteúdo
  • Cadastre-se

Alguém com Hackintosh atualizou para OSX 10.6.7?


Posts Recomendados

Vc pode fazer o seguinte: baixar o combo 10.6.8, instalar ai como vc fez e rodar o update e antes de reiniciar vc troca o kernel por um Legacy pois vc usa AMD. Concentre-se somente no sistema. Não use nada de instalador de boot no HD ou DSDT, instale o sistema e atualize trocando o kernel por um Legacy.

Façamos isso e vamos ver ...

Eu não tenho muita experiência em ASUS, AMD e ATI. Outra coisa que acontecia na época que eu instalava muitos Hacs era o fato de memória ram acima de 4 GB travar, mas acho que isso não deve mais acontecer com as novas versões, até pq vc consegue instalar o sistema de boa.

Link para o post
Compartilhar em outros sites
  • Respostas 61
  • Criado
  • Última resposta

Top Postadores Neste Tópico

ixi.. ta tensoo, novamente formatei instalei o combo 10.6.8 e instalei o legacy kernel versao 10.8 justamente pro combo,reiniciei e ele agora quando vai entrar pelo hd cai na tela preta direto e o cooler da placa de video acelera e nao sai disso.. infelismente minha pl. mae nao tem um video onboard pra mim testar se iria entrar.. acredito que tem haver com a placa de video mesmo..se vc souber de algo que eu possa tentar pra ver se da certo,fico agradecido..obrigado

Link para o post
Compartilhar em outros sites

Tela preta pode ser o video ...

Já me perdi todo aqui hahahaha ... nem sei onde começou seu problema.

Por acaso vc já testou com o Lion pra ver?

Uma coisa que podia fazer seria verificar mais sobre essa GPU ver se realmente tem suporte.

Link para o post
Compartilhar em outros sites

Gente, o tópico rendeu bastante, certo, não li todas as mensagens mas parece que trouxe muitos detalhes importantes.

Agora, qto a atualizar o Hack para o Snow 10.6.7, posso falar por mim, install pelo cd boot, DVD retail. Muito tranquilo. Alias, do 10.6.1 até o 10.6.8, sem nenhuma dor de cabeça, apenas o audio precisou de atenção para reparar. Depois que larguei as distros perdi todo o medo em atualizar. Não acredito que possa ser exemplo porém, mas da mesma forma que ninguém pode, como bem disse um colega aqui, dadas as diversidades das pecas e suas inúmeras combinações entre si. Mas se a gente pudesse dividir o Hack em o jeito bom e o jeito mais enjoadinho eu colocaria as distros por um lado e os retalis por outro. Estou nessa desde o 10.5.1.

Link para o post
Compartilhar em outros sites

Unico problema que estou tendo é no reconhecimentos dos outros hds..Se ligo mais 3 hds juntos da aquela maldita mensagem "still waiting for root device" sei que o hd que esta instalado o mac é o disk1s2..

nao sei se eu tenho que editar no boot.plist...

Editado por LR.87
Link para o post
Compartilhar em outros sites

Eu não sei qual a sua mobo, mas se tiver porta SATA de cores diferentes deve atentar pra isso. Procure saber o porque de serem de cores difierentes.

Com o HDs todos plugados vc pode precisar recuperar o boot do windows usando o dvd de instalação dele.

Link para o post
Compartilhar em outros sites
  • 3 semanas depois...

Bom depois de um tempo,mudei de ahci para ide e nao tive mais esse problema de "still root device",esta tudo ok,porem a unica coisa agora que acontece...tenho 2 pentes de 4GB ou seja 8gb corsair 1600mhz no sistema so reconhce 800mhz.. mais tb nao ligo pra isso hauahau,a unica coisa q me pertuba que qualquer coisa q vou abrir como o itunes ou safari da erro e fecha.. se eu deixo so um pente de 4gb tudo abre sem problemas e sem erros.. quebrando a cabeça pra resolver :).

Link para o post
Compartilhar em outros sites

A informação da memoria é estética. Mas vc pode ajustar isso no SMBIOS. Procure por smbios osx86.

O que esta sinistro é ele travar com dois pentes e ficar certo com um. :blink:

Vc já limpou os contatos da memória e o slot?

Sua mobo é dual channel?

Os pentes estão no slot corretos?

Editado por OuVerRos
Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.515
    • Total de Posts
      426.941
×
×
  • Criar Novo...