Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Fernando Theodorio

Tela preta ao iniciar Windows 7 no Mac

Posts Recomendados

A cerca de 1 mês eu comprei um Macbook Pro 13,3 polegadas que funcionava perfeitamente bem.

Logo no segundo dia eu resolvi instalar o Windows 7 por uma questão de compatibilidade(se os programas que uso funcionassem no Mac osx.. n faria isso).

Só que eu n fazia nem idéia de como fazer isso.. andei pesquisando em uns fórum, e até no próprio site da Apple e descobri o boot camp.

Pelo boot camp eu fiz uma partição para o Windows deixando cerca de 80gb para Windows e 240gb para o Mac. Até ai tudo bem.. só que quando eu instalei o Windows e ele ligou pela primeira vez ao termino da instalação pediu que o note fosse reiniciado. Quando fiz isso o note passou a exibir uma tela preta com um “traço” em cima piscando(imagem no anexo).

No mesmo momento eu fique tipo O_O “que merda que eu fiz” eu até cheguei a formatar umas 4 vezes a partição do Windows e nada. Pelo note do meu pai, eu dei uma pesquisada e descobri que para instalar o Windows tinha que transformar a partição para NTFS. Segui os procedimentos do tutorial e nada.

Quando eu já ia perder as esperanças.. liguei o PC e fui beber água. Cerca de 1min depois o Windows 7 estava La... “funcionando”(ainda n tinha instalado os drivers pelo cd do bootcamp)

Enfim.. acabei descobrindo que depois que eu aperto “option” para escolher o OS desejado.. ao escolher o Windows (já que eu deixei o Mac como boot inicial) essa bendita tela preta fica por +- 1 min depois tudo funciona normalmente...

Será que alguém sabe me dizer como retirar essa tela preta e fazer o Windows rodar diretamente?

Obs; no inicio quando eu ligava o Mac.. ficava na tela branca por 3 segundos.. depois aparecia a maça por 5 segundos + 1 tela azul de 3 segundos e pedio o login...

Hoje em dia esta assim.. tela branca em 5 segundos, maça em 5 segundos e tela azul em 30 segundos de pois login..

Eu já tentei restaurar as permissões, já segurei durante o boot command shift r+p 3 vezes durante o boot mas nada.. se alguém puder me ajudar nisso também agradeço.

post-26586-0-09618600-1311099895_thumb.p Imagem feita no Paint para ilustração

Editado por Fernando Theodorio

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara,na minha opniao é normal isso,aqui é a mesma porcaria,principalmente dps q eu instalei o parallels pra virtua essa particao do bootcamp...

mas de qlqr forma,fica tranquis q o windows vai funcionar o tempo todo normal e usando a perfomance máxima do seu macbook

(digo) quase máxima né,pq pelo q eu sei,ele só usa 2 cores dos 4 do i5...

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara,na minha opniao é normal isso,aqui é a mesma porcaria,principalmente dps q eu instalei o parallels pra virtua essa particao do bootcamp...

mas de qlqr forma,fica tranquis q o windows vai funcionar o tempo todo normal e usando a perfomance máxima do seu macbook

(digo) quase máxima né,pq pelo q eu sei,ele só usa 2 cores dos 4 do i5...

ééé´eu reparei isso. que n usa toda a performance.. tipo só usa 2.3GB da memora RAM(acho que eu eu instalar windows 64bitz resolve) a placa de vídeo eu fiquei um tempao sem ate eu conseguir o driver.. mas enfim dps que da essa tela preta fica de boa.. quase normal, só uns erros de vez em quando

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai nao em,aqui usa os 4 gb de memoria qndo esta nativamente pelo windows!

ai tem alguma coisa errada no seu mac na instalaçao

aqui usa so 2 cores do processador,como eu disse,aparentemente normal,eles capam msm no bootcamp...mas a memória é full o uso dela!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ai nao em,aqui usa os 4 gb de memoria qndo esta nativamente pelo windows!

ai tem alguma coisa errada no seu mac na instalaçao

aqui usa so 2 cores do processador,como eu disse,aparentemente normal,eles capam msm no bootcamp...mas a memória é full o uso dela!

cara o seu roda 4gb por que provavelmente é o windows 64biz. provavelmente n. com certeza. ja que o windows comun(32bitz0 suporta no maximo+- 3gb

o meu esta utilizando 2.7gb da memoria ram. se eu formatar o windows com o cd do 64 bitz vai passar a utilizar toda a memoria.. mas to afim de perder tudo o que coloquei no windows n.. nem tenho HD externo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.659
    • Total de Posts
      415.326
×
×
  • Criar Novo...