Ir para conteúdo
  • Cadastre-se
felipemadox

Problema com HDMI no Lion (sem som)

Posts Recomendados

Tenho um  MacBook Pro 8,1 13.3" Lion 10.7.

No Snow Leopard eu tinha um problema com o displayport + hdmi onde a imagem ficava muito ruim.

No Lion felizmente consertaram isso, porém agora não passa mais áudio!

Já tentei configurar o output no preferences mas sequer aparece a opção de saida por hdmi.

Alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que susto cara.

Quando li o seu topic pensei: PUTZ SÓ O QUE FALTA!

Ja fui seco testar.

E UFA! Aqui esta tudo OK.

Não esqueça de ir em Preferencias > SOM e alterar o dispositivo de SAIDA para a sua TV.

Boa Sorte!

Aqui náo aparece a TV no output. Testei em um monitor/tv Samsung e em uma TV Sony Bravia.

Pelo que vi nos foruns da Apple tem uma galera com o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui náo aparece a TV no output. Testei em um monitor/tv Samsung e em uma TV Sony Bravia.

Pelo que vi nos foruns da Apple tem uma galera com o mesmo problema.

Mesmíssimo problema aqui, tudo estava ok com o Snow Leopard. (MBP 13,3 i5 2.3, Early 2011).

Será que não conseguimos abrir um chamado na Apple para engrossar o caldo em requisições para um patch?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é não passar nada de audio ou um bug dele nao alterar entre as saídas? Testei apenas em uma LG LED e funiconou normal.

Só que aqui aconteceu outra coisa estranha:

Digamos que depois de ver um filme eu queira tirar o cabo e ver alguma coisa com o audio do note ele não alterna a saída (mesmo setando corretamente nas configurações), só `resolve` reiniciando e acontece trocando tanto pra saída interna do note como também enviando pra TV.

Só que isso foi logo após o update do SL pro Lion, já fiz uma instalação limpa do Lion após isso mas ainda não tive tempo de testar novamente.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já existem inúmeros tickets relatando esse problema. Para algumas pessoas o PRAM reset está resolvendo, para outras (eu) não.

Aqui no meu monitor/tv Samsung e na TV Sony Bravia não aparece nem a opção no output.

De qualquer forma, fiquei feliz que a qualidade da imagem via HDMI melhorou DRASTICAMENTE no Lion!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho o mesmo problema. Tenho um macbook pro 13' i5 2.3ghz e usando um adaptador minidisplayport/HDMI só consigo mandar video para um monitor externo (samsung), o audio não vai. Já tentei resetar PRAM e SMC e não resolveu. Nas configurações de audio do sistema, ele reconhece o monitor da samsung mas diz que ele não tem saída de audio. Estou usando o Lion 10.7.1. Eu lembro que na versão 10.7 ao tentar usar o monitor hdmi, ele não funcionava com o macbook fechado, sempre ficava 2 segundos funcionando e depois apagava. No 10.7.1, o video passou a funcionar normalmente, o audio continua não funcionando.

#FAIL DA APPLE. Lançaram o Lion sem estar pronto para output de audio e video.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.714
    • Total de Posts
      416.982
×
×
  • Criar Novo...