Ir para conteúdo
  • Cadastre-se
Lithos

Aprendi uma lição aqui: NUNCA atualizar um sistema operacional logo no lançamento.

Posts Recomendados

Não tive problemas com nenhum dos programas que uso, porém o time machine pela rede usando o Buffalo parou de funcionar, os devs disseram que já estão soltando uma atualização de firmware.

Isso me lembra quando saiu o Windows Vista, nada que eu tinha rodava nele, ou rodava dando pau. :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hahaha, tá certo... :P

Mas sou só eu o "felizardo"?

Postem suas listas aí dos programas que estão dando pau, que eu ainda tenho umas coisas pra comprar (tipo o "Thoughts" e alguns mais), mas estou com um pluta receio de mexer no meu cartãozinho de créditos depois dessas... Bom, tem aquele ditado, "o Google é seu amigo", já deve ter umas listas por aí. Vou dar uma olhada. ;)

Eu criei uma pasta com os incompatíveis. A maioria é de jogo. Acho que são em 32 bits e o Lion é 64, mas como não entendo muito, pode ser outra coisa.

Acredito que as coisas vão melhorar logo. Quanto a ser cobaia, eu não ligo muito. Não tenho nenhum trabalho imperdível no Mac. O mais chato seria baixar meus vídeos novamente, mas eles estão no HD externo.

Estou gostando de mexer no Lion e só me irritei de verdade quando o Plants vs. Zombies abriu em fullscreen, como fazia antes, e travou entre uma fase e outra. Não houve meio de fechar o aplicativo. Acabei desligando no botão, coisa que eu nunca tinha feito no Mac.

De resto, os outros apps que não funcionam apenas não carregam. Não estão causando nenhum dano aparente.

O Perian tinha uma incompatibilidade, mas antes que eu tivesse qualquer problema fui avisada de uma atualização. Ouvi dizer que o Dropbox tb estava com problemas, mas testei e funcionou direitinho.

Abri o Photoshop e não aconteceu nada de ruim, mas não cheguei a trabalhar com nenhuma imagem ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É? Mesmo? Bom pra você.

O próprio título do tópico começa com "aprendi uma lição".

Agora: vá de lição de moral em outro, que eu já estou com problemas demais pra ficar de mimimi com típico hater (que infelizmente tem em todo fórum)!

A gente tenta ser construtivo e SEMPRE vêm "os perfeitos" querendo botar banca.

Tô nem aí pro que você acha ou deixa de achar, se toca... se não é pra acrescentar, por que se dá ao trabalho?

Aff...

Concordo. Fora que o Roaringapps não é tão perfeito. Existem aplicativos que apareciam como compatíveis e não estão rodando.

Além do mais, o normal é que existam problemas com uma nova versão de sistema operacional, e o certo é vir ao forum e falar sobre os problemas. Não é pelo prazer de reclamar, mas para que os desenvolvedores saibam dos problemas e achem a solução.

Ficar de fora dizendo "ainda bem que não instalei" não acrescenta nada à discussão.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lista de aplicativos meus que deram problema:

1.

2.

3.

4.

5.

6.

..... E acho que não esqueci de nenhum.

Até o Paragon NTFS(que funciona a base de drivers) está tinindo.

Funcionando o Transmission, VLC, Boxee, Xcode, NetBeans e a suíte Adobe.... eu sobrevivo.

No dia que lançou, só olhei o roaringapps.com para alguns deles e parti para o abraço.

[PARADOXO]A minha sorte é que eu sou tão azarado que nem a "famosa loteria da morte" me sorteia.[/PARADOXO]

Aposto que até a GLaDOS explodiria com essa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Me desculpe mas os errados não são nem os desenvolvedores. É você!

Deveria ter conferido a compatibilidade dos apps que você usa antes de atualizar.

Deixa eu ver uma coisa. Durante dois anos desde o lançamento do Snow Leopard, a Apple vinha trabalhando no Lion. Há alguns meses soltou a primeira versão pros desenvolvedores. Eles deveriam testar e, hummm, desenvolver uma solução pro novo sistema.

Daí os usuários que estão com o beta do Lion começam a mostrar os aplicativos não compatíveis. Detalhe, cada um tem uma máquina diferente, então os resultados são diversos.

Os usuários que não entendem nada de programação vão lá no Roaringapps e veem que o aplicativo X não é compatível. Daí vão na página do desenvolvedor e buscam ajuda. Eles avisam que está tudo ok, que já existe uma solução.

Daí os usuários avisam no Roaringapps que já existe uma solução. Mesmo assim, depois de um tempão, continua constando como incompatível. É confiável isso? Aconteceu comigo. Dois aplicativos, SABnzb+ e XBMC, constavam como incompatíveis e estão funcionando perfeitamente.

Por outro lado, existem desenvolvedores que não deram a mínima pros problemas. É o caso da Popcap. Nenhum dos jogos da Popcap é compatível.

Não é possível que eles não tenham testado os aplicativos nesses meses todos.

Será que só os usuários curiosos pagaram 90 dolares pra ter a versão de teste? Os desenvolvedores ficaram confiando no que esses usuários reportavam?

É culpa dos desenvolvedores sim. E não é culpa de quem baixa a versão mais nova do Mac. É uma prerrogativa. Ela está lá, podemos pagar, podemos instalar e pronto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A culpa é dos dois.

1. O usuário é culpado por esperar que todos aplicativos funcionem, sem pensar que há várias coisas influenciando nisso.

2. O desenvolvedor é culpado, por deixar seus usuários na mão. Ele também é humano, claro, tem a sua vida, e tem outros projetos. Só que quem PAGOU por seus produtos merece no mínimo esse suporte... uma resposta oficial se o aplicativo funciona ou não, se receberá suporte para o Lion, ou não.

Quem faz upgrade sem pensar, faz por própria conta e risco. Infelizmente não podemos viver no mundo contando que todos façam sua parte.

Basta olhar o trânsito, dirigir corretamente não é o suficiente: tu precisa também ficar atento as "cagadas" que os outros fazem, pra tu não cair dentro delas.

Num mundo perfeito, a culpa seria só do desenvolvedor(é no lado dele que pesa a balança).

Compartilhar este post


Link para o post
Compartilhar em outros sites
<br />A culpa é dos dois.<br /><br />1. O usuário é culpado por esperar que todos aplicativos funcionem, sem pensar que há várias coisas influenciando nisso.<br />2. O desenvolvedor é culpado, por deixar seus usuários na mão. Ele também é humano, claro, tem a sua vida, e tem outros projetos. Só que quem PAGOU por seus produtos merece no mínimo esse suporte... uma resposta oficial se o aplicativo funciona ou não, se receberá suporte para o Lion, ou não.<br /><br />Quem faz upgrade sem pensar, faz por própria conta e risco. Infelizmente não podemos viver no mundo contando que todos façam sua parte.<br />Basta olhar o trânsito, dirigir corretamente não é o suficiente: tu precisa também ficar atento as "cagadas" que os outros fazem, pra tu não cair dentro delas.<br /><br />Num mundo perfeito, a culpa seria só do desenvolvedor(é no lado dele que pesa a balança).<br />
<br /><br /><br />

A "culpa" não é necessariamente de ninguém. Eu, por exemplo, pedi o reembolso de um dos programas e fui pronta e muito educadamente respondido, onde o funcionário explicou em detalhes todos os problemas que eles estão tendo para compatibilizar seus programas; estão lá "quebrando a cabeça", trabalhando arduamente. Até me deu a data estimada de lançamento da versão compatível (um prazo meio dilatado, 10 de agosto). Mas fui compreensivo e anuí em esperar.

Isto aqui não é um tópico com o intuito de ficar colocando a culpa em quem quer que seja (um dos esportes favoritos do brasileiro), eu meramente desconhecia a exist6encia da tal lista de softwares incompatíveis e pensei que poderíamos trocar experiências citando quais os programas que estão funcionando e os que não estão.

Se o "mea culpa" não está suficientemente explícito no trecho "aprendi uma lição", sinto muito, não dá pra ser mais claro do que isso.

De resto, nenhum mal maior ou prejuízo sobreveio, e a vida segue em frente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deixa eu ver uma coisa. Durante dois anos desde o lançamento do Snow Leopard, a Apple vinha trabalhando no Lion. Há alguns meses soltou a primeira versão pros desenvolvedores. Eles deveriam testar e, hummm, desenvolver uma solução pro novo sistema.

Daí os usuários que estão com o beta do Lion começam a mostrar os aplicativos não compatíveis. Detalhe, cada um tem uma máquina diferente, então os resultados são diversos.

Os usuários que não entendem nada de programação vão lá no Roaringapps e veem que o aplicativo X não é compatível. Daí vão na página do desenvolvedor e buscam ajuda. Eles avisam que está tudo ok, que já existe uma solução.

Daí os usuários avisam no Roaringapps que já existe uma solução. Mesmo assim, depois de um tempão, continua constando como incompatível. É confiável isso? Aconteceu comigo. Dois aplicativos, SABnzb+ e XBMC, constavam como incompatíveis e estão funcionando perfeitamente.

Por outro lado, existem desenvolvedores que não deram a mínima pros problemas. É o caso da Popcap. Nenhum dos jogos da Popcap é compatível.

Não é possível que eles não tenham testado os aplicativos nesses meses todos.

Será que só os usuários curiosos pagaram 90 dolares pra ter a versão de teste? Os desenvolvedores ficaram confiando no que esses usuários reportavam?

É culpa dos desenvolvedores sim. E não é culpa de quem baixa a versão mais nova do Mac. É uma prerrogativa. Ela está lá, podemos pagar, podemos instalar e pronto.

Eu não disse que os desenvolvedores estão certos em não atualizar seus apps ou não dar o devido suporte. Eles tem mesmo que fazer isso.

Agora, é culpa do desenvolvedor uma pessoa atualizar seu sistema operacional principal sem ao menos verificar a compatibilidade dos apps que ele tanto necessita?

Aí o cara vem, cria um Tópico "Nunca atualizar um sistema operacional logo no lançamento" (ora, atualiza quem quiser), recebe críticas e fica aí causando desse jeito? Chamando os outros de haters, mal educados - que aliás, ele quem foi.

Não sabia que ele tinha comprado o MM e o Tópico era particular. Foi mal!

E não precisa usar apenas o roaringapps pra checar isso. Tinha outras fontes. Milhares de pessoas testando os betas. Ou simplesmente visitar os sites dos apps poderia ter evitado ele desse stress, você não acha?

Mas enfim...

Entendo o ponto de vista de vocês. Não estou condenando ninguém, todos estamos sujeitos à erros. E ao contrário do que ele disse, eu não sou perfeito (ninguém é), e quis sim acrescentar algo. Foi uma crítica construtiva, ele levou para o lado pessoal.

De qualquer forma, gostaria de pedir desculpas perante a todos se pareci ser mal educado com o usuário Lithos, não foi minha intenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

A culpa é dos desenvolvedores? Não sei até que ponto pois se o software anunciado tinha suporte para 10.6.x é uma coisa. O ideal seria eles enviarem um email de atenção aos seus consumidores que tal app ainda não tem suporte ao Lion, e se tem, avisar quais os bugs encontrados e informar se irão suportar sim ou não o novo sistema.

O que é uma NewsLetter em meio a tantos spams que recebemos.

Os "SACs" de hoje em dia são muito mal.

Att, Alexandre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não disse que os desenvolvedores estão certos em não atualizar seus apps ou não dar o devido suporte. Eles tem mesmo que fazer isso.

Agora, é culpa do desenvolvedor uma pessoa atualizar seu sistema operacional principal sem ao menos verificar a compatibilidade dos apps que ele tanto necessita?

Aí o cara vem, cria um Tópico "Nunca atualizar um sistema operacional logo no lançamento" (ora, atualiza quem quiser), recebe críticas e fica aí causando desse jeito? Chamando os outros de haters, mal educados - que aliás, ele quem foi.

Não sabia que ele tinha comprado o MM e o Tópico era particular. Foi mal!

E não precisa usar apenas o roaringapps pra checar isso. Tinha outras fontes. Milhares de pessoas testando os betas. Ou simplesmente visitar os sites dos apps poderia ter evitado ele desse stress, você não acha?

Mas enfim...

Entendo o ponto de vista de vocês. Não estou condenando ninguém, todos estamos sujeitos à erros. E ao contrário do que ele disse, eu não sou perfeito (ninguém é), e quis sim acrescentar algo. Foi uma crítica construtiva, ele levou para o lado pessoal.

De qualquer forma, gostaria de pedir desculpas perante a todos se pareci ser mal educado com o usuário Lithos, não foi minha intenção.

Olha cara, eu não me inscrevo num fórum pra brigar com ninguém, o que eu quero é trocar ideias na paz. Mas a linguagem escrita tem dessas coisas, não se lê a entonação com a qual a pessoa "disse", às vezes a intenção é uma e transparece outra.

Mas eu também em nenhum momento clamei este tópico "pra mim", como particular ou o que o valha. Entenda o meu lado. Só estou trocando uma ideia, ainda mais eu um tremendo newbie em Mac, não é legal ficar "ouvindo" coisas que pareceram ser lição de moral. Não eram, beleza. Foi mal, entendi errado.

Peace.

E segue o bonde. :)

A culpa é dos desenvolvedores? Não sei até que ponto pois se o software anunciado tinha suporte para 10.6.x é uma coisa. O ideal seria eles enviarem um email de atenção aos seus consumidores que tal app ainda não tem suporte ao Lion, e se tem, avisar quais os bugs encontrados e informar se irão suportar sim ou não o novo sistema.

O que é uma NewsLetter em meio a tantos spams que recebemos.

Os "SACs" de hoje em dia são muito mal.

Att, Alexandre.

Só pra dar um toque pra quem bloga, falando em SAC: PASSEM LONGE da Brainjuice e seu programinha "Blogo". Lá no fórum oficial está uma torrente de reclamações e parece que eles sequer leem; mandei TRÊS emails e fui ignorado. No quarto, pedi o reembolso, e adivinhem: fui ignorado também.

Eles sequer se dão ao trabalho de colocar uma nota no site avisando da incompatibilidade, o que não deixa de ser uma armadilha a possíveis novos usuários. Uma pena, pois era disparado o melhor programa do gênero em minha modesta opinião.

Resultado: tive que desautorizar o débito no cartão de crédito e terei que me desviar de meus afazeres pra mandar uma carta assinada de próprio punho para o cartão (moro em cidade pequena, apenas uma agência dos correios, é pior do que banco).

Fazer o que...

Editado por Lithos

Compartilhar este post


Link para o post
Compartilhar em outros sites

As atualizações estão sendo feitas.

Antes de atualizar para o Lion atualizei todos os programas e chequei no site http://roaringapps.com para saber a compatibilidade.

Tudo certo.

Tudo de boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem razão quem diz que a culpa não é de ninguém, ou quem disse que a culpa é compartilhada. Enfim, nem é questão de alguém ser culpado de nada.

O problema não é se o aplicativo é incompatível. O problema é que houve todo tempo do mundo pros desenvolvedores verificarem a compatibilidade dos aplicativos que eles venderam.

O usuário comum provavelmente não vai saber onde buscar a informação sobre a compatibilidade. Ele confia que o aplicativo que ele baixou na loja da Apple vai ser compatível com o sistema operacional que ele baixou na loja da Apple.

Ele, usuário comum, não vai entender explicações técnicas sobre 32 ou 64 bits, ou seja lá o que for que esteja causando a incompatibilidade.

O usuário comum sequer sabe da existência desse forum pra vir aqui perguntar o que pode estar acontecendo. Ele sabe que, caso um aplicativo que ele comprou não funcione, ele pode entrar em contato com o fabricante do aplicativo e perguntar o que está acontecendo.

E o fabricante deveria, a essa altura do campeonato, saber o que está acontecendo, responder que está tomando providências, e sugerir qualquer tipo de ação pra resolver o problema, seja atualizando o aplicativo, seja oferecendo um desconto em um aplicativo semelhante.

No meu caso, por exemplo, o que está acontecendo é que eu tenho uns 20 jogos comprados no site BigFishGames. Um deles constava como incompatível no Roaringapps, e é um aplicativo da PopCap. Os outros sequer constavam no site. Instalei o Lion já sabendo que um dos jogos não iria funcionar. Outro jogo não funcionou, mas não estranhei pq ele é muito antigo e até duvido que consigam atualizar sem ter que refazer o jogo inteiro.

Quanto aos outros, estou descobrindo um a um que nenhum deles funciona. Eles são carregados, começo a jogar e, de repente, a tela do jogo congela.

O site onde eu comprei os jogos não fala nada sobre o assunto. Os desenvolvedores dos jogos tb não. Estão surpresos com a situação e agora estão quebrando a cabeça tentando ajeitar, e nós estamos só perturbando eles?

Eu não entendo a surpresa já que havia uma versão para desenvolvedores disponível há meses. Estão quebrando a cabeça agora pq não quiseram fazer nada durante esse tempo todo. E nós temos o direito de perturbar sim. São somente jogos, alguém pode dizer. Mas são jogos pelos quais eu paguei.

Quando eu tinha Windows eu jogava esses mesmos jogos nas versões trial, por uma hora, e partia pra outro. Isso pq eu tinha medo de perder meus arquivos, como sempre acontecia no PC.

No Mac eu me senti confortável o suficiente pra comprar os jogos. Gastei dinheiro com isso, e agora não recebo nem mesmo uma resposta de como ou se o problema vai ser resolvido.

Quanto ao argumento de que não é bom fazer upgrade logo no início, queria dizer que se todo mundo pensasse assim, ninguém baixaria o Lion, ou pouquíssimas pessoas baixariam. Teríamos um universo pequeno de pessoas testando a versão final do OS, e, quando as pessoas baixassem meses depois, os problemas poderiam ser ainda maiores.

Agora a gente sofre com esses problemas de compatibilidade ou bugs, mas acredito que dentro de alguns meses o sistema vai ser estável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem razão quem diz que a culpa não é de ninguém, ou quem disse que a culpa é compartilhada. Enfim, nem é questão de alguém ser culpado de nada.

O problema não é se o aplicativo é incompatível. O problema é que houve todo tempo do mundo pros desenvolvedores verificarem a compatibilidade dos aplicativos que eles venderam.

O usuário comum provavelmente não vai saber onde buscar a informação sobre a compatibilidade. Ele confia que o aplicativo que ele baixou na loja da Apple vai ser compatível com o sistema operacional que ele baixou na loja da Apple.

Ele, usuário comum, não vai entender explicações técnicas sobre 32 ou 64 bits, ou seja lá o que for que esteja causando a incompatibilidade.

O usuário comum sequer sabe da existência desse forum pra vir aqui perguntar o que pode estar acontecendo. Ele sabe que, caso um aplicativo que ele comprou não funcione, ele pode entrar em contato com o fabricante do aplicativo e perguntar o que está acontecendo.

E o fabricante deveria, a essa altura do campeonato, saber o que está acontecendo, responder que está tomando providências, e sugerir qualquer tipo de ação pra resolver o problema, seja atualizando o aplicativo, seja oferecendo um desconto em um aplicativo semelhante.

No meu caso, por exemplo, o que está acontecendo é que eu tenho uns 20 jogos comprados no site BigFishGames. Um deles constava como incompatível no Roaringapps, e é um aplicativo da PopCap. Os outros sequer constavam no site. Instalei o Lion já sabendo que um dos jogos não iria funcionar. Outro jogo não funcionou, mas não estranhei pq ele é muito antigo e até duvido que consigam atualizar sem ter que refazer o jogo inteiro.

Quanto aos outros, estou descobrindo um a um que nenhum deles funciona. Eles são carregados, começo a jogar e, de repente, a tela do jogo congela.

O site onde eu comprei os jogos não fala nada sobre o assunto. Os desenvolvedores dos jogos tb não. Estão surpresos com a situação e agora estão quebrando a cabeça tentando ajeitar, e nós estamos só perturbando eles?

Eu não entendo a surpresa já que havia uma versão para desenvolvedores disponível há meses. Estão quebrando a cabeça agora pq não quiseram fazer nada durante esse tempo todo. E nós temos o direito de perturbar sim. São somente jogos, alguém pode dizer. Mas são jogos pelos quais eu paguei.

Quando eu tinha Windows eu jogava esses mesmos jogos nas versões trial, por uma hora, e partia pra outro. Isso pq eu tinha medo de perder meus arquivos, como sempre acontecia no PC.

No Mac eu me senti confortável o suficiente pra comprar os jogos. Gastei dinheiro com isso, e agora não recebo nem mesmo uma resposta de como ou se o problema vai ser resolvido.

Quanto ao argumento de que não é bom fazer upgrade logo no início, queria dizer que se todo mundo pensasse assim, ninguém baixaria o Lion, ou pouquíssimas pessoas baixariam. Teríamos um universo pequeno de pessoas testando a versão final do OS, e, quando as pessoas baixassem meses depois, os problemas poderiam ser ainda maiores.

Agora a gente sofre com esses problemas de compatibilidade ou bugs, mas acredito que dentro de alguns meses o sistema vai ser estável.

Onde eu assino? :)

Tudo o que você disse procede, inclusive sobre não ser bom fazer o upgrade no início. Fiz sim, não me arrependo e o título do tópico foi mais um impulso de quem estava surpreso e meio pau da vida ao mesmo tempo.

Nem entendi te negativarem, qualifiquei pra ficar pelo menos no zero. ;)

Agora a poeira baixou, estou aqui curtindo meu Mac sem problemas.

Mandei e-mails pra todos os devs dos programas com problemas e fui MUITO bem atendido, exceto pela Brainjuice, que faz o "Blogo", que ignora a clientela solenemente. Então resolvi dar uma colher de chá pros que responderam e esperar a correção. Já o Blogo eu comuniquei ao cartão o ocorrido e vetei o pagamento. Mas ainda vou ter que enviar carta de próprio punho pelo correio, na segunda, pra cumprir a "burrocracia" deles.

No próprio fórum de suporte do Blogo os caras não respondem, é inacreditável o descaso. Aqui o link (Fábio sou eu): http://getsatisfaction.com/brainjuice/topics/blogo_os_x_lion.

De resto, só não estou curtindo o a rolagem de tela do Lion no trackpad, não é fluida, toda hora interrompe. Não sei se é só aqui ou é do sistema mesmo. No Snow Leopard ia de boa... :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Onde eu assino? :)

Tudo o que você disse procede, inclusive sobre não ser bom fazer o upgrade no início. Fiz sim, não me arrependo e o título do tópico foi mais um impulso de quem estava surpreso e meio pau da vida ao mesmo tempo.

Nem entendi te negativarem, qualifiquei pra ficar pelo menos no zero. ;)

Agora a poeira baixou, estou aqui curtindo meu Mac sem problemas.

Mandei e-mails pra todos os devs dos programas com problemas e fui MUITO bem atendido, exceto pela Brainjuice, que faz o "Blogo", que ignora a clientela solenemente. Então resolvi dar uma colher de chá pros que responderam e esperar a correção. Já o Blogo eu comuniquei ao cartão o ocorrido e vetei o pagamento. Mas ainda vou ter que enviar carta de próprio punho pelo correio, na segunda, pra cumprir a "burrocracia" deles.

No próprio fórum de suporte do Blogo os caras não respondem, é inacreditável o descaso. Aqui o link (Fábio sou eu): http://getsatisfaction.com/brainjuice/topics/blogo_os_x_lion.

De resto, só não estou curtindo o a rolagem de tela do Lion no trackpad, não é fluida, toda hora interrompe. Não sei se é só aqui ou é do sistema mesmo. No Snow Leopard ia de boa... :/

Eita, me negativaram? Nem doeu :D Obrigada pela tentativa de me deixar com mais de zero. hehhehehe

Enfim, tá todo mundo nervoso pq os aplicativos que rodavam bonitinho agora estão dando problema. Daqui a pouco passa o nervosismo. Acho que leão é assim mesmo, não vê o da Receita que causa a maior confusão todo ano?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo isso acontece por um só motivo: A Apple está comercializando um produto inacabado. Um Sistema que deveria ser sucessor, porém está aquém de seu predecessor.

2 Problemas de Software:

A) Estou com problemas com AutoCAD, mas de acordo com a AutoDesk, já estão trabalhando em uma solução que em breve deixará o software a todo vapor.

B) Também tenho problemas com o M$ Office 2011, que segundo a M$, dentro de "alguns meses" haverá uma solução disponível. (Pura Sacanagem).

2 Problemas de Hardware:

A) Sistema de gerenciamento de energia no OS X LION parece não estar concluído (do ponto de vista de um produto pronto para ser comercializado), o que tem causado alguns problemas no que toca a alimentação e consumo de bateria, estresse de equipamento e componentes e mau funcionamento do sistema de dissipação de calor.

B) Incompatibilidade com NAS: Nenhuma Unidade de Armazenamento Remoto (tipo NAS) está trabalhando com o LION. (Vergonha).

...........

Só uma última colocação: A Apple prega que tenhamos sempre a última versão se seus Softwares (inclui-se SO), diz que sempre que lança uma nova atualização, devemos fazê-la o quanto antes.

Então a culpa jamais será do usuário final. A Apple tem é que tomar vergonha na cara. Tá aprendendo a ser sacana com o usuário e cliente.

Editado por Anderson Siqueira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.587
    • Total de Posts
      426.691
×
×
  • Criar Novo...