Ir para conteúdo
  • Cadastre-se

Mac Mini Mid 2010 não aceita 8G de ram


Posts Recomendados

Fala galera,

Comprei 2 kits de memória de 8Gigas 1333 aqui no fórum do usuário MacBrasilSP, as memórias são corsair e muito boas, recomendo.

Coloquei um kit em um macbook pro i7, elas funcionaram perfeitamente mas com clock de 1066, normal.

Fui colocar em meu mac mini, que é mais novo que o note e não funcionaram.

Pesquisei na internet, e vi que tem várias pessoas relatando o mesmo problema, inclusive aqui no fórum.

O que acho estranho é que se eu coloco apenas 1 pente de 4G 1333 o mac mini reconhece normalmente, inclusive sendo o clock 1333 e não 1066.

Mas se coloco os 2 pentes ele liga e apita e pelo site da apple o apito significa "MEMÓRIAS NÃO INSTALADAS" :huh:

Pra testar até retirei os dois pentes e liguei ele sem memória, e realmente é o mesmo apito.

Uma solução encontrada é colocar um pente de 4 gigas 1333 e deixar uma original de 1066, ele reconhece normalmente os 6 gigas com o clock de 1066.

Tentei de tudo, resetar a VRAM, resetar o PMU, tudo, trocar as memórias do note e colocar no mac mini, tudo...

Alguns dizem q é incompatibilidade da memória corsair, outros dizem que é uma falha da bios e por ai vai.

Muitos relatam que colocaram a memória e reconheceu normalmente com clock 1333.

Não queria deixar memórias diferentes no macmini, pode dar incompatibilidade em algum momento, já que sou desenvolvedor e sempre estou compilando algo em c ou exigindo d+ as memórias.

Alguém já passou por isso?

Já viu alguma solução?

Será q a apple um dia lança um update de bios?

[]'s

Link para o post
Compartilhar em outros sites
  • Respostas 6
  • Criado
  • Última resposta

Top Postadores Neste Tópico

Dias Populares

Top Postadores Neste Tópico

Eu acho que eh por causa do barramento mesmo cara, tinha que ser 1066MHz, vi problemas desse nos Macbooks de 2010, os White.

Tenta colocar o OS X pra bootar em 64bits, vai que da.

Não lembro exatamente como faz, mas eh simples, da uma fuçada ai no google que tu acha rapidamente.

falou <o.

xD

Editado por Sichieri
Link para o post
Compartilhar em outros sites

Fala.

Vou mandar email pra apple, estou esperando registrar meu mac mini na época q comprei esqueci de fazer então precisa mandar o comprovante da data da compra.

Pelo que parece, analisando o fórum dos usuários da apple o problema é a bios q tem uma incompatibilidade.

Por ser as 2 memórias de 1333 a bios entende que passa um pouco do máximo permitido de memória e o computador não reconhece.

Por isso que alguns computadores mostram 1067, é para poder passar no teste de boot.

é um pouco mais complexo que isso mas é praticamente isso, hehehe...

todo sistema partir do final de 2009 deveria vir com o kernel em 64, todos os core 2 duo já são 64.

pra quem precisar saber se o sistema está em 64 ou 32 bits é só colocar esse comando no terminal:

ioreg -l -p IODeviceTree | grep firmware-abi

ele mostra quam efi está sendo usado.

e abra o about this mac e em software tem que ter 64-bit kernel and extensions: yes.

ps.: o mais estranho é que meu macbook pro aparece efi65 mas o 64-bit kernel and extensions está como no e ele é i7

ps2: faz muita falta um genius bar no brasil não é mesmo?

Quando receber resposta da apple mando aqui pra vcs.

Valeu galera.

Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.




  • Estatísticas do Fórum

    • Total de Tópicos
      50.641
    • Total de Posts
      427.027
×
×
  • Criar Novo...