Ir para conteúdo
  • Cadastre-se
Phil Rocha

iMac 21.5'' i5 travando com Flash - fí du'a égua!

Posts Recomendados

Eu estou com um iMac i5 e instalei o Lion. O engraçado é que no meu MacBook Pro não deu problema nenhum, já no iMac o que acontece é que TODA VEZ que eu dou play em videos de Youtube ou Vimeo ou qualquer coisa flash embeded (inserida em algum site) ele trava TOTALMENTE. Simplesmente para ali e não mexe mais. Não aparece tela nenhuma. O mais louco é que o som fica tocando, o mouse mexendo, mas não dá pra fazer mais nada...

Alguém sabe o que pode ser???

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema, o meu e geralmente depois que volto do modo sleep e tento reproduzir algum video, trava tudo. so desligando na força

ja reparei as permissões, ja reinstalei o flash player, silverlight. tentei usar o chrome e o problema continua...

agora acho que resta esperar uma atualizacao para o 10.7.1

Compartilhar este post


Link para o post
Compartilhar em outros sites

estou com o mesmo problema, o meu e geralmente depois que volto do modo sleep e tento reproduzir algum video, trava tudo. so desligando na força

ja reparei as permissões, ja reinstalei o flash player, silverlight. tentei usar o chrome e o problema continua...

agora acho que resta esperar uma atualizacao para o 10.7.1

Pois é, meu amigo. Tb já tentei fazer de tudo.

E, realmente, nao tinha reparado, mas é bem depois de voltar do modo Sleep.

Desconfiança: alguma coisa com o driver de Video.

Já aconteceu contigo de ligar o iMac e de repente nao puder reproduzir video ou som?

E, no meu caso, toda vez que eu mando atualizar ele SEMPRE tem a MESMA atualização que é a do Driver EFI ou algo do tipo...

Ê naba!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

fui procurar alguma atualizacao e encontro essa aqui:

http://imageshack.us/photo/my-images/263/capturadetela20110812s1.png

e baixei tudo certinho mais ai mais um erro:

http://imageshack.us/photo/my-images/812/capturadetela20110812s1.png

alguem sabe me dizer o que pode ser?

Que do caralho! É isso mesmo que eu preciso.

E tb rolou a mesma coisa aqui comigo. Nao deixa eu instalar não.

O que sera????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.592
    • Total de Posts
      416.375
×
×
  • Criar Novo...