Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
DigDig

Carregador do MAC queimou ao desconectar

Posts Recomendados

Pessoal,

Comprei meu mac a poucos meses na Fast Shop. Estranhamente, com meu MAC desligado e o carregador fora da tomada estragou! Deve ter estragado no momento em que eu tirei ele com o MAC ainda ligado. Vcs ja viram isso acontecer?

Outra duvida. Alguem sabe me dizer se na Fast Shop eles trocam apenas o carregador? Caso negativo, existe garantia somente para o carregador?

Estou com minha bateria acabando, EH URGENTE !!!

[ ]s

LEO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive problema parecido, também ontem, também foi comprado pela Fast Shop e também foi comprado há poucos meses :P

Só para tu saber: o MagSafe (carregador) é coberto pela garantia da Apple. Tá na página da Apple isso. Também fiquei com esse medo, e vi isso ontem.

Basta ir em qualquer autorizada da Apple na sua cidade (se for o caso).

No meu caso, ele voltou a funcionar sozinho. Tinha testado em 4 tomadas, e em nenhum a luz (led) acendeu mais. Resolvi esfriar a cabeça e 20min depois testei, e funcionou.

Bizarro né?

Até agora perfeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá a todos!

O meu carregador acontece o mesmo, tenho o Mac13 2011 modelo MC700BZ/A e a primeira vez que isso aconteceu, do carregador não acender a luz do led indicador do Magsafe, fiquei desesperado achando que o carregador tinha ido para o saco! O pior é, depois dessa primeira vez isso acontece alternadamente, as vezes fica várias semanas sem acontecer e um dia ou outros acontece. Faço o seguinte, desconecto o magsafe do mac e tiro a fonte da tomada, aguardo 1 minuto e plugo novamente, e volta!

Só que cá entre nós, isso ser "NORMAL" é impossível! Com certeza é algum problema! Eu já resetei a SMC e na hora ( com o mac ligado é claro) ele volta. Ok. Mas e quando o mac está 100% descarregado? Oq o SMC deveria ter com isso? NADA! Logo entendo que isso está sendo, para os donos de mac´s 13 e 15 /2011, um problema crônico! Será que depois de 12 meses ele para? Bom na dúvida eu vou comprar um outro carregador, visando mandar o meu que "para quando quer" para a garantia!

Mas normal para um aparelho de quase 3 mil reais, não pode ser! Meu Dell Vostro 3500 não faz isso, deveria fazer se fosse normal!

Abraço a todos!

PS: se alguém sabe como SANAR esse problema, posta aew por favor! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive problema parecido, também ontem, também foi comprado pela Fast Shop e também foi comprado há poucos meses :P

Só para tu saber: o MagSafe (carregador) é coberto pela garantia da Apple. Tá na página da Apple isso. Também fiquei com esse medo, e vi isso ontem.

Basta ir em qualquer autorizada da Apple na sua cidade (se for o caso).

No meu caso, ele voltou a funcionar sozinho. Tinha testado em 4 tomadas, e em nenhum a luz (led) acendeu mais. Resolvi esfriar a cabeça e 20min depois testei, e funcionou.

Bizarro né?

Até agora perfeito.

Ainda bem que é cobrado pela garantia Apple. A questão é que o problema é intermitente e se eu levar para a garantia e não der o problema na hora eles não vão trocar!

cara o meu tbm aconteceu isso, eu resetei o smc e voltou a funcionar...

muito estranho..

Olá a todos!

O meu carregador acontece o mesmo, tenho o Mac13 2011 modelo MC700BZ/A e a primeira vez que isso aconteceu, do carregador não acender a luz do led indicador do Magsafe, fiquei desesperado achando que o carregador tinha ido para o saco! O pior é, depois dessa primeira vez isso acontece alternadamente, as vezes fica várias semanas sem acontecer e um dia ou outros acontece. Faço o seguinte, desconecto o magsafe do mac e tiro a fonte da tomada, aguardo 1 minuto e plugo novamente, e volta!

Só que cá entre nós, isso ser "NORMAL" é impossível! Com certeza é algum problema! Eu já resetei a SMC e na hora ( com o mac ligado é claro) ele volta. Ok. Mas e quando o mac está 100% descarregado? Oq o SMC deveria ter com isso? NADA! Logo entendo que isso está sendo, para os donos de mac´s 13 e 15 /2011, um problema crônico! Será que depois de 12 meses ele para? Bom na dúvida eu vou comprar um outro carregador, visando mandar o meu que "para quando quer" para a garantia!

Mas normal para um aparelho de quase 3 mil reais, não pode ser! Meu Dell Vostro 3500 não faz isso, deveria fazer se fosse normal!

Abraço a todos!

PS: se alguém sabe como SANAR esse problema, posta aew por favor! :D

Cara, aparentemente está dando este problema com TODO mundo. Não é normal mesmo não, mas é intermitente. Pra Apple trocar teria que apresentar o problema la na hora. O ideal seria todos começarem a entrar em contato com a Apple para eles fazer uma troca total dos MagSafe da galera!

rolou isso comigo tb, mais de uma vez... voltou a funcionar no mesmo dia, sabe lá'pq!

Volta a funcionar mesmo. Mas depois de algum tempo ele te deixa na mão. Você fica que nem maluco trocando de tomada até ele resolver voltar a funcionar. Isto em um MBP é inaceitável!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um MagSafe trocado pela garantia da Apple, depois que o conector se soltou.

E de ontem pra hoje, tive uma madrugada de terror (#classemediasofre): depois de trocar a tomada de 2 pinos pelo cabo de 3 pinos (novo padrão brasileiro) a luz do Magsafe não acendia. Troquei de tomada na parede e no estabilizador, coloquei a tomada 2 pinos de volta, e nada...

Foi dormir e quando liguei agora de novo, o bicho funcionou.

A fragilidade do conector (terminal) dele é absurda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara abri um topico pelo mesmo motivo !!! Estavamos discutindo se isso não pode ser uma proteção contra sobrecargas. Ou se é um defeito mesmo, porque aparentemente deixando o carregador fora da tomada por um tempo ele volta a funcionar. É no mínimo esquisito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sei que é uma analogia boba, mas acontece o mesmo com meu secador de cabelo. Aparentemente, segundo me disseram, quando o aparelho fica quente demais e é desligado, ele só volta a funcionar quando estiver frio. É uma proteção do próprio aparelho.

Agora, se fizeram a mesma proteção nos carregadores, eu não sei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu acho que é um sistema de proteção contra variação de corrente. Na casa de vocês que tem problema, a energia funciona direitinho? Quem teve esse problema, usa ligado direto na tomada ou em No-Break?

Uma coisa eu posso afirmar : NÃO É COM TODO MUNDO. Porque eu tenho um MBP 2011 comprado em Março que nunca falhou o magsafe. Eu uso quase sempre ligado num no-break. Mas já usei por 35 dias DIRETO ligado numa tomada (viagem pra Londres em Maio deste ano) e, ainda assim, nunca falhou. Já usei em tomadas variadas também (em casa, no trabalho, em viagem). Logo, não é generalizado. Eu nunca tive o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara ou é algum bug ou sistema de proteção contra carga, pois pelo que vi isso acontece no carregador de varias pessoas... só desligar um pouco e plugar que volta a funcionar, pelo visto alguma variação de tensão ou amperagem que poderia de repente danificar a bateria, ele para de funcionar e tal e depois volta ao normal hehe, sei la ta parecendo mais proteção do que bug pelo visto hehe

[]'s

Leo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não é a bateria, mas o Mag Safe. Tenho a anos Macbooks, e nunca em casa/escritorio tive problemas ( lembrando que ligo ao menos a uma regua eletrica estabilizada, nunca diretamente na tomada ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu comprei um macbook pro, comprei em outubro desse ano (2011) hoje o carregador (formato L) dele apresentou esse mesmo problema discutido aqui no forum, conectei e a luz nao acendeu, fiquei a tarde inteira insistindo e nada, agora a noite peguei o carregador do macbook do meu irmão (formato T) liguei e funcionou normal, quando coloco o outro ele nao acende. Vou esperar pra ver se amanha ou outro dia ele funciona, vou testar tambem em tomadas de outros lugares pra ver se ele volta.

To pensando que pode ser um problema de fabrica, é muita conhecidencia ter tanta gente com o mesmo problema. Todos tem que enviar e-mail pra apple comunicando o fato.

Josimar Alves

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente ta variando meu carregador, hoje liguei e funcionou normal, mas por via das duvidas eu comprei um de reserva. Existe algum misterio nesses carregadores em formato L do novo macbook pro, eu tenho certeza que variar nao é normal e muito menos conhecidencia.

Flw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigos. Gostaria de deixar rapidamente aqui minha experiência.

Comprei meu Macbook Pro 13 em Agosto, novinho portanto. Hoje de manhã ao ligá-lo na tomada (ontem a noite usei quase metade da bateria com ele na cama, fora da tomada) a luz de carregamento não acendeu! Desespero total, pensei ter queimado alguma coisa. Procurei nos posts do fórum por alguma solução e, antes de tentar resetar o SMC, com certo receio, lembrei-me que os conectores poderiam estar sujos. Peguei um cotonete, limpei-os bem e... voilà! Voltou a funcionar!

Pode parecer uma dica boba mas, antes de tentarem algo mais mirabolante, experimentem limpar os contatos tanto do MagSafe quanto os da entrada do Macbook. Eu não tenho em casa, mas se puderem usar alcool isopropilico, a limpeza será melhor.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.731
    • Total de Posts
      417.041
×
×
  • Criar Novo...