Ir para conteúdo
  • Cadastre-se
Gabrielsrps

iMac com OSX Lion não desliga

Posts Recomendados

Eu possuo um iMac 2010. eu instalei o OSX Lion em julho e não tive nenhum problema, mas há algumas semanas atrás surgiu um problema: o meu iMac não desliga. Eu já pesquisei em vários fóruns e muitas pessoas têm esse problema, mas eu não encontrei ninguém com um problema exatamente igual ao meu. O meu iMac para na metade do processo de desligamento. todos os aplicativos se fecham normalmente, então aparece a tela cinza, e começa a carregar, mas não para nunca. o monitor desliga depois de um tempinho, mas se eu clicar com o mouse, o monitor se liga novamente e o iMac está do mesmo jeito, e continua assim mesmo esperando horas e horas ( já tentei isso ). o único jeito de desligar é direto no botão, mas eu sei que isso prejudica o iMac. Às vezes o iMac desliga normalmente, mas isso acontece raramente.

Espero que alguém possa me ajudar, já tentei muita coisa e nada funcionou.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc pode testar em partes ... tente ligar o iMac e logo depois desligar. Se for normal então deve ser algum outro processo que esta travando. Mas se ao ligar e logo fazer o comando pra desligar o problema acontecer talvez seja o caso de vc não poder usar o Lion no seu iMac 2010.

Eu me arrependi de ter colocado o Lion no meu MPB, e olha que ele é desses novos de 2011.

Fui com muita sede ao pote, deveria ter esperado pelo menos até sair a 10.7.4 ou .5 talvez já estaria tudo mais estabilizado.

Como tenho muita coisa instalada não quero correr o risco de um downgrade vou seguindo assim.

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

OuVerRos, muito obrigado pelas dicas! Mas eu descobri o problema, e é ridículo.

o que não deixava o computador desligar era a impressora!

Quando a tela fica cinza e começa a carregar, basta desligar a impressora que o iMac desliga normalmente.

Era uma coisa tão boba que eu nem percebi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah... o problema voltou. Eu tinha feito uns testes e tinha quase certeza que o problema era a impressora, mas não é.

Eu liguei o computador e logo desliguei, como vc disse OuVerRos, e assim ele desliga normalmente na maioria das vezes, mas se eu usar o iMac por um tempo, o problema sempre acontece. Eu também me arrependi de ter instalado o Lion.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah... o problema voltou. Eu tinha feito uns testes e tinha quase certeza que o problema era a impressora, mas não é.

Eu liguei o computador e logo desliguei, como vc disse OuVerRos, e assim ele desliga normalmente na maioria das vezes, mas se eu usar o iMac por um tempo, o problema sempre acontece. Eu também me arrependi de ter instalado o Lion.

Depois de usar o Mac por um tempo, tente forçar o encerramento dos processos abertos (command+option+esc ou pelo monitor de atividades)... feche tudo e tenta desligar o mac... se desligar, blz. Próximo passo é ir fechando os apps um a um e a cada vez desligar o mac para verificar se é algum app interrompendo o desligamento. Se não, o buraco é mais embaixo. Aconselharia uma install do zero. Se o problema se repetir, tenta uma nova install com outra imagem do Mac OS. Se continuar, comece a desconfiar q algo no hardware foi pro inferno (o que eu acho difícil pelo seu relato).

abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem o meu imac acontece a mesma coisa

o problema ta quando vc liga ele pela primeira vez no dia e desliga bem rapidinho ele desliga normalmente

mas se vc usa ele o dia inteiro e ele esquenta dele trava no meio do desligamento

se vc usar o leopard o problema não acontece

Nota Com o Snow Leopar o cooler funciona um pouquinho mais rápido nos macs meados de 2010 como o meu

Existe um app que controla a velocidade do cooler

Nome do app: Fan Control

Download

Ahh esse erro começa no osx lion 10.7.2

Editado por Jean Samyr

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu iMac aconteceu a mesma coisa e é novo, 2011. Aconteceu depois que atualizei o Lion para o 10.7.4. Ao desligar acontece igual e fica na tela cinza e nada acontece, sendo necessário desligar no botão por 5 segundos.

Testes: fiz de tudo e nada deu certo. Ai resolvi entrar como convidado e desliga normal. Também criei NOVO USUÁRIO e funciona normal. No meu caso é algum problema com o usuário e pela experiência que eu tenho, não adianta nada você instalar no ZERO e voltar com o mesmo Usuário do Time Machine que o problema pode voltar.

Queria achar uma solução sem ter que reconfigurar tudo no novo Usuário na "unha". Agora estou com medo de tentar instalar o Mountain Lion, não tenho certeza se eu fizer isto por cima tudo vai correr bem e se na hora de reiniciar eu terei que clicar com o botao de desligar forçado e dar problema na instalaçao. Ou ainda se eu crio um novo usuário apenas para fazer a instalaçao e ver no que da.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      47.694
    • Total de Posts
      409.072
×
×
  • Criar Novo...