Ir para conteúdo
  • Cadastre-se
Fernando Galvão

Impressora rede Windows no Lion

Posts Recomendados

Pessoal,

No snow leopard, eu tinha 2 impressoras da rede windows funcionando perfeitamente nele.

1)Samsung laser SCX-4521F

2)HP laser M1132MPF

para instalar as duas, instalei primeiro o drive, depois fui em preferências do sistemas->impressoras->+ e adicionei o ícone avançado.

Dentro dele, escolho o tipo que é impressora windows, depois em URL coloco o caminho da impressora no meu Ad windows 2003:

smb://administrator:minha_senha@meudominio/IP_onde_esta_a_impressora/Nome_da_imporessora_compartilhada

em escolher software, escolho do drive dela e pronto!

No lion não está funcionando...ele instala a impressora sem erros mas na hora de imprimir ele começa e a impressoa entra em pausa. Alguém conseguiu? mudou algo do SL para o Lion?

OBS.: Se eu for direto em impressoras windows, ele acha a máquina da rede e a impressora dela e instala mas nunca consegui nem no SL imprimir pois dá mensagem de requer autenticação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal,

No snow leopard, eu tinha 2 impressoras da rede windows funcionando perfeitamente nele.

1)Samsung laser SCX-4521F

2)HP laser M1132MPF

para instalar as duas, instalei primeiro o drive, depois fui em preferências do sistemas->impressoras->+  e adicionei o ícone avançado.

Dentro dele, escolho o tipo que é impressora windows, depois em URL coloco o caminho da impressora no meu Ad windows 2003:

smb://administrator:minha_senha@meudominio/IP_onde_esta_a_impressora/Nome_da_imporessora_compartilhada

em escolher software, escolho do drive dela e pronto!

No lion não está funcionando...ele instala a impressora sem erros mas na hora de imprimir ele começa e a impressoa entra em pausa. Alguém conseguiu? mudou algo do SL para o Lion?

OBS.: Se eu for direto em impressoras windows, ele acha a máquina da rede e a impressora dela e instala mas nunca consegui nem no SL imprimir pois dá mensagem de requer autenticação.

Olá, estou com o mesmo problema.Se alguém tiver alguma idéia de como resolve-lo agradeço.Att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.196
    • Total de Posts
      413.562
×
×
  • Criar Novo...