Ir para conteúdo
  • Cadastre-se
klaudius

MACBOOK PRO TRAVANDO O TEMPO TODO !

Posts Recomendados

Bem gostaria de chegar aqui e começar a discutir sobre aplicativos e afins sobre aquilo que sempre achei que seria a maquina e SO dos sonhos,

mais confesso que estou tendo sérios problemas; fora o fato do costume com windows (sempre com maquinas de ponta).

mais o meu problema resumido é:

Depois de restaurar o sistema umas 3 vezes em virtude do VIRTUALBOX que a mando do tecnico da loja da Apple tive que desinstalar. começou minha saga

1 passo atualizei o sistema

2 passo fiz o tal Bootcamp (ficando 280 Gb para o Mac, 40Gb Windows seven ultimate 32Bt).

3 passo instalei o programa da empresa que trabalho no win

4 passo instalei o msn, e o vlc no mac.

dai pra frente pensei tudo certo acabou, agora começa um novo tempo ...

o MAC NAO PARA DE TRAVAR !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, mas… como assim não para de travar? O tempo todo? Com qualquer aplicativo? Ou é o OS que trava? Nesse caso, qual? O Lion ou o Win7? Ou é quando faz alguma tarefa específica que acontece do travamento?

O que é “restaurar o sistema”? Vc fez uma imagem com o utilitário de disco e restaurava? Ou fez instalações limpas?

E o que tem a ver o VirtualBox com essas restaurações?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se é a mesma coisa que està acontecendo com o seu klaudius, mas o meu toda hora quando estou acessando a internet e vou mudar de aba ou acessar um link numa pagina ele começa a processar (aparece o arco-iris) e depois de uns 20 a 30 segundos ele completa a operação. Coisa parecida acontece com o VLC, sempre o filme para de 10 em 10 minutos e depois retorna. Tenho a impressao de que a maquina estah mais lenta do que a potência que ela tem: processador intel core i7, 2,66GHz, 4gb de memória DDR3. O hd é de 500gb e tem ainda 420Gb disponivel.

Quando eu o comprei em janeiro não era assim, a um mês que ele começou a apresentar este problema. Alguém estaà tendo problema parecido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara você precisa ser claro ao informar seu problema para que a galera possa te ajudar, se não serio, nem a mãe dina cara !!!!

primeiro você nao falow qual o MAC é ? é novo, antigo, quanto de ram e por ai vai

segundo ele trava COMO ?? congela ? a tela fica picotada meio colorida ? algum app trava ou o MAC mesmo trava ? você precisa resetar ele rpa voltar a funcionar ou fechando algum app ele volta ??

terceiro, o que mais tem instalado ?? possivelmente tem algum programa instalado pegando processos ou memoria de mais, cpu de mais...

tem notado o cooler DISPARADO ?? tipo fazendo muito barulho ?? "pode ser aquecimento"

percebeu o quanto de coisas pode ser se você nao for mais especifico pra ir eliminando problemas

resumindo se você nao passa a informação completa você nao terá uma resposta completa....

[]'s

Leo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava com o mesmo problema, o macbook pro travava toda hora, para abrir o pages, travava! Estava insuportável!! Levei na assistência e lá trocaram meu HD!... Pronto, resolveram meu problema! :))

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu estava com o mesmo problema, o macbook pro travava toda hora, para abrir o pages, travava! Estava insuportável!! Levei na assistência e lá trocaram meu HD!... Pronto, resolveram meu problema! :))

Sem querer fugir do tópico, em um local cheio de marmanjo chega a ser estranho ver uma mulher no meio, kkkk

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também estou tendo esses problemas de travamento. Tenho mac a mais de 4 anos, só troquei o meu antigo macbook branco porque já estava lento para as aplicações que utilizo (matlab, cplex,... softwares matemáticos). Então comprei um macbook pro core i5 com 4Gb de memória a + ou - 2 meses. Dai pra frente tem sido só dor de cabeça. Toda vez que hiberna, a rede wifi para de funcionar e tenho que esperar uns 5 minutos para que "do nada" volte a funcionar (já tentei de tudo e vi que o problema se resolve sozinho, tenho somente que esperar... se estiver com pressa vou pra outro computador). Além disso as vezes trava, usando o MSWord, ou o Safari, ou o Itunes ... e novamente tenho que ter paciência para que depois de alguns minutos volte a funcionar. OBS: esses travamentos não são quando estou utilizando os softwares matemáticos, são quando estou fazendo outras coisa, MSWord, Safari, Itunes, Gareband, etc... Nessas situações de travamento vejo que normalmente tenho mais de 1Gb de memória livre e o processador está com muito pouco uso. Tenho dois amigos que estão com o mesmo problema, espero que a Apple resolva logo isso, porque está difícil continuar utilizando um sistema assim, estou quase voltando pro Linux que usei durante muito tempo, ou tentando instalar de novo o Snow Leopard que funcionava no computador antigo sem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Marcelino faça o seguinte:

Preferencia do sistema> economizador de energia> "desmarque"> despertar para o acesso de rede em adaptador de alimentação.

;)

Editado por TiãoGavião

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, estou com o mesmo problema "travando direto".

Tenho um Mac pro 15", 2.8GHz, 4GB, ddr3. 320GB hdd. ano de 2009/2010. ainda estou usando o leopard ios.

Primeiro, quando eu ligo ele demora para carregar, tipo, depois de 2 min que fica com a maca do mac na tela branca. Apos carregar tudo e funconar, ele fica blz. Ai usando a internet ele trava, fica com o arco-iris rodando e nao consigo abrir mais nada, nenhum aplicativo, nao consigo trocar a aba da net, nao consigo diminuir nem aumentar a luz da tela nem do teclado, depois de uns 10min ele volta ao normal... mais isso acontece direto.

Eu tenho outro macbook white com Hdd 160GB, coloquei esse hdd no Mac pro e continuou da mesma forma. por isso acho que nao seja o hdd.

Outra coisa, esta aquecendo muito, esse mac pro, tem 2 fan, 1 processador e outro pra placa grafica nvidia.

Por favor se poderem me dar um help.

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

de uns dois dias pra cá se abro umas 4 ou 5 abas do safari ele trava vou testar com o firefox mas não queria parar de usar o safari.. meu mac é um air core 2 duo 2 gb 64SSD... 2011

nem tenho exigido tando do bichinho assim!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho um Macbook White Unibody - Intel Core 2 Duo 2.26 GHz, 2Gb Memória Ram, Mac OS X 10.6.8 e HD 250GB sendo que tá com 80GB livre. Tudo começou com um aquecimento estranho, parecendo estar acima do normal. Deu até aquele problema de enrugar a borracha do fundo que aconteceu em várias máquinas de uma série de 2009 como a minha, e que a Apple ofereceu a troca sem custo da Bottom Case.

O segundo sintoma foi problemas com o Bluetooth. Ele parava de parear com o Magic Mouse toda hora, e agora já não funciona mais. Depois começou a dar pau no Airport. Vez ou outra ele simplesmente parava de funcionar. Fiz um backup de tudo, restaurei toda a máquina e apaguei várias coisas. Mais o problema continuou e foi piorando. Agora de vez em quando o Airport para e quando tento desativar e reativar em seguida, ele não volta. Dai tento reiniciar a máquina mais não volta. Só quando deixo um tempo desligado é que o airport volta.

Depois de todos esses sintomas que segundo a assistência técnica poderia ser problemas só no airpot ou até mesmo em toda a placa mãe (não cheguei a deixar na assistência ainda, fiz apenas uma breve consulta), semana passada ele começou a travar. Mais não é travar de ficar com o guarda chuva girando não. é de simplesmente parar totalmente, mouse não funcionar, não responder a nenhum comando, nem sequer o CMD-OPITON-ESC. E hoje vem o presente maior. Quando liguei ele (passei a desligar sempre que não está em uso) ele começou a travar, e depois da terceira vez, quando voltou, o Outlook havia perdido todos os dados e pediu um rebuild. Depois de muito custo consegui recuperar os arquivos e fiz logo um novo backup.

Ou seja, já to me preparando psicologicamente pra comprar um novo porque pelo visto ele ta indo inteiro pro saco. Placa mãe, com Airport, HD e Steve Jobs, tudo junto numa tacada só.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara negocio do sistema ficar travando direto, provavelmente tipo 99% que é HD, melhor levar logo numa assistencia logo pq se o hd morrer voce é q vai morrer numa grana pra recuperar os dados.....

Se for de brasilia tem uma assistencia muito boa aqui chama MacXpert fica na rua da informatica ali na asa norte, e se o hd morrer de vez tem no mesmo bloco a help hd que eu recomendo

Confia nesse conselho cara, ou voce acha q eu sei disso tudo atoa hahahahahha

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pois é, já tenho me prevenido fazendo backup de todo o meu HD. Agora hoje encontrei uma possível causa para o meu problema, e ele pode estar na Airport. Já vi que o problema do Bluetooth e Airport no Mac é algo recorrente, pois vi uma série de casos similares em foruns. Ontem me passou pela cabeça a possibilidade de o Airport estar causando algum conflito que levasse ao travamento. A paritr dai, deixei ele desligado e passei a usar apenas a conexão 3G. Desde então o computador não teve mais nenhum problema, e não voltou a travar. Acredito que o Airport possa ser a causa de tudo, mas se for, acho que pelo nível que está a coisa, devo ter que trocar toda a placa mãe. Vou continuar testando e quando conseguir um tempo para levar o note a assistência eu trago os resultados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎11‎/‎10‎/‎2011 at 15:54, Marcelo Matos disse:

Não sei se é a mesma coisa que està acontecendo com o seu klaudius, mas o meu toda hora quando estou acessando a internet e vou mudar de aba ou acessar um link numa pagina ele começa a processar (aparece o arco-iris) e depois de uns 20 a 30 segundos ele completa a operação. Coisa parecida acontece com o VLC, sempre o filme para de 10 em 10 minutos e depois retorna. Tenho a impressao de que a maquina estah mais lenta do que a potência que ela tem: processador intel core i7, 2,66GHz, 4gb de memória DDR3. O hd é de 500gb e tem ainda 420Gb disponivel.

Quando eu o comprei em janeiro não era assim, a um mês que ele começou a apresentar este problema. Alguém estaà tendo problema parecido?

o meu esta assim, já formatei... coloquei o sistema antigo PUMA.... e cada instrução aparece o arco irirs, por alguns segundo e depois continua..... to achando que e problema do HD

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em ‎11‎/‎10‎/‎2011 at 15:54, Marcelo Matos disse:

Não sei se é a mesma coisa que està acontecendo com o seu klaudius, mas o meu toda hora quando estou acessando a internet e vou mudar de aba ou acessar um link numa pagina ele começa a processar (aparece o arco-iris) e depois de uns 20 a 30 segundos ele completa a operação. Coisa parecida acontece com o VLC, sempre o filme para de 10 em 10 minutos e depois retorna. Tenho a impressao de que a maquina estah mais lenta do que a potência que ela tem: processador intel core i7, 2,66GHz, 4gb de memória DDR3. O hd é de 500gb e tem ainda 420Gb disponivel.

Quando eu o comprei em janeiro não era assim, a um mês que ele começou a apresentar este problema. Alguém estaà tendo problema parecido?

 

5 minutos atrás, jorge nunez disse:

o meu esta assim, já formatei... coloquei o sistema antigo PUMA.... e cada instrução aparece o arco irirs, por alguns segundo e depois continua..... to achando que e problema do HD

 

5 minutos atrás, jorge nunez disse:

o meu esta assim, já formatei... coloquei o sistema antigo PUMA.... e cada instrução aparece o arco irirs, por alguns segundo e depois continua..... to achando que e problema do HD

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.087
    • Total de Posts
      424.059
×
×
  • Criar Novo...