Ir para conteúdo
  • Cadastre-se
The Jota

Problemas instalação limpa OS X

Posts Recomendados

Bom dia,

Gostaria de uma ajuda recentemente meu HD do meu MacBook pro deu defeito então descidi comprar um HD seagate momentus XT (aquele híbrido) como tinha feito um disco de restauração do Lion usando o programa que a Apple liberou a um tempo porém nao conseguia formatar o HD peguei o meu DVD do 10.6 e consegui formatar com ele normalmente como achei que o utilitario poderia estar com problemas descidi ir depois fazer um update do 10.6 para o 10.7 e continuei com a instalação do Snow só que bem no começo o instalador trava e recebo uma msg de erro informando que não foi possivel instalar os drivers adicionais e se vou no utilitario do sistemado instalador ele nao mostra nada que esteja plugado nas minhas portas Serial-ATA (HD, e DVD-ROM)

Neste momento estou tentando ir direto patão 10.7 porém o utilitario da Apple nao fica com os arquivos de instalação dentro do pendriver sendo assim ele faz o download da Mac Apple store e estou baixando neste momento para fazer um teste pensando que o DVD do Snow possa estar com defeito.

Alguém já passou por isto ou alguém pode me dar umas dicas para tentar resolver este problema?

Abraços

Jefferson.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa! bom dia!

então isto tudo bem o problema que o erro ocorre no meio da instalação do 10.6 o 10.7 acontece a mesma coisa baxei quando iniciou a instalação de um erro fui em utilitário do sistema e o HD tinha desaparecido de retirei o HD e estarei levando na loja que comprei para efetuar um troca.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não da pra instalar o Lion direto sem precisar instalar o Snow primeiro?

Então acontece o mesmo problema no meio da instalação o HD desaparece.... irei trocar o HD onde comprei e apostar minhas fichas nisto :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fala pessoal fiz a troca do HD na loja agora não consigo criar partições no HD no Mac no Windows crio/deleto/formato normal

fiz teste para ver se há algum problema no HD copiando arquivos para ele

Atualizei a firmware do HD para a SD28 porém nada

Alguem que tenha o Mac com o HD momentus XT na instalação poderia me dar uma luz!

Pois já nao sei o que fazer.... O pior problema é que o Mac esta fora de garantia... Ou seja me fu.. Pois os cara iram me cobrar os olhos da cara para colocar a mão no Mac....

Valeu! Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa pessoal tirei algumas fotos do problema para ver se fica mais fácil alguém me dar uma Luz para resolver este problema segue abaixo as imagens

Valeu! obrigado a todos até o momento!

foto_1.jpg

foto_2.jpg

foto.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava com problema deste com um SSD ( não é um hibrido como este ), efetuei a troca por um novo e modelo diferente, e consegui instalar o Snow e o Lion depois da troca ( estava com o mesmo problema seu ).

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava com problema deste com um SSD ( não é um hibrido como este ), efetuei a troca por um novo e modelo diferente, e consegui instalar o Snow e o Lion depois da troca ( estava com o mesmo problema seu ).

No meu caso acho que é um defeito no cabo flat do HD neste feriadão eu consegui instalar o lion no momentus XT utilizando a USB e ele em um case externo vou ver se consigo dar boot nele depois de colocar dentro do macbook caso contrario irei ter que comprar um Flat novo.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por João Arthur
      Bom Dia galera, sou novo aqui no fórum e queria tirar umas duvidas...
      Eu tenho. um MBP 2009 rodando o High Sierra em um SSD de 120GB, tudo tranquilo ate agora.
      Recentemente tive uma ideia de fazer um dualboot nele, tanto windows como outro OSX mais antigo, e pra isso eu removi o meu drive de DVD e coloquei aqueles adaptadores internos pra colocar outro HD de 500GB, consegui fazer numa boa, meu MBP reconhece o HD e consigo usa-lo normalmente, mas ai me surgiu uma duvida, o HD interno que eu coloquei... posso instalar um sistema nele? o MBP vai reconhecer? e tambem tenho outra duvida... aparentemente depois de tirar meu Drive de DVD, nao consigo usar o assistente de Boot Camp para instalar o windows.... (imagem a baixo) Existe uma maneira de eu instalar o Windows (10 de preferência) neste HD ?

    • Por Jonathan Rafael
      Bom dia galera, eu gostaria de saber como posso entrar no meu Hd para tentar retirar meus arquivos de trabalho, pois meu Macmini não está inicializando, ele aparece a maçã, carrega e vai para a tela aonde possui utilitários de disco, instalação e etc, já tentei o reparo, mas não vai...  Ele diz que não possível fazer a instalação... Preciso de ajuda pois todos meu arquivos de trabalho estão lá... teria como acessar, pelo menos para salvar meus arquivos?? 
       
      Obrigado a todos. 
    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Roberto Peixoto
      Olá, Pessoas incríveis!

      Sou novo no fórum, e após procurar por algum tempo, não achei informações relevantes sobre o meu problema.

      Tenho um HD externo de 1 Tb da DELL, ele sempre funcionou muito bem, porém há mais ou menos um mês ele só funcionava quando eu reiniciava o Macbook Pro com sistema Mojave, mas hoje ele não quis mais aparecer na coluna no finder.
      Já  fui no utilitário de disco e ele reconhece um HD, porém nao consegue monta-lo já tentei reparar e também nao obteve sucesso, tenho um HD externo de mesa de 6Tb da WD, onde o app dele tb reconhece um novo volume, porém também nao consegue monta o HD de 1TB.
      Ainda nao testei o tuxera e nem o paragon, até pq esse HD eu fiz uma formatação limpa para receber os docs do mac. 
       
      Agradeço um monte a ajuda de vocês!
    • Por Rick_PS4
      Bom dia galera, então, e o seguinte, meu amigo me trouxe um Macbook Pro 15 polegadas modelo A1286 que acredito ser de 2010, para que eu fizesse a instalação para ele. primeiro problema, quando liguei, não sei o que ele fez mas o hd ja estava zerado, o mac so ligava em modo de recuperação, restaurar online não dava, ai consegui alterar a data porque o erro pelo que pesquisei era esse. data e horas atualizadas eu consegui chegar na parte de instalação do sistema. segundo problema, nesta parte sempre dava  erro dizendo que o artigo não esta mais disponível. nessa parte decidi baixar o mac os lion e fazer um pen drive bootavel, consegui selecionar o disco para instalação do sistema e o processo inicia, o problema e que no meio da instalação ou faltando menos de um minuto para o fim, a instalação trava e não posso fazer mais nada a não ser desligar o computador e tentar novamente. Ja fiz isso 4 vezes e sempre tava na hora da instalação. alguem ai sabe me ajudar, eu não sei mais o que fazer, nunca tive esse tipo de problema. 
      P.S. o reparador de discos mostra que esta tudo ok com o HD do Mac.

    • Por Lucas Mathias
      Ola sou novo aqui no forum, estou com problemas ao tentar fazer hackintosh no meu notbook,sansung (NP270E5G-XD 1BR).Ja tentei versoes diferentes do sierra e high sierra mais esta dando sempre isso na hora que dou boo t no pendrive pra instalaçao.
      Configs do note: i5 3230m,8gb ram,nvidiaGT 710m
      Tambem se tiverem o link de alguma .dmg ou .raw estou aceitando pois e bem dificil encontrar as imagens do sistema

  • Estatísticas do Fórum

    • Total de Tópicos
      48.184
    • Total de Posts
      413.254
×
×
  • Criar Novo...