Ir para conteúdo
  • Cadastre-se
Calebe

Ajuda com Hackintosh que não vai pra frente.

Posts Recomendados

Antes de tudo minha configuração: :)

Placa mãe: Asus M4A785T-M

Processador: AMD Phenom II X4 Black Edition 965 3,4GHZ

RAM: 4GB 1333MHZ Kingston em Dual-Channel

Paca de video: NVidia GTX260

Wi-Fi: USB da TP-Link

Ok, procurando pela internet já vi que todas essas peças funcionam em um hackintosh, exceto no Lion por não ser Intel :(

Me animei sabendo que haá pessoas usando essas peças em hackintoshes bem sucedidos e decidi tentar (visto que meu antigo PC, um note iTautec W7635, consegui fazer funcionar praticamente perfeitamente), procurei o melhor modo de instalação e achei um tópico no InsanelyMac e acho que seria o mais adequado: http://www.insanelymac.com/forum/index.php?showtopic=211526

Comprei Baixei o Snow Leopard 10.6.7 e tentei com vários CDs de boot ter sucesso na empreitada porem NENHUM funcionou, todos mesmo antes de entrar na parte de instalação da Apple me dão uma mensagem "PCI CONFIGURATION BEGIN" e não sai disso! Pensei que o problema era com minha placa de video (não deveria ser pois há outros hackinstoshes com ela), porém não é pois até já testei com a onboard (ATI 4200 HD) Segue foto: post-7114-0-45443700-1318316182_thumb.jp

Alguém poderia me ajudar? Obrigado! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não posso ajudar muito. Não conheço sua placa mãe e nem seu processador. Nunca usei ASUS e nem AMD.

Em AMD é fato que vai precisar usar um Kernel Legacy e talvez sua placa mãe não seja compatível.

Vc esta usando mesmo a versão Retail? ... 10.6.7 não tem instalador. Instalador do Snow que eu sei somente 10.6 e 10.6.3.

Pesquise sobre PCI Configuration Begin no site do Tony Mac.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: Intel Core I5-2500K  
      Placa de Vídeo: Asus RX-550 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5900 RPM.
      Ele roda o Catalina, o Mojave ou o High Sierra?
    • Por LeonardoSerrano
      Boa noite galera! Sou novo no fórum, dei uma pesquisada em vários tópicos ja existentes, encontrei vários setups e tutoriais. Porem gostaria de tirar uma duvida e se possível uma recomendação de vocês.
      Irei montar meu Pc e pretendo fazer um Hackintosh para desenvolvimento Mobile.
      Processador: i9 9900K  ou i9 9900  
      Placa de video: A Ideia inicial e usar a placa de video do processador, ja que o foco inicial e desenvolvimento. Porem posteriormente irei adicionar uma Rx 580 compatível, ou superior.
      Placa mae: Eis aqui minha duvida, usar uma z390 e realmente necessário ? Eu poderia optar por placas mais baratas ? Se sim, qual indicam ? ... Será que teria queda de desempenho utilizando uma placa abaixo da z390 em um Hackintosh ? ... O intuito nao e gamer e sim workstation, talvez jogar um csgo e destiny se eu colocar um segundo ssd com Win10 ou linux.
      Memoria: Inicialmente vou colocar 16gb ddr4 3000Mhz, e posteriormente adicionar +16gb.
      Armazenamento: SSD nvme 500gb 
      Fonte: Corsair ou EVGA de 550 ou 600W.
      Monitor: Atualmente um de 24" samsung, mais vou mudar pra um ultrawide 29".
      Cooler: Estou em duvidas em qual escolher, creio que pegarei um Water C. 
       
      A minha real duvida ficaria na placa mae como citei, e no cooler (Nao sei se tem que ser cooler compatível). A quem puder me ajudar a definir o setup final ficarei grato.
      Ps: Sou novo no forum e nao sei se estou postando no local correto.
       
    • Por DanielCardoso
      Sou iniciante no Hackintosh, estou planejando em montar um futuro PC, queria saber se ele roda Hackintosh.
      A configuração dele é:
      Placa Mãe: ASUS PH61-M LX  Chipset H61 Socket LGA 1155
      Processador: I5-2500K 
      Placa de Vídeo: Asus RX-470 4GB
      Memória RAM: 8 GB 1600 MHZ Dual Channel
      Armazenamento: SSD 128 GB Wejinto + HD 500GB 5400 RPM.
      Me digam qual MAC OS ele pode e não pode rodar.
       
       
       
       
    • Por bruno.cardoso
      Baum pessoal ? Sou desenvolvedor e gostaria de trabalhar com  o macOS para aprendizado e por que tambem acho um dos sistemas mais interessantes e bonitos que se tem atualmente. Mas no momento não estou afim de gastar com um produto apple, mesmo sendo o interesse, mas os preços do jeito que estão não ajudam.
      Mas tenho uma máquina FULL AMD que recentemente tentei fazer o ryzentosh com o catalina 10.15.5 usando o opencore 0.5.9, mas não tive muito sucesso, não funcionou com a placa de video(nem boot dava com ela), mas apenas com o processador eu consegui instalar o sistema, não funcionou apenas o audio, mas mesmo funcionando não estava rodando liso, parecia que tinha pouco processamento de vídeo, ai ficava gargalando, olhando pelo monitor de recursos do sistema, quase nem estava usando memoria e nem processador, mesmo assim continuava travando.
      Tenho o seguinte hardware...
      Processador: Ryzen 3200G com Vega Graphics
      Placa-mãe: ASUS Prime B450M-GAMING/BR
      Placa de vídeo: Radeon RX 470 Sapphire oc (4GB)
      Memória Ram: 2x8 T-Force DDR4 2666mhz
      Memória: SSD 240GB e HD1TB
       
      Gostaria de saber se alguém já fez ryzentosh com esse hardware ou se saberia resolver o problema que obtive de performance e/ou com a placa de video. Desde já agradeço.
       
    • Por guihRovetta
      Boa tarde galera,
      Minhas configs: 
      Placa mãe       : Pcware IPMH110p
      Processador    : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel 630 
      SSD                 : Kingston A400 SA400S37/240G
      HD                  : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM               : 2 x Crucial 8GB DDR4 2400 MT/s
      Fiz o procedimento do Hackintosh da seguinte forma:
      Baixei a imagem do Olarila Catalina 10.15.3 e extrai ela; Instalei o balenaEtcher 1.5.94; Usei ele para "montar" a imagem em um pendrive de 32GB; Entrei na BIOS e fiz as seguintes configurações: Desativei a virtualização; Desativei o Fast Boot; Desativei o Secure Boot; Desativei o Network Boot; Coloquei o Boot Mode para UEFI only; Coloquei o SATA Mode para AHCI; Coloquei a DVMT Memory para 128MB. Em seguida ele entrou no menu do Olarila e escolhi "Boot MacOS Install from Olarila Catalina 10.15.3"; Ele executou algumas linhas de comando, porém ao terminar todas essas, ele não carregou a imagem para a instalação do MacOS, ele reiniciou e voltou pro passo 5; Tentei mais algumas vezes mudando o Boot Mode para UEFI and Legacy porém não funcionou mesmo assim.  
      Alguém tem alguma ideia do que pode estar acontecendo? Talvez alguma config da BIOS que não fiz direito ou até a própria imagem que eu baixei.
      Desde já agradeço a todos.
    • Por guihRovetta
      Olá, gostaria de saber se com essas configurações consigo fazer o Hackintosh:
      Placa mãe       : Pcware IPMH110p
      Processador   : i7 7700 3.6GHz
      Placa vídeo     : Gráficos HD Intel® 630 
      SSD                  : Kingston A400 SA400S37/240G
      HD                   : 1TB SATA 8 MB 2.5 5400 RPM (WD10JPVX-22JC3T0), Western Digital
      RAM                : 2 x Crucial 8GB DDR4 2400 MT/s
       
      Desde já agradeço a atenção e a ajuda de todos 🙏
    • Por Coxinha
      Estou querendo montar um Hackinstosh com um processador da Intel da 10ª Geração (i5,ou i7), gostaria de saber se é compatível com sistema Catalina, obrigado! @JvDaP me ajuda pls ❤️
    • Por Thiago Bruningᶜʳᶠ
      Oi gente, instalei o hackintosh Catalina 10.15.4 no meu notebook, modelo dele é: Acer 5 aspire A515-51GVH. O wireless network adapter (peguei esta informação antes do hackintosh) é Qualcomm Atheros QCA9377.
      Com cabo ethernet funciona nomal mas a placa de wifi ele não reconhece... o que posso fazer?
    • Por José Brito
      Olá , a todos . Tive meu primeiro contato com Mac essa semana. 
      E esbarrei nessa parte do fo´rum enquanto procuro solução pro caso do Macbook . 

      Gostaria de saber,  se com minha config atual , consigo ter um Hackintosh 

      Mobo : GigaByte  B75M-D3H
      CPU - Core i3 - 3250
      Memória - 2x8GB Kingston 1600mhz
      VGA - PNY GTX 750TI

      Grato pela atenção.
       
    • Por José Brito
      Olá a todos , sou novo no fórum e tive meu primeiro contato com um MacBook essa semana.

      A história é o seguinte , no dia 15/05 ganhei de um amigo um MacBook Preto, modelo A1181 ( consta na parte de debaixo do aparelho) , cheguei em casa e fui dar uma olhada e utilizada no mesmo. 
      O computador estava funcionando normalmente , apesar de antigo.
      No dia 18/05 , ao tentar liga-lo , simplesmente não inicia .  
      Ao apertar o botão power , ele faz o barulho de iniciar , exibe a tela com a maça e a barra de inicialização logo abaixo da mesma , depois a barra desaparece , e fica apenas com o desenho de loading abaixo da maça por horas. Pensei que pudesse ser devido a ter ficado muito tempo parado , segundo meu amigo , mas quando coloco o ouvido proximo do notebook , escuto o seu HD trabalhando normalmente. 
      Gostaria de saber qual ou quais procedimentos posso estar realizando , para tentar uma restauração ou algo semelhante. 
      Andei pesquisando pelo site da Apple e por foruns , mas os comandos que mostram , não funcionam , Ou precisam de internet? Pois tentei sem estar conectado. E como não esta iniciando mais, não consigo inserir meu wifi. Se for o caso compro um cabo RJ45 para conseguir conexão.

      Unico comando que consegui realizar foi o CMD + S , que entra no modo verbose , estilo Linux. 
      Caso existam comandos que possa realizar pelo modo texto , podem indicar por gentileza? Tenho conhecimento de Linux e Windows. 
      Um colega que mora em outra cidade , me disse que poderia estar criando um pendrive , com a instalação do SO , e reaizando a instalação , porém segundo ele , precisaria de outro MAC e eu não possuo. Existe forma de fazer tal procedimento via Windows?

      Gostaria muito da ajuda de vocês se possível , pois quero deixar a máquina para uso de minha esposa. 

      Segue em anexo 2 fotos que tirei das informações dele , no dia 15 , em uma delas consta a versão que está atualmente instalada. Não sei se seria a versão original de fabrica . 

      Resumindo, quero deixar o notebook funcionando novamente e com o sistema que melhor lhe sirva, pois será utilizado para tarefas simplórias pela minha esposa.

      Agradecido de coração e aguardando a ajuda dos amigos.

      PS : Desculpem os erros de portugues , estou via celular e a qualidade das fotos , celular simples. haha


  • Estatísticas do Fórum

    • Total de Tópicos
      50.070
    • Total de Posts
      423.989
×
×
  • Criar Novo...