Ir para conteúdo
  • Cadastre-se
rsouza

Problemas iOS 5.0.1 iPhone 4S

Posts Recomendados

Apos a atualizacao de ontem, meu iphone 4s fica perdendo a coneccao com a operadora (tim). As vezes fica aparecendo o sinal, mas quando tento ligar p alguem da falha de coneccao. Ja tentei de tudo, modo aviao, tirar e por o sim, resetar, restaurar via itunes e nada, alguem sabe oque pode ser?

Sera que eh problema da versao da operadora (tim 11.0)?

Vi que nao sou so eu com este problema, mas resolucao pra isso eu nao achei.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja restaurei e atualizei via itunes... será que é melhor fazer o downgrade? tem segredo pra fazer o downgrade? ou é so baixar o ipsw, e na hora de restaurar apertar o option e escolher o ipsw? é só isso!?

Compartilhar este post


Link para o post
Compartilhar em outros sites

to tendo o mesmo problema aqui... compreis nos est unidos... usei o t-mobile la e tudo blz...

ai aqui no brasil com a TIM... o sinal fica mostrando mas tenta ligar... ai da falha, cai o sinal.... da uns 10 segundos, ele volta...

tentei com chip da brt... mesmo problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema com a TIM. O celular simplesmente não funciona. Ele ate aprece a p*** do sinal, mas não faz ligação nem recebe. Dai do nada, ele pega um whatsapp ou coisa do tipo. Alguem tem alguma solução? (4S, factory unlocked, 5.0.1)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra constar... o celular de minha esposa é tim, está atualizado e não apresenta nenhum problema. Foi comprado no Brasil mesmo, na TIM - não sei se é bloqueado ou não.

Então... talvez seja o caso de redefinir os ajustes de rede (ajustes -> geral -> redefinir -> Redefinir ajustes de rede).

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu é 4S de 64gb, e parece mesmo que o problema é o SIM, na verdade meu SIM é antiho e cortado, quem tem o Micro SIM atual não esta tendo problema...

como eu disse, testei com micro sim da tim e da vivo, e ambos funcionaram normal...

o que não da pra entender, é como uma atualização deixou de reconhecer os SIMs cortados...

ja pedi um novo micro sim, vou buscar hoje ou amanha...

mas até la, estou sem conseguir receber as chamadas direito...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fui até uma loja da Tim e a atendente me informou q usando o chip Tim pré pago não funcionaria com o iphone, informei a ela q isso não tinha nenhum sentido lógico, mas ela insistiu.

Liguei pra a Tim e eles me informaram q funciona sim, e me pediram para retornar na loja q eles fazem a configuração do telefone.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema.

iPhone 4s 32gb, com micro chip da TIM original, não cortado.

Testei com outros da TIM cortados, e o no começo parece que funciona normal, mas logo começa a dar os mesmos problemas.

Somente começou a acontecer depois da atualização para o iOS 5.0.1

Se alguém souber de alguma solução agradeço..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.212
    • Total de Posts
      413.620
×
×
  • Criar Novo...