Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Raphael Rivas

Xcode não instala mais

Posts Recomendados

Antes, na primeira vez deu certo, depois, eu desintalei pelo comando.

Quando eu quero instalar, em 26 % mais ou menos, aparece: "O instlador encontrou um erro que causou uma falha na instalacao. Entre em contato com a assistencia tecnica."

Tem alguma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Fernando Ventura Jr.
      Tenho um IPAD 2 que foi sendo atualizado até a versão IOS 9.3.5(acho que até que foi até longe). Estou estudando o desenvolvimento de Apps com o XCode 9.2, que é a última versão que o meu velho Mac Book Pro, rodando Mac OS Sierra, aceita. Acontece que ao tentar emular o app no Ipad, o compilador reclamou pedindo que atualizasse o meu Ipad para IOS 10, o que não consigo mais. Aconselhou a alterar o target IOS para uma versão anterior. Eu fiz isso, mas aí reclamou da versão do sdk.
      Devo baixar o Xcode 7.3 para desenvolver para IPADs antigos como o meu ou tentar resolver o probela da versão da sdk e continuar com o XCode 9.2? O que acham?
       
    • Por Diego Froes
      Pessoal, boa tarde.
      Estou começando a desenvolver para IOS utilizando as ferramentas XCode, Visual Studio e  Unity. Contudo, como sou iniciante na área IOS gostaria de começar a usar um MacBook Pro usado.
      Mac's que estou sondando:
      Modelo: MacBook Pro; Processador: Intel i5 ou i7; Disco: SSD de 240 ou superior Memória: 8GB ou superior Fabricação: 2011 ou superior Diante do cenário de desenvolvimento de Software, qual seria uma configuração recomendável com faixa de preço entre 2k a 2.5k?
      Obs.: Moro em Belo Horizonte. 
    • Por Robert Nunes
      Caros amigos.
      Segue os passos para instaIar seu Os X sem erros.
      1 - Efetue normaImente a instaIaçao via pendrive.
      2 - Quando chegar na teIa OS X, va no menu superior e cIick em utiIitaros.
      3 - depois terminaI.
      4 - Digite o codigo a seguir.
                DATE 040309062013.
      5 - Digite return.
      6 - Encerre o terminaI.
      Pronto. Pode InstaIar e sejam feIizes.
    • Por Del Rei
      Galera... Estou com um problemão.
      Meu iMac, late 2013 (2.9GHz, i5, 8GB, NVIDIA GeForce GT 750 1024MB) não liga mais. Atualmente com o Sierra instalado.
      Sempre usei o OSX em um SSD externo porque fica bem mais rápido que o HD interno. De duas semanas pra cá, troquei o SSD antigo (Transcend) por um Samsung T5 de maior capacidade e velocidade. 
      Ontem tinha acontecido a primeira vez o problema do iMac não ligar e aparecerem as faixas azuis. As faixas não tem um padrão, ou seja, cada tentativa de inicialização aparecem em diferentes locais.
      Imaginei que fosse o SSD com algum problema. Mas depois de algumas tentativas (aquele pluga/despluga de cabos...), consegui iniciar.
      Hoje aconteceu novamente, só que nada resolve. Já tentei com as teclas Shift, Command+R, C... 
      Eu tenho um HD externo no qual mantenho um disco de instalação do Sierra... Tentei inicializar com ele, pra tentar uma reinstalação do OSX, e nada.
      Não está mais na garantia, e certamente numa autorizada vão me cobrar uma fortuna por isso... Mas antes de levar gostaria de tentar resolver... Ou ao menos descobrir o problema.
      Alguém tem uma luz...?
       
      Segue uma foto do problema:

    • Por Pietro Bevilacqua
      Galera espero que alguém possa me ajudar. 
      Meu iPhone é o 6s Plus de 64GB, uso um chip da tim com conexão 4G porem estou com o seguinte problema (começou a 1 semana): 
      Meu iPhone não está recebendo Ligações (Cai direto na caixa postal mesmo com o sinal forte)  além de não conseguir fazer ligações. O mais bizarro é que a rede 4G funciona normalmente até consigo fazer ligações pelo WhatsApp sem problemas.  
      * Verifiquei o Imei e não está bloqueado. 
      * Não está no modo não perturbe 
      * Não está configurado para encaminhar ligações 
      *  Já restaurei o celular como novo e nada 
      * A garantia acabou a 4 meses =( 
      Se alguém conseguir me ajudar eu agradeço muito, pois não sei se é problema no hardware do celular ou então algum bug do iOS11.
      Obs : O problema não é com a tim, pois testei meu chip em outros celulares e funciona perfeitamente.
    • Por Elber Nantes
      Pessoal, boa noite! Ás vezes participo de alguns beta testers para ver as novidades dos sistemas operacionais e tal, mas no campo de atualizações, da App Store, está aparecendo uma atualização que anda me incomodando (Command Line Tools) for Xcode 9.0 (Print no Anexo) Acontece que não tenho nada do Xcode instalado e nem quero. Alguém sabe se é possível eu sair disso?

    • Por ttaless
      Boa noite! Estou começando a usar o Xcode agora, e não aparece o botão de "play" para rodar o projeto, já tentei habilitar nas configurações mas sem sucesso. Agradeço se alguém puder ajudar.O problema está em não aparecer aquele botão logo ao lado dos botões de minimizar, fechar etc. E estou tentando programar em c, já até reinstalei e nada de aparece. A primeira imagem é do meu mac, a segunda é de como deveria estar 

    • Por Larissa Pazini
      Olá, estou com dificuldade para fazer rodar no prompt command um programa criado no xcode. Alguém poderia me ajudar??
    • Por Patrick Stankevick
      Saudações galera, sou novo no fórum e também iniciante em manutenção de Macintosh... enfim...
       
      estou com um macbook air a1465, que não quer dar video (antes ele aparecia a tela branca e não saida disso, nem simbolo da apple aparecia, só tela branca mesmo...) agora depois que abri e limpei, a tela fica apenas preta.. só da o som de inicialização...
       
       
      #HELP
    • Por rafaelmq
      Nao sei se é o lugar correto para postar...mais vamos la !!
      Ola... Faz algum tempo que estou cogitando em compar um MAC para desenvolvimento de Aplicações IOS.
      Já sou desenvolver WEB e Android, e gostaria de aprender a desenvolver em IOS.
      Hoje tenho um Notebook da Dell ate parrudo...um Dell 15R SE com placa de video dedicada 2GB  e SSD samsung.
      Ate agora ele me atente bem, porem o que nao me agrada mais é o windows, que cada vez me atrapalha mais com drivers e versões ruins.
      Na epoca comprei este note no intuito de estudar e jogar...agora, desisti de jogar no note, ate porque nao tenho tempo mais.
       
      A minha duvida é o seguinte...
      Comprando um Macbook PRO Core2Duo (familia P8xxx) e realizar um upgrade de 8 ou 16gb de RAM + um SSD de 250GB
      Eu consigo programar tranquilamente nele...rodar o ambiente de desenvolvimento inteiro... Xcode...Itellij...tomcat...Banco de Dados...Android Studio.?
       
      O meu gosto era coomprar um Macbook pro 2011-2012 e realizar o upgrande... porem esta fora do meu orçamento...
      esse core 2 duo estou encontrando entre 1500-1800
       
       
      Obrigado.

       
  • Estatísticas do Fórum

    • Total de Tópicos
      47.517
    • Total de Posts
      408.051
×
×
  • Criar Novo...