Ir para conteúdo
  • Cadastre-se
dsfagundes

Problemas de sinal com iPhone 4 (rodando iOS 5)

Posts Recomendados

Ontem eu restaurei o software do meu iPhone 4, antes disso meu chip da TIM funcionava normalmente... E a partir de ontem não pega mais, e está "Sem Serviço"... Tenho um chip BETA, pensei que seria problema com o chip, então botei o antigo e também ficou Sem Serviço... Testei um da vivo e pegou.

Então resolvi fazer novamente a restauração, e está do mesmo jeito.

Tentei ligar para a TIM do telefone fixo, e dá um sinal como se estivesse ocupado, achei muito estranho isso também.

O que pode ser isso? Me ajudem por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos, fiz um teste simples (aliás, não sei como não pensei nisso antes): peguei o chip do iPad e coloquei no iPhone. Resultado: o iPhone passou a funcionar normalmente, sem perder sinal sequer uma vez, e o iPad (agora com o chip que antes estava no iPhone) passou a apresentar problemas.

Tudo indica que o meu chip está ruim mesmo. Vou trocá-lo hoje em uma loja da Claro e aí eu digo se resolveu.

Realmente espero que dê certo, trocar aparelho é sempre uma dor de cabeça. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo um problema semelhante, quando vou enviar uma mensagem, aparece " Falha ao enviar mensagem " se eu reinicio o aparelho o serviço funciona normal, por um curto periodo de tempo... :s

tenho um iphone 4s, com microchip da Tim comprado dia 11/12/2011...

alguem me ajuda porfavor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu comprei um chip da tim essa semana e estava tendo o mesmo problema com sinal. Ontem fui até a tim e eles trocaram meu chip. Disseram que está havendo manutenção na rede e alguns usuários estão tendo problemas como esse. Disse também que se não melhorasse com a troca de chip, até quinta ou sexta feira dessa semana a manutenção já deve ter terminado e o sinal deve ser normalizado.

Ontem o sinal estava meio estranho, mas hoje está melhor, variando de 1 barra de sinal até todas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Hum... entao vou esperar até sexta... se não melhorar, eu troco o meu chip... Tipo, meu problema nao é nem o sinal, mas quando eu vo mandar mensagens, ele nao envia, da "Falha ao enviar mensagem" e se eu tento ligar para casa, da falha na ligaçao, ai cai o sinal, e volta, ai eu consigo (por pouco tempo) ligar e mandar mensagens... :/ estou preocupado...comprei meu iphone 4s no canada...

Editado por Ramon Santo

Compartilhar este post


Link para o post
Compartilhar em outros sites

o meu ficou sem sinal da Tim... aparece buscando... fica um bom tempo... e depois aparece sem serviço... mas acessa 3g normalmente... só não faz nem recebe ligações... troquei o chip... continuou o problema... sendo que o chip colocado em outro aparelho... funciona normalmente... tentei colocar um da claro e também ficou sem sinal... conectando apenas 3g.... vi em vários fóruns que muita gente tem esse problema com iPhone desde o 3gs... é tenso

já tentei de tudo que falaram aí nos posts acima... não adiantou... e acho que a única alternativa vai ser mandar para a assistência que precisa de 20 dias com o aparelho para descobrir o problema... muito chato isso... meu iPhone foi comprado no Brasil mesmo... e hoje só funciona com o chip da Oi...

pagar mais caro num aparelho que era pra ser "o melhor smartphone do mundo" para ficar tendo problemas...

eu gosto muito dos produtos da Apple... mas o iPhone, com seu suporte deficiente no Brasil, é decepcionante.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Noticia para todos. O problema foi finalmente resolvido. Teenho um Iphone 4s comprado na Espanha e depois que atualizei o telefone para o 5.0.1 começaram os problemas com o sinal. A apple ja disponibilizou a correçao do problema. Conecte seu iphone no computador , abra o itunes , faça o backup e clique em restaurar. No lugar do sistema so restaurar , ele vai dar a opcao restaurar e atualizar. Faça a restauracao normalmente e depois faça o backup anteriormente . Agora no lugar da versao antiga 5.0.1(9A405) vai aparecer 5.0.1(9A406). pronto , problema de falha de chamada , sem sinal , falha de envio de sms e todos outros problemas resolvidos. Espero ter ajudado.Agora o iphone funciona com chip cortado ou micro sim sem falha. Tendo sucesso na atualizacao avisem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto a quem tem a Operadora TIM:

1. Pior cobertura que existe dada por uma operadora, até centro de capitais o 3G deles não funciona em certos lugares(sombra)

2. Espero que vcs não precisem da garantia para o iPhone, pior tbem.

O meu com esse negocio de sinal já até me acostumei, reiniciar, reiniciar, :( zonas com sombra, ele cai e não consegue retornar. :blink:

Outro dia recebi uma ligação, desliguei...

Quando fui pegar ele, morto!! Não carregava, não era reconhecido pelo iTunes, nada, rsssss

Quase que joguei ele pela janela, :P:lol: :lol: :P

Editado por TiãoGavião

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.731
    • Total de Posts
      417.044
×
×
  • Criar Novo...