Ir para conteúdo
  • Cadastre-se
dsfagundes

Problemas de sinal com iPhone 4 (rodando iOS 5)

Posts Recomendados

Olá pessoal!

Ainda não fiz nenhuma reinstalação nem troquei de chip, mas parece que achei um jeito melhor de *remediar* o problema.

Li que a Apple havia lançado uma atualização apenas para o 4S que "resolvia" esse problema (parece que não, né xurnio? :/ ) e também li que essa atualização tinha desabilitado o liga/desliga da rede 3G. Desconfiado, já que o problema apareceu no meu iPhone meses após eu adquirir o costume de desligar o 3G prá economizar bateria e mais de um mês após a atualização para o iOS 5.0.1, resolvi fazer um teste.

Desde meu último post, a cada vez que meu iPhone perde a rede (por falta momentânea de sinal) e não acha mais ("Buscando..."), eu ligo o 3G e os Dados do Celular. Surpreendentemente, em questão de segundos, o sinal de rede volta. Assim que isso acontece, eu desligo novamente o 3G e pronto.

Não deixa de ser uma gambiarra das brabas, e só faz ficar um pouco mais rápida a recuperação do sinal, já que não preciso mais desligar e ligar o iPhone. Mas ainda tenho que ficar de olho prá ver quando o sinal some. Como li também que na versão beta do iOS 5.0.2 a Apple colocou de volta o botão de liga/desliga do 3G, pode ser que o "desaparecimento" dessa opção tenha sido um paliativo enquanto resolviam o problema.

Estou propenso a esperar o 5.0.2 antes de tentar trocar o chip, reinstalar o sistema ou, o que me apavora e tira o meu sono, pensar em ligar para o atendimento ao cliente da Claro (de fato, não creio que o problema seja da operadora, já que há iPhones de outras operadoras com o mesmo problema).

Concordo com você, xurnio, isso é inaceitável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, tive o mesmo problema com o meu iphone 4.

Comprei na vivo, com nota, fiz o plano... tudo direitinho

Mas depois de uns 2 meses de uso, ele começou a ficar sem sinal de rede nenhum (nem 3g, nem pra telefonar)

Caía e voltava, e isso começou a acontecer com mais frequencia até cair e não voltar mais.

Fui na vivo, testei meu chip em outro iphone e funcionou. Testei outro chip no meu iphone e funcionou também.

O pessoal da vivo trocou o meu chip só pra garantir. Saí com ele da loja funcionando, mas 20 min depois já estava sem sinal de novo.

Conclusão: trocaram meu iphone por um novo e estou com ele a menos de uma semana e até agora tá tudo normal.

Só to com medo de atualizar pro ios5, pq todo esse problema começou depois que fiz a atualização (não sei se foi coincidência ou não)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera:

Tenho o meu iphone ha quase 1 ano, comprei na loja da vivo com nota e tudo, e de uma 2 ou 3 semanas pra ca, após receber ou fazer uma ligação o Iphone sai do modo 3G e vai pro modo EDGE. Isto eu sentando na minha mesa no mesmo lugar, onde o sinal de 3G chega no maximo, so mudando pra modo aviao e voltando ou desativando a rede 3G em Ajustes pra fazer voltar o 3G de novo. Creio que é alguma coisa no software do Iphone mesmo, pois nao justifica isso, sempre funcionou normalmente. Um amigo me recomendou resetar as configurações de rede(Ajustes/Geral/Redefinir/Redefinir Ajustes de Rede), fiz isso. Fiz um teste agora, liguei e encerrei a ligação e nao caiu o 3G vou continuar a monitorar para verificar isso, mas é o fim da picada. Se alguem souber de algo gostaria de trocar uma ideia sobre isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calleb,

Tenho exatamente o mesmo problema que você, mas meu chip é da Vivo e o meu aparelho é o 4s com iOS 5.0.1 (comprado no mês de Dez/2011).

O sinal não apresenta problema, mas os sintomas são:

- Não recebe chamdas;

- As pessoas ligam e escutam o sinal da chamada, mas o iPhone não toca;

- Ao tentar cancelar a ligação, aparece a mensagem "Cancelando ligação", mas não cancela (só desligando e ligando novamente para cancelar);

- Mesmo desligando e ligando novamente ele não volta a funcionar... somente depois de varias horas

- Isso acontece normalmente quando estou viajando (quando chego da viagem ele já fica dessa forma).

Vou trocar o chip para testar por uns dias, mas se você já tiver a solução definitiva, por favor me avise.

Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

É pessoal, mais um pro CLUBE hehe, tenho claro, ja troquei o chip e nada... Meu iphone 4/32gb, da minha esposa é o 4/8g, ambos na ultima versao do IOS 5.01, no dela isso nao acontece, muito esquisito, como tudo ta na garantia e ainda tenho ao menos 6 meses no meu, vou aguardar ate a nova versao e ver se isso resolve. Pois o saco de ficar indo na Operadora é fogo...

Gabbao

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, pessoal!

Confirmando a gambiarra: desde o dia 10 de janeiro, TODAS (e olha que foram muitas! Muitas mesmo!) as vezes que meu iPhone perdeu o sinal da rede e não voltou mais, eu liguei o 3G e os Dados do Celular e o sinal voltou em questão de segundos. Aí era só desligar os dois de novo e pronto. Não precisei mais desligar e ligar o aparelho nenhuma vez.

Vou aguardar o 5.0.2 também.

Grande abraço a todos!

Editado por Josmar Arruda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente boa, estou passando aqui mais uma dica, simples e que até agora está funcionando! O meu iPhone perdia sinal tanto da operadora quanto da internet e so voltava reiniciando ou restaurando as confg de rede! Tentei todas as dicas aqui, chip, restore, apn, desligar 3G etc.. nada funcionou.

Mas.. uma coisa simples que resolveu! Segue o link não custa nada tentar!

http://www.desenvolv...eis-em-iphones/

Abraço a todos.

Editado por Ivancjr

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu, Ivan! Vou testar a sua dica (tirar a seleção da rede do modo automático). Embora ela não funcione durante uma viagem, resolverá o problema de muita gente (eu inclusive).

Mais uma observação relacionada à gambiarra de ligar o 3G e os Dados do Celular quando o iPhone perde a rede e não acha mais: não funcionou comigo durante uma viagem no último final de semana, provavelmente por não ter sinal 3G nas antenas próximas à estrada.

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá!

Tenho o mesmo problema de alguns, quando meu iphone 4, rodando iOS5, perde o sinal no elevador, não volta mais.

Desativar e ativar modo avião não resolve.

Resetar config de rede não resolveu também.

Selecionar a TIM manualmente também não. Na verdade ele se manteve com o sinal da TIM, mas aconteceu o problema igualmente: tento fazer uma ligação, não há tom de discagem e o celular "trava" na tela "terminar ligação".

Engraçado que o celular estava funcionando a mais de um ano (logo estou sem garantia) sem problemas agora fazem cerca de 4 dias que está assim.

Alguém?

Abs

Gente boa, estou passando aqui mais uma dica, simples e que até agora está funcionando! O meu iPhone perdia sinal tanto da operadora quanto da internet e so voltava reiniciando ou restaurando as confg de rede! Tentei todas as dicas aqui, chip, restore, apn, desligar 3G etc.. nada funcionou.

Mas.. uma coisa simples que resolveu! Segue o link não custa nada tentar!

http://www.desenvolv...eis-em-iphones/

Abraço a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, o meu perdeu a internet ontem a noite e até agora não voltou.. o sinal para ligações está normal. Vai entender!

Agora fica a dúvida, o problema é no aparelho? (Na vivo funciona perfeitamente)

Ou o problema é na operadora (TIM) ? quando reinicia funciona normal...

Porém hoje o que me confortou foi que liguei pra TIM e realmente a minha area passa por manutenção e está realmente sem sinal de 3g/edge vou aguardar mais uns dias se não vou acabar cancelando.

Ninguém resolve meu problema e até mandar eu ligar para apple já mandaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados amigos Bom dia!

Após contato com a Apple americana ficou evidenciado por eles mesmos, que o que causou o problema de falta de sinal nos Iphones foi a atualização apra o IOS 5.0.1.

Isso mesmo! Cheguei até a falar com Técnico Americano que nos informou que está avendo conflitos entre o software 5.0.1 e hardware de muitos Iphones.

Eles me deram toda atenção e me enviaram um email solicitando troca do aparelho ja que está na garantia.

Aí começou meu calvário novamente! Mesmo com email da Apple americana em mãos e todo histórico do meu problema , o pessoal da TIM e da Itautec (ITautec é a autorizada brasileira em manutenção e garantia de IPHONES no Brasil), me enrolaram muito para me dar um retorno com relação ao meu caso e depois de muita briga via email e com apoio da equipe americana eles finalmente vão trocar meu aparelho!!!!

Depois de tudo isso cheguei a seguinte conclusão:

1- As operadoras que revendem Iphone no Brasil não sabem o que estão vendendo, e quando tem algum tipo de problema jogam para a Apple Brasileira.

2 - A Apple Brasileira ainda é totalmente despreparada nesses casos e envia a "bucha" nesses casos para Itautec.

3 - A Itautec que começou a pouco tempo a dar assistência a aparelhos Apple está engatinhando em atendimento e retorno ao cliente.

4 - A Apple americana tem um sistema de atendimento pós venda incrível, pois a todo o momento ficaram me ligando perguntando sobre o andamento do meu caso e me apoiando na pressão junto aos Brasileiros.

Enfim, acho que meu caso foi resolvido, mas acho também que nós devemos cobrar mais todos eles para melhorar o atendimento no Brasil, pois para vender fazem o maior marketing , mas após isso esquecem que pagamos por um produto caro que apostamos muito na qualidade do mesmo.

Espero ter ajuda alguem .

Abraço

Marcelo

Compartilhar este post


Link para o post
Compartilhar em outros sites

<p>

<br />

Galera, o meu problema é um pouco parecido. Sou cliente da TIM e de vez em quando meu iPhone não recebe mais chamdas. As pessoas ligam pra mim, chama, mas o iPhone não toca. Quando vou tentar ligar, o telefone toca normal, mas no iPhone fica mudo, nenhum sinal de que está tocando. Uma coisa estranha quando isso acontece é que, ao cancelar a ligação, o aplicativo Telefone mostra "Cancelando ligação..." e não volta mais pra tela de discagem. Fica lá, travado e o botão de cancelar apagado. Quando aperto o botão home, o aplicativo fecha normal, porém ao reabrí-lo, mostra a mesma tela de "Cancelando ligação...". Só pára de mostrar isso quando eu aperto duas vezes no Home e fecho o aplicativo.<br />

<br />

Já tentei reiniciar o aparelho, e continua do mesmo jeito. Coloco em Modo Avião, espero um tempo e desligo e as barrinhas do sinal aparecem, porém sem o nome TIM. Já tentei também reajustar as configurações de rede mas continua na mesma. Alguém já passou por isso com qualquer outra operadora ou até mesmo a TIM?<br />

</p>

<p> </p>

<p> </p>

<p>Nossa tive o mesmo problema que você... </p>

<p>ja me encheu o saco de ter que ficar reiniciando meu aparelho varias vezes ao dia para efetuar ou receber ligações..</p>

<p>no meu caso eu reparei que o celular depois de conectar mais de 2 redes Wifi, o sinal da operadora despencava....</p>

<p> </p>

<p>o que q eu fiz.</p>

<p> </p>

<p>fui na operadora e comprei um novo chip, continuou dando o mesmo problema. </p>

<p>fiz o restory, continuou dando o mesmo problema. </p>

<p>fiz ajuste de rede, continuou dando o mesmo problema. </p>

<p>liguei na tim e meti a boca por causa de falta de sinal, continuou dando o mesmo problema. </p>

<p>fiz de tudo e continuou dando o mesmo problema. </p>

<p> </p>

<p>fique a ponto de jogar o telefone na parede. </p>

<p> </p>

<p>fui na revenda tim que eu comprei e solicitei reparos, ja mandei a assistência técnica hoje, e em até 7 dias eles me prometeram verificar ou me dar um novo aparelho....</p>

<p> </p>

<p>vamos esperar, estou com um sony-ericsson que nunca faltou com sinal =/ </p>

<p> </p>

<p>agora tenho que contar com a boa vontade do operador da ITAUTEC para ele constatar esses problemas e me mandar um iphone novo. caso isto nao aconteça irei pedir meu dinheiro de volta, e acionar os órgãos de proteção ao consumidor. </p>

<p> </p>

<p> </p>

<p> </p>

<p> </p>

<p> </p>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Prezados amigos Bom dia!

Após contato com a Apple americana ficou evidenciado por eles mesmos, que o que causou o problema de falta de sinal nos Iphones foi a atualização apra o IOS 5.0.1.

Isso mesmo! Cheguei até a falar com Técnico Americano que nos informou que está avendo conflitos entre o software 5.0.1 e hardware de muitos Iphones.

Eles me deram toda atenção e me enviaram um email solicitando troca do aparelho ja que está na garantia.

Aí começou meu calvário novamente! Mesmo com email da Apple americana em mãos e todo histórico do meu problema , o pessoal da TIM e da Itautec (ITautec é a autorizada brasileira em manutenção e garantia de IPHONES no Brasil), me enrolaram muito para me dar um retorno com relação ao meu caso e depois de muita briga via email e com apoio da equipe americana eles finalmente vão trocar meu aparelho!!!!

Depois de tudo isso cheguei a seguinte conclusão:

1- As operadoras que revendem Iphone no Brasil não sabem o que estão vendendo, e quando tem algum tipo de problema jogam para a Apple Brasileira.

2 - A Apple Brasileira ainda é totalmente despreparada nesses casos e envia a "bucha" nesses casos para Itautec.

3 - A Itautec que começou a pouco tempo a dar assistência a aparelhos Apple está engatinhando em atendimento e retorno ao cliente.

4 - A Apple americana tem um sistema de atendimento pós venda incrível, pois a todo o momento ficaram me ligando perguntando sobre o andamento do meu caso e me apoiando na pressão junto aos Brasileiros.

Enfim, acho que meu caso foi resolvido, mas acho também que nós devemos cobrar mais todos eles para melhorar o atendimento no Brasil, pois para vender fazem o maior marketing , mas após isso esquecem que pagamos por um produto caro que apostamos muito na qualidade do mesmo.

Espero ter ajuda alguem .

Abraço

Marcelo

ahh enviei meu aparelho hj para a itautec, só quero ver no que vai dar.

vou aguardar o recebimento do aparelho por eles e verificar o que vai dar, meu aparelho fez tudo isso que vcs falaram, quero a troca imediata.

esta na garantia e vou até o fim.

respondo vocês quando tiver alguma novidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá galera,

mandei o email para o CEO da apple e realmente hoje um cara da apple, tal de mike, me ligou falando portugues arrastado, perguntando qual era o problema e qual solução a itautec iria fazer no meu caso, relatei a ele que hoje o aparelho chegou na assistencia e que em até 7 dias eles me enviariam um outro tel, caso fosse problema tecnico, ou se fosse mau uso q eles me ligariam...

ele me passou o email dele, e quer que eu o coloque por dentro de tudo.

estou no aguardo para verificar quais possibilidades eles vao adotar.

espero que seja rapido.

pelo lado da apple, fiquei surpreso mesmo, gostei do atendimento que obtive do suporte dos EUA.

aqui no BRASIL deveria ser feito igualmente, coisa que eles nao o fazem...

mais relatos eu posto aqui..

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá galera, bom dia!

Continuo com o problema. Uma solução breve foi marcar a TIM Brasil no menu de operadora - modo manual. Isso funcionou por uma semana, mas agora fazem três dias que só reiniciando o aparelho (e demora, né?!) pra voltar o sinal.

Já fiz de tudo por aqui, mas como meu aparelho já saiu da garantia, este problema pouco importa para operadora. Na maior loja que a TIM aqui em Curitiba-PR, no shopping Barigui os atendentes falaram: "É assim mesmo, Iphone perde o sinal e só volta reiniciando"

Que zica! Alguém tem idéia de quando sai o update?

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente eu fiquei impressionado com o tratamento dispensado pelo funcionário da Apple na terra de Obama. Me ligando constantemente e fazendo pressão, até o meu novo aparelho chegar a mim. Hoje estou com o aparelho novo, e tudo funcionando que é uma beleza. Quanto ao aparelho antigo, foi diagnosticado uma falha na parte elétrica... :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu tbem esta apresentando o msm problemas de muitos , depois da atualização ios 5.1 (9b176) ñ pega de jeito nem o sinal , , fika apenas no sem serviço meu iphone é o 4 não o s , acho q essa atualição é somente para o4s , vou tentar trocar de chip , se alguem poder me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigos

Boa noite

Realmente mandar email para o Tim Cook ajuda!

Acabei receber um email da Apple americana.

Eles estão querendo que eu ligue para eles para verificar o problema.

Amigos

Boa noite

Realmente mandar email para o Tim Cook ajuda!

Acabei receber um email da Apple americana.

Eles estão querendo que eu ligue para eles para verificar o problema.

qual é o email para eu mandar tbem ,me ajuda ai , abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.707
    • Total de Posts
      416.947
×
×
  • Criar Novo...