Ir para conteúdo
  • Cadastre-se
amdlpn

Problemas com a instalação do hackintosh

Posts Recomendados

Ola pessoal, ja faz um mês que estou tentando instalar o hackintosh no meu pc mais nunca consigo.

Ja gastei varias midias baxando diversas imagens ISO e a imagem original do snow leopard e nada, sempre quando eu vou tentar instalar para na tela da maçã com uma bolinha girando embaixo, ja tentei com - v, -v -x e nunca funciona.

Atualmente estou tentando a instalação retail com o cd do iboot e a imagem do snow leopard que baxei e gravei em um DVD-DL, mas ja tentei com as distros como iAtkos, IPC 10.5.6, Idened Lite Edition 10.5.8 e com todas as versões trava na tela da maçã com a bolinha girando em baixo

Ja vi pessoas falarem que tem que botar no modo AHCI mais minha placa mãe não tem esta opção

ai vai as configurações do meu pc:

Placa mãe: p5g41t-m Lx2/BR

memoria ram: 2 GB DDR 3

Processador: Intel core 2 duo E7500

Placa de video: onboard

HD: 40 GB IDE

Ah e todas as vezes q eu dou o boot com o -v aparesce esse erro:

dependency: com.apple.Iokit.IOACPIFamily(1.3.0)@0x2f25f000

dependency: com.apple.Iokit.IOPCIFamily(2.6.5)@0x2f2ae000

POR FAVOR ME AJUDEM

OBRIGADO

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez sua placa mãe seja incompatível. Ou vc vai precisar usar uma Distro com patch pra AHCI.

Poste uma foto do erro quando faz o boot com -v

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola Kozama eu fiz oq vc pediu, usei o Idened e usei as opções que vc me pediu como essa busratio=16 e essas tb -v arch=i386 cpus=1 busratio=xx todas, mais nenhuma rodou o idened.

quando eu tentei com a versão retail eu usei as opções juntas -v arch=i386 cpus=1 busratio=xx e aparesceu esse erro aq:post-31366-0-91883300-1322597152_thumb.j

falaram que minha placa mãe n e compativel, mais ela e compativel sim, pois eu ja vi pessoas que conseguiram instalar.

Talvez não rode porque o meu HD seja IDE e minha leitora de DVD é SATA

Por favor quero muito o hackintosh

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Kozama testei o IAtakos, Idened, Ipc com todas as terminações que vc me recomendo e não deu, sempre trava e tambem nem aparesce a bolinha girando embaixo do simbolo da maçã da apple, e eu acho que com minha placa mãe so da pra rodar a versão retail e é essa versão que eu quero mesmo, pois todas as pessoas que conseguiram instalar o hackintosh com minha placa mãe, foram com a versão retail.

Ja testei tambem nawcomModCD para dar o boot no snow leopard mais mesmo assim não deu, acho que pode ter alguma coisa haver com meu HD IDE, pois minha leitora de DVD é SATA

ME AJUDEM

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola pessoal, ja faz um mês que estou tentando instalar o hackintosh no meu pc mais nunca consigo.

Ja gastei varias midias baxando diversas imagens ISO e a imagem original do snow leopard e nada, sempre quando eu vou tentar instalar para na tela da maçã com uma bolinha girando embaixo, ja tentei com - v, -v -x e nunca funciona.

Atualmente estou tentando a instalação retail com o cd do iboot e a imagem do snow leopard que baxei e gravei em um DVD-DL, mas ja tentei com as distros como iAtkos, IPC 10.5.6, Idened Lite Edition 10.5.8 e com todas as versões trava na tela da maçã com a bolinha girando em baixo

Ja vi pessoas falarem que tem que botar no modo AHCI mais minha placa mãe não tem esta opção

ai vai as configurações do meu pc:

Placa mãe: p5g41t-m Lx2/BR

memoria ram: 2 GB DDR 3

Processador: Intel core 2 duo E7500

Placa de video: onboard

HD: 40 GB IDE

Ah e todas as vezes q eu dou o boot com o -v aparesce esse erro:

dependency: com.apple.Iokit.IOACPIFamily(1.3.0)@0x2f25f000

dependency: com.apple.Iokit.IOPCIFamily(2.6.5)@0x2f2ae000

POR FAVOR ME AJUDEM

OBRIGADO

Ola Kozama eu fiz oq vc pediu, usei o Idened e usei as opções que vc me pediu como essa busratio=16 e essas tb -v arch=i386 cpus=1 busratio=xx todas, mais nenhuma rodou o idened.

quando eu tentei com a versão retail eu usei as opções juntas -v arch=i386 cpus=1 busratio=xx e aparesceu esse erro aq:post-31366-0-91883300-1322597152_thumb.j

falaram que minha placa mãe n e compativel, mais ela e compativel sim, pois eu ja vi pessoas que conseguiram instalar.

Talvez não rode porque o meu HD seja IDE e minha leitora de DVD é SATA

Por favor quero muito o hackintosh

Obrigado

Kozama testei o IAtakos, Idened, Ipc com todas as terminações que vc me recomendo e não deu, sempre trava e tambem nem aparesce a bolinha girando embaixo do simbolo da maçã da apple, e eu acho que com minha placa mãe so da pra rodar a versão retail e é essa versão que eu quero mesmo, pois todas as pessoas que conseguiram instalar o hackintosh com minha placa mãe, foram com a versão retail.

Ja testei tambem nawcomModCD para dar o boot no snow leopard mais mesmo assim não deu, acho que pode ter alguma coisa haver com meu HD IDE, pois minha leitora de DVD é SATA

ME AJUDEM

Obrigado

- Sua placa mãe não tem a opção AHCI ... pesquise pra vc saber o que isso faz.

- Erro de ACPI ... pesquise sobre ACPI OSx86.

- Vc fala de outras pessoas e vc não conseguiu trocar idéia com nenhuma delas onde vc leu sobre o assunto.

- Pode ser o HD IDE sim. Esse HD esta plugado sozinho no cabo flat? Esta jumpeado?

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites
<br />

meu HD esta ligado na unina entrada IDE que tem na minha placa mãe<br />

Mas não funciona em HD IDE, aí que tá o problema. Vc tem q arrumar um hd sata (qualquer um) pra instalar. Outra coisa, qual video on da placa? Se for a x4500, esquece que não habilita a aceleração de video e alguns programas podem não funcionar (arrume uma 8400gs, gt9800 usada, gt220 q acredito q funciona)

Editado por fabioleitedias

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verdade o modo AHCI não tem em HD IDE, vou ver se eu arrumo um HD sata para testar.

Mais vc acha que com o HD SATA o hackintosh vai rodar?

ah eu acho que a video on da minha placa mãe é esta:

VGA

Intel® GMA4500 Integrado

Memória compartilhada máxima: 1,795MB

Suporte a Microsoft® DirectX 10

Resolução de D-SUB máxima de 2048 X 1536 X 32Bpp @75Hz

Compartilhar este post


Link para o post
Compartilhar em outros sites

a minha placa mae tb nao tem AHCI e instalei ,claro que meu hd é sata,pode ser por aí mesmo a solução,meu tb dava esse erro de ACPI ,resolvi com dicas da galera aqui,apanhei tb mais valeu o esforço,outra coisa,comprei um mouse e teclado usb e meus problemas acabaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu acho que o problema não esta na acpi,pois o meu tb aparecia errod e acpi,nao fiz mudanças drasticas no setup da bios,apenas escolhi o sistema certo que se adequou ao meu pc,talbes ta ai o segredo,mouse e teclado usb no iAtkos ,nao conseguia instalar ele no padrão PS/2

Compartilhar este post


Link para o post
Compartilhar em outros sites

É bem como o kozama falou ... distro tem muitas opções pra marcar e desmarcar. Falar quais exatamente é complicado mesmo pra quem conhece. O jeito é vc conhecer o hardware e ler as observações de cada opção. Por exemplo, todos os Hacs tem que usar a FakeSMC mas se vc marcar a AppleDecrypt não precisa da FakeSMC, ambas têm a mesma função. Esse problema é o mais comum nas Distros ... marcar duas opções com a mesma função ocorre conflito e deixar de marcar uma fução que precisa ser usada para corrigir a falta de algo (AHCI por exemplo) vai dar erro tb se não marcar a opção que faz o ajuste pra isso.

Um coisa que notei lá na sua configuração é que vc usa placa de video onboard. Vc tem como testar com alguma placa de video offboard?

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

ixii cara, para mim testar uma placa de video off fica mais dificil pq eu n tenho ninguem que possa me emprestar nesse momento, e tambem não da para compra a minha agora pois estou tendo outras prioridades.

Vo pegar o teclado USB e ve se o iAtkos funciona

Ah vc poderia me falar qual a versão do iAtkos que vc usou

Vlws

Editado por amdlpn

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal tentei instalar com o iATKOS_S3_version2 mais n deu do mesmo geito, deu os mesmos erros de antes.

mais ainda estou com o HD IDE, vou ver se hj consigo o HD SATA, mais trava na mesma tela da maçã com a bolinha girando embaixo, com nenhuma versão eu consegui chegar na tela do idioma, nem sei mais oq eu faço.

alguem da uma luz ai por favor

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola , estou tentando instalar o Iatkos L1 , e quando arranco a partir do dvd (normal) fica congelado na tela so com a logo e ñ aparece o gif de load .Quando arranco em -x ele pra com a seguinte mensagem : PCI configuration begin , oque pode ser ?

dual-core 2,0 ghz

GeForce 7200 512mb

1 gb ram

160 hd

Compartilhar este post


Link para o post
Compartilhar em outros sites

OuVerRos vc acha que se eu baixar aq o iAtkos v5i sera que roda pois ja baxei o iATKOS_S3_version2 e outra versão que n me lembro muito bem qual é, e mesmo assim n rodou, sera que com essa que vc me falou ele pelo menos chega na tela da seleção do idioma?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.899
    • Total de Posts
      417.363
×
×
  • Criar Novo...