Ir para conteúdo
  • Cadastre-se
amdlpn

Problemas com a instalação do hackintosh

Posts Recomendados

Vc não vai ter resolução de tela e a memória tá no limite da adequada, mas e o HD ide? Só vale a pena se for 'questão de honra'. A dificuldade de instalar vai ser a mesma de lidar com a instalação pronta.

Vc não vai ter resolução de tela e a memória tá no limite da adequada, mas e o HD ide? Só vale a pena se for 'questão de honra'. A dificuldade de instalar vai ser a mesma de lidar com a instalação pronta.

Vc não vai ter resolução de tela e a memória tá no limite da adequada, mas e o HD ide? Só vale a pena se for 'questão de honra'. A dificuldade de instalar vai ser a mesma de lidar com a instalação pronta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nossa então vo ter que arrumar logo uma placa de video off e um HD SATA, mais o problema é: e se eu comprar as paradas e mesmo assim não rodar, pq se eu for compra logo e quase so para instalar o hackintosh, pois se eu n fosse instalar o hackintosh eu não ia comprar essa peças agora. Mas mesmo assim acho que eu vo comprar pra ve se roda, pois quero muito o hackintosh :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

poxa então qual versão eu uso para poder instalar com uma placa de video onboard, a versão retail ou alguma distro?

sinceramente...

Improvavel que consiga nessa placa onboard,pois tentei todos os cds de boot possíveis e distros e nada,só off mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá .. o quote ficou ENORME pq mais gente esta envolvida ...

OuVerRos vc acha que se eu baixar aq o iAtkos v5i sera que roda pois ja baxei o iATKOS_S3_version2 e outra versão que n me lembro muito bem qual é, e mesmo assim n rodou, sera que com essa que vc me falou ele pelo menos chega na tela da seleção do idioma?

Eu acho que coisa antiga é coisa do passado. Vc precisa usar coisas atualizadas sempre. Claro que tem os casos "nostalgicos" onde a gente instala um Tiger pra ver nossa!!!! isso era assim e agora é totalmente melhor hehehe

com placa de video off eu consegui,onboard sem chances.

Aqui o kozama já deu o parecer ... sempre é bom ouvir alguém que já fez a coisa na prática.

poxa então qual versão eu uso para poder instalar com uma placa de video onboard, a versão retail ou alguma distro?

Foi isso que eu quis dizer pra vc que sua placa mãe não é compativel pq sua gpu onboard não tem suporte. Se vc rodar um aplicativo pra verificar qual o chipset do seu video talvez vc pode ir atras de algum recurso. Mas isso é mega complicado quando um dipositivo não tem suporte. O software é sempre escrito pro hardware por isso certas coisas são complicadas.

nossa então vo ter que arrumar logo uma placa de video off e um HD SATA, mais o problema é: e se eu comprar as paradas e mesmo assim não rodar, pq se eu for compra logo e quase so para instalar o hackintosh, pois se eu n fosse instalar o hackintosh eu não ia comprar essa peças agora. Mas mesmo assim acho que eu vo comprar pra ve se roda, pois quero muito o hackintosh :)

Aqui vc tem um mega topico de sugestões testadas na pratica ... http://www.insanelymac.com/forum/index.php?showtopic=218522

Veja que o Hac da minha assinatura eu montei ele em 2008 e estou até hoje com o mesmo computador hahaha pra vc ver que os computadores não depreciam assim tão rápido. Claro que essa config em 2008 era o top e hoje já esta defasada. Mas esta ali rodando o Snow em um HD e o Lion em outro ... tudo de boa.

PS: Só gaste seu dinheiro na certeza do que vc quer. Se vc tem alguma duvida sobre o mundo Apple pesquise mais sobre o tema. A internet hoje em dia esta MUITO, MUITO mais abrangente sobre qualquer assunto.

sinceramente...

Improvavel que consiga nessa placa onboard,pois tentei todos os cds de boot possíveis e distros e nada,só off mesmo.

Fato.

ah sooh então, quando eu conseguir a placa de video off e o HD SATA eu testo e posto aq pra falar qual foi o resultado

Volto a dizer. Não gaste a tua grana sem ter a certeza do que vc quer. Se vc disser: Robson vou montar uma configuração IDENTICA a tua. Ai sim eu vou dizer pra vc: BLZ, vai funcionar 100%.

Entende o que eu quero dizer??? ... por causa de UM componente sem suporte o resto pode não funcionar. Por isso é de suma importância conhecer o hardware.

Nesse universo OSx86 o hardware é o foco. Saber o que ele faz, como age, de que forma trabalha e como interage com os demais hardwares ... o sistema rodando é a recompensa :)

PS: Desculpem o quote grande pq eu cheguei meio atrasado no forum!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Correto,eu segui muitas dicas e debati muito em foruns e em comunidades,tb apanhei queimando muitas midias ,outras nem funcionavam por estarem mal gravadas,mas realmente vc precisa conhecer bem todo hardware do seu pc,funções do setup.

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal eu estava dando uma pesquisada e vi em um site tipo um programinha que ve se o meu pc é compativel, então resolvir baixar e testar.

ai esta a foto para vocês darem uma olhada

post-31366-0-16813100-1322761850_thumb.p

pessoal eu estava dando uma pesquisada e vi em um site tipo um programinha que ve se o meu pc é compativel, então resolvir baixar e testar.

ai esta a foto para vocês darem uma olhada

post-31366-0-16813100-1322761850_thumb.p

Volto a dizer,as vezes com a mesma configuração e listado como compativel seu computador pode falhar na hora da instalação,procure quando puder comprar uma placa de video, se vc nao tiver muitos recursos,hj em dia existem varias placas de video pci express mais baratas por exemplo

Geforce 8400gs 1gb Ddr3

Ta saindo por no maximo 130 reais

Compartilhar este post


Link para o post
Compartilhar em outros sites

OuVerRos eu tentei com esse comando que vc me falou na versão retail e não deu, voi tentar nas distros agora

Não sei o que pode ser ... vc vai percisar rever a instalação ou tentar saber se algum detalhe ai não esta de acordo.

GPU onboard eu não uso faz MUITO tempo.

Estou apanhando para conseguir intalar o iAtkos L2 em um HP Omni200 é um all-in-one com Core i3.

Quando dou boot fica na tela de carregamento e nunca sai disso. Ele deu que foi instalado com sucesso.

Ajuda?

Use a opção -v no boot e poste uma foto da tela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei o que pode ser ... vc vai percisar rever a instalação ou tentar saber se algum detalhe ai não esta de acordo.

GPU onboard eu não uso faz MUITO tempo.

Use a opção -v no boot e poste uma foto da tela.

OuVerRos, não tenho como tirar a foto agora... mas trava no:

"Waiting for DSMOS"

Amanhã pela manhã eu posso tirar foto...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, depois de 30 dias de muita leitura consegui comprar as peças corretas e montar meu primeiro hackintosh. A instalação do Snow Leopard 10.6.3 correu muito bem em minha placa mãe gigabyte ga31m-es2l, entretanto, minha placa de rede não funcionou. Tentei outras placas offboard realtek 8139 e 8169sc e nada. Quais os modelos de placas funcionam bem? Quais o procedimentos de instalação de periféricos no Snow Leopard?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dependendo da versão da sua mobo o chipset da LAN pode ser Realtek ou Atheros.

Rode o app SystemInfo e verifique qual a sua LAN.

Tente tb atualizar o sistema pra 10.6.8 que tem mais suporte nativo a vários hardwares.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Ouverros por sua resposta, testei novamente as placas e bingo RTL 8169sc foi detectada. Meu sistema já estava atualizado para versão 10.6.8. Agora preciso instalar um leitor de cartão compatível com Mac. Vc tem alguma diga?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rode o SystemInfo ... http://www.insanelymac.com/forum/index.php?showtopic=219582

Verifique o nome e ID do dispositivo leitor de cartão.

Leia aqui tb pra vc ter mais detalhes sobre SD Card ... http://prasys.info/2010/11/how-to-native-card-reader-driver-for-osx86/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Participe do debate

Você pode postar agora e se registrar depois. Se você tem uma conta, entre agora para postar com ela.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      50.308
    • Total de Posts
      425.367
×
×
  • Criar Novo...