Ir para conteúdo
  • Cadastre-se
Gustavo Reis Costa

Bug de atualização de foto

Posts Recomendados

Olá moderadores,

Há um bug de atualização de foto.

Coloquei a imagem e atualizei a foto, apareceu só a foto no meu perfil, mas ela se reverteu e continuou a imagem antiga no meu perfil e na foto dos tópicos.

Isso é um bug?

Obrigado pela atenção, compreensão e ajuda!

Gus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ia abrir um tópico exatamente sobre isto. Tava aporrinhado já, tentei trocar 300 vezes e o avatar antigo continua voltando do além (símbolo da Apple, fundo cinza, que está aparecendo enquanto digito).

De quanto em quanto tempo que atualiza? Quero dizer, atualiza todo dia ou é intervalo longo?

Coisa irritante isso... <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso já aconteceu comigo, tenha paciência, é porque você não limpou os cookies e os caches para zerar o MacMagazine e atualizá-lo.

Limpe os caches e os cookies com o próprio navegador, depois com o Onyx ou CCleaner, e depois reinicie o seu Mac, e abra o MacMagazine, e aparece a sua nova foto agora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso já aconteceu comigo, tenha paciência, é porque você não limpou os cookies e os caches para zerar o MacMagazine e atualizá-lo.

Limpe os caches e os cookies com o próprio navegador, depois com o Onyx ou CCleaner, e depois reinicie o seu Mac, e abra o MacMagazine, e aparece a sua nova foto agora.

Eu já tinha feito isso... Mas só por via das dúvidas fiz de novo, e não adiantou, infelizmente. Acho que é o fórum mesmo que tem que limpar o cache e atualizar. NUNCA vi isso em fórum nenhum, esquema extremamente mal feito (mas antes não era assim, que eu já troquei de imagem aqui no MacMagazine sem problema).

Pelo jeito só resta esperar. Amanhã eu vejo se já aparece o novo avatar ou não...

Valeu. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Techslim
      Atualizei o iPadOS 13.3.1 para o 13.4.1 do meu iPad Pro 10.5” no dia 12/05/2020 e ele começou a reiniciar sozinho depois de 4 minutos. Entrei em contato com o Suporte da Apple e eles me mandaram restaurar o iPad no iTunes do PC, procedimento que não resolveu, entrei em contato novamente e me mandaram pra assistência técnica que por sua vez alegaram problema na placa... Queriam ficar com meu iPad e me vender outro igual por 3800,00 reais com garantia de 3 meses... Absurdo!
      Alguns dias depois para minha surpresa vejo relatos de sites internacionais, nacionais e inclusive no fórum comunidades Apple que donos de iPads iguais ao meu estão com o mesmo problema após a atualização... Problema específico desse iPad Pro 10.5” de 2017 após a atualização do iPadOS 13.4.1 ou superior.
      Não sei o que fazer...
    • Por ivanrsl
      Estou tendo um erro de verificação e conexão ao tentar atualizar meu Apple Watch 3 para o 6.2.6. Já tentei em duas redes Wi-Fi e tentei somente pelo relógio e nada. Alguém sabe como resolver?
      Segue imagem do erro. 

    • Por Fábio Ichiy
      Gente sabe o que pode estar acontecendo?
      To tentando atualizar o SE da minha mãe que ainda tá no 12.4.1 e dá esse erro aqui no Mac.
      No caso, to tentando instalar não a última versão do iOS mas a 13.4.1 nele, que é o IPSW que já tenho aqui salvo no computador. Será que pode ser isso? Será que se eu baixar o IPSW do iOS 13.5 ele vai aceitar fazer a atualização?
      O Mac tbm não está na ÚLTIMA versão, está na 10.15.4

    • Por Raul Duelis
      Fala galera! Blz?
      Estou com o OS X Mountain Lion no meu MacBook White 4,1. Uso ele para pacote Office e hora ou outra para ver filmes e séries, pois funcionam bem nele (inclusive em FHD). O que me incomoda muito, no entanto, é que ele não me notifica quando a carga da bateria está baixa e simplesmente desliga. Sim, DESLIGA! Ele não entra em repouso, muito menos reabre o que estava aberto. Procurei sobre isso no suporte da Apple mas não achei solução nem nos MacOS mais recentes. Minha bateria tem 110 ciclos, com duração e saúde normais. 
      Alguém sabe como resolver?
    • Por Raul Duelis
      Fala galera! Blz?
      Tenho um MacBook White 4,1 Early 2008 e estou na luta para deixa-lo um pouco mais utilizável em pleno 2020. 
      Fiz um dual boot nele com o OS X Lion em uma partição e o Yosemite na outra (o qual estou utilizando para criar este tópico. Instalei sem problemas, resolvi alguns bugs gráficos... e só... 
      Apesar de estar rodando de forma razoável, não consigo reproduzir vídeos, como no youtube, pois não sai áudio. Ainda não testei com fones, pois o mais interessante é que funcione nos auto falantes. A transparência do sistema também é inexistente. Outra coisa que não consegui resolver nem mesmo com o cDock. Não consigo, ainda, ajustar o brilho da tela, que está constantemente no máximo. O interessante é que quando eu alterno para o Lion, coloco o brilho de forma que me agrade e retorno ao Yosemite, ele mantém. Isso, no entanto, é inviável de se fazer sempre que eu quiser alterar o brilho, até mesmo por que não pretendo manter dois sistemas no Mac.
      Outro ponto que me incomoda muito, e seria essencial resolver, é a questão do repouso. Não encontrei meio de colocar o MacBook em repouso sem sofrer com aquela bendita tela preta ao retornar, que não volta a exibir imagem por nada nesse mundo, a menos que eu force o desligamento do notebook. Instalei o "NoSleep", que é um quebra galho, e não uma solução, pois ele não põe o Mac em repouso, mas deixa a tela em funcionamento mesmo quando abaixada. Dessa forma o consumo de bateria é absurdo
      Fiz a instalação do Yosemite a partir de um tópico que encontrei aqui mesmo no fórum, publicado ainda em 2014 (https://forum.macmagazine.uol.com.br/topic/143822-tutorial-passo-a-passo-yosemite-em-macbook-antigo/). Se alguém puder dar uma ajuda, nem que seja reinstalando o sistema, ou deixar um patch que funcionem com este Mac (lembrando que o modelo que uso tem uma placa de vídeo Intel X3100 de 144mb, onboard), pois não encontrei nenhum. Tentei pelo dosdude1, mas nenhum dos patchs  que eles disponibilizaram oferece suporte a este MacBook.
      Bom, agradeço a todos que puderem contribuir com a menor ajuda que seja, pois não entendo muito do MacOS.
      Segue alguns prints aí, mostrando a questão da transparência.
      Vlw, galera! Grande abraço!


    • Por Letycia
      Meu Hardware:
      Placa mae: Z-97-K da ASUS
      Processador: Intel i7, 4a geração
      16GB ram ddr3
      Placa de video RX 580 - 4GB
       
      Problema: fiz o Hackintosh no meu pc (especificado acima). Quase tudo funciona perfeitamente, menos algumas coisas: as vezes as abas do safari, google Chrome ficam bugadas; o Spotify fica com a imagem completamente falhada, de modo que eu não consigo distinguir uma musica da outra e outras coisas deste tipo que envolvem a performance das imagens (vou anexar uma imagem de como fica a tela) . Outro problema que observei foi a lentidão quando abro o Launchpad. Alguém poderia me ajudar com esse problema? Eu realmente sei muito pouco sobre o processo de hacking, então estou completamente perdida. 

    • Por Moiisesaraujo
      Fala galera, 
      Estou com um problema no meu MacBook, como coloquei no título ele é um MacBook Pro de 13’ Mid 2012. Ele liga, no entanto após iniciar, desliga sem fazer nenhum ruído. Pensei que fosse bateria, pois a mesma nunca foi trocada e já apresentava a mensagem para ser substituída. Abri-lo e desconectei o pug de bateria e tentei ligar. Começou a ligar normalmente e após a inicialização completa, desligou novamente, mesmo estando ligado só no cabo. Ou seja, minha teoria de problema na bateria em tese caiu. 
      Estava fazendo pesquisas para fazer alguns upgrades nele, mas com isso não sei o que faço.
      Qual seria a melhor opção??
       
      Agradeço a quem puder me ajudar. 
    • Por cesarse
      Fui ler a letra de uma música da banda Legião Urbana e a primeira linha é “baixe o app para Android”. 🤦🏻‍♂️
      Será um conluio de ONGs de esquerda e governadores para desestabilizar a Apple? 👮🏼‍♂️
      Ou uma conspiração orquestrada pela “zelite”? 🧔🏻
      Ah, na época do Jobs isso não acontecia. Fora Cook. 🙂

    • Por Matheus Brener
      Boa tarde pessoal.
      Recentemente troquei meu plano de internet para 100MB/20Mb Upload e mesmo assim não consigo fazer Backup do Fotos, aparece Enviando X itens, na maioria das vezes nem altera o número de itens sendo enviados. 
      Já tentei reiniciar o aparelho, deixar fazendo backup enquanto carrega e nada resolve. 
      Aconteceu com mais alguém ?
      Obrigado.  
    • Por João Gabriel Feldmann
      O modelo é um MacBook pro 2018 (touchbar)
       
      Está na versão 10.14.6
       
      foi atualizado hoje e começou a piscar a tela durante o uso
      Como posso proceder com esse problema?
       

  • Estatísticas do Fórum

    • Total de Tópicos
      49.752
    • Total de Posts
      422.020
×
×
  • Criar Novo...