Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
DiogoDS

Safari e o YouTube.

Posts Recomendados

Pessoal, bom dia.

Como sou bastante novo no mundo do MacOSX, a menos de um mês ainda usava o Windows XP, venho criando alguns tópicos de dúvidas. E que foram respondidos e me ajudaram bastante. E desde já agradeço a todos os amigos daqui do fórum que prontamente me auxiliaram.

Então, não queria criar mais um, mas mesmo procurando soluções para resolver o meu problema com o Safari e o YouTube, não encontrei um modo de resolver.

Seguinte, ultimamente quando vou acessar o YT ele não carregava os vídeos e se insistisse na tentativa de carregar, o Safari simplesmente travou. Não conseguia encerrá-lo e o Mac não desligava porque necessitava do encerramento do Safari. Pela primeira vez precisei forçar o desligamento segurando o botão Power.

Tentei uma solução que seria optar pelo HTML5 devido a "incompatibilidade" com o Flash, mesmo com a versão mais atualizada, 11.1.102.55, porém, o HTML5 já estava selecionado. Resolvi desmarcar e melhorou um pouco, pois o YT não trava mais.

Mas acontece o seguinte, apertando o play o vídeo começa a carregar e com a minha internet 3G da Oi, logo após alguns segundos o vídeo para pra continuar a carregar. Mas se aperto o pause para deixar carregando ele fica no pause e não carrega. Aparentemente ao apertar o pause ele não só pausa o vídeo como o download tb.

Não sei o que pode ser, como disse, tanto o Flash quanto o OS e o Safari estão atualizados.

Caso saibam como me ajudar, novamente, agradeço.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Geralmente isso acontece em sistemas desatualizados, tente buscar uma atualização para seu mac.

Então, como disse. O MacOSX está atualizado, como o Flash e o Safari. Será que além desses existe mais algum complemento a atualizar?

Recomendo desativar a opção de usar HTML5 no Youtube, e depois instalar essa extensão no Safari http://www.verticalf...ube5-extension/

Opa, Chrono, irei ver isso assim que chegar em casa. Eu já desabilitei o HTML5 do YouTube, e melhorou um pouco, mas ficou como disse, ele não faz o download do vídeo enquanto pausado. Apenas com o play ligado e fica picotando por causa da velocidade da internet que não é boa.

Mas é necessário desinstalar alguma coisa, ou instalar, além dessa extensão?

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixei a extensão para instalar no Safari mas fica a dúvida.

Caso, de certa forma, piore a situação, ou o YouTube fica pior ou o Safari fica pior. Como reverter isso? Como desinstalar uma extensão do Safari?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi Diogo, por que você não usou o Firefox ou o Chrome? Eles vêm com WebM, HTML5, CSS3, SVG, WebGL instalados e descartaram as extensões do Flash. Eles oferecem sincronização da conta do e-mail para carregar os seus favoritos para a barra de favoritos que nem Safari. Eles têm um monte de apps e extensões.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Gustavo.

Eu preferi ser mais minimalista quanto a navegador. Estou com o iMac a um mês e gostei muito da experiência com o Safari. Quanto aos meus favoritos, o Top Sites e a organização da lista dos Favoritos do Safari me agradaram bastante.

O Firefox eu deixei um pouco de lado já faz um tempinho. Ele travava tanto o meu antigo PC que chegava dar raiva, e ainda a internet que não ajuda muito, qualquer queda travava a Raposa, e fui pro time do Chrome.

Iria até instalar de cara no iMac mas preferi dar uma chance ao Safari e acabei gostando.

:lol:

Editado por DiogoDS

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por roberktum
      Já há algum tempo, o aviso acima vem sendo exibido pelo Safari quando navego pela página do UOL. Não me lembro se isso começou com o Catalina ou se já vinha de antes. Acontecia de vez em quando, mas atualmente o aviso já aparece poucos minutos depois que acesso o site. Hoje, pela primeira vez, aconteceu o mesmo no Youtube. 
      Se não fechar a janela, o computador superaquece.
      Alguém mais enfrenta esse problema? Alguém sabe por que isso acontece, do que se trata, e, principalmente, como evitar que a página use essa energia excessiva?  
      Uso Safari e Catalina atualizados, num Macbook pro Retina late 2013 com 16 GB de RAM e 76GB disponíveis num SSD de 250 GB.
      Agradeco a quem puder me dar uma luz.
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por vongrahl
      Até pouco tempo, as abas do Safari que eu abria no macOS, eu conseguia visualizar no iOS e vice-versa. Isto não está acontecendo mais, acho que foi após a atualização do iOS. Estou usando macOS High Sierra 10.13.6 e iOS 13.2. Já reinicializei a sessão do iCloud nos dois, sem sucesso. Alguém tem alguma sugestão ? Obrigado.  
    • Por Jockisan
      Comprei um iPad 6ª geração há 4 meses, e desde então venho percebido que a internet nele é mais lenta do que quando estou no notebook (Windows 10) ou no celular (Android 9). Tudo bem que minha internet não é lá essas coisas todas, mas me incomoda muito eu não conseguir assistir vídeos no YouTube 720p no iPad, enquanto eu consigo assistir tranquilamente vídeos nessa qualidade no notebook e no celular. Tanto o iOS quanto o aplicativo do YouTube estão atualizados. Quanto à navegação em páginas da internet, ela também é um pouco mais lenta que o comum, mas quase não dá para perceber. O pior mesmo é a questão de vídeos. Será algum problema que precise ir para a assistência?
    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por Del Rei
      Amigos,
      Eu nunca deixo o Safari do iMac utilizar minha localização nos sites que acesso. Só que de uns tempos pra cá, fica a aparecendo a mensagem constantemente. E só há opção de "Memorizar minha decisão por um dia", ou seja, depois de 24h começa a pedir novamente.
      Fui nas preferências do Safari e notei que a caixa "Solicitar a sites que não me rastreiem" já estava ativada. Dei uma pesquisada na internet e pelo que entendi, seria só marcar essa opção que não teria mais pedido pra utilizar localização... Entretanto, a caixa está marcada e mesmo assim os sites enchem o saco.
      Alguém sabe como resolver isso de vez?
    • Por GTKRB
      Boa tarde!
       
      Utilizo o Safari como navegador principal a um bom tempo, já estou bem acostumado ele, mas comecei a ter problemas com o preenchimento da minha data de nascimento (15/10/1989), pois em diversos sites, quando vou digitar a data nos formulários de cadastro, aparece como data inválida, e não é problema com o separador ou o formato da data, pois se alterar somente o dia para 14 ou 16, por exemplo, ela é aceita normalmente.
      Isso ocorre somente no Safari mesmo, pois se utilizar qualquer outro navegador, consigo cadastrar a minha data de nascimento correta normalmente, nestes mesmos sites.
      Em alguns casos, ao cadastrar minha data de nascimento correta (15/10/1989) em um site, por meio de qualquer outro navegador como o Chrome, e depois acessar esse mesmo cadastro feito no site pelo Safari, a data que visualizo é outra, como 14/10/1989, o que já ocorreu. Mas ao retornar ao Chrome e acessar novamente o mesmo cadastro é mostrada a data correta (15/10/1989).
      Alguém já teve esse problema, e se sim, conseguiu resolver?
      É mais por curiosidade mesmo, já que consigo contornar o problema utilizando outros navegadores.
       
      Grato.
    • Por Wilson_Faustino
      Atualizei ontem o Mac e agora estou com um problema com o Safari.
      Quando eu clico em um link patrocinado no Google o Safari não abre a página.
      Seguem prints exemplificativos.
      Alguém sabe resolver esse problema? Muito chato isso.


    • Por matreus
      Boa tarde, estou com um problema no meu Safari que de um tempo pra cá ele não carrega completamente as páginas, mas no Google Chrome abre normalmente. Anexei um exemplo de uma página do Facebook que motra o problema e tem me atrapalhado, se alguém souber como solucionar ficarei agradecido.
      Uso a última versão que foi atualizada pro meu Mac (10.1.2).


  • Estatísticas do Fórum

    • Total de Tópicos
      48.798
    • Total de Posts
      417.457
×
×
  • Criar Novo...