Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
granadian

Mac os x Lion não deixa Win7 entrar pela rede...

Posts Recomendados

Amigos,

Ótimo 2012 a Todos!

Estou tentando fazer o Windows 7 Professional da empresa entrar em uma pasta compartilhada em uma Macbook Pro no Mac os x Lion 10.7.2. Tudo no Mac está certo e mesmo assim ele não entra. Aparece uma janela (em anexo) no Windows 7 solicitando login e senha, e não adianta colocar nada que fica na mesma coisa, sem entrar. Testei em uma Macmini com o Snow Leopard que temos na mesma sala e o Windows 7 entra direto sem pedir nenhuma senha. Liguei para o suporte da Apple Brasil e o atendente falou que o sistema é igual o Snow e tinha que entrar na rede do mesmo jeito, só esqueceram de falar isso para o meu Lion...(rs).

Agradeço se alguém puder ajudar.

Paulo Rogério.

post-777-0-70806500-1325693822_thumb.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

coloque para entrar com outra conta e digite usuário e senha(espero que seja assim que funcione)... o Windows sempre tenta logar com as credenciais do logon atual.

outra coisa que pode ser feita, no Mac, é adicionar o usuário "Todos" com permissão de leitura no compartilhamento. deveria funcionar para cancelar o pedido de senha.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Gabriel pelo retorno.

Já fiz isso. Entro nomeio onde está escrito: "outra conta". Ali já tentei com o IP do Mac 192.168.1.3 e com o nome dele: MACBOOK. Tentei somente o login e senha do Mac e fica na mesma, não entra. Lembrando que no Snow, como a pasta já está como "Todos" nas permissões entra direto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu Gabriel pelo retorno.

Já fiz isso. Entro nomeio onde está escrito: "outra conta". Ali já tentei com o IP do Mac 192.168.1.3 e com o nome dele: MACBOOK. Tentei somente o login e senha do Mac e fica na mesma, não entra. Lembrando que no Snow, como a pasta já está como "Todos" nas permissões entra direto.

Mas tu não está usando Lion? oO

Tenta remover o usuário Todos das permissões e colocar de volta.

O correto é usar o nome do usuário do Mac mesmo... mas se não me engano no Windows tem que colocar algo mais na caixa... pois se tu digitar só o nome do usuário ele usa a credencial NomeDoPcComWindows\UsuarioDigitado.... o que resulta em user inválido no Mac(deveria ficar NomeSMBDoMac\UsuarioDigitado).

O que tu pode fazer, é no windows colocar na barra de endereços do explorer, e apertar enter:

\\UsuarioDoMac@IpDoMac

Acho que funcionaria

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabriel,

Tentei as dicas que você me falou e ficou na mesma. Estou achando que pode ser algum bug no lion, pois o teste com o Snow funciona de primeira. Estou muito triste, não queria voltar para o Snow (downgrade), mas...

Editado por granadian

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gabriel,

Tentei as dicas que você me falou e ficou na mesma. Estou achando que pode ser algum bug no lion, pois o teste com o Snow funciona de primeira. Estou muito triste, não queria voltar para o Snow (downgrade), mas...

Olha quem eu encontro por aqui ;P

É pessoal, com o compartilhamento de impressora ocorre o mesmo. Parece ser um problema sem solução, mas se alguém deu um jeito, nos fale por favor :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Raul Duelis
      Fala galera! Blz?
      Qual o sistema mais recente que consigo instalar no MacBook White 4,1, Sem ter bugs?
      Instalei o Mountain Lion mas a versão 10.8.4. ademais, não consigo atualizar o iTunes. 
      Já coloquei o Yosemite mas fiquei com os problemas de áudio, brilho e de não poder colocar o Mac em repouso. 
      Se alguém puder me ajudar, agradeço!
       
      Abraços!
    • Por Raul Duelis
      Fala Galera! Blz?
      Seguinte, tenho um MacBook White (Early 2008) com um Core 2 Duo de 2,4GHz e 4Gb de RAM. Como ele está com o Lion, que já está muito defasado, vou instalar o MacOS Sierra através de um Patch. Mas, gostaria de saber se consigo fazer dual boot com o Mac OS X Lion e com o MacOS Sierra, pois sei que com versões mais recentes o MacBook White pena um pouco. 
      Desde já agradeço. 
      Vlw!!!
    • Por allanmoises
      Bom dia pessoal!
      Sou um usuário novato no mundo Apple e recentemente adquiri um Macbook Pro 2009.
      Nele, eu consegui instalar o que eu imagino ser seu sistema de Fábrica (Lion), porém me deparei com alguns problemas:
       -  a appstore não me deixar baixar simplesmente NADA, sempre acusa um erro desconhecido;
       - quando tento inserir ou mesmo criar uma conta Apple ID também ocorre um erro;
      tentei de Várias for mas instalar um dos sistemas mais atuais no Mac, porém como meu conhecimento é quase nulo não obtive êxito, 
      tentei o Yosemite, e agora estou baixando uma imagem do Mavericks, alguém pode me esclarecer como eu poderia formatar ou mesmo criar um pendrive bootavel a partir do Windows para colocar outros OSX no meu computador?
       
      desde já agradeço
       
    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por Lourival1983
      Bom dia.
      Utilizo uma máquina virtual com Parallels e preciso usar um aplicativo com uma rede via wifi (da máquina virtual com Windows 10) e outra rede para o restante.
      É possível conectar o wifi a duas redes distintas ao mesmo tempo ou utilizar uma rede via ethernet e outra via wifi e definir qual rede um determinado aplicativo irá utilizar?
    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por slongo
      Boa noite!
      Sou novo no forum e estou com o seguinte problema. Tenho um Macbook air 2012 que esta acontecendo um problema estranho. A 20 dias foi substituida a placa mae juntamente com todas as pecas soldadas a ela, desde entao meu mac retornou e quando eu coloco ele na rede wifi da minha casa simplesmente ele mata a rede. Inicialmente achei que era algum trafego na rede referente ao time machine, desativei e o problema se manteve, desativei o wifi e na hora a internet volta a funcionar para os demais aparelhos. Pensei entao que era o Sistema Operacional. Formatei e instalei tudo novamente, porem o problema se mantem. Alguem tem alguma ideia do que posso fazer. Nao foi substituido nada na estrutura, no passado ja havia acontecido algo semelhante e tinha a ver com atualizacoes do mac, havia estabilizado, porem agora nao para o problema. Estava com o mohave e agora estou com o High Sierra.
      Meu teclado nao esta configurado correto por isso nao acentuei o texto.
      Obrigado
    • Por lucaspessinato
      Boa tarde.
      Estou com um problema a alguns dias, tenho um mac mini que estava sem funcionalidade, decidi fazer um servidor de arquivos. Localmente está funcionando perfeitamente, meu problema foi hora de acessar externamente.
      Tenho IP estático na residencia, liberei a porta 20 e 21, instanciei o serviço FTP no Mac OS Server, criei os usuários. 
      Quando vou acessar o ftp no Windows, digito o endereço de IP, ele pede o usuário e a senha, ele valida, mas aparece um erro de tempo atingido. 
      Vocês tem alguma informação na qual eu possa tentar resolver esse problema ?
      Desde já agradeço,
      Abraços.
    • Por jose carlos.3200
      Adquiri o OS X Lion 10.7 no app store para instalar no iMac 10.6.8. A apple enviou um e-mail para instalação com o contrato de licença, mas não consta o código de conteúdo necessário para abrir e instalar o soft. Como fazer?
       
    • Por Ofclobao
      Pessoal preciso da ajuda de vcs. tenho um macbook final de 2007 e como vcs sabem nao tem mais atualizacao pra ele... mas quero saber se vcs sabem de algum tutorial que eu posso usar para instalar algum soft mais recente nele por fora sem ser pela apple... yosemite por exemplo. nao quero trocar ele,,, uso ele bastante.  ele nao trava ta normal so que quero atualizar ele pq tem mts app que nao roda mas nele com esse soft que ta nele o xlion 7.5.. quem puder ajudar ai agradeco
  • Estatísticas do Fórum

    • Total de Tópicos
      49.646
    • Total de Posts
      421.178
×
×
  • Criar Novo...