Ir para conteúdo
  • Cadastre-se
francisco das chagas

apos atualizar hackintosh não sobe

Posts Recomendados

Ola amigos, varias vezes tenho entrado neste forum em busca de uma solução para o meu hackintosh, e nada consigo espero desta vez alguém poder me ajudar...

tenho a versão do Snow Leopard 10.6.3 retail no meu notebook quando atualizo para o combo 10.6.8

faço todos os procedimento que conheço tudo ok mais ao reiniciar não sobe na hora de entrar no sistema volta uma tela preta e não sai disso, não dar nenhum erro...

dar o boot normal só na hora de entrar que retorna essa tela como se a resolução de video não suportasse meu Notebook é Samsung RV411 AD1BR

Intel dual core P6100 2 ghz

video Intel HD Graphics

6gb memoria ddr3 1333

rede rtl 8168b

Wirelless bcm4313 802 11n

HD 320gb Samsung Serial ata

DVD sata

Alguém pode me ajudar a contornar esta situação? Obrigado aguardo resposta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigos, varias vezes tenho entrado neste forum em busca de uma solução para o meu hackintosh, e nada consigo espero desta vez alguém poder me ajudar...

tenho a versão do Snow Leopard 10.6.3 retail no meu notebook quando atualizo para o combo 10.6.8

faço todos os procedimento que conheço tudo ok mais ao reiniciar não sobe na hora de entrar no sistema volta uma tela preta e não sai disso, não dar nenhum erro...

dar o boot normal só na hora de entrar que retorna essa tela como se a resolução de video não suportasse meu Notebook é Samsung RV411  AD1BR

Intel dual core P6100 2 ghz

video Intel HD Graphics

6gb memoria ddr3 1333

rede rtl 8168b

Wirelless bcm4313 802 11n

HD 320gb Samsung Serial ata

DVD sata

Alguém pode me ajudar a contornar esta situação? Obrigado aguardo resposta...

Será que não deu ruim no Kernel? "Sobe" o que? Pelo menos sobe até a maça?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim sobe até a mensagem: AppleIntelCPUPowerManagement as vezes para e as vezes some e retorna um tela preta

até a versão 10.6.3 sobe normal só apartir desta versão que não sobe. e na versão 10.6.3 não consigo fazer subir pelo hd somente pelo "iboot" e somente apartir da versão 3.1 iboot ja testei varios cd de boot nenhum funciona...ja estou quase desistindo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Comigo dava esse erro, tive que fazer passo-a-passo o update pro 10.6.8

mas antes de tudo fiz backup dessa kext , e depois do update voltei ela ... e funcionou (tudo bem que penei o fim de semana inteiro pra isso rs)

segui o tutorial do tonymac e funcionou..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.659
    • Total de Posts
      415.780
×
×
  • Criar Novo...