Ir para conteúdo
  • Cadastre-se
DiogoDS

Dúvida de qual modem + router wireless comprar. Wag120n Br ou Tp-link Td-w8960n

Posts Recomendados

Pessoal, boa tarde!

Mudei de internet, sai do um 3G para uma Velox cabeada e pra aproveitar a conexão gostaria de um bom modem e um roteador wireless que tenha um alcance bacana pra uma casa de dois andares.

Pesquisando, vi o Linksys Wag120n Br da Cisco que até onde sei tem prestígio no ramo e vi também Tp-Link Td-w8960n que não tem elogios mas também não tem reclamações.

Só que. Apesar do Tp-Link não ter elogios, o Wag120n Br tem muita gente reclamando do sinal dele ser fraco, de que o modem não presta e outras coisas. Jogando o nome do Linksys no Google já acha muita gente reclamando.

Mas esse tópico aqui do fórum http://macmagazine.c...ireless__st__25 me intrigou.

O Lithos aparentemente comprou o Cisco e gostou. Funcionou com ele.

Agora fica a dúvida. Compro o Linksys ou o Tp-Link.

Bom, lembrando que a opção mais desejada e adequada seria um Airport Extreme, mas no momento um dos dois já resolveria meu problema.

Preciso do Wi-Fi para os iDevices, iPhone e talvez futuramente um iPad e AppleTV, e pro PS3 também. E pra visitas que periodicamente traz algum notebook. Chegando o sinal bem nos dois andares da casa já seria o suficiente.

Qual me aconselham?

Muito obrigado.

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa Willy, esse seria a versão "apenas roteador" da versão TP-Link que postei? Durante as pesquisas me deparei com esse roteador, mas preciso de mais espaço e um integrado ao modem seria melhor pra mesa.

Esse firmware, ele seria uma espécie de "faça por sua conta e risco", certo? Acabei não achando nenhum dos dois modelos que citei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite.

Tenho um WAG120N, não posso reclamar dele.

O alcance é bom porém onde utilizo não tem grandes obstáculos para o equipamento, entretanto, pelo valor que paguei (em torno de R$ 200,00) não vi nada de mais nele. A vantagem dele é que é modem e roteador e não possui antenas externas. É algo mais clean. Mas se acredita que um Airport Extreme seja mais adequado a seu caso é de se considerar pois as vezes a diferença pode não ser tão grande.

Assim que comprei o meu WAG120N tive problemas com a rede sem fio dele, do nada ela simplesmente morria... a cabeada continuava funcionando normalmente mas a sem fio... Tive que efetuar a troca, foi algo meio complicado, demorou um pouco e necessita dispor de tempo para fazer o que pedem... Depois que recebi o novo não tive mais problemas.

Enfim, é um bom equipamento... é bonito, não ocupa tanto espaço mas esperava mais dele por ser um produto "Cisco" ou "Linksys", como preferir.

O Tp-Link em questão eu não conheço mas vale lembrar de conferir se a wireless dele já é padrão "n". Escolhi o Cisco por conta disso, os outros na época não eram padrão "n" e como meu Macbook é...

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Boa noite. Tenho um WAG120N, não posso reclamar dele. O alcance é bom porém onde utilizo não tem grandes obstáculos para o equipamento, entretanto, pelo valor que paguei (em torno de R$ 200,00) não vi nada de mais nele. A vantagem dele é que é modem e roteador e não possui antenas externas. é algo mais clean. Mas se acredita que um Airport Extreme seja mais adequado a seu caso é de se considerar pois as vezes a diferença pode não ser tão grande. Assim que comprei o meu WAG120N tive problemas com a rede sem fio dele, do nada ela simplesmente morria... a cabeada continuava funcionando normalmente mas a sem fio... Tive que efetuar a troca, foi algo meio complicado, demorou um pouco e necessita dispor de tempo para fazer o que pedem... Depois que recebi o novo não tive mais problemas. Enfim, é um bom equipamento... é bonito, não ocupa tanto espaço mas esperava mais dele por ser um produto "Cisco" ou "Linksys", como preferir. O Tp-Link em questão eu não conheço mas vale lembrar de conferir se a wireless dele já é padrão "n". Escolhi o Cisco por conta disso, os outros na época não eram padrão "n" e como meu Macbook é... Espero ter ajudado.

O Wag120n é o mais caro dos dois e está custando 220 no Mercado Livre. O Airport Extreme não acho por menos de 600 pratas. Pra agora, um dos dois já me é suficiente. O linksys é realmente muito mais bonito, mas a antena interna dele me preocupa um pouco.

Já o TP-Link que citei, ele funciona como padrão "N" sim.

Bom, acabei optando pelo Tp-Link. Vamos ver agora como fica.

Obrigado a todos.

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fez uma ótima escolha amigo, uso esse tp-link a mais de um ano sempre estável, bom alcance e fácil de configurar.

Esse linksys tem um problema com o protocolo bonjour da Apple e muitas vezes da problema com impressoras ou para os dispositivos se encontrarem na rede.

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal.

Venho aqui informar o resultado da compra do modem roteador Tp Link W8960N.

Quando, no início, disse que não havia encontrado elogios sobre ele, corrijo isso agora.

Recomendo fortemente o W8960n. Tem o sinal excelente, ainda funcionando a uns 15 metros mais ou menos da minha casa, bastante tranquilo de configurar e bem estável, que era o meu maior medo em se tratando de WiFi.

Vale a pena.

:)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por paulot
      Boa noite a todos.
      Há alguns anos, comprei um AirPort Extreme para substituir o Wi-Fi do modem (Thomson) da NET. Depois da instalação, o aplicativo do AirPort acusou o erro “NAT Duplo”, apesar de nunca atrapalhar o desempenho da rede.
      Fiquei satisfeito com o aparelho e comprei um AirPort Express para repetidor, via cabo.
      Devido a problemas no modem, segunda-feira o técnico trocou o aparelho para a versão “Wi-Fi Plus” da NET, de marca ARRIS e modelo TG1692A.
      Agora sempre que conecto o repetidor AirPort Express ao AirPort Extreme, dá um pane na rede, ela para de funcionar. Sem contar que passou render uns 60% da velocidade, com o repetidor desligado.
      Eu pesquisei sobre configurar o modem em modo bridge (https://www.hardware.com.br/comunidade/v-t/1498111/). Eu gostaria de uma orientação, se soa coerente esse caminho.
      Obrigado. Paulo.





    • Por whatsvendasbr
      TUTORIAL ENSINANDO PASSO A PASSO COMO COLOCAR O MODEM HUMAX ONLINE FUNCIONANDO NORMALMENTE NA INTERNET. COMO SUBIR CERTIFICADOS E CAPTURAR CERTIFICADOS.
      NÃO FIQUE SEM INTERNET, VOLTE A NAVEGAR !!!
      COLOQUE O MODEM PARA FUNCIONAR NOVAMENTE COM INTERNET DE ALTA VELOCIDADE
      PARA FAZER ESSE PROCEDIMENTO NÃO PRECISA ABRIR O MODEM, VOCE VAI USAR SOMENTE O CABO DE REDE E PODE FAZER QUANTAS VEZES PRECISAR.
      O KIT É COMPOSTO DE:
          TUTORIAIS PASSO A PASSO + VÍDEO
          - COMO PESCAR CERTIFICADOS
          - RASTREADOR PARA CERTIFICADOS E MACS
          - COMO SUBIR CERTIFICADOS NO MODEM
          - TODOS OS SOFTWARES NECESSÁRIOS
          - KIT HAXORWARE

      Contato:
      WhatsApp: (11)96897-7639
      https://whatsvendasbr.com/desbloqueio-modem-humax
       

    • Por ricknask
      Salve, galera. 
      Esse é meu primeiro post aqui, pois estou com um problema do qual não tenho conseguido resolver.
       
      Tenho um imac (meados de 2010) rodando no High Sierra e apesar da idade, o garoto ainda respirava bem, especialmente após eu colocar SSD nele, porém há alguns meses ele tem apresentado um comportamento bastante estranho com relação a rede.
      Assim que eu ligo ele, ele se conecta na rede sem nenhum problema, porém após alguns minutos (varia, mas algo entre 10 e 20m) ele perde a conexão com a internet, mesmo ainda estando (aparentemente) conectado à rede. Nesse momento, quando eu abro as opções de wi-fi, seja no menu superior ou nas configurações do sistema, ele ainda mostra todas as redes detectadas ainda demostrando estar conectado a minha rede. A partir daí não tem muito o que fazer, pois se eu tento trocar a rede, desativar e ativar novamente etc, ele simplesmente da um erro padrão (como se o problema estivesse na rede) e a partir daí ele não encontra mais rede nenhuma, só reiniciando, mas obviamente a mesma coisa acontece repetidamente.
       
      Não faço idéia do que fazer, eu já até formatei ele, atualizei sistema e nada.
      Pode ser simplesmente o meu velho amigo me dando adeus?
       
    • Por Pedro Paschuetto
      Pessoal,
      meu MacBook Pro 10,1 (Retina, Mid 2012) sempre teve um problema.
      Assisto vídeos normalmente pelo Youtube e Netflix, porém quando conecto no TP-Link HA100 (clique!) para que o som saia por ele, a conexão Wi-Fi fica péssima e o vídeo não carrega mais.
      Esse mesmo problema com Wi-Fi também se apresenta quando conecto um Trackpad.
      Por quê a conexão bluetooth "estraga˜ tanto assim a Wi-Fi?
      Há alguma solução?
       
      Obrigado.
    • Por bruno653
      Primeiramente, gostaria de pedir desculpas caso alguma coisa esteja errada. Não entendo muito sobre como funciona fóruns e estou aqui porque estou desesperado já.
      Tenho um iPhone 5, desde 2013, que está num estado final de vida praticamente. Além dele travar muito e esquentar bastante, ontem aconteceu algo estranho. Estava na casa de um amigo com mais 15 pessoas e o wi-fi parou de pegar no meu celular. Ainda estava conectado porém às vezes não pegava, o whatsapp ficava com aquilo de "conectando" e não conseguia usar nenhum aplicativo que precisava de internet. Às vezes voltava a pegar por um período de tempo porém com um sinal bem fraco. Eu achei que fosse porque tinha mais de 20 dispositivos conectados no wi-fi dele então ignorei. Chegando em casa, o mesmo problema aconteceu com o meu wi-fi porém achei que fosse porque realmente houve algum problema na internet e fui dormir. Hoje aconteceu a mesma coisa desde manhã e até agora nada.
      O 3G ainda funciona porém consome muita bateria e esquenta muito o celular que já tem uma bateria de 4 horas aproximadamente (2 horas se estiver com o 3G ligado).
      Gostaria de alguma ajuda nisso, por favor.
    • Por Cleo_soares
      Tenho um Iphone SE e um Iphone 5S que atualizei para o IOS 11, tenho por prática a noite sempre desativar os dados móveis e a Wi-fi antes de dormir e deixar eles carregando. Notei que após a atualização do IOS, pela manhã quando vou verificar eles  o Wi-fi tem se habilitado sozinho nos dois aparelhos. 
      Tem acontecido isto com mais alguém?
       
       
    • Por Saulo Feliciano
      Bom dia pessoal.

      Recentemente, comprei um HD externo para fazer um backup do meu HD interno da Time capsule.

      Sei que posso fazer o backup desse conteúdo através do meu note, copiando e colando os arquivos nesse HD novo de modo manual.  Mas gostaria de saber se é possível fazer um backup automático, nos modos do time machine nesse hd interno da time capsule.

      Assim eu conectaria o HD na porta USB da Tcapsule e faria tudo automática diariamente ou mensalmente. 

      é Possível?
    • Por Fabojano
      Bom dia meus amigos.
      Vou descrever o que tenho passado com meu novo MacBook Pro 15, 2,7 GHz Intel Core i7, Intel HD Graphics 530 1536 MB.
      Comprei o note zero KM, retirado da loja, no plástico.. lacrado!!!! Pensei que nunca iria ter algum tipo de problema com ele.. pois bem, ai que começa a dor de cabeça.
      Estou com uns lags medonhos na interface dele, quando jogo a seta do mouse para um canto de acesso rápido ele dá uns legs bem chatos.. demorando demais a animação, isso me irrita demais, uma maquina dessa com placa de video dedicada não deveria nem a pau dar esse tipo de atraso..
      Outro é na animação da grade dos aplicativos no Dock.. muito travado também, pare que está em uns 20fps.
      Uns glitchs também aparecem em algumas telas...
      E agora vem o que mais está me tirando a paz!!! 
      Toda a vez que conecto um periférico pelo USB type C, a rede wifi cai... ISSO MESMO!!! Não posso ligar algo a ele que a conexão cai.. testei com meus HDs , todas as portas... e esse erro bizarro continua! Já reinstalei sistema, fiquei mais de hora ao telefone com a assistência Apple e não consegui resolver... 
       
      Alguém com uns dramas assim nos seus novos macbooks???
    • Por bmsvendas
      CONFIGURAR CONFIGURADOR MODEM ARRIS TG862
      MANUAL E TUTORIAL COM INSTRUÇÕES + VÍDEO TUTORIAL + RASTREADOR DE CERTIFICADOS E MACS + SOFTWARES
      VEJA DETALHES NO SITE: http://bms-vendas.com/configurador-modem-arris-tg862

       

  • Estatísticas do Fórum

    • Total de Tópicos
      48.552
    • Total de Posts
      416.002
×
×
  • Criar Novo...