Ir para conteúdo
  • Cadastre-se
lucas_jesus

Bootar depois de instalar sem o iBoot

Posts Recomendados

Sim, a foto.

Como havia dito, segue as fotos da atualização, fotografei todo o processo e ele para na parte "gravando arquivos" como pode ser visto nas fotos.

http://i.imgur.com/6hSEJ.jpg

http://i.imgur.com/pjEzO.jpg

http://i.imgur.com/xECko.jpg

http://i.imgur.com/o5egG.jpg

http://i.imgur.com/7rnF1.jpg

http://i.imgur.com/sjaqy.jpg

vlw!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estranho pq aparece com outro nome. Mas blz ... tenta fazer via S.U.

Vai em Menu Apple e em Software Update.

Man como vc já sabe, não tenho conexão no hackintosh, pois não tenho a kext de rede, dai se eu clicar em

atualizar pelo S.U., automaticamente da um erro de conexão e dai não da para atualizar ou fazer nada, pois o S.U. se fecha automático.

Não tem outra solução?

Muito agradecido pela pasciência! vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc pode rodar o SystemInfo e postar uma SS da tela. Use Command Shift 4 e depois barra de espaço para pegar somente a janela que clicar a foto.

Desculpe-me OuVerRos, mas o que seria "rodar o SystemInfo"? é ir lá na "Maça" e depois "sobre este Mac"?

Desculpa a ignorância de não saber isso mas até procurei no google mas sem sucesso!

Editado por lucas_jesus

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara vc é muito bom e conhecedor do mundo Hackintosh!!

Baixei a kext de rede que vc referiu acima, e funcionou perfeitamente, agora rede perfeita, assim que chegar em casa vou tentar atualizar pelo Mac update já que pelo combo não foi possivel.

PS. Quando eu atualizar, e se funcionar, terei que reinstalar as kexts de Teclado/Rede ? E a kext que estava dando Panic Kernel, terei de apaga-la novamente tbm? ou ela não volta para o sistema?

Obrigado por toda essa ajuda!

Editado por lucas_jesus

Compartilhar este post


Link para o post
Compartilhar em outros sites

eaw OuVerRos e a todos que possam me ajudar,

Eu resolvi reinstalar um outro Mac OS X 10.6 retail que tinha aki em casa, dai fiz a instalação e deu tudo certo, tentei fazer a atualização que estava dando problema

na outra versão que estava rodando, dai atualizei para o link qe vc me passou "10.6.8 combo" e instalou perfeito! :), dps instalei as kexts e esta tudo funcionando certinho, entretanto o meu Safari esta travando em praticamente todos os sites que entro, sabe o que pode esta acontecendo? notei que qando ele encerrou inesperadamente, falou que acorreu algum erro com o "plug-in Flash player", dai tentei atualizar os softwares pelo Mac update incluindo o Safari, iTunes, Segurança etc, e dai baixou tudo certo mas, quando ele pede para reiniciar para instala-las ele da um erro e não atualiza, tem outro modo de atualizar essas atualizações? E tem algum problema em atualizar essas atualizações?

Desde de já agradeço muito!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc pode baixar pelo site da Apple e atualizar mas acredito que o erro vai repetir. Até pq quando atualiza pelo menu Apple ele seleciona a sequencia correta dos updates.

Vc precisa verificar se o video esta com CE/QI. Pra testar o video no Snow vc vai no icone do dashboard e adiciona um widget no desktop. Se o efeito aparecer é pq o video esta full work.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vc pode baixar pelo site da Apple e atualizar mas acredito que o erro vai repetir. Até pq quando atualiza pelo menu Apple ele seleciona a sequencia correta dos updates.

Vc precisa verificar se o video esta com CE/QI. Pra testar o video no Snow vc vai no icone do dashboard e adiciona um widget no desktop. Se o efeito aparecer é pq o video esta full work.

Entao cara,“adicionar um widget no desktop“, como vc disse e' colocar um widget pelo icone do dashboard para ele aparecer na tela quando eu aperto “f12“ ? E dai se aparecer e funcionar(atualizar) o “novo widget“ e' pq esta funcionando o video?vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sou meio ruim de explicar com palavras. Segue um video e uma SS.

Outra forma é ver se a barra de menus esta transparente. Mas essa opção pode ser ajustada então precisa verificar ai nas suas preferencias.

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara para ser sincero, valeu muito a intencao!

Porem, acho que meu video not esta full, queria saber qais os botoes vc aperta para acontecer aquele efeito, quando o dashboard esta ativo ? vc apenas clica com o mouse no icone da agenda ou aperta alguma tecla extra? pq aki no meu se eu clicar em qalqer icone da dashboard ele apenas e incluido na tela do meus widgets sem efeito nenhum.

vlw

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse efeito só aparece se o video esta full work. Não tem tecla nem nada, ao adicionar o widget no desktop se não fazer o efeito o video esta sem aceleração. E pode ver que sua barra de menus não fica transparente. Quando a barra de menus fica transparente é pq o video esta com as funções ativas.

Qual é mesmo a sua placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse efeito só aparece se o video esta full work. Não tem tecla nem nada, ao adicionar o widget no desktop se não fazer o efeito o video esta sem aceleração. E pode ver que sua barra de menus não fica transparente. Quando a barra de menus fica transparente é pq o video esta com as funções ativas.

Qual é mesmo a sua placa de video?

ahhh agora entendi!

Esta ai a foto do SystemInfo para ficar melhor identifica-la

Guia "Device": http://i.imgur.com/GE9gT.jpg

Guia "Kexts": http://i.imgur.com/S13li.jpg

Muito obrigado pela ajuda!

Editado por lucas_jesus

Compartilhar este post


Link para o post
Compartilhar em outros sites

O seu video esta ali ... Radeon X1550

Agora é procurar pra ver se acha kext ou alguma forma de ativar.

Procure pelo app EFI Studio ou OSx86Tools.

Com eles vc tem uma lista de placas de video e eles ajudam a inserir as alterações no arquivo do boot.plist.

Placas de video ATI mais antigas são mais dificeis de ativar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.641
    • Total de Posts
      415.256
×
×
  • Criar Novo...