Ir para conteúdo
  • Cadastre-se
Erick Cordeiro

MBP vs. Rede Microsoft

Posts Recomendados

Olá Amigos

Boa Tarde

Estou com um problema e não sei ao certo se é uma duvida basica ou não. Eu trabalho em um ambiente com rede baseada em Windows 2008 R3 e com todos os computadores Windows. Todos em um Dominio X criado para gerenciar estas maquinas e contas.

Recebemos agora um Macbook pro e teremos em breve um iMac que serão integrados ao nosso ambiente para desenvolvimento.

A duvida é: como fazer para ingressar estes computadores Apple na rede, para que acessem arquivos no fileserve e também possam imprimir nas impressoras que possuem fila nos servidores locais.

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Puts cara. Não entendi ao certo. Vamos ver se é isso que você quer:

Você tem uma rede Windows. Vai ter um MBP, e quer acessar os arquivos via samba nos servidores windows, além de imprimir nas impressoras "hospedadas" nos servidores.

É isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Impressoras, você sabendo o IP delas é fácil configurar no utilitário de impressão nas preferências do Mac OS, é intuitivo. Pra conectar a qualquer pasta do servidor de arquivos, ou ao servidor de arquivos como um todo, é só ir ao menu 'Go' do Finder(eu uso inglês aqui), clicar em 'Connect to Server' ou pelo atalho 'Command + K', aparecerá uma janela pedindo o endereço do servidor, então é só colocar smb://IP ou nome do servidor e clicar em Connect..

Ele irá pedir seu nome de usuário, login e domínio da rede, preencha as informações e pronto, o disco é montado no seu desktop.. Eu sei que é possível colocar o Mac OS autenticando no domínio Active Directory, porém nunca fiz isso, mas ao que me consta também é simples e está disponível nas preferências do sistema..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Maicon e Matheus.

Minhas duvidas são um misto do que os dois falaram. Eu consegui mapear uma unidade do servidor da forma mencionada, porem o que gostaria de saber se é possivel autenticar via Active Directory no MAC

Ainda complementando o post do Matheus, as impressoras ficam em filas no File Server da empresa, um 2003 cujo as permissões de impressão estão definidas por A.D. do Dominio.

Obrigado e aguardo respostas !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado Maicon e Matheus.

Minhas duvidas são um misto do que os dois falaram. Eu consegui mapear uma unidade do servidor da forma mencionada, porem o que gostaria de saber se é possivel autenticar via Active Directory no MAC

Ainda complementando o post do Matheus, as impressoras ficam em filas no File Server da empresa, um 2003 cujo as permissões de impressão estão definidas por A.D. do Dominio.

Obrigado e aguardo respostas !

Como falei, teoricamente é possível fazer o Mac OS autenticar no domínio Active Directory.. Porém nunca usei dessa forma para saber como ele se comporta, qualquer hora vou montar uma VM aqui com o OS X e testar..

Meu Mac OS está em inglês, então vou me guiar por ele.. Para colocar o Mac OS no domínio do AD, clique no menu da Maça, depois 'System Preferences' em seguida, clique em 'Users & Groups' verifique se o cadeadinho abaixo está destravado, logo acima clique em 'Login Options', na frente você terá várias opções, clique em 'Join...' na última opção, chamada 'Network Account Server'

Vai abrir uma nova janela pedindo para colocar o nome do domínio, coloque o nome do domínio(ex: apple.com), em seguida coloque um usuário e senha com poderes de administrador de domínio, daí em diante é só seguir os procedimentos..

Não esqueça de colocar o servidor AD como DNS principal no Mac OS antes de fazer o procedimento acima.

Acho que ficou meio confuso, mas dá pra entender..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Maicon

Meu amigo, a sua ajuda deu certo em partes, consegui colocar o dominio por onde você me orientou, ele me solicitou o dominio (ja estava na rede - aqui é tudo dhcp e pegou as configs) e solicitou senha adm para ingressar no mesmo, depois apareceu com uma bolinha verde ao lado do dominio sinalizando estar ok.

No entanto agora o que ocorre é que quando vou para tela de logon ele me traz uma bolinha vermelha ao lado do logon dizendo que usuários de rede estão indisponiveis.

Tem alguma pista do que pode ser ? é como se ele não estivesse conseguindo chegar no AD

Mais uma vez muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Maicon

Meu amigo, a sua ajuda deu certo em partes, consegui colocar o dominio por onde você me orientou, ele me solicitou o dominio (ja estava na rede - aqui é tudo dhcp e pegou as configs) e solicitou senha adm para ingressar no mesmo, depois apareceu com uma bolinha verde ao lado do dominio sinalizando estar ok.

No entanto agora o que ocorre é que quando vou para tela de logon ele me traz uma bolinha vermelha ao lado do logon dizendo que usuários de rede estão indisponiveis.

Tem alguma pista do que pode ser ? é como se ele não estivesse conseguindo chegar no AD

Mais uma vez muito obrigado

Como eu te disse, eu sei como faz, mas nunca fiz pra saber como fica! Você verificou se o DNS Primário configurado no DHCP é o servidor de domínio? Ele TEM que ser o servidor de domínio pra funcionar corretamente.. Fora isso, não sei como fica a tela de login depois disso, mas em alguns casos, pra logar não adiantar colocar só nomedeusuário e senha, é necessário colocar no seguinte formato DOMINIO\nomedeusuario

Tente dessa forma..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por lucaspessinato
      Boa tarde.
      Estou com um problema a alguns dias, tenho um mac mini que estava sem funcionalidade, decidi fazer um servidor de arquivos. Localmente está funcionando perfeitamente, meu problema foi hora de acessar externamente.
      Tenho IP estático na residencia, liberei a porta 20 e 21, instanciei o serviço FTP no Mac OS Server, criei os usuários. 
      Quando vou acessar o ftp no Windows, digito o endereço de IP, ele pede o usuário e a senha, ele valida, mas aparece um erro de tempo atingido. 
      Vocês tem alguma informação na qual eu possa tentar resolver esse problema ?
      Desde já agradeço,
      Abraços.
    • Por RRC
      Boa tarde,
      Estou com sérios problemas em usar minha versão do Pacote Office 2016 (15.29);
      CENARIO
      - Possuo arquivos grandes de texto no word (555 páginas) que possuem vários hyperlinks (no cabeçalho e dentro do texto), que conectam palavras de uma parte do texto com outra palavra dentro do mesmo documento de texto;
       - Não tenho interesse em usar iWork da Apple;

      PROBLEMA
      A. Toda vez que clico na palavra hyperlink demora excessivamente para ir até o trecho licenciado;
      B. Arquivo de word trava várias vezes, levando muito tempo para destravar (3 - 5 min);
      C. Fecha frequentemente o WORD aparecendo a msg de erro no programa, ai tem que abrir tudo de novo ... se perde o que estava sendo feito etc...

       
      DÚVIDA
      1. Será que a versão oficial paga solucionaria esses bug? (já estou perdendo a paciência)
      2. Existe alguma coisa a ser feita para solucionar (desabilitar alguma coisa)?
      3. Existe alguma versão do Pacote Office for Mac que seja a melhor, trave menos, que a 2016???
    • Por Vanderson Vieira
      Eu tenho um iPhone 6 e ele nunca deu problema, de uns dias pra cá venho notando que o sinal de cobertura dele sempre fica com 1 ponto ou às vezes sem sinal, não moro tão longe da torre de cobertura, quando vou pra perto, ele fica cheio, mas se por exemplo eu estiver em casa ele fica já sem sinal, e outro telefone que está no mesmo lugar fica cheio. Já tentei outros chips e é quase a mesma coisa.
    • Por Marcos Wasem
      Prezados, essa é a situação mais bizarra que já vi num Mac.
      A treta toda é a seguinte, no WiFi, tudo normal, dns ok, internet ok, rede ok.
      No cabo via adaptador (vários já testados), fica ativo quando conectado, masss... nada de LAN, nada de internet, mesmo herdando tudo aparentemente normal via DHCP (IP, Gateway, Máscara e DNS), e o mais absurdo de tudo isso é que consigo ver e acessar um outro Mac cujo eu tenho um usuário cadastrado (mesma Apple ID eu quero dizer), somente este.
      O.o nunca vi disso!
      Alguém já passou por essa situação ou algo parecido?
    • Por iJaiminho
      Gostaria de saber se existe algum software que permita monitorar a rede a partir da entrada no roteador (o que o Provedor esta me entregando). Ao usar o Speed Test (que acusa baixa velocidade)  o Provedor informa que esta entregando o contrato mas que pode existir trafego na rede. E é verdade. Recentemente estava com a velocidade abaixo do contratado e ao reclamar fui informado que havia trafego na rede. E existia sim. O vagabundo do meu xBox One estava comendo a rede (pior... desligado). Fui lá e puxei o fio da rede elétrica e tudo voltou ao normal. Será que existe um software que monitore a entrada da rede no roteador?
    • Por iJaiminho
      Gostaria de saber se existe algum software que permita monitorar a rede a partir da entrada no roteador (o que o Provedor esta me entregando). Ao usar o Speed Test (que acusa baixa velocidade)  o Provedor informa que esta entregando o contrato mas que pode existir trafego na rede. E é verdade. Recentemente estava com a velocidade abaixo do contratado e ao reclamar fui informado que havia trafego na rede. E existia sim. O vagabundo do meu xBox One estava comendo a rede (pior... desligado). Fui lá e puxei o fio da rede elétrica e tudo voltou ao normal. Será que existe um software que monitore a entrada da rede no roteador?
    • Por erariz
      Pessoal, adquiri o aplicativo Server para Mac, um tremendo programa que serve para configurar seus macs, iPads, iPhones e outros devices da Apple em rede e com acessos personalizáveis. Ocorre que o suporte da Apple não consegue me ajudar na configuração que necessito. Alguém poderia me dar um socorro ou me indicar alguém que faça esse serviço. Ah, nem a loja da Apple em samba e nem os reselers  podem ajudar. Já tentei todos.
    • Por BiggerjazzBR
      Olá pessoal, caso o tópico não esteja no local certo, me perdoem mas eu creio que p meu problema, esse é o local mais indicado.
      Pois bem, comprei meu aparelho (iPhone 7 Plus 32gb) na última sexta-feira e até no sábado estava tudo ok. No domingo eu comecei a reparar que o aparelho fica caindo o sinal da operadora e voltando toda hora. No hora até pensei que fosse problema com a operadora mesmo. Porém até agora ele continua com o mesmo problema. Num instante tem sinal(VIVO) e no outro está "sem serviço". Já retirei o chip e coloquei no iPhone 6 da minha esposa e localizou rede na hora mas o chip dela também ficou oscilando no meu. Alguém já teve esse problema? Já atualizei o iOS e continua na mesma...
    • Por WbT
      Bom dia, Pessoal!

      Estou com um problema:
      Tenho fibra ótica, conectada ao modem Huawei, na sala; Puxo um cabo de rede até o primeiro quarto e ligo o Airport Express base (ñ sei se é assim que chama, pois parace que tem o mesmo nome do que liga na tomada rsrs), que está funcionando perfeitamente como bridge. Agora, adquiri um Airport Express que liga direto na tomada (model a1084). Clico em adcionar novo Airport Express (iphone ou macbook) e é apresentada a msg: "Esta versão do utilitário não é compatível com esta estação base". Alguém sabe onde pode estar o problema?
      Pode ser incompatibilidade entre os dois Airports Express?
       
      Obrigado!!
       
       


    • Por nadiazarour
      Oi pessoal, tudo bem?
      voces sabem me dizer se este adaptador funciona no macbook air?
      http://www.kabum.com.br/cgi-local/site/produtos/descricao.cgi?codigo=48131&origem=52&gclid=CLizpqbbhNMCFUyAkQod6UECcQ
      De vez em quando eu preciso conectar na internet via cabo e estou precisando de um adaptador, mas o original da Apple esta com um valor muito alto.
      Obrigada
       
  • Estatísticas do Fórum

    • Total de Tópicos
      47.921
    • Total de Posts
      410.924
×
×
  • Criar Novo...