Ir para conteúdo
  • Cadastre-se
Gabriela Davila

Alteração de perfil não sendo salva no fórum

Posts Recomendados

Alterei o meu site e os meus interesses no meu perfil, quando salvei, o campo estava em branco. Tentei com o IE9, e Chrome no Windows. E no Safari no Mac... Alguém mais

passando por isso?

Seria essa página: http://macmagazine.c...rea=profileinfo

A assinatura ele altera direito, menos essa aba...

Meu problema era em 2 campos: Website e Interesse

Website eu descobri que se vc colocar o endereço com http:// ele não salva, coloquei sem o http:// e foi tudo certo. Mas interesses ainda não consigo preencher...

Editado por Gabriela Davila

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu também alterei meu avatar... aparece no perfil... mas não nos meus posts...

sei lá porque... acho que deve ser cache do servidor.

Como eu disse, avatar funciona... Mas salvar algo no banco não é cache...O bug do "Website URL" funciona como eu descrevi, seria legal se você testasse...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu disse, avatar funciona... Mas salvar algo no banco não é cache...O bug do "Website URL" funciona como eu descrevi, seria legal se você testasse...

O site do MM utilizava um sistema de proxy para reduzir a carga do servidor, e ajudar em dias de muito movimento. Esse serviço que eles contrataram tem um sistema de balanceamento de carga que nem sempre está completamente atualizado, então as vezes quando tu carrega uma página aparece algo, depois some, depois aparece de novo(já aconteceu muito comigo no blog)... por causa do balanceamento de carga entre servidores não - completamente - redundantes.

Por isso pode ser cache desse proxy. Qualquer coisa que não envolva um post, pode ser reaproveitado, na mesma session, no cache deles.

Não sei se o MM ainda contrata serviços dessa companhia, ou se desativou esse serviço na parte do fórum(visto que agora mostra os IPs corretos de cada post, e antigamente não)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O site do MM utilizava um sistema de proxy para reduzir a carga do servidor, e ajudar em dias de muito movimento. Esse serviço que eles contrataram tem um sistema de balanceamento de carga que nem sempre está completamente atualizado, então as vezes quando tu carrega uma página aparece algo, depois some, depois aparece de novo(já aconteceu muito comigo no blog)... por causa do balanceamento de carga entre servidores não - completamente - redundantes.

Por isso pode ser cache desse proxy.

Não sei se o MM ainda contrata serviços dessa companhia.

Se fosse realmente esse o caso, então nenhuma alteração da página seria salva e apareceria, certo?

Porque agora eu posso alterar o quanto eu quiser o valor do campo website URL (desde que não contenha o HTTP) e ele fica aparecendo pro q eu mudar, põe o HTTP ele some, altero a URL, ele exibe alterado, porém o campo interesse nunca salva MESMO.

Enfim, achei um bug e reportei, se "it's not a bug, it's a feature" é o caso, nada posso fazer :)

Editado por Gabriela Davila

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fosse realmente esse o caso, então nenhuma alteração da página seria salva e apareceria, certo?

Porque agora eu posso alterar o quanto eu quiser o valor do campo website URL (desde que não contenha o HTTP) e ele fica aparecendo pro q eu mudar, põe o HTTP ele some, altero a URL, ele exibe alterado, porém o campo interesse nunca salva MESMO.

Enfim, achei um bug e reportei, se "it's not a bug, it's a feature" é o caso, nada posso fazer :)

Agora, como funciona o algoritmo de cache e balanceamento do serviço que eles contrataram eu não sei.

Mas já tive várias surpresas por causa dele.

Como tentar abrir um post novo(que aparece na entrada do site), e o site responder com 404... e eu precisar dar refresh algumas vezes.

Voltando ao assunto...

O IPB está cheio de bugs, infelizmente. Antigamente eu não era afetado pelo "post duplicado do Chrome", e agora sou.

Eu também não consegui editar o "interesses"

Só o Rafael para esclarecer melhor :)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu falei disso, pq eu trabalho com desenvolvimento e Geralmente não é assim que ele se comporta, é comportamento de bug mesmo... só torcer pra ngm descobrir como fazer um SQL injection :) e que nenhum desses bugs permitam uma backdoor ou coisa do tipo, pq já passei por isso no wordpress e deu uma dor de cabeça do tamanho do mundo, isso que meu blog é pequeno e eu quase não posto... mas aí eu já estou indo longe no meu devaneio...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu falei disso, pq eu trabalho com desenvolvimento e Geralmente não é assim que ele se comporta, é comportamento de bug mesmo... só torcer pra ngm descobrir como fazer um SQL injection :) e que nenhum desses bugs permitam uma backdoor ou coisa do tipo, pq já passei por isso no wordpress e deu uma dor de cabeça do tamanho do mundo, isso que meu blog é pequeno e eu quase não posto... mas aí eu já estou indo longe no meu devaneio...

Também trabalho com isso. No fórum está cheio de companheiros.

Pesquisei bastante esses sistemas de otimização e cache um tempo atrás... e alguns são capazes de dar comportamentos parecidos, para tentarem ser flexíveis, e escaláveis.

Agora vou pra casa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu não funfa não...

Rosane, vc pode testar isso que eu comentei? Adicionar um site com http:// e ver se salva?

Coloquei sem o http:// e funcionou... lembro que uma vez coloquei a URL normal e não salvou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também estou com problemas para alterar o meu perfil.

Eu não estou conseguindo editar o texto que aparece em "Quem sou eu" no meu perfil. Eu vou lá no Painel de Controle e clico no botão "Editar minha página Sobre Mim" e edito o texto normalmente. Porém quando eu clico em "Finalizar & Salvar", o texto fecha e não é alterado. Continua sempre a mesma coisa.

Alguém sabe o motivo ou o que fazer para tentar corrigir isso?

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fui tentar desativar o horário de verão no Painel de Controle, e também não consegui. Ao submeter as alterações, a página se atualiza sem alterar o seu conteúdo.

Me parece que nada dentro de Painel de Controle > Alterar Informações pode ser alterado. Não consigo alterar nenhuma informação nesta aba. No resto das abas eu consigo alterar as informações normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.752
    • Total de Posts
      422.020
×
×
  • Criar Novo...