Ir para conteúdo
  • Cadastre-se

Posts Recomendados

Bom galera é o seguinte comprei um iMac G5 usado tem algum tempo, ele veio com o leopard instalado, porém ta cheio de merda instalada e dando alguns travamentos por nada eu queria formatar o que acredito que vai resolver bem o problema. Porém nao faço ideia de como instalar o leopard em um G5

O que eu queria mesmo era usar os DVD's que vieram com meu MacBook do início de 2008 mas sei que simplesmente cocar ele em outro Mac nao rola pois a uns 2 anos tentei instalar em um g4 de um amigo e dizia algo como esse DVD nao pode ser usado neste computador ou algo assim, o DVD do snow do MacBook pro do meu pai tb nao rolo no meu MacBook.

Pensei em fazer algum esquema de pendrive parecido com a instalaçao limpa do lion, mas por serem 2 DVDs nao tenho certeza de como fazer,

Bom alguém sabe como eu poderia usar esses DVDs do MacBook?

[REMOVIDO]

Editado por Ramon
Pirataria

Compartilhar este post


Link para o post
Compartilhar em outros sites

"Bom alguém sabe como eu poderia usar esses DVDs do MacBook?"

- Não faça isso, vai estragar seu Mac pois eles são modelos diferentes.

Bem não podemos falar sobre pirataria aqui então.... acho que vc sabe oq tem que fazer :-)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por artidouromenddes
      Bom dia a todos, venho aqui nesse forum tentar obter uma informação de vcs!
      Meu filho me deu um iMac G5 que tinha "encostado" na casa dele. Está com o OSX 10.5.8 e a versão do Firefox que roda nele é antiga e vários sites já nem abrem "direito". Gostaria de saber se já algum meio de atualizar "por outras vias" o Firefox (este me avisa que já estou utilizando a ultima versão disponível para o sistema operacional) ou se há um navegador melhor para esse sistema.
      Outra coisa, em um tópico, li sobre a opção de instalar o Ubuntu Mate nele. Alguém já viu ou fez?
      Abraço a todos. 

    • Por maltmann
      Pessoal, sou fã de Apple e me surgiu uma oportunidade de adquirir dois Macs:
      - Power Mac G5, 2.5GB memoria
      - MacPro late 2008, octa core 2.8, 2GB memoria
      No inicio não estavam querendo fazer o boot devido a incompatibilidade de memórias (esse era o erro apresentado), mas estavam posicionadas de forma errada apenas. Após pesquisar, coloquei tudo certinho e na ordem e viola... rodando liso.
      As duas máquinas estão funcionando perfeitamente, até onde eu vi não travam, precisando apenas um HD novo e uma boa limpeza, porque tem poeira demais. Não tem monitor, nem teclado e nem mouse. Como a possibilidade de expansão é muito restrita, não teriam mais utilidade.
      Estou adquirindo porque acho demais essa geração, e vai ser para uso eventual em casa mesmo, nada profissional.
      O que me dizem, compensa ou é apenas dor de cabeça?
      Vai ser preço de banana mesmo... compensa???
    • Por Cristiano Galdino
      Pessoal,
       
      Por acaso alguém conhece uma solução para continuar usando o Dropbox em máquinas com o Mac OS Leopard - 10.5.8?
       
      Eu e meu aquário agradecemos.
      Obrigado!
    • Por derek_sa
      Olá, tenho um MacBook White de 2009 se não me engano, ele veio de fábrica com o Leopard 10.5 uns tempos atrás eu instalei o Snow nele, mas pelo fato de ser apenas 1gb de RAM ele esta travando mais doq qnd era o Leopard, tentei fazer o downgrade varias vezes reinstalando o Leopard a partir do CD de instalação, mas toda vez o mac cospe o CD, ou qnd esta verificando, o CD aparece uma mensagem de falha no CD, o que poderia estar acontecendo?
      Obrigado desde já.
    • Por Paulo Reis
      Olá a todos. Eu comprei um iMac no final de 2008 (Modelo início de 2008) e quando esse iMac chegou ele tinha apenas 2GB de RAM e rodava o MAC OS Leopard, mesmo com pouca RAM ele rodava super bem e eu conseguia rodar aplicativos relativamente pesados simultaneamente sem engasgos (Photoshop, Illustrator, Indesign, Dreamweaver, Flash, etc...) eu conseguia até virtualizar o Windows XP sem comprometer tanto o desempenho do sistema. Após um tempo eu comprei o MAC OS SNOW LEOPARD e ao instalar ( do zero ) senti uma queda considerável de performance, o que me fez adquirir mais RAM, deixando-o com 4GB (O máximo que ele suporta).
       
      Com o lançamento do LION eu atualizei o SNOW LEOPARD para o LION, senti outra queda considerável de performance. Acreditei por um tempo que poderia ser pelo fato de eu ter atualizado o sistema, então resolvi formatar e instalar do zero, mas não senti grande diferença. Essa queda de performance foi tão frustrante para mim que até resolvi não instalar o Mountain Lion, ainda mais pelo fato de não tinha nada que me agradasse. Agora com a chegada do MAVERICKS a curiosidade bateu e resolvi instalar porem o meu MAC está super lento e consumindo muita RAM. Tem um processo chamado KERNEL TASK que só ele consome 360MB de RAM, eu mesmo sem abrir programas pesados chego fácil a cosumir os 4GB todo.
       
      A pergunta agora é: Vocês acham viável hoje em dia fazer um downgrade para o Leopard ou até mesmo para o Snow Leopard? Acredito que alguns aplicativos novos não são mais compatíveis com ele porem sinceramente eu não ligo muito para programas novos. Eu trabalharia tranquilamente com o Photoshop CS3, Illustrator CS3, etc... Hoje em dia eu apesar de ainda fazer alguns trabalhos de design eu estou mais focado em programação e uso na maior parte do tempo o SUBLIME TEXT e o SEQUEL PRO, porem uma coisa que eu não posso abrir mão de usar versões atualizadas são os BROWSERS de internet. 
       
      Uma outra questão é: O meu Super Drive morreu já faz alguns anos. Como eu não uso CD/DVD para nada isso nem é um problema. Porem, se eu for voltar para o LEOPARD, seria possível fazer instalação via PEN DRIVE? Eu já fiz do Lion via PEN DRIVE, porem o LEOPARD e o SNOW LEOPARD só instalei via DVD.
    • Por decoradora_
      Olá, estou com com sério problema no meu Macbook Pro 15". Eu uso o Leopard (10.5.8), e recentemente adquiri o DVD de instalação do Snow Leopard. A princípio eu coloquei o DVD do Snow e apareceu a tela de instalação, eu comecei a instalar e uns 10 min depois, o DVD foi ejetado e a instalação não foi concluída.  O problema é que agora o Macbook não reconhece mais o DVD do Snow Leopard. Eu insiro o DVD e logo ele é ejetado. Não sei o que fazer, pois paguei pelo Snow e quero instalá-lo. Se alguém souber o motivo, por favor, me ajude. Obrigada. 
    • Por Adriano Arruguetti
      Olá, amigos!
      Tenho um iMac G4 (que aliás está completando dez anos agora!) que é meu xodó. Me identifico muito com colecionadores de carros antigos, que vivem pesquisando, lustrando e cuidando de seus clássicos: eu sou a mesma coisa com esse Mac...rsrs Acho que todo mundo que tem um Mac antigo deve se dedicar à mantê-lo funcionando, porque além de serem clássicos essas máquinas sempre podem ser úteis de um jeito ou de outro.
      Um amigo meu também tem um iMac G4, e fiz esta lista de programas para ele. Pra quem tem um G4 ou G5 esta lista tem programas (freewares) de grande valia, decidi compartilhar aqui no fórum com vcs. Destaco o Youview, que praticamente resolve o problema do YouTube nessas máquinas (quem conhece sabe: é um porre). Quem tiver informações á mais para complementar sobre Macs antigos, pode aproveitar o tópico! Abraços
      Adblock: Bloqueia propagandas, navegação fica mais rápida
      http://safariadblock.com
      Youview: Player de YouTube
      http://www.macupdate...c/30342/youview
      YouTube5: Melhora o player do YT no Safari
      http://www.verticalf...ube5-extension/
      Camino: Browser mais leve
      http://caminobrowser.org
      Transmission, para baixar arquivos torrent
      https://trac.transmi...reviousReleases
      QuickTime 7.5.5
      (Leopard) http://support.apple.com/kb/DL27
      (Tiger) http://support.apple.com/kb/DL28
      Snes9x: Emulador de Super Nintendo
      http://snes9x.softonic.com.br/mac
      Evernote
      http://macpowerpc.com/tag/evernote/
      Site: Low End Mac
      http://lowendmac.com/
      Vídeo: A week with a G4


    • Por derek_sa
      Já tem um tempo que eu liguei para a Apple e fiz o pedido de um outro dvd/cd de instalção
      pra meu macbook, ele disseram que o prazo era de 50 dias, e me deram um numero do pedido.
      Alguem sabe onde eu posso rastrear ou checar o pedido com esse numero?!
    • Por durlo
      Olá pessoal,
      Tenho um macbook com a seguinte configuração:
      Visão Geral do Hardware:
      Nome do Modelo: MacBook
      Identificador do Modelo: MacBook4,1
      Nome do Processador: Intel Core 2 Duo
      Velocidade do Processador: 2.1 GHz
      Número de Processadores: 1
      Número Total de Núcleos: 2
      Cache de L2: 3 MB
      Memória: 4 GB
      Visão Geral do Software do Sistema:
      Versão do Sistema: Mac OS X 10.5.8 (9L31a)
      Atualmente, ele e tem o Leopard instalado nele. Queria saber se posso instalar o Snow Leopard. Posso baixar um snow leopard qualquer desses **genéricos** da internet e instalar normalmente ou se vou ter problemas? Posso pegar um cd do snow leopard original de um colega e instalar?
      dúvida 2. Uma vez que instalar, irei perder meus dados? é necessários formatar ou ele instala por cima?
      abraçø.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.894
    • Total de Posts
      417.410
×
×
  • Criar Novo...