Ir para conteúdo
  • Cadastre-se
mulababy

mac mini demorando mara inicializar, o que posso fazer para melhorar?

Posts Recomendados

Bom dia, boa tarde e boa noite pessoal, tenho o mac mini server comprei o ano passado, veio com lion serve (claro), estou usando ele muito ultimamente (sempre usei) muito mesmo, 12 horas no minimo, já formatei ele duas vezes, raid 0, outra para aprender mesmo, tudo do zero, agora ele está em raid 0 muito rapido mesmo, i7 (vcs já devem saber) e com 8 giga de ram, excelente, não trava, gosto de usar Parallels Desktop uso as vezes so para entrar em alguns programas e estudar algumas coisas do windows e linux, foi a finalidade que comprei virtualização, durabilidade, suporte, e qualidade , meu primeiro mac, não me arrependo jamais, mac mini é muito simples e leve posso levar para onde quiser se estiver monitor, só que ele está com um probleminha não consegui resolver ele demora muito para inicializar demora mesmo, tipo uns 2 minutos ai quando ele demora ele desliga e começa tudo novamente, espero e ele desliga, se eu reiniciar ele liga normal, mas se desligar ele, ele inicializa duas vezes, já pesquisei em tudo qualquer lugar, falou que podia ser periféricos, entrada usb, hdmi do monitor, um monte de coisas, não sei o que é ja tentei muita coisa, só não liguei no suporte, liguei outras vezes mas não para isso, isso é minha ultima opção vcs, espero que me ajudem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui acontece a mesma coisa.

Fica naquela tela cinza eternamente. E as vezes dica assim quando desligo também.

Ja resetei a Pram, reparei disco, permissões e tudo mais que tinha direito.

Acho que é um bug do lion mesmo. To quase colocando o Snow nele, mas pelo que andei lendo o Snow nao instala no modelo novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que é possível também instalar em mac mini com Lion, vi alguns relatos de pessoas que conseguiram. O procedimento é o que o Renato Padua indicou no tópico apontado pelo Willy.

O mac que vai instalar o SL no mac mini tem que aceitar o Snow Leopard 10.6.3, e é a versão retail (vendido no varejo), não os DVDs de recuperação que acompanhavam os macs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mulababy Isso acontecia com meu iMac também, foi um parto para eu descobrir o que era, mas descobri... aqui no meu caso era o seguinte, toda vez que eu ligava o teclado wireless e o magic mouse e/ou o magic trackpad ele ficava eternamente na tela cinza da maça exatamente como vc falou, se eu reiniciasse ele tudo bem voltava de boa, foi aí que comecei a ligar ele e depois que ele mostrava o dock eu ligava o teclado e mouse e pra falar a verdade ele conectava até mais rápido... e pronto aqui ele inicia em 50" com HDD 7.200 RPM e com SSD inicia em 20", como o seu está em Raid0 deve demorar igual ou pouca coisa a mais que o SSD pra ligar.

Bom, tenta isso, aqui pra mim foi batata

Abraços

Att.

Leandro Leal

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Macmini da minha mãe também demora um pouco a mais para incializar na tela cinza mesmo. Mais que o iMac.

Penso que seja por causa do HD de 5400 RPM.

Compartilhar este post


Link para o post
Compartilhar em outros sites
mulababy Isso acontecia com meu iMac também, foi um parto para eu descobrir o que era, mas descobri... aqui no meu caso era o seguinte, toda vez que eu ligava o teclado wireless e o magic mouse e/ou o magic trackpad ele ficava eternamente na tela cinza da maça exatamente como vc falou, se eu reiniciasse ele tudo bem voltava de boa, foi aí que comecei a ligar ele e depois que ele mostrava o dock eu ligava o teclado e mouse e pra falar a verdade ele conectava até mais rápido... e pronto aqui ele inicia em 50" com HDD 7.200 RPM e com SSD inicia em 20", como o seu está em Raid0 deve demorar igual ou pouca coisa a mais que o SSD pra ligar.

Bom, tenta isso, aqui pra mim foi batata

Abraços

Att.

Leandro Leal

Cara eu estava desconfiando disso mesmo.

Eu suspeitava que era algo relacionado ao bluetooth, mas voce me deu a certeza que faltava.

Mas parece ser um problema específico do lion pois no Snow isso não ocorre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara eu estava desconfiando disso mesmo.

Eu suspeitava que era algo relacionado ao bluetooth, mas voce me deu a certeza que faltava.

Mas parece ser um problema específico do lion pois no Snow isso não ocorre.

Sim, é do Lion, eu quando comprei o iMac veio com o Snow Leopard e isso não ocorria... mas não tirei o Lion por causa disso, apenas ligo os dispositivos depois.. hehehe

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja fiz tudo o que foi sugerido mas nada melhorou a velocidade de inicialização já dei um reset na PRAM, já fiz uma instalação limpa do Lion, teclado e mouse desligados, nada no desktop e nem nenhum programa iniciando junto, detalhe esta com SSD que estava instalado no meu antigo MacBook Pro que mesmo com o Lion iniciava em pouquissimos segudos, alguem tem uma ideia, pois as minhas já acabaram!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba, nada a ver com o Lion.

O Lion inicia super rapido e esta super estavel em mais de 5 Macs que tenho contato.

Tem mais a ver com hardware...agora nao sei o que, (PS: ele demora a ligar se tiver HD externo ou DVD conectado...experimente tira-los)

Esquece o Lion. Quem sabe o Mountain Lion a coisa melhore. Não acredito mais na Apple...

Veja se esse tópico ajuda: http://macmagazine.c...vem-com-o-lion/

Se ficar animado, vai precisar disso: http://store.apple.c...node=MTY1NDAzOA

Tipica resposta que nao leva a nada,,,,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caramba, nada a ver com o Lion.

O Lion inicia super rapido e esta super estavel em mais de 5 Macs que tenho contato.

Tem mais a ver com hardware...agora nao sei o que, (PS: ele demora a ligar se tiver HD externo ou DVD conectado...experimente tira-los)

Tipica resposta que nao leva a nada,,,,

Concordo 100%. O Lion é um canhão aqui. Melhor sistema operacional que já tive contato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

mulababy Isso acontecia com meu iMac também, foi um parto para eu descobrir o que era, mas descobri... aqui no meu caso era o seguinte, toda vez que eu ligava o teclado wireless e o magic mouse e/ou o magic trackpad ele ficava eternamente na tela cinza da maça exatamente como vc falou, se eu reiniciasse ele tudo bem voltava de boa, foi aí que comecei a ligar ele e depois que ele mostrava o dock eu ligava o teclado e mouse e pra falar a verdade ele conectava até mais rápido... e pronto aqui ele inicia em 50" com HDD 7.200 RPM e com SSD inicia em 20", como o seu está em Raid0 deve demorar igual ou pouca coisa a mais que o SSD pra ligar.

Bom, tenta isso, aqui pra mim foi batata

Abraços

Att.

Leandro Leal

Comigo também e a solução foi exatamente essa!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esta um pouco melhor depois de deixar o teclado e mouse desligados e ligar só após o mini ter ligado, mas ainda acho que o SL era mais rápido! E uma coisa interessante eu tinha um MacBook Pro 2009 com o mesmo SSD que agora esta no mini e no MacBook era muito rápido com o lion agora no mini que é atual o lion esta bem mais devagar estranho isso, vou continuar pesquisando, tudo o q os amigos postaram eu fiz e cada coisa ajudou um pouco mais acho que ainda da pra melhor o desempenho do mini i5, 8gb, SSD Intel 120 e acabei de instalar um segundo HD igual do server comprei o cabo flex original e coloquei o HD original de 500gb pra ter mais espaço e não precisar plugar nada nele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho o mesmo problema e finalmente esclareceram... Vou ligar o teclado e o mouse depois porque aqui fica um tempão para ligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao sei, eu formatei o mac ontem fiz o backup dos arquivos do itunes, a demora para ligar nao me irrita o que me irrita, e que quando ele desliga e liga de novo, ja fiz muitas coisas, ,mas deixa eu explicar, quando eu formatei fiz raid outra vez, ele ligava em uns 30 segundos, depois que eu fiz atualização para 10.7, ele demorou mais de 1 minuto para ligar, depois que instalei o imovie e iphoto, kkkkkk, começou tudo de novo, liga e desliga, claro que nao deve ser os programas, pode ser teclado de terceiro, eu nao acho o lion pesado, eu acho ele esganado para memoria, ontem mesmo usando o Parallels Desktop, convertendo video no windows xp olha que tinha colocado o windows xp para a 8 nucleos do processador, tava tambem convertendo no handbrake, e com o final cut pro x aberto fazendo conversao de video, e assistindo video em alta definicao, claro que e o processador que ajuda, mais parece que o mac mini roda 16 giga de memoria, vou testar para ver, vou comprar 2 pentes essa semana da cosair, eu uso muito maquina virtual e descobrindo isso, fico aliviado, vamos ver com o mountain lion como vai ser as coisas, mas tem muita gente reclamando do lion, e esperar para ver e desculpa o portugues pessoal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.576
    • Total de Posts
      416.308
×
×
  • Criar Novo...