Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Jhoon Collins

Monitor sem sinal

Posts Recomendados

Bom pessoal,gostaria de saber se algum pode me ajudar....ja tinha instalado o Mac Osx antes fui até a versão 10.7.2...porem desinstalei pra poder instalar o windows 8,só que agora eu quero instalar o mac de novo porem quando vou atualizar pra qualquer versão apartir da 10.6.5 ele atualiza normal...mais quando reinicio o pc ele vai pra tela da maçã e quando sai dela aparece Monitor Sem Sinal....ja tentei instalar umas 20 vezes e da a msm coisa :(....espero que alguem possa me ajudar....

Bom Fim de Semana a todoos ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Duvida: Quando vc foi até a versão 10.7.2 vc começou a instalação de que forma e em qual versão?

Quanto ao problema atual ... vc fez boot com -v já?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então comecei com o Retail do Snow Leopard ae fui atualizando até a versão 10.6.8, ae fiz aquele processo de instalação do Lion (Versão da App Store) pelo X-move e pela partição Installer,depois de instalado fui atualizando até a versão 10.7.2 (nessa epoca usava um monitor com entrada DVI e Vga), ae troquei por um monitor tv com entrada HDMI e Vga,uso a HDMI,porem ontem fiz um teste com um cabo Vga de um amigo meu e funcionou normal...porem o cabo Vga ñ da toda aquela qualidade que o cabo HDMI da....e sobre o boot com -v,eu ñ fiz ñ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Blz. Instalaçñao Retail 10.6.3 e deixando em 10.6.8 é a sua pretenção agora?

Um vez eu tive um monitor da LG que tava uns "tiques" com cabo HDMI. Tipo quando eu apertava o Source pra mudar ele dava umas piscadas por uns segundos e depois parava. Sempre pensei que era problema de kext e tal. Mas depois troquei por um monitor tv da Samsung e parou os tiques.

Vc chegou a instalar do zero com o novo monitor em HDMI certo? ... agora tente instalar com VGA e depois tentamos ativar o HDMI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pretendo deixar na ultima versão do Lion que axo que é a 10.7.3...então meu monitor é da Samsung tbbm...sim sim comecei a instalar do zero com o cabo...na versão 10.6.5 que aparece "Sem Sinal" e a tela fica preta....ontem instalei td de novo com o cabo VGA até a versão 10.6.8..ae tentei colocar o cabo HDMI mais nda ainda ....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nessa instalação VGA vc pode gerar SS da tela depois que rodar o systema info pra ver como esta sendo identificado sua GPU, e a partir dai começar a analise de como ativar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixa o app System Info (tem um topico no Insanelymac sobre ele), e depois que rodar o System Info vc tecla Command + 4 + barra de espaço e clica na janela dos devices e vai gerar uma foto da tela, ScreenShot (SS). Poste aqui a SS da janela de devices.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu dei uma olhada aqui e aqui e sua GPU teria que funcionar somente com GraphicsEnabler=Yes

No boot digite -v GraphicsEnabler=Yes e vamos ver se funciona.

Se funcionar a gente fixa o comando no bootplist. E o mais certo seria vc atualizar o sistema até a versão que deseja e fazer os ajustes de video depois.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O cabo HDMI vc deixa sempre conectado e o VGA tb. E usa o botão Source do monitor pra trocar de um pra outro.

Na sua pasta EE ou SLE tem as kexts NVInject / NVEnabler / Natit vc deve remover. Repare as permissões e faz um restart.

Se não funcionar assim, vamos tentar por string no arquivo plist. Use o app OSx86Tools ou EFI Studio e gere a string e insira no arquivo plist, e tb precisa deixar GraphicsEnabler=No no plist.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então tentei usar os dois cabos conectados mais aee os dois da sem sinal...(cabo VGA) vai até a tela da maça,ae quando é pra entrar no sistema ele pisca ae da sem sinal....e o HDMI a msm coisa de sempre sem sinal ainda hehehe...uma duvida essa pasta EE seria Extra/Extensions? (se sim,só encontrei NvEnabler 64 nela)...e a pasta SLE seria o que?..muitoo obrigado pela ajuda que vc ta dando....fiquei tão preso tentando instalar o Mac que acabei nem agradecendo kkkkkkkk...mais obrigado msm :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso EE é a Extra/Extensions e SLE é a System/Library/Extensions.

Eu acho que pode ser essa NVenabler em 64. Sabe dizer se teu arquivo plist ta com string arch=i386 ?

Se esta acho que vc tem que usar uma NVenabler 32 bits.

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Mac fica dentro de LPS (Library/Preferences/SystemConfiguration).

Veja aqui como é o arquivo com.apple.Boot.plist em um Mac real.

<?xml version="1.0" encoding="UTF-8"?>

<!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">

<plist version="1.0">

<dict>

<key>Kernel</key>

<string>mach_kernel</string>

<key>Kernel Flags</key>

<string></string>

</dict>

</plist>

No Hac o mesmo arquivo plist tb existe dentro de LPS, mas o que fica valendo é o que esta dentro da pasta Extra, e sem não tem lá dentro ai o Chameleon vai ler o que esta dentro de LPS ou pode dar erro de Boot.plist ...

Exemplo de arquivo plist em OSx86.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu to longe de Hackintosh já tem quase um ano (pois é) mas mesmo assim estamos ai hehe

Ali no teu arquivo plist mostra que esta com GraphicsEnabler=Yes e tb tem um comando depois do arch=i386 (npci=0x2000) ... pesquise sobre esse npci pra vc saber o que ele faz.

Depois que vc estudar sobre ele. Vc faz uma copia do plist no desktop e volta a abrir o original pelo TextEdit do Mac. E vc edita o plist removendo esse npci e deixa somente a string arch=i386

faz restart sempre usando -v no boot e começa a reparar nos erros que mostra. Se o sistema não subir use -v -x e volte a editar o plist deixando com estava e alterando pra GraphicsEnabler=No e assim vai ...

Te digo isso pq eu não sei como resolver o problema assim de longe pois não estou ai na frente da tua maquina. O que vc vai ganhar com tudo isso é a experiencia. 99% das pessoas que estão aqui é pq querem aprender como funciona o sistema e poder dominar melhor o funcionamento dele. O intuito é aprender e ajudar. O outro 1%, bem esses querem tudo pronto, rodando certinho sem erros ou entraves.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então...removi o (npci=0x2000), fiz restart usando -v....ñ apareceu nenhum erro.....ele liga normal ainda com o vga...nda do HDMI kkkkkkkkkkk...to quase desistindoo já hauhuaa...vc teem mais alguma ideia do que possa ser? ja tentei baixar os drivers da propria Nvidia.mais nda tbbm.... =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou longe desse tema hackintosh já tem quase um ano. Sei que o seu caso ai deve ser alguma coisa com kext dando conflito. Mas não sei como me aprofundar no assunto pq isso não faz mais parte do meu dia-a-dia.

Talvez se vc usar uma distro do Lion pra instalar direto tenha sucesso. E dai vc pode pegar o pkg de instalação do video e usar na versão Retail.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Camila Ramos
      Vendo Imac 21.5 late 2015
       
       
      Usado para trabalho com ilustração e uso domestico
      Sem defeitos, muito conservado.
       
      Com todos os acessórios originais.
       
       
      Valor : R$ 5.100,00
       
      segue o link do mercado livre
       
      https://produto.mercadolivre.com.br/MLB-1360181551-apple-imac-215-late-2015-_JM
       
       



    • Por heberdelia
      Tenho um iPhone XS Max de 256GB, comprado no Brasil, e utilizo um plano pós-pago da Claro com grande franquia de dados. Às vezes, por conta da necessidade, faço o compartilhamento da internet móvel com o meu MacBook Air (última versão do macOS Catalina instalada). No entanto, não pude deixar de verificar que, ao realizar testes de velocidade no SpeedTest, a velocidade diminui drasticamente ao fazer o compartilhamento com o laptop, enquanto que a velocidade fica muito acima quando utilizo a mesma rede 4G no iPhone. A minha dúvida é: essa situação seria provocada pela operadora, que propositalmente reduz a velocidade da minha rede, ou pode ser alguma limitação no próprio iPhone? Inclusive observei a mesma situação com a Apple TV, pois algumas vezes a internet aqui de casa caiu e compartilhei a do celular. Detalhe: aparelho fica bem perto do computador e da TV.
      Muito obrigado pela ajuda.
    • Por Fábio Prates Rocha
      iPhone 8 Plus Dourado 64GB, Intacto, Garantia até 04.2020
      Acessórios sem uso.
      Em perfeito estado e garantia oficial até 10.04.2020.
      Está com película Zagg Glass Visionguard intacta
      Vai também uma capinha silicone premium aveludada por dentro.
      Saúde da bateria 94%. Pouquíssimo usado.
       
      https://produto.mercadolivre.com.br/MLB-1362305065-iphone-8-plus-dourado-64gb-intacto-garantia-ate-042020-_JM?quantity=1&variation=46235754692



    • Por Rafael Protec
      Apple wacth series 4  GPS 44mm Sport band Black
      Excelente estado, nenhuma marca de uso !!
      Garantia Apple até 30/11/2019 !
      R$ 1800
       
      - Tenho tambem iPhone Xs 256gb Space Gray Excelente - Na Garantia Apple ! R$ 4500
       
      Rafael - (41) 992025959



    • Por victormotta
      Caros, 
      Vendo iPhone 11 de 256gb, comprado nos EUA a menos de 01 mês! 

      Está ZERADO! Na caixa, com todos os cabos e carregadores originais.   
      Vendo SEPARADAMENTE 1 carregador rápido Apple com Cabo Lightning. 
      Preço R$ 4.500,00 para pagamento a vista. Sem trocas. 

      Entrego em Shopping de SP. 
      Nao envio por correio. 
       
      Contato: 
      11 98152-8882    (Vitor - Whatsapp) 
       

    • Por Saiberome
      Pretendo me mudar para Portugal e pesquisando sobre iPad e Apple Watch no sait da Apple Portugal, percebi que não tinha os modelos LTE para comprar 
      gostaria de saber se existe uma operada compatível com tal tecnologia, e se consigo comprar esses aparelhos com LTE lá 
    • Por RicardoLuis
      -> iPad Pro 10,5” na cor cinza espacial, Wi-Fi, 64 GB de armazenamento, com tela ProMotion, Touch ID, Smart Conector e 4 alto-falantes. Com menos de 6 meses de uso. Estado de novo, impecável e sem riscos, com mais 6 meses de garantia
      -> Apple Pencil 1ª geração
      Também com menos de 6 meses de uso
      -> Capa luva de couro sintético com espaço para guardar o iPad e o Apple Pencil
      ----> R$4000




    • Por Camila Ramos
      VENDO :
      IMAC 21.5 LATE 2015
       
      Imac funcionando 100%
      Estou vendendo, pois preciso de um MacBook para trabalho.
      Acompanha todos os acessórios originais:
      - Teclado
      - Mouse
      - Cabo de alimentação
      - Caixa original.
      VALOR: 5.800
      https://produto.mercadolivre.com.br/MLB-1339974981-imac-215-late-2015-_JM#reco_item_pos=1&reco_backend=navigation_trend&reco_backend_type=function&reco_client=home_navigation-trend-recommendations&reco_id=fce934d7-dbdb-4a03-8b96-5e79b6c7c2d1&c_id=/home/navigation-trends-recommendations/element&c_element_order=2&c_uid=fcb58b07-7ddf-4cd5-b8e6-2bf94993cec3



    • Por aleccunha
      Vendo iPhone XS 256GB dourado,acessórios lacrados, nunca usados. iPhone super conservado. R$4.600 .

    • Por mpaulobr
      Prezados, 
      Gostaria de saber se alguém já fez a troca da bateria do MacBook (Air/Pro) na Apple Store do Morumbi, estou com as seguintes dúvidas:
       - Quanto tempo para realizar o reparo?
       - A peça tinha em estoque ou foi necessário solicitar a peça?
       - Como você conseguiu o atendimento, foi direto na loja ou fez o agendamento pelo site/app? 
       
      Muito obrigado.
  • Estatísticas do Fórum

    • Total de Tópicos
      48.496
    • Total de Posts
      414.992
×
×
  • Criar Novo...