Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Jhoon Collins

Monitor sem sinal

Posts Recomendados

Deixa eu te fazer uma outra perguntaa....tipoo quando instalo a versão retail 10.6 o HDMI funciona normal só quando eu instalo a atualização 10.6.5 que para de funcionar...se eu copiar todas as kexts do 10.6 e substituir pela as do 10.6.5...será que funcionaria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas nesta saída D-Sub (VGA), no sistema tu tem aceleração gráfica?

Tipo, a barra de menu do sistema fica transparente ou quando quando se solta um widget no Dashboard (HD>Applications), aparece um efeito de agua (somente até o OS 10.6.8)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então o sistema reconhece a placa e ela está com aceleração,

O problema é reconhecer as outras saídas. Nisso eu não tenho experiência, mas tive uma placa em que eu era obrigado a colocar um adaptador na D-Sub, para funcionar a DVI mas isso faz anos e era no tempo do Leopard, mais ou menos o que o OuVeRos disse anteriormente.

Já nem sei mais qual sistema tu está usando!

Já tentou tirando o NVEnabler64 da pasta HD>Extra>Extensions e acrescentar com o Chameleon Wizard o PCI Root + Graphics Enabler (este tu já deve ter nele) no org.chameleon.Boot.plist?

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom... só tentando para saber!

mas antes tu pode tentar via hdmi e ou DVII subindo o sistema com -x -v no boot, se funcionar, com certeza é problema com compatibilidade de kext aí o mais provável pode ser o NVEnabler

Compartilhar este post


Link para o post
Compartilhar em outros sites

acabeei de ver ñ to usando o NVEnabler e marquei o PCI Root....(pra que ele serve?) e Graphics Enabler ja estava marcado

acabeei de ver ñ to usando o NVEnabler e marquei o PCI Root....(pra que ele serve?) e Graphics Enabler ja estava marcado

Compartilhar este post


Link para o post
Compartilhar em outros sites

entãoo consegui aqui...instalei o Snow Leopard 10.6 que funcionava o HDMI copiei algumas kexts da Nvidia,e passei pro Lion e intalei uma atualização oficial da Nvidia Cuda,agora só ñ sei qual dos dois deu certo...pra funcionar o HDMI só que agoora ele está sem aceleração grafica...alguem sabe oq posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Lion, em SystemPreferences (no dock) > Display (Monitor), está só uma resoluçáo ou tem várias?

Se tiver várias e estiver de acordo com a resolução do seu monitor, ele está normal.

O efeito água não existe mais no Lion, e geralmente a barra de menu fica transparente mesmo sem aceleração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, nelhor ir com calma agora. Vamos revisar, às vezes pode ser algo simples de resolver.

O que tem aí:

- Sistema =10.7.3

- PCI Root + Graphics Enabler no chameleon.

- Placa reconhecida, mas sem aceleração.

- Não está usando o NVEnabler nem na pasta extra e nem em Extension do sistema.

Correto?

Voce não me disse se tem várias opções de rsolução ou uma só.

Bom sobraram duas alternativas:

1 - Tente colocar um novo NVEnabler.

a -Use o Kext Wizard para instalar a NVEnabler.kext primeiro em Extra e use o Kext Utility para reparar as permissões. Reinicie

-Caso nào funcione, retire ela da Pasta Extra > Extensions.

b - Use o Kext Wizard novamente para instalar o NVEnabler.kext em System>Library>Extensions, use o Kext Utility para reparar as permissões. Reinicie.

2 - Em último caso, tu vai ter que criar uma string, como o OuVeRos te disse anteriormente:

Se não funcionar assim, vamos tentar por string no arquivo plist. Use o app OSx86Tools ou EFI Studio e gere a string e insira no arquivo plist, e tb precisa deixar GraphicsEnabler=No no plist.

t+

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

então tirei o PCI Root deixei só o Graphics Enabler pq estava PCI Root = 1 e eu cliquei na setinha que vc disse e apareceu PCI Root = 0 aee achei que iria dar algum problema aee eu resolvi deixar sem,então instalei o NVenabler 64 mais msm assim sem resultados,então tem varias resoluções sim inclusive as Full HD e HD,(instalei o NVenabler na pasta Sistema/Biblioteca/Extensão)...tentei dar um jeito onteem aee ferrei com td o sistema ñ queria ligaar aee formatei...e to usando o vga...voo add uma nova partição akee no HD e vo tentar fazer isso aee que vc disse.....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por MegaMamu
      *** NÃO ACEITO TROCAS ***   Modelo 2018 americano Cinza Espacial, porém comprado em FEV/2019.   CONFIGURAÇÃO i7 2,6 GHz 6 Núcleos 16 GB RAM SSD 512 GB Placa de vídeo dedicada de 4 GB Touch Bar e Touch ID 4 entradas USB-C Entrada P2 fones de ouvido Áudio insano!   MacOS Catalina   Garantia extendida via Apple Care até FEV/2022.   Pouquíssimo utilizado, sem marcas ou detalhes.   Teclado sem marcas de uso, display e tudo mais perfeitos!   Caixa, cabo, carregador de 86W e manuais.   Venda por motivos de saúde.   Para mais imagens, envio por e-mail ou WhatsApp, só pedir.   Preço: R$ 15.400,00  

    • Por Jackson Saut
      Prezados,
      Coloco a venda meu iPhone X 64gb preto.
      Aparelho em ótimo estado, sem marcas de uso.
      Acompanha caixa, fone, carregador e cabo nunca usados.
      Tem aproximadamente um ano e meio de uso
      Valor: R$2.850,00
       




    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por Thiiix
      Olá amigos, final de novembro fui à Berlin a trabalho e trouxe um Homepod. Instalei aqui em casa, mas não me adaptei muito a ele, então estou vendendo. 
      Tenho caixa, adesivos, plásticos e tudo que vem quando novo, ele está perfeito, sem nenhum arranhão ou marca (novo basicamente).
      Estou pedindo R$ 1550,00.
       
      Segue as fotos: 
       
       


    • Por zynshot
      Oi galera, tenho um Macbook Air 13” de 2009, White, velhinho que comprei na OLX e não me arrependo. 2 meses após a compra eu estava mexendo e percebi que ele estava conectado na tomada mas não carregava. Descarregou completamente e Pensei: Vou colocar em outra tomada, deve ser esse o problema. Mas agora o carregador não liga a luz dele e o Macbook não dá sinal de vida. O que eu quero saber de vocês é se o Macbook (mesmo sem bateria) dá algum sinal de vida, faz algum barulho, tenta iniciar, aparece “falta de energia” e desliga?  Vou comprar um novo carregador, mas tenho medo do problema ser no Mac. Por favor respondam se ele liga sem bateria pra eu não gastar dinheiro á toa hahahaha
    • Por victormotta
      Caros, boa tarde!
      Estive em viagem a trabalho para os EUA semana passada e não levei computador. Acabei precisando e comprei um MacBook Pro. 
      Agora que voltei, vou vender pois já tenho outro igual aqui. 
      Super oportunidade, pois estou repassando pelo CUSTO do que paguei por ele: R$ 8.400,00.
      Cor: Silver / Prata
      Contato por whatsapp: 11 98152-8882. 

      Tenho a caixa dele. 

      Specs:
      Processador de quatro núcleos e 1,4 GHz (Turbo Boost até 3,9 GHz)
      Armazenamento de 256 GB
      Touch Bar e Touch ID

      Processador Intel Core i5 (8ª geração) de quatro núcleos e 1,4 GHz
      Turbo Boost até 3,9 GHz
      Intel Iris Plus Graphics 645
      Memória LPDDR3 de 8 GB com 2133 MHz
      Armazenamento SSD de 256 GB
      Tela Retina com True Tone
      Touch Bar e Touch ID
      Duas portas Thunderbolt 3
       



    • Por Marcos Baraglio
      iPhone 7 Gold (SOMENTE VENDA) R$ 2450,00
      Acompanha caixa, todos acessórios originais, nota fiscal de compra.
      Nunca foi para assistência técnica, nunca trocou nenhuma peça.
      Sempre usado com capinha e película.
      iCloud OK.
      Bateria OK.
      Sou de São Paulo - Capital - Centro.
      11 - 94771-7581

    • Por Carolina Cavaleiro
      Vendo um iMac Mini Server Late 2012 com 10 gigas de memória, processador i7 Quad-Core 2,3 GHz, dois HDs de 1 tera cada. 
      Acompanha cabo de força e saída mini HDMI. 
      R$ 2.500,00 + frete
      Não acompanha monitor, teclado ou mouse
       



    • Por realpehs
      Oi pessoal, estou vendendo meu Apple Watch Space Gray S3  38mm, vou fazer um upgrade no pc para trabalho e no momento o watch se tornou dispensável.
      Está super conservado, acompanha caixa completa e vem com uma pulseira loop milanese preta também.
      Valor: R$1200,00
      Estou em São Paulo - Capital.
      Faço Mercado Livre (frete por conta do comprador) ou entrego em mãos.
       
      Foto anexo e no link: https://drive.google.com/open?id=1ThVT9O1BYT7rMdiPvic2bcZ0XPTbKNj8
       
      Email: realpeh@gmail.com
      Whatsapp: 11951075458
       
      Qualquer dúvida só perguntar.
      Abraços

  • Estatísticas do Fórum

    • Total de Tópicos
      48.751
    • Total de Posts
      417.178
×
×
  • Criar Novo...