Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Jhoon Collins

Monitor sem sinal

Posts Recomendados

Se tem todas as resoluções a placa está funcionando, o problema de lentidão é outro.

Voce não esta usando a distro do iaktos L2 e atualizando para o 10.6.3 está?

Porque neste caso aconselho a ficar no 10.72

Quando ocorre algum problema do tipo que tu descreveu acima, basta subir no boot com -v -x e remover a kext.

Esqueça este NvEnabler 64, tente com este novo que postei acima, ou procure com calma outra solução neste link no osx86.net

Obs.: e nunca repare as permissões pelo Utilitário de Disco do sistema, porque aí fica lerdo mesmo

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

ññ todos os sistemas da apple que tenho akee tanto o Snow quanto o lion são retail e as atualizações são baixadas do proprio site da apple....maisn então vou fazer com o NVenabler que vc passou...deixa eu te perguntar...msm aparecendo

PCI Root = 0 pode deixar marcado o PCI Root = 1?

Editado por Jhoon Collins

Compartilhar este post


Link para o post
Compartilhar em outros sites

se quando tu clica na lupinha aparece O, este é o correto. Só existe duas opções 0 ou 1.

Mas fiquei curioso:

Vá no menu superior em About This Mac > More Info e veja em Graphics o que aparece.

Em seguida click em System Report... e veja em GraphicsDisplays e em PCI Cards o que aparece.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Exatamente isso, sua placa está reconhecido e fuuncionando.

Eu só não sabia que tu estava com um 9800 GT, achava que era uma 8400GS.

Agora o que está causando a lentidão, não tenho a mínima idéia.

Quem sabe o OuVeRos possa te ajudar depois do feriado.

OBS.: Eu usaria o Chimera no lugar do chameleon no Lion e um SMBios.plist (pasta Extra) de um imac parecido com a sua configuração (Chameleon Wizard).

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

então mais como eu formateei pq deu aquele erro eu ñ fiz aquela troca de kexts pra usar o HDMI...então essas fotos são com o conector vga.....mais eu uso o Chimera pra dar boot ñ lembro a versão....e como eu poderia ter esse SMbios?

Compartilhar este post


Link para o post
Compartilhar em outros sites

então tentei fazer os 3 jeitos que vc disse os dois do Nvenabler e o do string...mais nda funcionou...os videos t'ao funcinando gora...mais super lentos...e o sistema parece estar lento tbbm...principalmente na hora de minimizar as janelas....deixa eu te perguntar...eu passei as Kexts da Nvidia da versão do osx 10.6 para a versão 10.7....por isso que funcionou o HDMI...ser[a que eu teria que pegar algumas outras kexts de graficos do 10.6 pra funcionar normal...tipo as kexts de de graficos da apple...e tbm keria perguntar se vc sabe se poderia ser o fato das kexts serem de uma versão mais antiga do sistema da apple por isso o sitema esta desse jeito....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu não tenho idéia de que drivers são estes.

Aqui eu não preciso de nada pra minha placa nVidia funcionar em HDMI no Lion (somente PCI Root + Graphics Enabler no Chameleon).

No Snow eu usava o instalador tonymacx86 NVIDIA Update para funcionar o HDMI e o VoodooHDA-0.2.56 para ter som pelo HDMI (o onboard deixa de funcionar).

Realmente eu não sei o que te dizer, pois meu conhecimento sobre hackintosh é mediano . rs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fato: ou é O (zero) ou é 1 (um).

Mude manualmente no org.chameleon.Boot.plist usando o TextEdit do sistema e teste os dois.

Exemplo (de uma parte dele):

<key>Kernel Flags</key>

<string>-v</string>

<key>Graphics Mode</key>

<string>1920x1080x32</string>

<key>GraphicsEnabler</key>

<string>Yes</string>

<key>PciRoot</key>

<string>1</string>

Obs.: minha placa é uma Geforce GT 430 (está na assinatura baixo)

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

éeh acho que é essa placa msm...estva vendo no forum do Osx86 alguns topicos de pessoas com o msm problema com o meu e com a msm placa de video...e muitos usuarios falaram pra eles trocarem de placa de video... :unsure: hehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem placa muito melhor da nVidia, hoje eu não compraria a que tenho, aliás, nem me passaria pela cabeça.

A minha só testei HDMI (1920x1080 full hd).

1- Snow funciona HDMI (tonymacx86 NVIDIA Update) e som (VoodooHDA-0.2.56)

2- Lion funciona HDMI sem som (som somente pela onboard) somente com GraphicsEnabler=Yes, npci=0x2000, PCIRootUID=1

Hoje uso cabo HDMI/DVI: HDMI( placa) + DVI (monitor), assim a hdmi do monitor fica liberada para o mac.

Procure pelo sistema que deseja e em componetes no wiki.osx86project.org

Exemplo: http://wiki.osx86project.org/wiki/index.php/HCL_10.7.2#NVIDIA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Placa Mãe Intel DH61CRBR Série Classica

Processador Intel Core I5 2.89 GHz

Placa De Video Geforce 9800GT 1GB DDR3

Memória Ram 4GB 1333 MHz DDR3

HD Da Samsung 1 TB

se faltar mais alguma coisa me avisa que eu procuro aqui ^_^

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Yolanda Ornellas
      MacBook air 13 polegadas (modelo early 2015, comprado em dezembro de 2016)
      Processador 1,6ghz intel core i5
      Memória 8gb (1600 mhz)
      Armazenamento 256gb
      Ele está em perfeito estado de uso (os cabos também), só tem um amassadinho no canto inferior direito.
      Ciclo da bateria: 529
      R$4000



    • Por carkla
      o iPad está muito bem cuidado, com cerca de 10 meses de uso;
      Possuí garantia da Apple até 25/10/2019;
      É na cor dourado, mas parece um pouco rosegold na luz; 
      Estou vendendo pois utilizo muito pouco.
      O valor é de R$1330,00. 
      Anúncio no Mercado Livre: https://produto.mercadolivre.com.br/MLB-1313846672-ipad-2018-32gb-wi-fi-_JM?quantity=1&variation=43106764313
       
    • Por carkla
      Aparelho semi novo, em perfeito estado de conservação, não possui marcas de uso;
      Saúde da bateria em 84%;
      Comprado dia 13/08/2018;
      Acessórios originais e NOTA FISCAL ORIGINAL;
      Homologado pela Anatel, desbloqueado e funciona o sinal 4G;
      O aparelho está com uma película de vidro simples aplicada, caso o comprador deseje eu posso enviar com ela;
      Possuí duas capinhas, uma verde musgo e uma transparente que protegem bem o celular.
      O valor é R$1330,00, mas podemos negociar! Estou vendendo pois comprei um XR. 
      Anúncio no Mercado Livre https://produto.mercadolivre.com.br/MLB-1314594156-iphone-6s-32gb-rose-gold-lindissimo-_JM?quantity=1&variation=43160253282
    • Por Raul Duelis
      Boa noite, galera!
      Sou novo aqui. Meu PC queimou e eu acabei comprando um MacBook White, 2007, pra quebra galho. No entanto, ele veio com o os x 10.5.8, que é muito defasado. Eu tô querendo atualizar ele, mas não consta novas atualizações e, no site da Apple, o único meio de atualizar é, obrigatoriamente, comprando o OS X Snow Leopard. Eu achei o SL via torrent para baixar, mas gostaria de saber se pode ter risco do Mac recusar por não ser "oficial" ou se eu posso baixar a imagem do Yosemite (via torrent) e atualizar direto. Sou novo com Mac e tenho um certo receio em fazer as coisas por conta, então queria uma opinião. Agradeço desde já! 
    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por giovanninibarbosa
      MacBook Pro Late 2011 A1286
      8Gb RAM
      120Gb SSD - SanDisk
      750Gb HDD - (Original Apple no lugar do drive de CD/DVD)
      A placa gráfica dedicada (AMD Radeon HD 6750M) está com defeito, somente a integrada (Intel HD Graphics 3000) funciona, por isso o valor abaixo.
      A tecla shift esquerda não funciona.
      Bateria com 530 ciclos.
      Valor: R$2200
      Faço via MercadoLivre
      Não aceito trocas! Somente venda!





    • Por Bezerramus
      VENDO AIRPOD
      1ª Geração
      Garantia até Janeiro de 2020
      Pouco usado
      PREÇO 800,00 R$

    • Por Bezerramus
      Apple iPad 6ª Geração
      32 GB
      Cinza Espacial
      PREÇO: 1650,00 R$
      Lacrado com Garantia Apple



    • Por Bezerramus
      Apple MacBook Pro 13’ Ano 2017
      Dois thunderbolt 3 8 GB RAM 128 HD SSD 2.3 GHz Intel Core i5 38 ciclos de bateria PREÇO: 6500,00 R$
      Em perfeito estado
      Comprado em 2018, com menos de um ano de uso.
      Segunda geração do teclado borboleta
      Acompanha case Incase para proteção e acompanha suporte para mesa de alumínio
      Não aceito trocas, apenas venda
      Aceito cartão de débito e credito
      Moro em Brasilia-DF
      Interessados enviar e-mail: bezerramus@gmail.com
       






  • Estatísticas do Fórum

    • Total de Tópicos
      47.993
    • Total de Posts
      411.643
×
×
  • Criar Novo...