Ir para conteúdo
  • Cadastre-se
Endy

Safari - Problemas com o YouTube [Solução]

Posts Recomendados

Olá pessoal.

Bom, recentemente o meu Safari, versão 5.1.4, começou a apresentar problemas ao exibir vídeos do YouTube. Eu não conseguia reproduzir nenhum vídeo, sempre que ele começava a carregar, o Safari travava e eu era obrigado a fechá-lo usando o atalho Command+Q.

Diante do problema, eu comecei a procurar a solução. Segui vários passos encontrados no fórum da Apple e em outros locais, até que eu descobri o que fazer exatamente para resolver.

Simplesmente eu entrei no Teste de HTML5 do YouTube e deixei de participar do teste de HTML5 do site. Após isso, todos os vídeos e recursos do YouTube voltaram a funcionar perfeitamente!

Eu criei este tópico para compartilhar esta informação, para que mais pessoas que estejam com este problema encontrem a solução.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal.

Bom, recentemente o meu Safari, versão 5.1.4, começou a apresentar problemas ao exibir vídeos do YouTube. Eu não conseguia reproduzir nenhum vídeo, sempre que ele começava a carregar, o Safari travava e eu era obrigado a fechá-lo usando o atalho Command+Q.

Diante do problema, eu comecei a procurar a solução. Segui vários passos encontrados no fórum da Apple e em outros locais, até que eu descobri o que fazer exatamente para resolver.

Simplesmente eu entrei no Teste de HTML5 do YouTube e deixei de participar do teste de HTML5 do site. Após isso, todos os vídeos e recursos do YouTube voltaram a funcionar perfeitamente!

Eu criei este tópico para compartilhar esta informação, para que mais pessoas que estejam com este problema encontrem a solução.

Abraços.

Muito bom Endy! Estava com o mesmo problema a um dias, agora voltou tudo 100% valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu fiz isso já tem algum tempo.

Por alguma razão que desconheço,o modo em HTML5 do YouTube é praticamente incompatível com o Safari no OS X.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como vocês conseguem usar o HTML 5 no Safari ? Quando vou naquela página do youtube diz que esta faltando um tal de WebM..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui melhorou sensivelmente depois que desativei a opção de aceleração via hardware do Flash. O Safari não trava mais ao rolar as páginas.

De qualquer forma ativiei o html5 no YouTube.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu deixei o Perian desativado,foi uma das sugestões que encontrei pesquisando sobre esse problema no Google.

Vou ver se o HTML5 volta a funcionar normalmente no Safari e posto minha impressão aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho como agradecer, o YouTube não tinha condições de ser usado no Safari e depois que desabilitei o teste de HTML5 eu abro 5 abas com vídeos e nem sombra de engasgo.

Aqui melhorou sensivelmente depois que desativei a opção de aceleração via hardware do Flash. O Safari não trava mais ao rolar as páginas.

De qualquer forma ativiei o html5 no YouTube.

como que eu faço pra desabilitar essa desaceleraçao de hardware? pq ai eu coloco o click2flash e adeus flash aqui também!

Compartilhar este post


Link para o post
Compartilhar em outros sites

como que eu faço pra desabilitar essa desaceleraçao de hardware? pq ai eu coloco o click2flash e adeus flash aqui também!

Basta abrir uma página com um banner ou vídeo em flash, abra o menu contextual em cima do banner (clique com os 2 dedos no trackpad), vá na opção "Configurações..." e desmarque a opção "Habilitar aceleração de hardware".

Por via das dúvidas fechei e reabri o Safari e os lags sumiram. Desabilitei o html5 no YouTube pois estava travando, deixei rodando em flash mesmo mas com a opção desabilitada ficou suave novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Basta abrir uma página com um banner ou vídeo em flash, abra o menu contextual em cima do banner (clique com os 2 dedos no trackpad), vá na opção "Configurações..." e desmarque a opção "Habilitar aceleração de hardware".

Por via das dúvidas fechei e reabri o Safari e os lags sumiram. Desabilitei o html5 no YouTube pois estava travando, deixei rodando em flash mesmo mas com a opção desabilitada ficou suave novamente.

Muito obrigado DAndreBeck

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pensei que era somente eu com esses problemas do Safari com vídeos em Flash. Realmente, estava impraticável assistir a qualquer vídeo pelo YouTube. Também entrei nessa da opção do HTML5, e tem dado certo. Outra coisa que fiz, foi forçar o uso de vídeos H.264 com a extensão ClickToFlash.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por vongrahl
      Até pouco tempo, as abas do Safari que eu abria no macOS, eu conseguia visualizar no iOS e vice-versa. Isto não está acontecendo mais, acho que foi após a atualização do iOS. Estou usando macOS High Sierra 10.13.6 e iOS 13.2. Já reinicializei a sessão do iCloud nos dois, sem sucesso. Alguém tem alguma sugestão ? Obrigado.  
    • Por Jockisan
      Comprei um iPad 6ª geração há 4 meses, e desde então venho percebido que a internet nele é mais lenta do que quando estou no notebook (Windows 10) ou no celular (Android 9). Tudo bem que minha internet não é lá essas coisas todas, mas me incomoda muito eu não conseguir assistir vídeos no YouTube 720p no iPad, enquanto eu consigo assistir tranquilamente vídeos nessa qualidade no notebook e no celular. Tanto o iOS quanto o aplicativo do YouTube estão atualizados. Quanto à navegação em páginas da internet, ela também é um pouco mais lenta que o comum, mas quase não dá para perceber. O pior mesmo é a questão de vídeos. Será algum problema que precise ir para a assistência?
    • Por Diego Ferraz Monteiro
      O programa Safari tranca e não responde mais quando ele é aberto no meu Macbook Air.
      A janela fica aberta e já fiz de tudo para tentar resolver.
      Já instalei novamente e com o tempo volta a apresentar problemas.
      Outra coisa estranha é que os meus navegadores não carregam as fotos que desejo (por exemplo, tentei criar anúncios no mercado livre e não carrega as fotos do meu macbook para o site)
       
      Agradeço desde já a ajuda de vocês.
    • Por caio da silva pato
      Boa tarde pessoal, 
      Meu celular de uma hora pra outra apresentou uma umidade interna na câmera frontal, nunca entrei na água com ele. Já usei o secar de cabelo para tentar secar, mas depois de um tempo volta.
      Alguém pode me ajudar a como conseguir solucionar essa problema?
      Segue foto da câmera 
       
       

    • Por Raul Rossi
      Olá pessoal.
      Existe alguma forma de ver o link de destino no safari ao passar o mouse acima, assim como no chrome? Ou algo parecido?
      Atualmente só consigo ver o link de destino ao acessar ele ou copiando o mesmo com o botão direito e colando em outro lugar.
      Não achei nada sobre isso no nem no Forum nem no Google.
      Valeu!
      Abraços.
    • Por Del Rei
      Amigos,
      Eu nunca deixo o Safari do iMac utilizar minha localização nos sites que acesso. Só que de uns tempos pra cá, fica a aparecendo a mensagem constantemente. E só há opção de "Memorizar minha decisão por um dia", ou seja, depois de 24h começa a pedir novamente.
      Fui nas preferências do Safari e notei que a caixa "Solicitar a sites que não me rastreiem" já estava ativada. Dei uma pesquisada na internet e pelo que entendi, seria só marcar essa opção que não teria mais pedido pra utilizar localização... Entretanto, a caixa está marcada e mesmo assim os sites enchem o saco.
      Alguém sabe como resolver isso de vez?
    • Por GTKRB
      Boa tarde!
       
      Utilizo o Safari como navegador principal a um bom tempo, já estou bem acostumado ele, mas comecei a ter problemas com o preenchimento da minha data de nascimento (15/10/1989), pois em diversos sites, quando vou digitar a data nos formulários de cadastro, aparece como data inválida, e não é problema com o separador ou o formato da data, pois se alterar somente o dia para 14 ou 16, por exemplo, ela é aceita normalmente.
      Isso ocorre somente no Safari mesmo, pois se utilizar qualquer outro navegador, consigo cadastrar a minha data de nascimento correta normalmente, nestes mesmos sites.
      Em alguns casos, ao cadastrar minha data de nascimento correta (15/10/1989) em um site, por meio de qualquer outro navegador como o Chrome, e depois acessar esse mesmo cadastro feito no site pelo Safari, a data que visualizo é outra, como 14/10/1989, o que já ocorreu. Mas ao retornar ao Chrome e acessar novamente o mesmo cadastro é mostrada a data correta (15/10/1989).
      Alguém já teve esse problema, e se sim, conseguiu resolver?
      É mais por curiosidade mesmo, já que consigo contornar o problema utilizando outros navegadores.
       
      Grato.
    • Por Wilson_Faustino
      Atualizei ontem o Mac e agora estou com um problema com o Safari.
      Quando eu clico em um link patrocinado no Google o Safari não abre a página.
      Seguem prints exemplificativos.
      Alguém sabe resolver esse problema? Muito chato isso.


    • Por matreus
      Boa tarde, estou com um problema no meu Safari que de um tempo pra cá ele não carrega completamente as páginas, mas no Google Chrome abre normalmente. Anexei um exemplo de uma página do Facebook que motra o problema e tem me atrapalhado, se alguém souber como solucionar ficarei agradecido.
      Uso a última versão que foi atualizada pro meu Mac (10.1.2).


    • Por andre_brasil
      Olá!
      O Safari no meu Mac está bem lento quando o site aparentemente usa tecnologia mais avançada.
      O Youtube está uma lentidão enorme para buscar, ver mais videos e carregar o site em si no geral. Abri o Outlook Web da empresa (Office 365) e o site do OneDrive... chega a travar por algum tempo e depois libera com extrema lentidão.
      Já zerei o Mac e testei novamente. Tentei fazer as mesmas operações no Chrome e tudo funcionou super rápido, normal, é apenas no Safari mesmo.
       
      Alguém mais está com este problema?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.640
    • Total de Posts
      415.253
×
×
  • Criar Novo...