Ir para conteúdo
  • Cadastre-se
Leandro Venancio

Lion com lag

Posts Recomendados

No Lion desistalando o Flash melhorou 100%, aqui ao menos resolveu!

HD>Aplications>Utilities>Adobe Flash Player Install Manager

Aewwwww valeeeeuuu era issooo !!!!

Tenho um iMac 27 (meados 2010) i3 3.2, 12gb de memoria e 1TB de hd.

Ele veio com o Snow Leopard, ate ai tudo bem.. Decidi atualizar ele para o Lion e na primeira vez atualizei ele por cima do SL.

So que comecou um problema que ta me incomodando demais, principalmente nas paginas como facebook e youtube, quando vou navegar pela pagina com a barra de rolagem, ele vai descendo a pagina, mas com muito lag e isso eu achei muito estranho, porque meus amigos que usam mac, de todos eles rodam sem travar nada e no meu apareceu esse incomodo, nem em um note celeron que eu tinha aqui ficava com esses lags.

Ja fiz o teste de hardware e ta tudo ok, reinstalei outro Lion e continua assim, formatei e instalei o lion do zero umas 3 vezes e ainda fica com esse maldito lag e ja nao sei mais o que eu faco.

Alguem com o Lion ja passou por esses mesmos problemas?

Espero ter sido claro ao passar o meu problema.

Poxa cara resolvi fazendo oq o Stervid recomendou, o meu youtube voltou ao normal, é o maldito flash que ferra com tudo por isso Steve Jobs tinha esse odio mortal e sempre reclamou de flash !!!! Editado por Murilo Callegari

Compartilhar este post


Link para o post
Compartilhar em outros sites

No Lion desistalando o Flash melhorou 100%, aqui ao menos resolveu!

HD>Aplications>Utilities>Adobe Flash Player Install Manager

Desinstalei, mas não consegui mais ver videos do Youtube. Ele pede sempre pra baixar o Flash.

Esse problema do Safari no Youtube,pelo menos comigo,era 100% culpa do HTML5.

O YouTube permite que você entre no t4este de HTML5,assim praticamente todos os vídeos são exibidos nesse formato,ao invés do Flash.

Acontece que existe alguma coisa que faz com que o HTML5 fique um LIXO no Safari,eu estava com esse mesmo problema.

Voltei para o modo de vídeos em Flash no YouTube e o problema simplesmente desapareceu.

Achei apenas uma página em que é possível se cadastrar como "tester" de HTML 5, seria isso? Bom, eu não estou cadastrado nesse programa e achei melhor não me cadastrar.

Depois de desinstalar o Flash, eu reinstalei e voltei a testar os videos. Até agora não consegui reproduzir os problemas que tinha antes:

- Video que não abre;

- Video que trava quando mudo p/ tela cheia ou aumento a resolução;

- Barra de progresso do video que não aparece.

Aparentemente resolvi o problema... Que coisa... entrei nesse tópico pra ajudar o colega e acabei sendo ajudado... Muito obrigado aos colegas Stervid e PedroNovak

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema. Já refiz a instalação do zero, atualizei memória e o problema persiste. Ao atualizar para o Lion piorou. Minha mãe vive reclamando que não consegue jogar a tal fazendinha porque fica travando a toda hora. Quando há duas sessões autenticadas então piora! Esse flash para os navegadores é péssimo.

Analisando o consumo de recursos, o processamento não chega a 10%, mais da metade da memória livre, SO limpo! Por ser Apple concordo com vc: já tive vontade de jogar pela janela meu iMac diversas vezes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

também tenho esse problema, mas não só com o youtube e safari...

quando inicio iPhoto, Aperture, Photoshop ou até mesmo a Pré-Visualização... qualquer um desses aplicativos, é utilizar eles e o sangue subir e a vontade de jogar o MBP no chão é muito grande... só q eu trabalho 80% do tempo com photoshop... então isso é inaceitável.

Macbook Pro inicio de 2011, i5 4gb de ram... veio com hd de 320gb e snow leopard... sempre foi assim travando, fiz o upgrade para o Lion e continuou, troquei o hd para um de 500gb e continua a mesma porcaria... meu Macbook white de 2009 C2D dava um pau no meu i5.

Sempre achei q fosse por causa nos MBP de 13" virem com placa de video intel, que talvez seja inferior a Nvidia q tinha no macbook white...

O pior q já passou 1 ano q eu comprei, venceu a garantia e eu nunca quis ficar sem computador, pq se enviar pra assistencia pode contar uns 15 dias sem... e perdi a garantia!

vou tentar fazer os passos q vcs indicaram ai em cima... mas eu ainda creio q seja defeito de hardware em alguns MBP. Meu amigo tem um igual ao meu e não tem esse problema.

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mesma coisa aqui no meu iMac, se estou fazendo um download a 1,2Mb/s e ouvindo musica ao mesmo tempo, a musica fica travando e o mac, suuuper lento :( O Youtube entao, ate em 320p fica dando lag.

Editado por gcmello

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sem querer ser ignorante, isso aconteceu comigo com o Lion (não sei pq resolvi atualizar estava tão feliz com o SL) o que resolvi fazer, backup e formatação e logo após instalação limpa. Olha digo que melhorou 100% não da mais lag em nada consigo fazer muitas tarefas juntas, abre youtube, facebook ouço música e mais. Bem fica minha dica, aqui funcionou dessa forma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.626
    • Total de Posts
      415.188
×
×
  • Criar Novo...