Ir para conteúdo
  • Cadastre-se
jubajose

Problema conexão wifi macbook

Posts Recomendados

olá pessoal,

a questão é a seguinte, fui um usuário de windows por mais de 10 anos, e depois de experiências com ipods e iphone, resolvi migrar de vez para a plataforma mac, adquiri um macbook na cor branca, que chegou na última terça-feira (08/07), estou me habituando aos poucos com o sistema, que até agora é muito fácil de usar e anos luz à frente do windows, mas estou com problemas na minha conexão wifi... o fato é que estou navegando no safari normalmente, quando os sites simplesmente não carregam mais, a barra de status do airport continua como "on", e o sinal totalmente cheio, entro em outros aplicativos, como o mail, e nada, ai eu desligo o airport, ligo novamente, e volta tudo ao normal, mas algum tempo depois (não tem um tempo exato, algumas vezes 1 minutos depois, outras vezes uma hora), a conexão deixa de funcionar novamente, mesmo estando tudo normal... algumas vezes utilizei o diagnóstico da rede, ele passa um tempo tentando achar o problema, e depois diz que tudo tá normal e a conexão volta, ou ele só diz para eu escolher uma conexão, digito minha senha novamente, e ele conecta como se eu não tivesse conectado (mesmo constando na barra de status), e volta tudo ao normal... infelizmente não sei mais o que fazer, pois não sou um usuário tão avançado, nem em mac, nem em configuração de rede, só não espero que meu macbook tenha vindo com defeito, e nem que minha experiência nesse novo mundo continue dessa maneira, pois espero não retornar nunca mais para o windows... espero que algum de vocês possa me ajudar, pois estou de fato muito chateado com esse problema, e como sei que aqui se encontram usuários realmente experientes, acredito que meu problema será solucionado =D

algumas informações adicionais: a conexão da minha casa é velox (1mb), e utilizo o roteador d-link DI-624, onde conectam-se um desktop windows por cabo, três laptops windows, e agora meu macbook...

obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá paulotavio,

é o seguinte, estou usando a internet normalmente, e de repente, os sites param de carregar, vou checar na barra de status, o airport está ligado normalmente, a conexão está ativa, e o sinal no máximo, tento abrir o mail, por exemplo, para checar se é um problema no safari, e nada... ai quando desligo o airport, e ligo novamente, tudo volta ao normal, só que mais pra frente acontece tudo de novo...

desde já, obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

jubajose, eu tive uns problemas com wifi no meu macbook tb, ouvi uns boatos de que o hardware pra wifi N dava algumas incompatibilidades, na faculdade onde estudo tem roteadores da 3com e conectava normalmente, depois parou, um tempo depois veio uma atualização do mac os para melhorar a compatibilidade do airport, aparentemente funcionou quando testei..

Se vc usa roteador, verifique as configurações de IPV6 tb, mas não vou saber te explicar mais especificamente..

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá filipeguitar,

obrigado pela ajuda, mas não sei mexer nessas configurações ipv6... alguém ai pode me ajudar com essas configurações ou tem algum outra idéia do que seja esse problema?

obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

O seu MacBook acha outras redes sem fio ao alcance? Aconteceu isso com o meu MacBook também, reconfigurei toda a rede mas eventualmente ainda era desconectado, o que resolveu o meu problema foi mudar o canal da rede wi-fi. Não sei por qual motivo as outras redes interferiam com a minha, mas sempre que isso acontece - aconteceu somente 1 vez vezes - eu mudo o canal da rede e resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você precisa descartar algumas possíveis fontes de problema:

- Eu não entendi quantos outros computadores estão conectando na rede sem fio. Só o seu mac?

Se sim, eu imagino que possa ser um problema com o router.

Inicialmente é preciso checar se o seu DNS não está com problemas. Você comentou que ele vai e volta. Então uma alternativa interessante seria mudar o DNS cadastrado no seu router para um DNS Generico como o OpenDNS.

Segundo: pode ser que muita gente esteja usando o mesmo canal de wifi no mesmo momento que você; Pegue um aplicativo chamado Istumbler. http://www.istumbler.net/downloads/istumbler.html

Cheque quantas redes sem fio ao redor de você estão usando o mesmo canal. (a propósito, poste aqui que canal você está usando)

De mais informações para que a gente possa te ajudar com mais precisão.

Um abraço

Whalid

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá Whalid,

vou tentar dar o máximo de informações que sou capaz, pois não manjo muito de configuração de rede...

vamos lá:

- aqui em casa se conectam 4 pcs e meu mac.

- não sei checar se meu DNS está com problemas ou não, na verdade não sei nem o que é isso... =/

- instalei o istrumbler como você recomendou, e depois de vários testes, o máximo que vi foram duas conexões usando o mesmo canal que o meu (canal 9), e na maioria das vezes, ou eu estava sozinho no canal, ou tinha uma conexão aberta...

é isso, espero que você possa me ajudar, e desde já obrigado.

abraços.

ps: o problema está acontecendo com menos frequência do que antes, mas continua acontecendo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Juba,

Você pode fazer algumas coisas:

- Cheque se existe um novo firmware para o seu router no site do fabricante. Se tiver atualize.

- Quando você estiver no setup do router coloque no canal mais distante do 9 que você conseguir (acho que é 1 no seu caso).

Abraços

Whalid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom. aproveitando o tópico, gostaria de saber se vocês utilizam algum Widgets que mostre o sinal da rede Wireless de forma intuitiva...

Tenho Istat Pro mas ele não indica o sinal wirelless dessa maneira como estou querendo...

Aguardo respostas...

Flw Rapeize do MM !

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom. aproveitando o tópico, gostaria de saber se vocês utilizam algum Widgets que mostre o sinal da rede Wireless de forma intuitiva...

Tenho Istat Pro mas ele não indica o sinal wirelless dessa maneira como estou querendo...

Aguardo respostas...

Flw Rapeize do MM !

Bom, depende do que você quer... Tem uma porção. Eu usei bastante tempo o Air Trafic Control. Mas faz tempo que não uso. Mas era bem legal.

http://www.spintriplet.com/atc/download.cfm

Abraço

Whalid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Whalid,

deu merda grande aqui, fui atualizar o firmware do roteador, como você tinha indicado, e no meio do processo deu um erro, e agora ele não funciona mais pra nada... dou uns resets nele, entro no wizard (que não entra naquele de sempre, apenas num tela firmware upgrader), carrego o arquivo .bin, e no meio do processo, a conexão não funciona mais... não sei mais o que fazer, tou desesperado aqui, tendo que usar a net via cabo mesmo... espero que você possa me ajudar... até agora, a única coisa que vou tentar é ligar pro suporte amanhã... e fora, que não sei onde se encontra a nota fiscal... que zebra velho =///

obrigado pela atenção,

abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

fala jubajose,

liga lá que eles te auxiliam. Mesmo com a instalação do firmware e a config do route. Mas pelo que sei o meu é 24 hrs. Não precisa esperar amanhã, liga hoje.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

haha Agora que deu naba, vc vai ter que resetar o teu roteador para as configurações de fábrica.

O teu problema é semelhante ao meu. O meu Mac está conectado via wi-fi tb. E de repente do nada a internet pára de funcionar mesmo estando com o sinal quase cheio. Eu sei quando a minha internet pára de funcionar... Eu olho pro meu sinal wi-fi e quando fica com uma casa vazia, a internet caiu. Mas aqui o problema não é do meu Mac, é do próprio roteador. Cai todo mundo junto aqui em casa. iuhahia

Tenho que comprar um novo mas enquanto eu não compro, eu me viro com ele. Bom, pra resolver o meu problema, eu desligo o roteador da tomada por alguns segundos e depois o conecto novamente, e após isso a internet volta a funcionar normalmente.

Quem sabe o teu roteador não seja louco que nem o meu. uihaah

BTW, meu roteador é um velhinho da LinkSys.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.020
    • Total de Posts
      417.687
×
×
  • Criar Novo...