Ir para conteúdo
  • Cadastre-se
Fabio Peixoto

Apple TV sem AirPlay com iPhone e iPad depois do Vírtua

Posts Recomendados

Boa tarde amigos, não sei o que aconteceu, mas desde que troquei o Velox 10MB pelo Vírtua também de 10MB o AirPlay, o compartilhamento familiar e até o aplicativo Apple Remote Control simplesmente pararam de funcionar.

O iTunes também não reconhece mais o iPad e o iPhone se eles não estiverem plugados ao computador.

Quis cancelar o Velox porque estava muito instável, caro e porque o roteador e modem ficavam muito longe do meu quarto.

Agora com o Vírtua sinto uma maior velocidade e tenho um roteador/modem Wi-Fi em um aparelho só e dentro do meu quarto onde estão todos os meus iGadgets, mesmo assim apenas o iCloud segue funcionando.

Alguém já passou por isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Airplay tem é baseado na sua rede wifi, portanto, deve alterar as configurações do roteador neste quesito. Particularmente desativei o wifi do Speedy e uso meu Time Capsule para criar a rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Time capsule infelizmente ainda não tenho, e sim, eles estão todos na mesma rede Wi-Fi.

A única mudança foi mesmo a troca dos provedores, Velox por Vírtua e a troca do modem+roteador do Velox por um único aparelho no Vírtua.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não faz o menor sentido isso.

Vc pode até cancelar a internet que o Airplay funcionaria.

A unica possibilidade é a Net ter mudado a configuração da Wifi impedindo comunicacao nela. De uma resetada geral no seu modem wifi.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É provável que a troca de roteador foi a culpada, já que é bem possível que no novo as portas usadas pelo iTunes e Airplay estejam bloqueadas por padrão. Infelizmente tu vai ter que procurar na internet quais portas o iTunes usa e desbloquea-las.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pessoal!!!

Vou tirar esse fim de semana para tentar resolver isso, porque como disseram isso realmente não faz o menor sentido.

E está chato isso de ficar sincronizando o iPad e iPhone somente por cabo e principalmente ter de ficar digitando naquele controle lindo mais pouco prático da Apple TV.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Continuo na tentativa de descobrir o que está acontecendo.

Agora pouco quando fui tentar imprimir um cópia da entrega da declaração do imposto de renda percebi que a impressora Wi-Fi tbm não está mais se comunicando com o computador.

Resumindo.... eu tenho internet super rápida em casa, os PCs, Apple TV, iPhones e iPad funcionam super bem na internet, mas nenhum deles se comunica mais.

:-(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, qual a marca e modelo do seu novo roteador wi-fi? Alguns modelos não se dão bem com o protocolo bonjour da Apple, como o linksys wag120n.

Se vc colocou o mesmo nome da rede sem fio pode ter mudado alguma coisa como o tipo de proteção e eles não se conectam corretamente. Teste criando um rede sem fio com um nome diferente da atual e sem senha.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelas dicas amigos, mas até agora nada!!!

Liguei pra NET e é claro que não sabiam do que se tratava o problema, e uma das atendentes disse inclusive que é assim mesmo, que eles garantem apenas a "velocidade" e a "perfeita" conexão da internet, a comunicação da rede Wi-Fi é problema meu. e que se eu quisesse imprimir era só plugar o PC na impressora. rsrs

O modelo do meu novo roteador/modem dois em um é Motorola SVG1202 com Wi-Fi.

Mas tenho guardado o meu modem D-Link DSL-500 Generation II e roteador D-Link DI-524 da época do Velox.

Pelo que já li na internet tem como colocar um deles plugado ao Vírtua e replicar o sinal Wi-Fi, mas confesso que apesar de adorar tecnologia e gadgets, meu conhecimento e paciência nesse assunto já se esgotou.

Acho que vou pagar um técnico de informática mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelas dicas amigos, mas até agora nada!!!

Liguei pra NET e é claro que não sabiam do que se tratava o problema, e uma das atendentes disse inclusive que é assim mesmo, que eles garantem apenas a "velocidade" e a "perfeita" conexão da internet, a comunicação da rede Wi-Fi é problema meu. e que se eu quisesse imprimir era só plugar o PC na impressora. rsrs

O modelo do meu novo roteador/modem dois em um é Motorola SVG1202 com Wi-Fi.

Mas tenho guardado o meu modem D-Link DSL-500 Generation II e roteador D-Link DI-524 da época do Velox.

Pelo que já li na internet tem como colocar um deles plugado ao Vírtua e replicar o sinal Wi-Fi, mas confesso que apesar de adorar tecnologia e gadgets, meu conhecimento e paciência nesse assunto já se esgotou.

Acho que vou pagar um técnico de informática mesmo...

Em relação à impressora, você já alterou as configurações de rede na própria impressora?

Tem que selecionar a nova rede e colocar a senha novamente na impressora.

Isso também vale para os iGadgets.

Além disso, você tem que ver na página de configuração do seu modem se há algum tipo de restrição para a conexão. Tipo, restrição por número MAC, ou se está liberado para qualquer dispositivo que tenha a senha da rede.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tendo um problema parecido.

Habilito o Compartilhamento Familiar no Mac e ele aparece no AppleTV no iPhone e no iPad, mas depois de uns 5 minutos ele some. As vezes ele fica bem mais tempo, a até dias, mas depois, do nada, sem nada ter sido modificado na rede, volta a desconectar. Aí eu tenho que fechar e abrir novamente o iTunes e quando isso nao funciona desativar e ativar novamente o Compartilhamento Familiar.

Outro recurso que tb está instável é o AirPlay e o Aplicativo Remote, hora eles acham a AppleTV hora não acham, esta muito chato isso. Comprei a AppleTV há pouco tempo junto com um Roteador Wifi-N da TPLINK. Se bem que tem um iphone 3GS na rede que deve fazer ela trabalhar com uma velocidade menor já que ele é WiFi-G.

Nem sei se o problema é no roteador, ja desabilitei o Firewall do roteador e ficou funcionando um tempo, mas voltou a dar problema denovo.

Achei esse link do site da Apple Americana, http://support.apple.com/kb/TS2972?viewlocale=en_US&locale=en_US, vou testar o que eles mandam e qualquer coisa volto aqui...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      49.082
    • Total de Posts
      418.017
×
×
  • Criar Novo...