Ir para conteúdo
  • Cadastre-se
  • ×   Você colou conteúdo com formatação.   Remover formatação

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Limpar editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por Herik Lima
      Olá pessoal.
      Apesar de desde sempre ser um feliz usuário de Windows + Android, recentemente venho sofrendo muito com as instabilidades de ambos os sistemas. Não sou do tipo que pira na performance, mas gosto das coisas funcionando de maneira estável, sem me dar muita dor de cabeça, tendo em vista que atualmente não tenho mais tanto tempo pra perder consertando bugs do SO. 
      Eis que decidi migrar do Android para o iOS, e assim se resolve um dos problemas. O outro detalhe é que deveria mudar do Windows para o OS X e, como sabemos, comprar um Mac aqui no Brasil realmente não vale a pena. Eu poderia montar um gabinete com as peças conhecidas e realizar um hackintosh, mas tendo em vista que hoje basicamente o meu serviço se resume em edição de documentos, navegações na internet e uns poucos serviços no Premiere Pro, além de gravações no Reaper, não vejo necessidade de maior potência por aqui, além de que não tenho atualmente espaço na minha mesa para acomodar um desktop. 
      Sendo assim, estou avaliando a possibilidade de realizar um Hackintosh no meu velho (mas ainda conservado) Dell Inspiron 14 Série 5000 de 2015 (Referência 5447). Recentemente fiz a troca do HD mecânico por um SSD da Kingston de 240 GB e, para terem uma ideia, sequer uso 50% deste espaço de armazenamento, não tendo do que reclamar do desempenho de hardware. Sendo sintético, as configurações dele são:
      Intel i5 4210U
      4GB Ram DDR3 
      Intel HD Grapichs 4400
      AMD R7 M260
      SSD Kingston A400 240GB
      Ainda possui um teclado ABNT 2 retroiluminado e um touchpad com multigestos. 
       
      Em mais detalhes, o relatório do AIDA está anexado em PDF.
       
      Meu questionamento é se seria possível realizar um hackintosh eficiente no meu aparelho e quais as desvantagens de tal (algum componente não funcionar corretamente, etc), tendo em vista que apesar de dominar suficientemente o conhecimento na área de manutenção, o conhecimento sobre hackintosh é praticamente 0.
      Relatório AIDA - Herik (Inspiron 5447).pdf
    • Por FernandaRodrigues321
      Ola! Gente to com um problemao aqui no Mac OSX 10.6.8 Processador 2.93 GHZ Intel Core I7 | Memoria 4GB 1333 MHz DDR3 1TR de HD
      Comprei ele recentemente de um antigo dono que nao utilizava o mac e deixou ele no snow Leopard mesmo, acontece que eu 
      - Nao consigo baixar nada na apple store, pois recebo a seguinte mensagem O ARQUIVO DE DISTRIBUIÇÃO DO PRODUTO NAO PODE SER VERIFICADO. TALVEZ ESTEJA DANIFICADO OU NAO ESTAVA ASSINADO.
      Ja tentei trocar a conta mas nao adianta
      -NAO consigo restaurar usando os comando comd+R, o unico comando que ele responde usando o teclado na inicializacao e para a verificacao da memoria dele, que nao atesta nenhum erro
      -Ja baixei o arquivo do EL CAPITAN, o arquivo abre e pede pra ser colocado em um HD externo ou USB bootavel, mas com nenhuma das duas opcoes ele abre, so abre direto e so reconhece o HD do proprio Mac
      -Ja tentei reparticionar o HD mas ele tambem nao deixa
      -Eu estou usando um teclado do windowns, pode ser que por isso ele nao restaure?
      -O safari nao abre
       
       
    • Por Matheus0498
      Olá, queria pedir a ajuda de vocês

       Tenho um Dell Inspiron 5566 A40P segue a especificações  
      CPU: Intel Core i5 7500U RAM: 8GB DDR4  IGPU: Intel HD Graphics 620 HDD: Seagate ST1000LM035 Audio: Realtek ALC256 Display: 15.6″  WiFi – Qualcomm Atheros QCA6174 Ethernet: Realtek RTL8111 Camera: NEC Camera (unknown model) Portas USB : 1 x USB 3.0 | 2 x USB 2.0 Saída de vídeo: 1 x HDMI Leitor de Cartão: 1 x SD Card slot Saída áudio: 1 x 3.5mm Estou tentado instalar o Mojave, já cheguei até a parte do ultiitario de disco, quando eu vou tentar formatar o Hd para o formato MAC, ele da um erro estranho e desativa a minha unidade, tentei todos os formatos o erro é o mesmo. (unidade não tem espaço sulficiente),  o Mojave reconhece a minha unidade, mas fica cinza e não da para formata.
      não estou tentando fazer um dual BOOT.
      O mojave eu peguei nesse site: http://www.hackintoshworld.com
      A pasta EFI que fez o sistema subir foi desse: https://shuklarahul.co.in/415/installing-macos-mojave-on-dell-inspiron-5559-laptops/
      já segui esse tambem: https://www.tonymacx86.com/threads/guide-dell-inspiron-7560-high-sierra-installation.242174/
      desde já agradeço.
    • Por bobbarbosa
      Eu possível fazer hackintosh nessas condições?
      Asus h310m-e/Br / i7 8700 / 16gb DDR4 /ssd 180gb Intel 1500 séries/GTX 1050 ti 4gb
       
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

  • Estatísticas do Fórum

    • Total de Tópicos
      47.981
    • Total de Posts
      411.569
×
×
  • Criar Novo...