Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Caio Marks

Instalando MAC OS LION no Notebook Dell XPS

Posts Recomendados

Galera sou novo por aqui , é comprei um notebook em fevereiro é veio com o ruindows , queria tentar fazer um hackintosh , mais como sou marinheiro de primeira viagem não sei bem ao certo , preciso de dicas é saber se o meu notebook vai aceitar tranquilo o meu sistema , não vai haver conflitos de drivers ou coisa to tipo é vai funfar tudo bonitinho !

As configurações são essas que segue abaixo :

2ª Geração do Processador Intel® Core™ i5-2450M

4

GB de SDRAM DDR3

Disco Rígido 750GB, SATA (7200 RPM)

Placa de vídeo NVIDIA® GeForce® GT525M 1GB

Tela de 15.6 LED Full HD 1080p (1920x1080)

Placa Wireless Intel Centrino N1030(L502X) e Bluetooth 3.0

são essas ai gostaria de saber se você já tem uma dica ou um atalho , VLW

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, um Hackintosh costuma funcionar bem a partir da segunda geração de processadores intel. o que já é uma vantagem sua. provavelmente conseguirá rodá-lo ai com uma configuração e desempenho bem limpo. basta escolher bem qual e como vai instalar.

recomendo o iAtkos l2 para sue computador, ele já vem com um boot automático e você não precisa de cd para fazer boot.

- mas se quer ter certeza quanto aos drivers, dê uma olhada no site wiki.osx86project.org

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Snow Leopard original vendido aqui no Brasil na Apple Store é o 10.6.3 (MC573Z/A) por R$ 79,00, vai conseguir fazer atualizações (updates) até o 10.6.8.

Para o Lion terá que comprar o sistema novamente, já que neste caso é upgrade, Tu vai pagar via appStore $30 (obamas).

No caso do Lion, é melhor esperar para comprar o Mountain Lion que deve sair agora no meio do ano.

Eu sinceramente prefiro e aonselho a comprar os sistemas Retail (original), pois custam pouco.

Fazer uma instalação limpa, é sempre melhor, o sistema fica menos poluído.

Basta ter um boocd correto e as kexts de algum componente que faltar.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Snow Leopard original vendido aqui no Brasil na Apple Store é o 10.6.3 (MC573Z/A) por R$ 79,00, vai conseguir fazer atualizações (updates) até o 10.6.8.

Para o Lion terá que comprar o sistema novamente, já que neste caso é upgrade, Tu vai pagar via appStore $30 (obamas).

No caso do Lion, é melhor esperar para comprar o Mountain Lion que deve sair agora no meio do ano.

Eu sinceramente prefiro e aonselho a comprar os sistemas Retail (original), pois custam pouco.

Fazer uma instalação limpa, é sempre melhor, o sistema fica menos poluído.

Basta ter um boocd correto e as kexts de algum componente que faltar.

Vou seguir sua dica vou comprar o cd original do Snow é aventurar no hackintosh. Mais uma duvida eu já posso atualizar direto do Snow para o Lion ou tenho que baixar a 10.6.6 / 10.6.7 / é assim por diante ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Voce vai atualizar somente até o 10.6.8, pelo Sofware Update do sistema, mas geralmente aconselhamos a baixar os comboupdates da Apple.

Para instalar o Lion, como é outro sistema operacional (pago)(apesar de ser quase o mesmo,rs.) é outro método.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Silvanio Duarte da Cruz
      Olá pessol, Tenho um MacBook Pro Meados de 2012  (SSD 240GB e 16GB Ram) onde eu estava usando o MacOS Mojave.
      Depois  de 1 ano usando esse OS Mojave do nada começou a parar de funcionar os navegadores e outros app,  tentei resolver mas não consegui, então resolvi reinstalar o MAC OS Mojave.
      Fiz backup dos arquivos e não do OS Mojave por estar com problema,  tentei atualizar  através do  Option + ⌘ + R para ter a versão compatível mais recente. Ele trouxe o Mac OS Catalina, formatei o HD e após instalar o sistema Catalina apareceu o simbolo de proibido 🚫 (Algo estranho pois a própria Apple entrega ele em Option + Comand + R.
      Baixei o Mojave, fiz o pendrive de boot e o instalei, depois de instalado recebo a mesma mensagem com o simbolo de Proibido 🚫 para o Mojave (Estranho pois era o sistema que eu estava usando a 1 ano).
      Então fiz a instalação com Comand + R, onde  ele instalou o Mountain Lion e após configurar o ID no App Store, quando tento atualizar o Mountain Lion só aparece o Catalina, porém diz que não pode baixar. Tentei instalar outras versões do Mac OS e ele não permite baixar os SOs.
      Coloquei o Catalina em um Pendrive e tentei descarregar na pasta Aplicativos do Mountain Lion, o aquivo dentro do pendrive fica com o simbolo de 🚫 não deixa copiar o arquivo.
      Ou seja, está preso no Mountain Lion. Diz compatível com Catalina, entrega o catalina como OS mais recente compatível mas não permite instalar.
      Alguém sabe o que pode estar causando isso? Preciso arrumar com urgência pois uso o Mac para trabalhar.
    • Por foofastfoo
      Bom dia pessoal, 
       
      tenho um Hackintosh que funciona lindamente. Tenho instalado nele o Catalina Beta, rodando normal. Vinha usando o screen sharing pra acessa-lo pelo meu MacbookPro enquanto estou em outro local. Fiz um clone de HDs, passei a instalação do Catalina de um SSD para outro, inclusive da pasta EFI, tudo funcionou normalmente, exceto o Screen Sharing que até abre, mas a tela fica preta apenas com o ícone do Mouse, e no Hackintosh nada muda, enquanto que no primeiro SSD o recurso funcionava. Alguma suspeita ou tentativa?
       
      Abraço!
    • Por Lucasm.dasilva
      Boa noite senhores!
      Antes de mais nada, segue a configuração do meu not:
      Proc. I5 7200u 2,5Ghz / Ram: 8Gb / HD: 1T / Gpu: Nvidia 940mx
      Então, o que acontece, assisti um vídeo no YouTube que segue esse Tutorial, antes de mais nada li todo, em seguida procurei achar mais alguns tutorias onde tivessem a mesma GPU do meu not, porém, sem sucesso... segui a risco o procedimento, mas, mesmo assim não tive êxito. Pelo meu conhecimento limitado na área, acredito que tenha algo com o arquivo config.plist, ou não né, sinceramente, não sei mais o que fazer, após criar o pendrive bootável com a imagem do Mojave 10.14.5, e configurar a Bios/boot em UEFI e seleciono o pendrive para iniciar eu simplesmente empaco nessa tela:

      Bom, espero que alguém posso me ajudar!
      Sei que a placa de vídeo não vai funcionar, mas a ideia é que no futuro tenha um dual boot com Windows.
      Anexei o arquivo config.plist, caso seja necessário fazer alguma alteração.
      Obrigado desde já por toda atenção dispensada! De coração rsrs já apanhei tanto... mais só vou quietar quando conseguir!
      config.plist
    • Por jvznl
      Olá familia,
      Tenho em casa um PC com as seguintes configurações:
      - Processador: Intel i5-9400F
      - Placa de vídeo: amd RX580 8GB
      - Memória RAM: crucial ballistix 16gb ddr4 2666mhz
      - Placa-Mãe Gigabyte H310M S2P 2.0
      Gostaria de saber se consigo fazer um hackintosh com essas configurações, qual sistema operacional escolher e como fazer.
      Por favor, me ajudem!
    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Raul Soagi
      Bem, meu Dell (15" i7 16gb) está quase indo embora e preciso comprar uma máquina nova urgentemente. Trabalho com design gráfico e uso Photoshop, Illustrator e Indesign diariamente. De vez em quando After Effects. Portanto, preciso de um computador que suporte bem os programas do Adobe CC.
      Com a possibilidade de gastar até R$6.500,00, tenho namorado alguns Macbooks, mas as configurações deles me deixam em dúvida (alguns Dell recentes parecem bem mais robustos).
      MINHA DÚVIDA É: será que esse MBP daria conta do recado?  (15" i7 16gb - https://produto.mercadolivre.com.br/MLB-1234236803-macbook-pro-a1398-2014-15-pol-i7-16gb-256ssd-imperdivel-_JM?variation=37439712771&quantity=1). Talvez não seja o mais barato do mercado, mas o vendedor parece bem confiável.  E não tem placa de vídeo. 
      Como nunca usei Mac, não tenho ideia se uma máquina dessa, sem placa de vídeo e de 2014, seria o suficiente. O que vocês acham?  Um Macbook dessee ainda dura um bom tempo? Alguma outra opção?
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.211
    • Total de Posts
      413.622
×
×
  • Criar Novo...