Ir para conteúdo
  • Cadastre-se
marcelo1412

Quando dou o boot trava na tela logo da APPLE.

Posts Recomendados

Então pessoal, eu estou a quatro dias tentando instalar Mac OS X na minha máquina mas até agora nada! Eu estou literalmente levando um sacode para o hackingtosh. Eu ficarei muito grato se vocês puderem me ajudar... E se houver algo que eu possa ajudar vocês, só perguntar. Antes de mais nada vou postar a configuração do meu computador para caso surjam dúvidas..

Placa Mãe PHITRONICS MODEL:N68C-M3 BIOS VER. P1.00

Tipo de processador DualCore AMD Athlon II X2 250, 3000 MHz (15 x 200)

Memória RAM 2,GB

Vídeo Onboard NVIDIA Geforce 7025/NVIDIA nForce 630a

HD SAMSUNG 500,GB

Basicamente é essa minha configuração. Não é muita coisa mas creio que dá para rodar um Mac OS pelo HackingTosh facilmente, correto?

Então...Eu recentemente fiz o download do iATKOS_S3_version2.. Gravei tudo direitinho no dvd, numa velocidade baixa para não causar danos aos dados ou coisa do tipo.Quando dou o boot ele carrega tudo bonitinho...Daí aparece aquela tela da apple carregando para começar a instalação e o que acontece? Nada! Ele trava naquela tela da Maça (na logo da APPLE) e fica naquilo. Um pouco mais a cima da logo da apple, ainda aparece um bolinha indicando que não vai ser possível carregar ou sei lá o quê. Pessoal, desculpem a minha ignorância quanto a isto, ok? Ainda sou iniciante quanto a MAC. Eu pensei que fosse talvez essa versão que baixei que estivesse com algum problema. Dei um pesquisada na internet e vi que tinha muitas pessoas indicando iATKOS_v7.. Eu fui por eles, baixei, mas moral da história, não dá em nada! Fica na mesma coisa! Por favor, me ajudem.. Já não sei mais o que fazer.

Já tentei esses comandos.

-X

-F

-V

arch-i386

Busration=18,17

-v -f cpu=1

Vou cita algo bem maluco e esquisito até.No virtual box, e na Vwamre workstation 8, ambos carregam normalmente. Instalam, só que é na hora entrar fica travado na tela da maça também.. O que mais acho estranho é que nas "VMS" eles iniciam normalmente, mas na máquina física, ele fica de frescura :s Estarei esperando respostas.. Obrigado a todos desde de já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Posta uma foto da tela usando somente o -v

A tela que fica travado

http://imageshack.us/photo/my-images/268/travadotelaapple.jpg/

O que exibe depois de usar -v

foto 1

http://imageshack.us/photo/my-images/826/resultadosva.jpg/

http://imageshack.us/photo/my-images/513/resultadosv2.jpg/

http://imageshack.us/photo/my-images/513/resultadosv2.jpg/

Por favor, me ajude! Eu quero muito começar a usar MAC OS.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tava com problemas semelhantes no meu PC. Analisei direitinho, e acabei percebendo que comprar o Mac, resolveria todos os meus problemas, e nada melhor que ter um computador novo né? O meu PC eu vivia comprando novas peças pra ele.. com o Mac essa vida acabou.

Pense direitinho. As vezes só um Mac Mini resolveria os seus problemas...

Fui de iMac e estou satisfeito a mil com essa máquina!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O iAtkos é uma Distro bem popular. Talvez vc pode tentar com outra, como Hazard ou iDeneb e tem tb uma boa com nome Niresh. Ou ainda tem a opção Retail com o dvd original.

Mas o procedimento é sempre esse que vc ta fazendo ... -v no boot e onde a tela travar vai mostrar o erro. Daí é google it e correr atras. As vezes é chato pq no final descobre que não tem jeito e o tal hardware não tem suporte. Aí resta, trocar a peça ou desistir do OS X. Mas como o nosso interesse é aprender isso tudo nunca é perda de tempo e sim saldo de experiencia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Cara, creio que nao seja isso :s creio que os drives estejam corretos.

Qual é a controladora da sua placa mãe?

Qual kernel para AMD tu está selecionando na instalação do iATKOS v7?

Está instalando para GUID ou MBR?

Já que ele está travando na instalação para AMD, faça o seguinte:

Na raiz do DVD tem uns 3 kernel, veja o nome deles e digite quando subir o Chameleon, o nome(do kernel)_kernel até achar o que sobe corretamente na sua máquina.

Exemplo:

o padrão/original para Intel é mach_kernel, então tirando este, os outros servem para AMD.

Talvez seja necessário subir o DVD com: -v -f *******_kernel e até mesmo ter que acrescentar cpus=1 arch=i386

AMD é triste...rs.

Obs.:

1- arch-i386 - o correto é arch=i386

cpus = 1 - o correto é cpus = 1

2- iATKOS_S3:

Attention:

This DVD is designed for Non-Apple x86 Intel CPU computers.

está escrito no leia-me do instalador. Não serve para AMD.

3- iATKOS v7:

- This dvd may not include all the necessary drivers required by your setup. Additional steps may be needed to be taken by the user to setup and use such components.

"Waiting for root device" - It means that OS X doesn't see your hard disk or boot device (which means you can face with this during dvd boot or after system install during hdd boot) at all. Chances are: If you face with this during hdd boot, then you may have installed the wrong drivers. Try this, reboot back using DVD, check the proper patch/driver for your hardware if any (read the driver installation section in readme). If you have selected before, try re-installing it clean without selecting it and vise versa. If that fails or if you got this error during dvd boot, then change your SATA mode from RAID to ACHI or even to IDE, and also you need to check other bios settings that might be the usual problem, read the "mickey mouse guide" on our forum for bios settings. This usually does fix the problem. If not, then you may have really incompatible hardware for this OS.

está escrito no leia-me do instalador.

Caso queira saber mais sobre flags no OSX:

<~--OSX Flags List for Darwin Bootloader & kernel level--~>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual é a controladora da sua placa mãe?

Qual kernel para AMD tu está selecionando na instalação do iATKOS v7?

Está instalando para GUID ou MBR?

Já que ele está travando na instalação para AMD, faça o seguinte:

Na raiz do DVD tem uns 3 kernel, veja o nome deles e digite quando subir o Chameleon, o nome(do kernel)_kernel até achar o que sobe corretamente na sua máquina.

Exemplo:

o padrão/original para Intel é mach_kernel, então tirando este, os outros servem para AMD.

Talvez seja necessário subir o DVD com: -v -f *******_kernel e até mesmo ter que acrescentar cpus=1 arch=i386

AMD é triste...rs.

Obs.:

1- arch-i386 - o correto é arch=i386

cpus = 1 - o correto é cpus = 1

2- iATKOS_S3:

está escrito no leia-me do instalador. Não serve para AMD.

3- iATKOS v7:

está escrito no leia-me do instalador.

Caso queira saber mais sobre flags no OSX:

<~--OSX Flags List for Darwin Bootloader & kernel level--~>

Qual é a controladora da sua placa mãe?

Qual kernel para AMD tu está selecionando na instalação do iATKOS v7?

Está instalando para GUID ou MBR?

Já que ele está travando na instalação para AMD, faça o seguinte:

Na raiz do DVD tem uns 3 kernel, veja o nome deles e digite quando subir o Chameleon, o nome(do kernel)_kernel até achar o que sobe corretamente na sua máquina.

Exemplo:

o padrão/original para Intel é mach_kernel, então tirando este, os outros servem para AMD.

Talvez seja necessário subir o DVD com: -v -f *******_kernel e até mesmo ter que acrescentar cpus=1 arch=i386

AMD é triste...rs.

Obs.:

1- arch-i386 - o correto é arch=i386

cpus = 1 - o correto é cpus = 1

2- iATKOS_S3:

está escrito no leia-me do instalador. Não serve para AMD.

3- iATKOS v7:

está escrito no leia-me do instalador.

Caso queira saber mais sobre flags no OSX:

<~--OSX Flags List for Darwin Bootloader & kernel level--~>

Obrigado amigo! Voce esta sendo de grande ajuda! E sabe deixar as coisas simples! Obrigado novamente.. Voltarei com resultados obtidos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu não sei muita coisa não!

Aliás só para tu tomar conhecimento, o OuVeRos é um dos que mais conhece sobre hackintosh aqui!

Somente postei algo porque tive um flash de memória de algo que já aconteceu comigo a muito tempo.

Nem me lembro mais, de como resolver problemas em AMD. Desisti rapidinho dele depois das constantes instabilidades nas USB e no sistema, na época acabei voltando para os Intel.

Fazia hack mais pelo desafio de conseguir sucesso em fazer funcionar um MacOSX em um PC. Uso Apple desde os tempos dos Apple Power Macintosh (PowerPC = processador RISC 601).

Abraços

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

O iAtkos é uma Distro bem popular. Talvez vc pode tentar com outra, como Hazard ou iDeneb e tem tb uma boa com nome Niresh. Ou ainda tem a opção Retail com o dvd original.

Mas o procedimento é sempre esse que vc ta fazendo ... -v no boot e onde a tela travar vai mostrar o erro. Daí é google it e correr atras. As vezes é chato pq no final descobre que não tem jeito e o tal hardware não tem suporte. Aí resta, trocar a peça ou desistir do OS X. Mas como o nosso interesse é aprender isso tudo nunca é perda de tempo e sim saldo de experiencia.

Sim, concordo plenamente com voce. Vou pesquisar bastante e fe em Deus, dedicacao vou conseguir. Obrigado pela a sua grande ajuda, mano! =__

Eu não sei muita coisa não!

Aliás só para tu tomar conhecimento, o OuVeRos é um dos que mais conhece sobre hackintosh aqui!

Somente postei algo porque tive um flash de memória de algo que já aconteceu comigo a muito tempo.

Nem me lembro mais, de como resolver problemas em AMD. Desisti rapidinho dele depois das constantes instabilidades nas USB e no sistema, na época acabei voltando para os Intel.

Fazia hack mais pelo desafio de conseguir sucesso em fazer funcionar um MacOSX em um PC. Uso Apple desde os tempos dos Apple Power Macintosh (PowerPC = processador RISC 601).

Abraços

Ok mano.. Mesmo assim, obrigado pela sua atencao.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/06/2012 at 07:51, jaciok disse:

Eu tava com problemas semelhantes no meu PC. Analisei direitinho, e acabei percebendo que comprar o Mac, resolveria todos os meus problemas, e nada melhor que ter um computador novo né? O meu PC eu vivia comprando novas peças pra ele.. com o Mac essa vida acabou.

Pense direitinho. As vezes só um Mac Mini resolveria os seus problemas...

Fui de iMac e estou satisfeito a mil com essa máquina!

Muito  filho de puta pra responder se gabando de ter um original, Internet é foda, só os câncer e boyzinhos idiotas. 5.000  e acima só se gasta com computadores se for rico, ladrão ou se deixa de pagar contas pra satisfazer o desejo e depois se gabar na net devendo pro banco.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 minutos atrás, Evertonlps disse:

Muito  filho de puta pra responder se gabando de ter um original, Internet é foda, só os câncer e boyzinhos idiotas. 5.000  e acima só se gasta com computadores se for rico, ladrão ou se deixa de pagar contas pra satisfazer o desejo e depois se gabar na net devendo pro banco.

Tô nem aí que é antigo cheguei por uma pesquisa e vi esse bossal com essa resposta idiota, pode da Ban, fui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por iDarkness
      Já faz já algum tempo mas houve um incidente com o meu PC que estou tentando entender até hoje o que houve...
      Depois de alguns dias de eu usando o Hackintosh meu computador começou a ter falhas na hora de ligar demorava algum tempo para ligar e tinha que ficar tentando várias vezes até conseguir. Em um certo dia meu PC não ligou mais fui numa loja que consertava PC e eles me disseram que a Placa Mãe morreu, tentei procurar o motivo disso por muitos sites mas eu não conseguir, abalado eu fiquei então tive que comprar outra placa mãe do mesmo modelo (LOG-H110M-G) depois de ter comprado ela e instalada e tudo, instalei Linux nela porém por alguma razão o sistema instalou em uma partição dentro do HD muito pequeno enquanto o resto que sobrava parecia estar cheio de "lixo" virtual também toda vez que eu ligava ele o boot começa a apresentar alguns glitches muitos estranhos e de novo começou a demorar para ligar. Por conta disto eu substituir o sistema para o Windows e magicamente aqueles problemas se foram mas a luzinha que ficava piscando no meu PC não pisca mais e também a luz do power parece que queimou

      Comecei a suspeitar se o HD não estava zoado mas parecia estar de boas...eu não consigo entender o que aconteceu com ele...eu queria achar alguma solução da quele problema e se for possível evitar aquilo. Eu não sei se fiz alguma coisa de errada no MacOS High Sierra, eu pesquisei muito na hora de instalar mas eu não compreendo o que houve, se alguém souber de alguma coisa ou solução por favor me dizem, agradeço gentilmente!
    • Por Gustavo Henrique Damiani Chinelato
      Eu queria saber se o hardware a seguir são compativeis com hackintosh, se qual sistema ?

      Proc. AMD Ryzen 5 2400G  --- 3,6 GHZ
      Placa de videos. GTX 1050 2GB
      Placa Mãe. Asrock H320M
      Memóra ram. 12GB Ram
       
    • Por fernandosanches
      Srs, boa noite ..
      Estou com um problema que não sei ainda exatamente onde é, que ao utilizar um Kit Mouse + Teclado Wi fi da Dell depois de um certo tempo de uso,  o mesmo começa a apresentar lentidão (lag) dando impressão que esta acabando a bateria dos periféricos, mas na verdade esta tudo OK.
       
      Alguém passa por isso?
      Estou imaginado que possa ser alguma interferência, processamento elevado da máquina ou problema no HUB, não sei.
      O problema acontece só nos periféricos, no macbook funciona tudo normal.
      Me ajudem aí caso alguém passa por isso ou já passou.
      Obrigado!!
      Utilizo um Macbook PRO 2017 + HUB USB C UGREEN.
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por levycampelo
      Pessoal, boa noite.
      Tenho um macbook pro 2011 modelo a1278 ele ficou um tempo guardado sem uso, agora tentei utilizar e o led do carregador ao conectar na entrada dc magsafe fica pistando entre verde e laranja eu um barulho parecendo de HD mecânico com problema.
      Já tentei o reset SMC e não funcionou, testei com outro carregador e o mesmo problema. Alguém teria uma sugestão ?
    • Por tonyKingNZ
      Qual MacBook devo comprar? Tenho 4 mil reais, e se tiver um Mac top por um bom preço posso ir no máximo até entorno de 4500 reais. 
      Irei usar para a faculdade (automação) e para desenvolvimento de apps para iOS.
      Um MacBook Pro Retina 13,3” early 2015 i5 2.7 8gb ram 128gb ssd vai dar conta do serviço? Encontrei um na OLX por 4200.
      Por conta do meu curso preciso rodar Autocad, e desenvolver algumas coisas em C e Python.
      Além que tenho de desenvolver apps para iOS usando tecnologias como ARKit e Core ML
      O real problema é a quantidade de dinheiro. Além de que este Mac vai ter que durar uns 3-4 anos. 
      Eu sei que vai ser difícil encontrar um MacBook que atenda esses requisitos. O que você indicam?
    • Por FernandaRodrigues321
      Ola! Gente to com um problemao aqui no Mac OSX 10.6.8 Processador 2.93 GHZ Intel Core I7 | Memoria 4GB 1333 MHz DDR3 1TR de HD
      Comprei ele recentemente de um antigo dono que nao utilizava o mac e deixou ele no snow Leopard mesmo, acontece que eu 
      - Nao consigo baixar nada na apple store, pois recebo a seguinte mensagem O ARQUIVO DE DISTRIBUIÇÃO DO PRODUTO NAO PODE SER VERIFICADO. TALVEZ ESTEJA DANIFICADO OU NAO ESTAVA ASSINADO.
      Ja tentei trocar a conta mas nao adianta
      -NAO consigo restaurar usando os comando comd+R, o unico comando que ele responde usando o teclado na inicializacao e para a verificacao da memoria dele, que nao atesta nenhum erro
      -Ja baixei o arquivo do EL CAPITAN, o arquivo abre e pede pra ser colocado em um HD externo ou USB bootavel, mas com nenhuma das duas opcoes ele abre, so abre direto e so reconhece o HD do proprio Mac
      -Ja tentei reparticionar o HD mas ele tambem nao deixa
      -Eu estou usando um teclado do windowns, pode ser que por isso ele nao restaure?
      -O safari nao abre
       
       
    • Por brunogoulart
      Possuo uma TV Samsung conectada a Apple TV e quando coloco a caixinha para repousar manualmente a TV é "desligada". No entanto quando acontece dela repousar de modo automático – 15min sem utiliza-la – acaba não desligando a TV, apenas a Apple TV.
      Já dei uma olhada nas configurações e não encontrei nada que possa estar impedindo esse funcionamento.
      Alguém sabe o que possa ser e talvez como resolver essa questão?
  • Estatísticas do Fórum

    • Total de Tópicos
      48.883
    • Total de Posts
      417.332
×
×
  • Criar Novo...