Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  

Posts Recomendados

Galera,

Quando vou instalar o MAC OSX Snow Leopard disco original tudo ocorre normalmente com boot, a tela da maçã carrega normal, mas depois quando vou usar o utilitário de disco e seleciono a partição para instalar, simplesmente o sistema não deixa passar!

Dá o seguinte "erro": Para instalar neste disco abra o Utilitário de Disco, escolhendo Utilitários > Utilitário de Disco e particione novamente usando a "Tabela de Partição GUID".

Estou fazendo dual boot com meu Windows 7 e reservei uma partição para o Snow Leopard mas ocorre essa mensagem acima e a instalação não progrede!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na minha opinião vc deveria formatar o hd inteiro e fazer ele inteiro em GUID.

Outra coisa seria vc pensar e planejar bem o que quer e juntar tudo num único tópico. Mas tb não vai fazer um jornal ... vai seguindo com começo, meio e fim, entende?

Acho que assim vc e todos os que estão acompanhando vão ter mais proveito na leitura. A comunidade agradece pela contribuição na organização.

:)

Minha máquina é um notebook Lenovo G450

Processador: Intel Core 2 Duo T6600 2,2 GHz

RAM: 4 GB

HD: 320 GB

Nota: apresentei a versão do Snow Leopard errada, a versão que estou usando, é a versão 10.6.2.

Quero atualizar para a última versão do Snow Leopard! 10.6.8

Obs: Tenho o Windows 7 Professional - 64 Bits

1. Vc usa o windows pra alguma coisa importante?

2. Vc pode formatar todo o hd?

Editado por OuVerRos

Compartilhar este post


Link para o post
Compartilhar em outros sites

E enquanto a atualização correta do Snow Leopard 10.6.2, para o 10.6.8 como proceder?

Nota: Possuo o arquivo dmg do Combo de atualização do Snow Leopard 10.6.8

E só mais um detalhe! Para a instalação do Snow Leopard, estou usando o boot pelo HD com a imagem do Sistema MAC OSx em dmg, sem a instalação por mídia física, o que seria um erro se eu formatasse para colocar a partição em GUID.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Desculpa eu não entendi a parte ali no final onde vc diz que esta usando o boot pelo hd com a imagem dmg do OS X ... ?!

Se eu estivesse ai faria assim:

- cd boot de Snow gravado em cd normal

- dvd instalador do Snow em dvd normal

- fazer boot com cd boot e depois trocar pelo dvd e seguir com opção -v

- quando entrar no modo grafico do instalador, ir no menu e entrar no disk utility

- formatar a partição em mac OS Extended e em opções deixar MBR

- seguir com a instalação ...

- depois de instalador seguir com ajustes finais do que não reconheceu.

Como vc diz que esta com problemas na formatação da partição, talvez seja o caso de vc formatar pelo windows deixando em FAT ou em espaço vazio e depois iniciar com cd boot ... ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O detalhe maior é que eu não quero formatar minha máquina, apenas quero instalar o snow leopard a partir do disco rígido (onde já separei uma partição de 10 GB contendo os dados da instalação do Snow Leopard (essa parte eu já conheço)). Apenas é se há alguma maneira do instalador reconhecer a partição em GUID sem formatar, somente para a partição livre do meu HD para a instalação do Snow Leoapard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não dá, amigo. Infelizmente não dá. Ou você faz um backup dos seus dados do Windows e começa a instalar e particionar do princípio (escolhendo GUID e deixando uma partição FAT32 - que poderá ser convertida depois para NTFS para Instalar DEPOIS o Windows) ou usar um MOD CD que permita instalar o OSx em MBR como o Nawcon ModCD.

Eu particularmente sou simpática ao uso de um MOD CD com instalação em MBR porque já perdi partição de dados nessa vida de reformatar. Assim vc poderá voltar ao Windows se quiser e se for necessário sem muito estresse.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu disse ali em cima .... formatar pelo windows deixando em FAT e não formatar o windows ...

Pelo windows vc formata essa partição de 10gb em FAT e depois no utilitario de disco do instalador vc vai poder formatar esses 10gb em GUID. Assim vc vai ter um hd hibrido com windows em MBR e Mac em GUID. Ou pode instalar o Snow em MBR de boa tb.

O que não vejo como fazer é vc usar uma imagem pra instalar na propria partição onde esta copiado a imagem. Não tem como. Ou eu e a loginocupado estamos entendendo errado a sua situação aí.

Volto a repetir a mesma coisa que já falamos ... grave o instalador em um dvd que o boot vai ser bem mais tranquilo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Leandrosouza77
      Bom Dia.
      Tenho um HD externo WD Elements SE de 2TB que parou de ser montado no Mac OS Mojave (v. 10.14.6).
      Já fiz de tudo, pelo menos é o que eu acho, mas nada resolve.
      Habilitei opções no Finder; baixei NTFS for Mac; Tuxera Disk Manager; Recoverit, entre outros programas e nada. Ahhh, também já usei o comando via Terminal para incluir o LABEL do HD, mas nada também.
      Alguém teria uma outra ideia para me ajudar pf?
      Muito Obrigado.
      Forte Abraço.
      Leandro Freitas


    • Por CAJP22
      Visão geral:
      MacBook Pro 13 - 2011
      Intel Core i7 - 8 GB de RAM
      Olá pessoal!
      Ontem a noite eu baixei uma atualização de rotina e quando reiniciei o Mac começou a apresentar falhas no vídeo e a VRAM foi para 3 mb.
      Tentei de tudo e não consegui solucionar o problema.
      Por favor pessoal, me ajudem!
       

    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por gianchaves3
      Tinha feito uma cópia da minha biblioteca do Fotos em um Hd, aí formatei o mac e instalei o High Sierra mas ao tentar acessar as fotos aparce a seguinte mensagem ""Fototeca incompatível. A fototeca é de uma versão mais recente do Fotos. Atualize o Fotos para abrir esta fototeca" e está atualizado! na Versão 3.0... o que fazer? 
    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Roberto Peixoto
      Olá, Pessoas incríveis!

      Sou novo no fórum, e após procurar por algum tempo, não achei informações relevantes sobre o meu problema.

      Tenho um HD externo de 1 Tb da DELL, ele sempre funcionou muito bem, porém há mais ou menos um mês ele só funcionava quando eu reiniciava o Macbook Pro com sistema Mojave, mas hoje ele não quis mais aparecer na coluna no finder.
      Já  fui no utilitário de disco e ele reconhece um HD, porém nao consegue monta-lo já tentei reparar e também nao obteve sucesso, tenho um HD externo de mesa de 6Tb da WD, onde o app dele tb reconhece um novo volume, porém também nao consegue monta o HD de 1TB.
      Ainda nao testei o tuxera e nem o paragon, até pq esse HD eu fiz uma formatação limpa para receber os docs do mac. 
       
      Agradeço um monte a ajuda de vocês!
    • Por munhozlg
      Olá,
      Possuo um iMac (21.5-inch, mid 2011) com o High Sierra 10.13.6. Estou tentando instalar o Windows 8.1 pelo pendrive através do assistente do Boot Camp, mas ao selecionar a partição que foi criada pelo assistente, a seguinte mensagem é exibida:
      O Windows não pode ser instalado neste disco. O disco selecionado tem uma tabela de partição MBR. Nos sistemas EFI, o Windows somente pode ser instalado em discos GPT.
       
      Se alguém puder me ajudar a solucionar isto, agradeço!
       
       

    • Por Rick_PS4
      Bom dia galera, então, e o seguinte, meu amigo me trouxe um Macbook Pro 15 polegadas modelo A1286 que acredito ser de 2010, para que eu fizesse a instalação para ele. primeiro problema, quando liguei, não sei o que ele fez mas o hd ja estava zerado, o mac so ligava em modo de recuperação, restaurar online não dava, ai consegui alterar a data porque o erro pelo que pesquisei era esse. data e horas atualizadas eu consegui chegar na parte de instalação do sistema. segundo problema, nesta parte sempre dava  erro dizendo que o artigo não esta mais disponível. nessa parte decidi baixar o mac os lion e fazer um pen drive bootavel, consegui selecionar o disco para instalação do sistema e o processo inicia, o problema e que no meio da instalação ou faltando menos de um minuto para o fim, a instalação trava e não posso fazer mais nada a não ser desligar o computador e tentar novamente. Ja fiz isso 4 vezes e sempre tava na hora da instalação. alguem ai sabe me ajudar, eu não sei mais o que fazer, nunca tive esse tipo de problema. 
      P.S. o reparador de discos mostra que esta tudo ok com o HD do Mac.

    • Por Vinícius Grippe
      Fiz Bootcamp no Macbook air para instalar o Windows 10 e deu certo, porém, eu fiz uma partição do disco de 30GB quando estava utilizando o sistema Windows, mas logo apaguei. Agora, quando acesso o gerenciador pelo MacOS a partição não permite eu realocar, diminuir ou aumentar, ela simplesmente sumiu, perdi 30GB do HD (grosseiramente falando) eu queria saber como juntar ela a partição do sistema do MacOS.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.957
    • Total de Posts
      411.632
×
×
  • Criar Novo...