Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Brrunno50

Ajuda com kext de Rede (Socorro)

Posts Recomendados

Eu instalei o Mac OSX Lion 10.7.2 e o adaptador Ethernet não é reconhecido!

Bom, a placa de rede onboard Realtek RTL8139/810x Fast Ethernet Adapter

Já tentei inúmeras kexts e não obtive sucesso, acho que instalo as kexts de maneira incorreta!

Será que vcs podem me indicar um kext e como instalar? Se não for muito abuso!

Obrigado!

Só para complementar:

Device ID: 8136

Vendor ID: 10ec

Compartilhar este post


Link para o post
Compartilhar em outros sites

Abuso não é, nem precisa se preocupar com isso.

Mas se não for te incomodar, já abusando da sua boa vontade, será que ao menos tu não podia colocar e especificar aonde ou no que tu colocou o 10.7.2? E abusando um pouco mais, será que não dá pra voce decidir se é um adaptador ou uma placa onboard Ethernet?

Mas veja bem, se for dar muito trabalho não precisa, viu!

Aqui sempre damos um jeito.

Temos até uma vidente!

É só esperar e ter um pouco de paciência (ela é muito ocupada), pois assim que ela aparecer tu será atendido.

abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não está abusando nada, afinal sou eu que quero ajuda! Então vamos lá!

Olha, a placa é uma onboard ethernet.

Eu instalei as kexts pelo software Kexts Utility, mas nenhuma das 17 kexts que eu baixei funcionou!

A versão do meu Mac é a 10.7.2, pq to sem internet para atualizar! :D

Será que pode me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sinceramente não intendo porque o Mac não cita nada nas preferencias de rede!

Antes tinha PPoE agora depois que eu apaguei a kext IONetworkingFamily.kext não tem nada!

Me ajuda aee gente! Eu to instalando as kexts direito, até editei colocando o meu device ID e vendor ID, mas não funciona. O que eu faço?

Editado por Brrunno50

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por bobbarbosa
      Eu possível fazer hackintosh nessas condições?
      Asus h310m-e/Br / i7 8700 / 16gb DDR4 /ssd 180gb Intel 1500 séries/GTX 1050 ti 4gb
       
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por lucianoshl
      Olá, amigos tenho um Dell Inspiron I14-3443-A40 sabem me dizer o que é compativel ? specs no final do post
      Outra duvida... abri o note a vi q o placa de rede sem fio é removivel (segue abaixo), se a atual não for compativel compensa trocar? se sim por qual?
      Obrigado!

      specs:
      00:00.0 Host bridge: Intel Corporation Broadwell-U Host Bridge -OPI (rev 09) 00:02.0 VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09) 00:03.0 Audio device: Intel Corporation Broadwell-U Audio Controller (rev 09) 00:14.0 USB controller: Intel Corporation Wildcat Point-LP USB xHCI Controller (rev 03) 00:16.0 Communication controller: Intel Corporation Wildcat Point-LP MEI Controller #1 (rev 03) 00:1b.0 Audio device: Intel Corporation Wildcat Point-LP High Definition Audio Controller (rev 03) 00:1c.0 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #1 (rev e3) 00:1c.2 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #3 (rev e3) 00:1c.3 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #4 (rev e3) 00:1c.4 PCI bridge: Intel Corporation Wildcat Point-LP PCI Express Root Port #5 (rev e3) 00:1d.0 USB controller: Intel Corporation Wildcat Point-LP USB EHCI Controller (rev 03) 00:1f.0 ISA bridge: Intel Corporation Wildcat Point-LP LPC Controller (rev 03) 00:1f.2 SATA controller: Intel Corporation Wildcat Point-LP SATA Controller [AHCI Mode] (rev 03) 00:1f.3 SMBus: Intel Corporation Wildcat Point-LP SMBus Controller (rev 03) 06:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01) 07:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL810xE PCI Express Fast Ethernet controller (rev 07) 08:00.0 3D controller: NVIDIA Corporation GF117M [GeForce 610M/710M/810M/820M / GT 620M/625M/630M/720M] (rev ff)  

    • Por ryanlameiro
      GPU Intel HD 4000 - reconhecida e funcionando perfeitamente
      WIFI Atheros AR9485 - funcionando perfeitamente
      Nenhum problema detectado até o momento!
      Quem quiser os arquivos e eventuais dicas para ter este setup funcionando, solicitar nos comentários!



    • Por joky
      Processador : Intel(R) Core(TM)i5-4440 CPU @ 3.10GHz
      Placa mãe : LOG-H81H3-M4
      Memory : 8GB de memoria ram
      Placa de vídeo : GTX 1050ti Asus
      1 HD : 1Tb
    • Por lucaspessinato
      Boa tarde.
      Estou com um problema a alguns dias, tenho um mac mini que estava sem funcionalidade, decidi fazer um servidor de arquivos. Localmente está funcionando perfeitamente, meu problema foi hora de acessar externamente.
      Tenho IP estático na residencia, liberei a porta 20 e 21, instanciei o serviço FTP no Mac OS Server, criei os usuários. 
      Quando vou acessar o ftp no Windows, digito o endereço de IP, ele pede o usuário e a senha, ele valida, mas aparece um erro de tempo atingido. 
      Vocês tem alguma informação na qual eu possa tentar resolver esse problema ?
      Desde já agradeço,
      Abraços.
    • Por Gabriel Marques
      Olá, queria fazer um hackintosh no meu DELL 7572, porém,  ta muito complicado, no meu desktop foi bem fácil.
      Tenho um Inspiron 7572
      Memória: 8 GB
      Processador: Intel(R) Core(TM) i5-8250U CPU @ 1.60GHz  
       
    • Por Julio Dias
      fala ai galera sou novo aki, já to com um problemas kjjj 
      PC
      mobo - GA H61M-S1  2.1    atualizei para a ultima versão a bios, estou usando a f9 por que a 10 ta em beta ainda.
      Processador = G2030   2x 3GHz
      ram = 6gb  DDR3    4gb + 2gb  800MHz
      Placa de video =  GT 710 2GB  DDR3    
      hd   1.5 tb   1 tb  + 500gb 
      to tentando instalar  Mac os Sierra , eu já consegui instalar ele com uma imagem que achei na net e alguns tutorial . mais sempre que instalo eu fico sem net, ele não consegue identificar minha rede na hora da instalação sempre que ponho dhcp ele clico em avança ele da kernel panic e o pc reinicia, pra min conseguir criar a conta eu tenho que marcar a opção de não usar esse mac pra navegar , tava iniciando ele pelo pendrive estou sem boot.
      se alguém poder me ajudar passando o link de uma imagem que ja vem com alguns kext  e as config da bios dessa placa , desde ja agradeço 
    • Por guiiii
      Olá, eu queria ajuda para poder instalar o Sierra no meu notebook o modelo é:
      Samsung notebook essentials e34 np300e5l-kf1br
      Intel core i3 6006u
      4gb ram
      Intel HD graphics 520
       
      Eu por curiosidade criei um pendrive bootavel do Mac os x Sierra e coloquei no notebook e ele iniciou a instalação, mais eu não continuei pois vou colocá-lo em outro disco rígido para não perder os dados do HD de fábrica que veio no notebook, vocês me recomendam o Sierra ou o high Sierra para instalar ?
  • Estatísticas do Fórum

    • Total de Tópicos
      47.518
    • Total de Posts
      407.634
×
×
  • Criar Novo...