Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
zenbr

Perfeito: Hackintosh P8Z77-M PRO - Core i5 3750K - ATI 5750 - Lion

Posts Recomendados

ZenBR's Build - P8Z77-M PRO - Core i5 3750K - ATI 5750 - Lion

57064798.jpg

Utilizarei os links da Amazon para ilustrar os componentes já que são estáticos, dificilmente mudam e trazem todas as especificações dos componentes, que são também facilmente encontrados em qualquer loja brasileira.

Este post trata da instalação específica para esse hardware. E não é pretensão criar um guia passo-a-passo. Perguntas como "Como criar um disco de boot e instalação" ou "onde baixo o OS X" ou "o que é multibeast, easybeast, DSDT" etc não serão respondidas por esse "review". Para sanar suas dúvidas quanto a elas, sugiro utilizar a busca no google e dedicar muito tempo de pesquisa nos foruns específicos sobre hackintosh.

Não existe mídia de instalação pronto para o uso. Você deve criar a sua utilizando uma copia original do Lion comprado na Mac App Store e a ferramenta unibeast.

Componentes novos:

Apple OS X Lion @ Mac Apps Store

http://itunes.apple....444303913?mt=12

ASUS P8Z77-M PRO LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

http://www.amazon.com/dp/B007RIFKUI

Kingston Technology HyperX 8 GB (2x4 GB Modules) 1600 MHz DDR3

http://www.amazon.com/dp/B0037TO5C0

Intel Core i5 3570K Processor 3.4 Ghz 4 cores BX80637I53570K

http://www.amazon.com/dp/B007SZ0E1K

Antec Kuhler H2O 620 Liquid CPU Cooler System

http://www.amazon.com/dp/B004LWYE4Q

Componentes que já possuía:

Apple OS X Lion @ Mac Apps Store

http://itunes.apple....444303913?mt=12

Corsair CMPSU-450VX 450-Watt VX Series 80 Plus Certified Power Supply compatible with Core i7 and Core i5

http://www.amazon.com/dp/B000UF28V4

CoolerMaster Case Elite 335U

http://www.amazon.com/dp/B005SFDA4A

Kingston SSDNow V Series 128 GB SATA 3 GB/s 2.5- Inch Solid State Drive SNV425-S2/128GB

http://www.amazon.com/dp/B00378KHV4

Samsung BX2250 22in LED Monitor

http://ap.viewsonic....pecs.php?id=306

Microsoft Wireless Desktop 800

http://www.amazon.com/dp/B003SVSJ1K

Comentários:

Setup inicial:

Para essa instalação você não precisa usar DSDT.

Bios

Para aqueles não familiarizados com BIOS, apenas carregue a configuração padrão e certifique-se de que o AHCI está ativado. É ativado por padrão, mas cheque para ter certeza. Isso é tudo para essa placa-mãe. Portanto, não há muito o que ser feito por aqui. Vamos para a parte divertida!

Midia de instalação:

Lion 10.7.4 (Mac App Store)

Unibeast 1.4

BridgeHelper 5.0 (caso contrário sua porta SATA não será reconhecida pelo instalador)

Depois de terminar a primeira parte da instalação, reinicia sua máquina e inicia o instalador de novo. Vá para o menu Utilitários, selecione Terminal e assumindo que você nomeou a midia de instalação "USB" e sua partição instaçada de "Lion", digite o seguinte comando:

rm /Volumes/Lion/mach_kernel
cp /Volumes/USB/mach_kernel /Volumes/Lion

Reinicie e selecione a partição once foi instal ado o Lion para prosseguir pela segunda parte da instalação.

Se você fez tudo certo até aqui, seus sistema irá carregar em alguns segundos. Complete todos os formulários e seu sistema estará pronto para as configurações finais do MultiBeast.

Minhas seleções no MultiBeast

Versão 4.6.1 - Lion

screenshot20120705at103.png

screenshot20120705at103.png

Aplique e NÃO REINICIE!

Abra sua partição Lion, vá para /System/Library/Extension e delete o NullCPUPowerManagement.kext

NÃO INSTALE O BRIDGHELPER 5.0 se não dará kernel panic no boot!

Reinicie e divirta-se com seu sistema!!

Notas de pós-instalação!

O seguinte set up é somente para quem usa a placa de video Saphire ATI HD 5750 1GB DDR5.

Depois de aplicar o multibeast, abra o Terminal e digite:

sudo nano /System/Library/Extensions/ATI5000Controller.kext/Contents/info.plist

Essa tela irá aparecer:

screenshot20120705at103.png

Digite CTRL + W e procure por IOPCI. Pressione Enter. Você verá o seguinte:

screenshot20120705at103.png

De uma olhada na string para ver se o device ID da sua placa está listado ali. Caso contrário você ficará travado no boot. Se você não souber o device ID da sua placa de video, vá pro windows, no Catalyst e cheque na TAB hardware information.

O Device ID especificamente para essa placa é 0x68BE1002.

Isso é tudo. Digite CTRL + X, YES e reinicie seu sistema.

Você agora deve ter tudo funcionando perfeitamente bem: Audio, video, Lan, Sleep, Wake.

Notas s # 1 - 06/Jul/2012

Eu fiz uns testes e fiquei bem impressionado com os resultados.

Estou usando dois monitores e estão funcionando com perfeição. Gravei alguns videos em 1080p e editei pelo iMovie usando-o nos dois monitores. Depois mandei encodar e fazer upload para o Youtube. Levou pouco mais de 2 minutos para preparar o video e iniciar o upload. Fiz a mesma coisa no Windows 7 na mesma máquina e o encode do video levou mais de 5 min. Eu não culparia o Windows por isso mas sim os drivers porcos fornecidos pela Asus para a plataforma Z77. O fato é que processadores ivy bridge são muito mais estáveis e apresentam melhor desempenho no OS X.

Depois de tudo, instalei o Diablo III e Left for Dead 2. Ambos rodaram com suavidade em 1080p com tudo no máximo. A grande surpresa foi Diablo III. Não posso afirmar com precisão, mas visualmente os gráficos pareceram mais fluídos do que no Windows 7, onde enfrentei alguns frame drops. Placa de video parece que ganhou vida nova! :)

Depois que o sistema se mostrou bastante estável, trabalhei no overclock da máquina e eis o resultado:

Primeiro, um video do tempo de boot com o processador rodando a @ 4.8Ghz - Adicionado em - 07/Jul/2012

O sistema está rodando nesse clock há um dia e parece bem confiável. A prova final veio depois de 3 horas rodando um stress test sem qualquer problema e com temperatura estável a 50 graus. Acredito que consiga tirar mais uns megahertz, mas ele está tão incrivelmente rápido que penso ser desnecessário.

PS: A tab "about my mac" mostra apenas 3.57Ghz mas isso é apenas cosmético. Eu poderia editar alguns arquivos para ele detectar a velocidade real do processador, mas como não vai influenciar em nada, a não ser para mostrar pros amigos, preferi não mexer com isso. Seria mais uma coisa para dar erro! Melhor deixar do jeito que está. Mas se quiser e estiver disposto a trabalhar com códigos hexa, há muitos guais na Internet!

A verdade é que ele irá rodar na velocidade que você configurou na BIOS!

Vejam alguns resultados do CineBench e GeekBench:

screenshot20120707at103.png

screenshot20120707at104.png

O link para o resultado acima: http://browser.prima...ekbench2/832855

Editado por zenbr

Compartilhar este post


Link para o post
Compartilhar em outros sites

Excelente pontuação e trabalho, parabéns!!!! Melhor ainda ter compartilhado sua aventura com a gente...

Fazer um bom hackintosh é muito legal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Será que da pra atualizar para o mountain lion? EU queria fazer um hackiontosh pra instalar o ML.

Achei mais fácil o Mountain Lion do que o Lion (em minha máquina). Só tive de voltar ao Lion porque ambos meus adaptadores wireless os fabricantes (Realtek e Ralink) não criaram drivers para o ML ainda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual sua impressão usando um Ivy Bridge no OsX? Verdadeiramente melhora o desempenho?

Os Ivy Bridge tem muito mais fôlego que os Sandy. Isso fica muito nítido no uso diário. E eu consegui um bom over nessa máquina, o que levou o processador pra incríveis 4.6Ghz e a memória pra 2148Mhz. Somado ao SSD, digo que é quase tudo instantâneo. E o melhor é que todo esse desempenho custou menos que um macbook air de entrada. ;-)

Será que da pra atualizar para o mountain lion? EU queria fazer um hackiontosh pra instalar o ML.

Claro. Já estou rodando o Mountain Lion nesse máquina e ficou ainda mais rápido. Consegui 14.101 pontos no GeekBench.

:blink: :blink:

Parabéns kra, ficou uma "nave" essa maquina!!!

:P

Valeu! :)

Achei mais fácil o Mountain Lion do que o Lion (em minha máquina). Só tive de voltar ao Lion porque ambos meus adaptadores wireless os fabricantes (Realtek e Ralink) não criaram drivers para o ML ainda.

Se for notebook fica um pouco complicado não ter wifi, mas em desktop nem esquento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Very nice! Parabéns ...

Tive um tempo sem entrar no forum e tô passando pelos tópicos não lidos :)

Como a login disse, a parte boa de fazer um bom hack é sobre conhecer o hardware, o entendimento dessa parte faz ficar melhor o gosto do sucesso!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola, sou novo aqui no forum e preciso de ajuda, estou com um Snow Leopard de 10.6.7 e preciso do 10.6.8 ou + so que quando atualizo depois de ler varios topicos sobre atualizaçao, tudo parece que esta correndo bem, mas quando tento iniciar a maquina no novo sistema, ela para na maça inicial e nao abre nada...o que fazer?

E nesse mesmo sistema de 10.6.7 so consigo fazer ler 4GB de memoria, mesmo carregando ele com 8 ou 16GB. Quem sabe sobre isso me informe.

Fiz um clone do sistema em outro HD para ter um backup, isso depois de varias instalaçoe e reparaçoes sem exito, pelo menos aprendi fazer um clone (rsrsrsr).

Se alguem souber de algo, agradeço desde ja.

Compartilhar este post


Link para o post
Compartilhar em outros sites
mas quando tento iniciar a maquina no novo sistema, ela para na maça inicial e nao abre nada...o que fazer?

quando for iniciar o boot digite no chimera/chameleon, -v vai entrar o boot pelo modo verbose.

Quando parar a tela, tu posta o erro, ou tira uma foto dela e coloca aqui, assim poderemos saber o que fazer.

O mais provável é que seja o erro:

PCI Configuration Begin

para isso talvez, colocar a string (ou usar no boot) npci=0x2000 no org.chameleon.Boot.plist dentro da pasta Extra do HD resolva.

Editado por stervid

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada pela resposta. Queria muito ouvir de alguém sobre o desempenho dos novos Ivy Bridge...

Sensacional!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ZenBR's Build - P8Z77-M PRO - Core i5 3750K - ATI 5750 - Lion

57064798.jpg

Utilizarei os links da Amazon para ilustrar os componentes já que são estáticos, dificilmente mudam e trazem todas as especificações dos componentes, que são também facilmente encontrados em qualquer loja brasileira.

Este post trata da instalação específica para esse hardware. E não é pretensão criar um guia passo-a-passo. Perguntas como "Como criar um disco de boot e instalação" ou "onde baixo o OS X" ou "o que é multibeast, easybeast, DSDT" etc não serão respondidas por esse "review". Para sanar suas dúvidas quanto a elas, sugiro utilizar a busca no google e dedicar muito tempo de pesquisa nos foruns específicos sobre hackintosh.

Não existe mídia de instalação pronto para o uso. Você deve criar a sua utilizando uma copia original do Lion comprado na Mac App Store e a ferramenta unibeast.

Componentes novos:

Apple OS X Lion @ Mac Apps Store

http://itunes.apple....444303913?mt=12

ASUS P8Z77-M PRO LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard

http://www.amazon.com/dp/B007RIFKUI

Kingston Technology HyperX 8 GB (2x4 GB Modules) 1600 MHz DDR3

http://www.amazon.com/dp/B0037TO5C0

Intel Core i5 3570K Processor 3.4 Ghz 4 cores BX80637I53570K

http://www.amazon.com/dp/B007SZ0E1K

Antec Kuhler H2O 620 Liquid CPU Cooler System

http://www.amazon.com/dp/B004LWYE4Q

Componentes que já possuía:

Apple OS X Lion @ Mac Apps Store

http://itunes.apple....444303913?mt=12

Corsair CMPSU-450VX 450-Watt VX Series 80 Plus Certified Power Supply compatible with Core i7 and Core i5

http://www.amazon.com/dp/B000UF28V4

CoolerMaster Case Elite 335U

http://www.amazon.com/dp/B005SFDA4A

Kingston SSDNow V Series 128 GB SATA 3 GB/s 2.5- Inch Solid State Drive SNV425-S2/128GB

http://www.amazon.com/dp/B00378KHV4

Samsung BX2250 22in LED Monitor

http://ap.viewsonic....pecs.php?id=306

Microsoft Wireless Desktop 800

http://www.amazon.com/dp/B003SVSJ1K

Comentários:

Setup inicial:

Para essa instalação você não precisa usar DSDT.

Bios

Para aqueles não familiarizados com BIOS, apenas carregue a configuração padrão e certifique-se de que o AHCI está ativado. É ativado por padrão, mas cheque para ter certeza. Isso é tudo para essa placa-mãe. Portanto, não há muito o que ser feito por aqui. Vamos para a parte divertida!

Midia de instalação:

Lion 10.7.4 (Mac App Store)

Unibeast 1.4

BridgeHelper 5.0 (caso contrário sua porta SATA não será reconhecida pelo instalador)

Depois de terminar a primeira parte da instalação, reinicia sua máquina e inicia o instalador de novo. Vá para o menu Utilitários, selecione Terminal e assumindo que você nomeou a midia de instalação "USB" e sua partição instaçada de "Lion", digite o seguinte comando:

rm /Volumes/Lion/mach_kernel
cp /Volumes/USB/mach_kernel /Volumes/Lion

Reinicie e selecione a partição once foi instal ado o Lion para prosseguir pela segunda parte da instalação.

Se você fez tudo certo até aqui, seus sistema irá carregar em alguns segundos. Complete todos os formulários e seu sistema estará pronto para as configurações finais do MultiBeast.

Minhas seleções no MultiBeast

Versão 4.6.1 - Lion

screenshot20120705at103.png

screenshot20120705at103.png

Aplique e NÃO REINICIE!

Abra sua partição Lion, vá para /System/Library/Extension e delete o NullCPUPowerManagement.kext

NÃO INSTALE O BRIDGHELPER 5.0 se não dará kernel panic no boot!

Reinicie e divirta-se com seu sistema!!

Notas de pós-instalação!

O seguinte set up é somente para quem usa a placa de video Saphire ATI HD 5750 1GB DDR5.

Depois de aplicar o multibeast, abra o Terminal e digite:

sudo nano /System/Library/Extensions/ATI5000Controller.kext/Contents/info.plist

Essa tela irá aparecer:

screenshot20120705at103.png

Digite CTRL + W e procure por IOPCI. Pressione Enter. Você verá o seguinte:

screenshot20120705at103.png

De uma olhada na string para ver se o device ID da sua placa está listado ali. Caso contrário você ficará travado no boot. Se você não souber o device ID da sua placa de video, vá pro windows, no Catalyst e cheque na TAB hardware information.

O Device ID especificamente para essa placa é 0x68BE1002.

Isso é tudo. Digite CTRL + X, YES e reinicie seu sistema.

Você agora deve ter tudo funcionando perfeitamente bem: Audio, video, Lan, Sleep, Wake.

Notas s # 1 - 06/Jul/2012

Eu fiz uns testes e fiquei bem impressionado com os resultados.

Estou usando dois monitores e estão funcionando com perfeição. Gravei alguns videos em 1080p e editei pelo iMovie usando-o nos dois monitores. Depois mandei encodar e fazer upload para o Youtube. Levou pouco mais de 2 minutos para preparar o video e iniciar o upload. Fiz a mesma coisa no Windows 7 na mesma máquina e o encode do video levou mais de 5 min. Eu não culparia o Windows por isso mas sim os drivers porcos fornecidos pela Asus para a plataforma Z77. O fato é que processadores ivy bridge são muito mais estáveis e apresentam melhor desempenho no OS X.

Depois de tudo, instalei o Diablo III e Left for Dead 2. Ambos rodaram com suavidade em 1080p com tudo no máximo. A grande surpresa foi Diablo III. Não posso afirmar com precisão, mas visualmente os gráficos pareceram mais fluídos do que no Windows 7, onde enfrentei alguns frame drops. Placa de video parece que ganhou vida nova! :)

Depois que o sistema se mostrou bastante estável, trabalhei no overclock da máquina e eis o resultado:

Primeiro, um video do tempo de boot com o processador rodando a @ 4.8Ghz - Adicionado em - 07/Jul/2012

O sistema está rodando nesse clock há um dia e parece bem confiável. A prova final veio depois de 3 horas rodando um stress test sem qualquer problema e com temperatura estável a 50 graus. Acredito que consiga tirar mais uns megahertz, mas ele está tão incrivelmente rápido que penso ser desnecessário.

PS: A tab "about my mac" mostra apenas 3.57Ghz mas isso é apenas cosmético. Eu poderia editar alguns arquivos para ele detectar a velocidade real do processador, mas como não vai influenciar em nada, a não ser para mostrar pros amigos, preferi não mexer com isso. Seria mais uma coisa para dar erro! Melhor deixar do jeito que está. Mas se quiser e estiver disposto a trabalhar com códigos hexa, há muitos guais na Internet!

A verdade é que ele irá rodar na velocidade que você configurou na BIOS!

Vejam alguns resultados do CineBench e GeekBench:

screenshot20120707at103.png

screenshot20120707at104.png

O link para o resultado acima: http://browser.prima...ekbench2/832855

Ola amigo, tenho um hackintosh mas nao consigo fazer ele reconhecer mais que 4gb de memoria, sabe como fazer isso usando o MULTIBEAST, quando inicia o comp ele mostra que tem os 16gb e dentro quando peço para ter uma visao do sistema, ele mostra os slotes contendo as memorias...so que nao funciona...sabes o que fazer??? grato!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando for iniciar o boot digite no chimera/chameleon, -v vai entrar o boot pelo modo verbose.

Quando parar a tela, tu posta o erro, ou tira uma foto dela e coloca aqui, assim poderemos saber o que fazer.

O mais provável é que seja o erro:

PCI Configuration Begin

para isso talvez, colocar a string (ou usar no boot) npci=0x2000 no org.chameleon.Boot.plist dentro da pasta Extra do HD resolva.

Amigo, segue imagens do erro que da quando atualizo de 10.6.7 para 10.6.8, a maquina faz todo o processo normalmente, so que ao abrir o sistema fica parada na maça, e com Verbose da esse erro da foto, consegues me ajudar???

Grato

erro01.JPG

Editado por RoniBachega

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por Cantalice
      Habilitei o GUI na Bios da placa para subir o sistema com 2 monitores. 
      Tirei a opção auto pois assim ela n identifica o monitor ligado na placa onBoard só na GTX1080 - Coloquei a opção CPU 
      ele inicia sem problemas com a onboard, na metade do carregamento da maça ele inicia o outro monitor onde esta ligada a placa de vídeo. 
      E eu recebo o seguinte erro n o '-v ' verbose. 
       
      WARNING: IOPlatformPluginUtil : getCPUIDInfo: this is an unknown CPU model 0x9e -- power management may be incomplete or unsupported
      IOconsoleUsers: gIoscreenLockState3
      Já instalei as kext - LILU, whateever, NULLCPUpowermanager. E até agora nada podem me ajudar ? sou programador e o trabalho com 2 telas facilita bastante.
      https://uploaddeimagens.com.br/imagens/c25fddd6-c335-42e2-83fc-6399ea609e01-jpeg  Tela travada na metade da maça 
      https://uploaddeimagens.com.br/imagens/f20c26e1-df43-4d25-b26d-bfbce38ed6fc-jpeg Tela do Verbose 

    • Por Maurício De Oliveira Morrice
      olá galera me chamo mauricio... estava pesquisando sobre o hackintosh sempre tive vontade de fazer mas sempre tive aquele receio de dar tudo errado.. kkk entao pensei se eu nunca tentar nunca vai dar certo, comecei criando a conta neste forum porque certamente precisarei de ajuda
      os requisitos do meu notebook nao são tão altos e um i3 2330M/HD3000/4GB
      estou esperançoso e agradeço desde já OBG...
      há e se possível me indiquem o melhor sistema OK, e sobre as ferramentas/onde posso realizar o download do msm/como criar o pendriver bootavel/preciso formatar todo meu hd?
      e possível fazer um dual boot?/perderei desempenho indo SO da apple
      Vale a pena MSM?
    • Por Heberty Cássio
      Boa noite, pessoal. Estou iniciando nessa coisa de Hackintosh, li um pouco, mas ainda estou meio perdido, será que minha maquina tem compatibilidade?
      Processador: Intel Core i5-7400
      Placa Mãe: MSI H110M PRO-VHL (MS-7990)
      Memória: Kingston HyperX FURY 16GB 2133Mhz DDR4 CL14 Black
      Placa de Vídeo: AMD Radeon RX 470 4GB DDR5 Turbo Boosts 1226 MHz PRX47025604D5

      Desde já agradeço quem puder me responder!
    • Por João Pedro Ramos
      Boa noite Pessoal,
      Estou enfrentando um problema na parte gráfica do meu notebook. Antes, o meu notebook só reconhecia 7MB dos 1536 MB e com muito lags (sem aceleração da intel). Revirei vários fóruns e sites para achar alguma maneira de resolver, até que achei um site (Link do Site) que explicava e disponibilizava as kexts que resolveram o problema, fazendo que o meu notebook reconhecer os 1536MB e ativando o QE/CI (Quartz Extreme and Core Image). 
      Mas ai começou outra dor de cabeça, primeiramente o meu sistema de áudio parou de funcionar, tentei reconfigurar com o sistema do VoodooHDA 2.9.2, funcionou e depois da primeira vez que reiniciei o notebook parou de funcionar por total.
      E a segunda dor de cabeça é que agora a tela do meu notebook vive com um glitchs bizarros, registrei em algumas fotos e um vídeo para vocês entenderem melhor. (Link das Fotos) (Link do Vídeo).
      Obs. Uso as vezes um adaptador HDMI>VGA para ligar um monitor de 21,5 Pol e quando ele está ligado, ele não apresenta este bug, é sempre o monitor principal do notebook que apresenta. Imaginei a primeira vista que fosse o cabo flat do notebook, mas depois de uns teste no sistema de diagnóstico da DELL mostrou que não havia nenhum defeito.
      Alguém já teve este problema ou tem a solução?
    • Por João Pedro Ramos
      Bom dia pessoal, tenho um Dell Inspiron 5547, I7-4510U com uma Intel Graphics 4400.
      Hoje eu inventei de deletar o arquivo kext Voodoocontrollerp2 pois eu achava que ele era o culpado do meu áudio estar tão baixo, depois disso eu reiniciei o PC e apareceu a mensagem que está na primeira foto. O meu teclado não funcionava mais e o sistema estava procurando outro via bluetooth.
      Gostaria de saber se existe algum meio de resolver esse erro desastroso que fiz via clover (Configs iniciais de boot)?
      * Sou novato no hackintosh, esse é o meu primeiro.
      * Touchscreen do notebook está funcionando normalmente.

    • Por Beton
      E ae pessoal. 
      To fazendo um hack em um notebook acer aspire E1-572 que tem as seguintes configurações
      i5 4200u Haswell 2.30Ghz
      Video HD Graphics 4400
      Rodando o High Sierra 17A450 10.13

      incrivelmente funciona tudo neste note touchpad + teclado + wifi + audio + USB 3.0
      menos o video. Ele ate e reconhecido mas com 4MB.
      Andei fazendo diversas configurações no Clover baseado em videos na web, mas sem sucesso.
      Vou deixar minhas configurações para os mais entendidos e aguardar ajuda rsrsrsrs....

      segue imagens do Clover:


       

       

       

       
       

       

       

       

       


       

    • Por tiagofmendes
      E ai, galera. Beleza? Vim compartilhar com vocês o processo de instalação e configuração do meu Hackintosh. 
      Configuração:
      - CPU: Intel i5 3470 LGA 1155
      - Placa mãe: ASUS P8H61-MLX3
      - Memória RAM: 2x 4GB DDR3 1333MZh Kingston
      - GPU: Geforce GT 1030 2GB DDR5 64 bits Nvidia GALAX
      - Armazenamento: SSD 120GB PNY
      - Alimentação: Fonte genérica 200W
      - S.O.: High Sierra 10.13.6
      Pen Drive de Boot: 
      (Pen Drive de no mínimo 8GB)
      Downloads: 
      - UniBeast: 
      https://www.tonymacx86.com/resources/unibeast-8-3-2-high-sierra.383/
      - High Sierra Patcher: 
      http://dosdude1.com/highsierra/
      - MultiBeats:
      https://www.tonymacx86.com/resources/multibeast-10-4-0-high-sierra.401/
      Preparar Pen Drive:
      - Use os downloads recomendados e siga esses passos: 
      https://www.tonymacx86.com/threads/unibeast-install-macos-high-sierra-on-any-supported-intel-based-pc.235474/

      Processo de instalação:
      BIOS
      - Tipo de boot: UEFI
      - Tipo de Sata: AHCI
      - PXE Boot UEFI: Disable
      - Prioridade de boot: USB
      - Vídeo on board: Disable
      - Intel Virtualization Technology: Disable
      BOOT clover
      - Flags: dart=0 nv_disable=1 -v
      - Graphics Injetors: Desmarcar todos
      - Selecionar partição USB (EXTERNAL) para o boot
      Instalção
      - Formate o HD (SSD) pelo Disk Utilite
      - Formato: MacOs expandido (Journaling)
      - Selecione o HD (SSD) para instalão
      Pós Instalção:
      MultBeast
      - UEFI Boot Mode
      - RealtekRTL8111 v2.2.2
      - Clover UEFI Boot Mode
      Driver NVidia
      - Instale o driver da versão do sistema
      https://images.nvidia.com/mac/pkg/387/WebDriver-387.10.10.10.40.105.pkg
      Clover Configurator
      https://www.tonymacx86.com/resources/clover-configurator.429/
      - Mount EFI
      - Open Partition
      - EFI/CLOVER/config.plist
      - Boot: dart=0 nvda_drv=1
      - Graphics: Inject NVidia
      - System Parameters:
      Inject Kexts: Yes
      Inject System ID: Enable
      NVidiaWeb: Enable
      - File Save
      - Reboot
      Driver Audio
      - Instale o driver
      https://sourceforge.net/projects/voodoohda/files/VoodooHDA-2.8.8.pkg.zip/download?use_mirror=ufpr
      Feitos esses passos seu Mac voltará com aceleração gráfica e demais funcionalidades ativas.
      Observação: Nas informações do sistema a placa de vídeo não foi reconhecida, porém está funcionando perfeitamente, fiz testes de stress no hardware e tive um excelente resultado, acredito que uma alteração no FAKE ID possa resolver essa questão de identificação.
      Minha EFI: https://mega.nz/#!AVYEzCjT!JqoKRUtNnH3ylu6mBbzGFV0J2TmRuM71xbsssEHYXdg

      Imagens:
      https://i.ibb.co/cxtyv3H/mac1.jpg
      https://i.ibb.co/1ffg9gT/mac2.jpg
      https://i.ibb.co/hZVC9c1/mac3.jpg
      https://i.ibb.co/JtXGhkR/mac4.jpg
      https://i.ibb.co/Xtj7bh1/mac5.jpg
    • Por Herik Lima
      Olá pessoal.
      Apesar de desde sempre ser um feliz usuário de Windows + Android, recentemente venho sofrendo muito com as instabilidades de ambos os sistemas. Não sou do tipo que pira na performance, mas gosto das coisas funcionando de maneira estável, sem me dar muita dor de cabeça, tendo em vista que atualmente não tenho mais tanto tempo pra perder consertando bugs do SO. 
      Eis que decidi migrar do Android para o iOS, e assim se resolve um dos problemas. O outro detalhe é que deveria mudar do Windows para o OS X e, como sabemos, comprar um Mac aqui no Brasil realmente não vale a pena. Eu poderia montar um gabinete com as peças conhecidas e realizar um hackintosh, mas tendo em vista que hoje basicamente o meu serviço se resume em edição de documentos, navegações na internet e uns poucos serviços no Premiere Pro, além de gravações no Reaper, não vejo necessidade de maior potência por aqui, além de que não tenho atualmente espaço na minha mesa para acomodar um desktop. 
      Sendo assim, estou avaliando a possibilidade de realizar um Hackintosh no meu velho (mas ainda conservado) Dell Inspiron 14 Série 5000 de 2015 (Referência 5447). Recentemente fiz a troca do HD mecânico por um SSD da Kingston de 240 GB e, para terem uma ideia, sequer uso 50% deste espaço de armazenamento, não tendo do que reclamar do desempenho de hardware. Sendo sintético, as configurações dele são:
      Intel i5 4210U
      4GB Ram DDR3 
      Intel HD Grapichs 4400
      AMD R7 M260
      SSD Kingston A400 240GB
      Ainda possui um teclado ABNT 2 retroiluminado e um touchpad com multigestos. 
       
      Em mais detalhes, o relatório do AIDA está anexado em PDF.
       
      Meu questionamento é se seria possível realizar um hackintosh eficiente no meu aparelho e quais as desvantagens de tal (algum componente não funcionar corretamente, etc), tendo em vista que apesar de dominar suficientemente o conhecimento na área de manutenção, o conhecimento sobre hackintosh é praticamente 0.
      Relatório AIDA - Herik (Inspiron 5447).pdf
    • Por Matheus0498
      Olá, queria pedir a ajuda de vocês

       Tenho um Dell Inspiron 5566 A40P segue a especificações  
      CPU: Intel Core i5 7500U RAM: 8GB DDR4  IGPU: Intel HD Graphics 620 HDD: Seagate ST1000LM035 Audio: Realtek ALC256 Display: 15.6″  WiFi – Qualcomm Atheros QCA6174 Ethernet: Realtek RTL8111 Camera: NEC Camera (unknown model) Portas USB : 1 x USB 3.0 | 2 x USB 2.0 Saída de vídeo: 1 x HDMI Leitor de Cartão: 1 x SD Card slot Saída áudio: 1 x 3.5mm Estou tentado instalar o Mojave, já cheguei até a parte do ultiitario de disco, quando eu vou tentar formatar o Hd para o formato MAC, ele da um erro estranho e desativa a minha unidade, tentei todos os formatos o erro é o mesmo. (unidade não tem espaço sulficiente),  o Mojave reconhece a minha unidade, mas fica cinza e não da para formata.
      não estou tentando fazer um dual BOOT.
      O mojave eu peguei nesse site: http://www.hackintoshworld.com
      A pasta EFI que fez o sistema subir foi desse: https://shuklarahul.co.in/415/installing-macos-mojave-on-dell-inspiron-5559-laptops/
      já segui esse tambem: https://www.tonymacx86.com/threads/guide-dell-inspiron-7560-high-sierra-installation.242174/
      desde já agradeço.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.971
    • Total de Posts
      411.541
×
×
  • Criar Novo...