Ir para conteúdo
  • Cadastre-se
fagnersn

Feedback Atualização Mountain Lion

Posts Recomendados

Foi necessário algum upgrade?

Não, nesse caso, acho que foi o próprio banco que caiu na real e resolver abranger todos os navegadores. Empresa que se preze, tem que ser assim. Foi-se a época que quase ninguém tinha MAcs e muito menos usava Safari. Hoje em dias é comum e o banco tem essa obrigação, eu particularmente, reclamei direto com meu gerente. Ele me disse que era só questão de tempo para o pessoal da área deixar compatível com a nova versão do navegador, ponto pro itaú.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigada, Raoni! Vamos ver se esse clic tá afim de conversar comigo hoje...

Eu sempre uso o mouse do meu PC até terminar a instalação, não tenho paciência, rsrs!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu sempre uso o mouse do meu PC até terminar a instalação, não tenho paciência, rsrs!!!

kkkkkkkkk é fogo mesmo. Mas eu acho o trackpad do mac muito bom, vim de um positivo aureum, então...Nunca senti falta de mouse, talvez se eu jogasse, mas não é o caso, o ps3 me supre desse vício, rs.

Obrigada, Raoni! Vamos ver se esse clic tá afim de conversar comigo hoje...

Desculpa aí essa segunda linha, esqueci de sair da janela de respostas :S Editado por Raoni Mendes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instalei o OS X Mountain Lion e estou gostando. Tive apenas alguns problemas com o Safari 6 e alguns momentos em que o sistema parou de responder por alguns segundo, mas nada grave.

No geral essa primeira versão do Mountain Lion está ótima, estou satisfeito.

Rodando em um MacBook Pro Mid 2010, Core 2 Duo 2,66Ghz, 8GB e SSD Vertex 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive problema com conexão wi-fi no meu MBP 2011. Fiz instalaçao limpa mais ainda assim muitas paginas nao abrem, microsoft messenger nao conecta. Usando Ethernet tudo funciona normalmente :/

Estou com mesmo problema, Video do Youtube não roda Facebook e Hotmail nao entra, alguém tem ideia do que ta acontecendo?

Eu tive problema com conexão wi-fi no meu MBP 2011. Fiz instalaçao limpa mais ainda assim muitas paginas nao abrem, microsoft messenger nao conecta. Usando Ethernet tudo funciona normalmente :/

Estou com mesmo problema Facebook, Hotmail nao conecta e Videos do youtube não roda, alguém tem ideia do que ta acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com mesmo problema, Video do Youtube não roda Facebook e Hotmail nao entra, alguém tem ideia do que ta acontecendo?

Estou com mesmo problema Facebook, Hotmail nao conecta e Videos do youtube não roda, alguém tem ideia do que ta acontecendo?

Instalou o Plugin do Flash?

No meu eu tive que instalar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, nesse caso, acho que foi o próprio banco que caiu na real e resolver abranger todos os navegadores. Empresa que se preze, tem que ser assim. Foi-se a época que quase ninguém tinha MAcs e muito menos usava Safari. Hoje em dias é comum e o banco tem essa obrigação, eu particularmente, reclamei direto com meu gerente. Ele me disse que era só questão de tempo para o pessoal da área deixar compatível com a nova versão do navegador, ponto pro itaú.

A porcaria do Bradesco Empresas não dá suporte pra uso de Mac. To quase mudando minha conta de lá por causa disso, que raiva viu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho a impressão de que o consumo de bateria foi pro espaço. Não sei se é psicológico por ver a porcentagem, mas em dez minutos só com o Chrome com uma aba aberta caiu de 91 pra 89%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade me chateia muito quando uma atualização piora o que estava bom. O Lion funcionava perfeitamente por aqui. Nunca achei-o lento, nem "beberrão" de bateria. Talvez por ser o sistema de fábrica do meu Mac (final de 2011).

Instalei o ML pra ter o Mensagens - entre outras coisas - mas até agora não valeu um puto dos 20 USD. O Mensagens tá bugado com a notificação no dock, a central de notificações só me serve pra ele por enquanto, os apps "Fluid" que eu uso diariamente (são três deles) travam todos os dias em algum momento, a barra de menus não exibe mais o tempo de bateria e o consumo de energia piorou.

Acho que vou restaurar para o Lion e usá-lo até o ML ficar bom. Se não ficar, paciência. Na próxima não atualizo sem testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Instalei o OS X Mountain Lion e estou gostando. Tive apenas alguns problemas com o Safari 6 e alguns momentos em que o sistema parou de responder por alguns segundo, mas nada grave.

No geral essa primeira versão do Mountain Lion está ótima, estou satisfeito.

Rodando em um MacBook Pro Mid 2010, Core 2 Duo 2,66Ghz, 8GB e SSD Vertex 2

Ramon, seu comentário me animou muito. É sabido que eu não compro um sistema novo antes do 10.X.2, mas agora fiquei curioso.

Tenho um MBP da mesma idade que o seu, mas é mid-2010, com Core i7 (1ª geração) e HDD. Na sua máquina, como está a bateria comparada ao Lion? Pergunto isso porque comparar com o Snow não deve ser justo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Até agora não tive problemas.

Fiz a instalação limpa (antes eu usava o Snow Leopard). Estou gostando dos novos recursos (algumas coisas sei que já estavam presente no Lion, mas só agora estou tendo a oportunidade de testá-las).

Está rodando direitinho. Bem rápido (mais que o Snow).

Minha máquina é um iMac mid 2008 com 2Gb de RAM, 2,66GHz, Core 2 Duo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho a impressão de que o consumo de bateria foi pro espaço. Não sei se é psicológico por ver a porcentagem, mas em dez minutos só com o Chrome com uma aba aberta caiu de 91 pra 89%.

Meu caro,

Consumo de enregia de bateria de notebook de 2 pontos percentuais em 10 minutos está excelente!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenho a impressão de que o consumo de bateria foi pro espaço. Não sei se é psicológico por ver a porcentagem, mas em dez minutos só com o Chrome com uma aba aberta caiu de 91 pra 89%.

Cara essa pequena diferença aí pode ser psicológica. hehe ta bom demais.

Se vc acha ainda que ta ruim, o brilho da tela ou o backlight do teclado, as vezes esse consumo pode ser daí.

Mas pra mim, ta muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara essa pequena diferença aí pode ser psicológica. hehe ta bom demais.

Se vc acha ainda que ta ruim, o brilho da tela ou o backlight do teclado, as vezes esse consumo pode ser daí.

Mas pra mim, ta muito bom.

A questão é que ficou pior que antes. Acho inadmissível atualizar pra piorar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu caiu drasticamente. Estou com o Chrome aberto com 3 abas, Mensagens e uma janela do safari com o brilho em 40% e iluminação do teclado mínima, marca 3 horas restantes. Normalmente ficaria entre 4 e 5.

Tenho a impressão de que o Lion só foi ruim para quem veio do Snow Lion e fez upgrade. Nas máquinas que vieram com o Lion de fábrica ele era muito bom. Nunca tive os problemas que tanta gente reclamava.

Só que agora com o Mountain Lion surgiram problemas que eu não tinha com o Lion - da mesma forma que aconteceu com quem fez o upgrade do SL pro Lion.

Outra coisa é que eu não fiz a instalação limpa. Depois fiz o usb bootável, mas ele não fez instalação limpa - não formatou nada. Apenas refez o sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu caiu drasticamente. Estou com o Chrome aberto com 3 abas, Mensagens e uma janela do safari com o brilho em 40% e iluminação do teclado mínima, marca 3 horas restantes. Normalmente ficaria entre 4 e 5.

Tenho a impressão de que o Lion só foi ruim para quem veio do Snow Lion e fez upgrade. Nas máquinas que vieram com o Lion de fábrica ele era muito bom. Nunca tive os problemas que tanta gente reclamava.

Só que agora com o Mountain Lion surgiram problemas que eu não tinha com o Lion - da mesma forma que aconteceu com quem fez o upgrade do SL pro Lion.

Outra coisa é que eu não fiz a instalação limpa. Depois fiz o usb bootável, mas ele não fez instalação limpa - não formatou nada. Apenas refez o sistema.

Pra fazer instalação limpa, vc tem que "apagar" a partição do sistema no utilitários de disco, no momento que vc iniciar a máquina pelo disco bootável, dá uma olhada no fórum que tem muita coisa a respeito, é bem simples.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.225
    • Total de Posts
      413.889
×
×
  • Criar Novo...