Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Devout

Problemas com TRIM Enabler no Mountain Lion

Posts Recomendados

Salve pessoal!

Eu tenho um iMac 27" mid 2010 e troquei o HD dele por um SSD(troquei eu mesmo). O TRIM Enabler funcionava beleza no Lion mas quando atualizei pro Mountain Lion o iMac simplesmente não inicia, aparece o logo da Apple e depois de um tempo no lugar do logo aparece o simbolo de trânsito de proibido.

Tive que voltar pro Lion através do Time Machine. O desenvolvedor disse no blog dele que testou nas máquinas dele e rodou sem problemas. O problema é que há muitas marcas e tipos de SSD diferentes. O meu no caso não é raro, é um Corsair 120GB.

Alguém mais teve problema com Mountain Lion+TRIM Enabler?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tenho aqui um Corsair Force GT de 120GB num iMac comprado há 2 meses e o TRIM Enabler funciona normal.

Opa blz Vitor? Então o meu é esse mesmo, ele diz que foi aplicado corretamente mas quando reinicio a maquina fica do jeito que falei, já tentei duas vezes e nas duas tive que usar o Time Machine. Mas valeu pela ajuda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz então eu sou um zicado mesmo kkk

Aproveitando o tópico eu tinha 4GB de RAM, comprei mais 8GB e deixei com 12GB. Mas li por aí que isso não é aconselhável, alguém confirma? Dizem que é 4 ou 8GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz então eu sou um zicado mesmo kkk

Aproveitando o tópico eu tinha 4GB de RAM, comprei mais 8GB e deixei com 12GB. Mas li por aí que isso não é aconselhável, alguém confirma? Dizem que é 4 ou 8GB.

Pro seu iMac, se reconheceu as memórias, não tem problema algum.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu usava o TRIM Enabler no Lion, mas ficou com receio de fazer no Mountain Lion, pelo menos por enquanto.

Vou deixar desativado, não quero correr esse risco e trabalho para recuperar o backup depois.

Quanto a performance, tudo normal até o momento.

SSD Samsung 830 256GB - Performance Test com Blackmagic:

http://cl.ly/image/3n371p1f3U05

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem galera, eu nunca usei o trim enabler - na ocasião preferi habilitar o trim do meu SSD via terminal - o precedimento funciona tanto no Lion quanto no ML.

Segue o link:

http://www.storagereview.com/how_enable_trim_nonapple_ssd

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Estatísticas do Fórum

    • Total de Tópicos
      48.225
    • Total de Posts
      413.890
×
×
  • Criar Novo...