Ir para conteúdo
  • Cadastre-se
murilocardoso

MBP congela com Mountain Lion

Posts Recomendados

Eu utilizava normalmente meu OS Lion 10.7 atualizado e bacana, mas fiz o update para o Mountain Lion 10.8 e o vídeo ficou bem instável, a tela pisca, embaralha as informações, parecia quando batíamos nas fitas de vídeo game antigamente. Após tudo isso, meu MacBook Pro Unibody de 15 trava.

Pensei ter perdido minha placa de vídeo, mas ao retornar para o Lion, tudo volta ao normal.

Já tentei de tudo possível, desde reinstalar algumas vezes, reinstalar tudo do zero, resetar PRAM e tudo mais.

Nada, feito, o jeito foi restaurar o sistema com meu Time Machine e voltei no tempo para antes do update. O sistema roda normal e nenhum problema é apresentado.

Mais alguém tem esse problema? Me parece específico do MBP15, alguma função que o Mt Lion "despertou".

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou enfrentando alguns problemas com o Mountain Lion, tanto no meu macbook pro 13 (final de 2011) quanto o meu mac-mini (meados de 2011).

O macbook pro, já travou 3 vezes, das quais a última foi algo que nunca tinha visto! O sistema trava, funciona só o mouse, mas a imagem da tela simplesmente parece toda distorcida, a lixeira fica com o Finder dentro dela, as pastas (documentos, transferencias...) ficam com ícones de apps que estão na barra em cima deles...

Já no Mac-Mini, o sistema não chega a congelar/travar como o macbook pro, mas após mandar exportar um vídeo do app "Final Cut Pro X" (ultima versão), ele chega até um ponto e simplesmente o sistema perde a conexão de rede com os outros HDs externos e o programa trava. Acontecendo isso eu mando "FORÇAR ENCERRAR". Feito isso tento abrir o programa novamente e ele carrega mais não abre, inclusive não abre mais nada! Se eu mandar reiniciar ele fica com a tela cinza e não sai dai, só segurando o botão POWER para desligar...

Fiz uma reparação de permissão nas duas máquinas, e vamos ver o que irá acontecer... No modo verificar disco, o sistema diz que está tudo ok, já no das permissões ele mostra algumas informações que estão erradas.

Alguém com esses sintomas de congelamento após a instalação (upgrade) do Lion para o Mountain Lion?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clean Install. ;-)

Deve resolver esses problemas. Nunca fui fã de Upgrade em OS.

O Gizmodo publicou um guia de como fazer um disco de boot, seja ele um SD, pendrive ou mesmo um DVD-DL.

Dessa forma, é possível fazer uma instalação limpa. ;-)

Editado por Rodolfo Belentani

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clean Install. ;-)

Deve resolver esses problemas. Nunca fui fã de Upgrade em OS.

O Gizmodo publicou um guia de como fazer um disco de boot, seja ele um SD, pendrive ou mesmo um DVD-DL.

Dessa forma, é possível fazer uma instalação limpa. ;-)

Valeu a dica! Assim que eu tiver tempo farei uma instalação limpa, porém agora no momento não tenho como devido ao número grande de trabalhos que preciso terminar.

Percebi que após feito a "Reparação de Permissões", o sistema aparentemente voltou ao normal, sem travamentos (até o presente momento) e o programa "Final Cut Pro X" está exportando o arquivo tranquilo...

Aproveitando, pergunto o seguinte:

Como comprei o Mountain Lion, e fiz a atualização por cima do Lion, se eu reiniciar a máquina e segurar CMD+R, entrando no utilitário de disco e formando o HD, o sistema irá puxar automaticamente o novo ou será que vai tentar instalar o Lion?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aproveitando, pergunto o seguinte:

Como comprei o Mountain Lion, e fiz a atualização por cima do Lion, se eu reiniciar a máquina e segurar CMD+R, entrando no utilitário de disco e formando o HD, o sistema irá puxar automaticamente o novo ou será que vai tentar instalar o Lion?

Não tenho certeza nesse caso específico, vale a pena a tentativa e depois contar para os colegas. Estou curiosíssimo, pra falar a verdade.

Esse assunto foi discutido nesse post do MacMagazine. Eles abordaram só a Mac App Store, então o restore ainda é uma incógnita pra mim.

Eu imagino que ele pegue o Mountain Lion, mas se você puder tirar a dúvida pra gente eu adoraria saber!

(Sou do grupo precavido ou receoso que só compra o sistema quando chega na versão 10.x.2)

E sempre vá de Clean Install! Faz uma diferença danada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho certeza nesse caso específico, vale a pena a tentativa e depois contar para os colegas. Estou curiosíssimo, pra falar a verdade.

Esse assunto foi discutido nesse post do MacMagazine. Eles abordaram só a Mac App Store, então o restore ainda é uma incógnita pra mim.

Eu imagino que ele pegue o Mountain Lion, mas se você puder tirar a dúvida pra gente eu adoraria saber!

(Sou do grupo precavido ou receoso que só compra o sistema quando chega na versão 10.x.2)

E sempre vá de Clean Install! Faz uma diferença danada.

Caros amigos,

Fiz o teste, formatando a máquina e fazendo uma instalação limpa. Caso você tenha comprado o Mountain Lion, o sistema automaticamente reconhece e baixa, não precisando de nenhum pendrive, nem cd, e muito menos instalar o Lion e depois baixar via Mac Apple Store.

Após feita a formatação da máquina e instalado o sistema zerado, percebi que não teve diferença alguma na velocidade, mas é como Windows, melhor formatar e instalar um sistema novo do que fazer um upgrade #FATO

Como escrito acima a minha situação de congelamento do sistema, após formatação e instalação do sistema zerado, o problema persiste, porém ele só acontece quando estou navegando pelo Google Chrome. Será alguma incompatibilidade como novo sistema? Engraçado que o sistema congela de um certo modo que nem nada funciona, porém ele continua processando em segundo plano, da qual o iTunes esta aberto e continua música tocando normalmente...

Alguém tem alguma ideia do que possa estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros amigos,

Fiz o teste, formatando a máquina e fazendo uma instalação limpa. Caso você tenha comprado o Mountain Lion, o sistema automaticamente reconhece e baixa, não precisando de nenhum pendrive, nem cd, e muito menos instalar o Lion e depois baixar via Mac Apple Store.

Após feita a formatação da máquina e instalado o sistema zerado, percebi que não teve diferença alguma na velocidade, mas é como Windows, melhor formatar e instalar um sistema novo do que fazer um upgrade #FATO

Como escrito acima a minha situação de congelamento do sistema, após formatação e instalação do sistema zerado, o problema persiste, porém ele só acontece quando estou navegando pelo Google Chrome. Será alguma incompatibilidade como novo sistema? Engraçado que o sistema congela de um certo modo que nem nada funciona, porém ele continua processando em segundo plano, da qual o iTunes esta aberto e continua música tocando normalmente...

Alguém tem alguma ideia do que possa estar acontecendo?

Problema solucionado.

Link da solução: http://macmagazine.com.br/forum/index.php?/topic/51964-solucao-para-congelamento-do-sistema-mountain-lion-e-uma-dica/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estou enfrentando alguns problemas com o Mountain Lion, tanto no meu macbook pro 13 (final de 2011) quanto o meu mac-mini (meados de 2011).

O macbook pro, já travou 3 vezes, das quais a última foi algo que nunca tinha visto! O sistema trava, funciona só o mouse, mas a imagem da tela simplesmente parece toda distorcida, a lixeira fica com o Finder dentro dela, as pastas (documentos, transferencias...) ficam com ícones de apps que estão na barra em cima deles...

Estou com o mesmo problema! Instalei o Mountain Lion no meu iMac (2011) tudo funcionando redondinho sem problema. Mas no Mac Mini do meu filho, o novo sistema congelou farias vezes! Fiz a instalação limpa. Até reinstalei o novo sistema varias vezes, mas não resolveu! No Mac Mini nunca tive esse problema com o OS X Lion (10.7.4). E agora?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema! Instalei o Mountain Lion no meu iMac (2011) tudo funcionando redondinho sem problema. Mas no Mac Mini do meu filho, o novo sistema congelou farias vezes! Fiz a instalação limpa. Até reinstalei o novo sistema varias vezes, mas não resolveu! No Mac Mini nunca tive esse problema com o OS X Lion (10.7.4). E agora?

Tive o mesmo problema em um Air mid 2011 13". Apenas o trackpad funcionava, e os ícones estavam se sobrepondo no dock. Bem estranho isso. Aconteceu um dia depois que eu instalei o Mountain Lion. Usei o Lion durante vários meses e nunca tinha visto isso.

O que eu fiz foi reparar as permissões do SSD usando a partição de recovery. Até agora não tive mais o problema, mas vou continuar tentando pra ter certeza que não acontecerá outra vez.

Editado por fscarpin

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive o mesmo problema em um Air mid 2011 13". Apenas o trackpad funcionava, e os ícones estavam se sobrepondo no dock. Bem estranho isso. Aconteceu um dia depois que eu instalei o Mountain Lion. Usei o Lion durante vários meses e nunca tinha visto isso.

O que eu fiz foi reparar as permissões do SSD usando a partição de recovery. Até agora não tive mais o problema, mas vou continuar tentando pra ter certeza que não acontecerá outra vez.

Valeu fscarpin

No meu Mac Mini a tradicional reparação de permissões não resolveu. Ainda congela tudo, menos o cursor do mouse. Verifiquei que a temperatura da CPU estava muita alta! Tipo 97 °C. No Mac Mini com Lion (10.7) a temperatura fica em (+ -) 60 °C. Mas ainda acho que o problema não está na alta temperatura da CPU, GPU, memoria ou HD. Talvez uma futura atualização do sistema Mountain Lion (10.8.?) resolva o meu problema. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu a dica! Assim que eu tiver tempo farei uma instalação limpa, porém agora no momento não tenho como devido ao número grande de trabalhos que preciso terminar.

Percebi que após feito a "Reparação de Permissões", o sistema aparentemente voltou ao normal, sem travamentos (até o presente momento) e o programa "Final Cut Pro X" está exportando o arquivo tranquilo...

Aproveitando, pergunto o seguinte:

Como comprei o Mountain Lion, e fiz a atualização por cima do Lion, se eu reiniciar a máquina e segurar CMD+R, entrando no utilitário de disco e formando o HD, o sistema irá puxar automaticamente o novo ou será que vai tentar instalar o Lion?

Ao instalar o Mountain Lion por cima do Lion, ele irá reconfigurar as partições instalando na "partition recovery" o Mountain Lion.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive este exato mesmo problema. Praticamente trabalhei um dia com o ML e depois começou a dar esses glitches de vídeo. Em determinado momento o sistema parou de subir, mostrava a maçã, o loading mas logo depois parava em uma tela cinza. Por causa disso não conseguia fazer nenhum tipo de recovery. Nem o normal nem o internet recovery. Tentei praticamente tudo, as técnicas de reset de SMC, PRAM, VRAM, tudo. Voltei para o Lion e nada.

Houve até um momento em que o sistema subiu, mas logo depois caiu novamente (deu tempo de fazer time machine de tudo).

O lance do Chrome um cara em um forum gringo chegou a reportar, parece que algum prolema do ML com discrete chip (chip grafico não board), que ele só resolveu com um gerenciador de video card. Aparentemente o Chrome sempre requer esse chip ligado.

Bem, até target disc mode eu fiz. Cansei e deixei na segunda feira na assistência. Ainda não tive resposta do que era.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Congelou tudo outra vez aqui. Apenas o mouse funcionava. Vou fazer downgrade e esperar pela próxima versão.

Fiz várias pesquisas no google, e muitas pessoas já tiveram o problema, mas infelizmente ninguém sabe como resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Congelou tudo outra vez aqui. Apenas o mouse funcionava. Vou fazer downgrade e esperar pela próxima versão.

Fiz várias pesquisas no google, e muitas pessoas já tiveram o problema, mas infelizmente ninguém sabe como resolver.

Se o teu MAC veio com o SL, faz o Downgrade e depois a instalação limpa. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu utilizava normalmente meu OS Lion 10.7 atualizado e bacana, mas fiz o update para o Mountain Lion 10.8 e o vídeo ficou bem instável, a tela pisca, embaralha as informações, parecia quando batíamos nas fitas de vídeo game antigamente. Após tudo isso, meu MacBook Pro Unibody de 15 trava.

Pensei ter perdido minha placa de vídeo, mas ao retornar para o Lion, tudo volta ao normal.

Já tentei de tudo possível, desde reinstalar algumas vezes, reinstalar tudo do zero, resetar PRAM e tudo mais.

Nada, feito, o jeito foi restaurar o sistema com meu Time Machine e voltei no tempo para antes do update. O sistema roda normal e nenhum problema é apresentado.

Mais alguém tem esse problema? Me parece específico do MBP15, alguma função que o Mt Lion "despertou".

Boas,

As mesmas reclamações sobre "frozen" estão no fórum de suporte da apple dê uma olhada e veja se encontra algo similar ao seu problema especifico.

[]´s

LINK : https://discussions.apple.com/search.jspa?q=mountain%20lion%20frozen%20install&peopleEnabled=true

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tive este exato mesmo problema. Praticamente trabalhei um dia com o ML e depois começou a dar esses glitches de vídeo. Em determinado momento o sistema parou de subir, mostrava a maçã, o loading mas logo depois parava em uma tela cinza. Por causa disso não conseguia fazer nenhum tipo de recovery. Nem o normal nem o internet recovery. Tentei praticamente tudo, as técnicas de reset de SMC, PRAM, VRAM, tudo. Voltei para o Lion e nada.

Houve até um momento em que o sistema subiu, mas logo depois caiu novamente (deu tempo de fazer time machine de tudo).

O lance do Chrome um cara em um forum gringo chegou a reportar, parece que algum prolema do ML com discrete chip (chip grafico não board), que ele só resolveu com um gerenciador de video card. Aparentemente o Chrome sempre requer esse chip ligado.

Bem, até target disc mode eu fiz. Cansei e deixei na segunda feira na assistência. Ainda não tive resposta do que era.

morbey,

Assim que você tiver uma resposta do seu problema, deixa aqui para nós no fórum.

Aqui o problema continua com o Macbook Pro e as vezes com o Mac Mini.

Vou levar o Macbook Pro amanhã (sexta-feira) para a assistência para verem o que está acontecendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

morbey,

Assim que você tiver uma resposta do seu problema, deixa aqui para nós no fórum.

Aqui o problema continua com o Macbook Pro e as vezes com o Mac Mini.

Vou levar o Macbook Pro amanhã (sexta-feira) para a assistência para verem o que está acontecendo.

Chegou a tentar voltar para o Lion / SL ou continuou no Mountain?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Chegou a tentar voltar para o Lion / SL ou continuou no Mountain?

Continuo no Mountain Lion.

Estou em contato quase todos os dias com o suporte da Apple para ver se eles resolvem, pois se lançaram um sistema novo e está acontecendo isso com muitas pessoas, algo tem de errado e que corrijam logo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Guilherme Silveira
      Fala galera, tudo blz? espero que sim, pois estou com um problema em um macbook que tenho.
      sou dono de um macbook air 2009, excelente computador que usei com muito gosto até 2013. Mas quem tem um air sabe os problemas com a memoria Ram que a máquina está sujeita a sofrer, comigo não foi diferente, um dia tentei ligar, 3 bips, morto. O reparo na época custava uma fortuna, não estava disposto a pagar, então deixei a maquina parada até... hoje. Levei o computador em uma assistência, e está tudo pronto para o reparo, só há um problema: eu não faço ideia da senha do computador, nem ideia do email que usava na época. Existe alguma forma de resetar essa senha? Criar um usuário novo sem lembrar da senha antiga? Obrigado desde já
    • Por Raul Duelis
      Galera, tenho um MacBook White (early 2008), que ainda funciona muito bem, apesar de alguns bugs. Uso o Chrome nele, que apesar de alguns avisos de que não será mais atualizado, funciona bem. No entanto, de um tempo para cá, ele simplesmente parou de reproduzir conteúdo do Netflix. Amazon Prime, conteúdo do YouTube, Facebook ou Twitter ainda funcionam normal. O Netflix informa que há um componente do Chrome faltando ou desatualizado. O Chrome o reconhece mas não dá a opção de atualizá-lo. Já desinstalei o Chrome inúmeras vezes, excluindo todos os arquivos referentes a ele e reinstalando diretamente da página oficial de download do Chrome, mas sem sucesso. Alguém tem alguma ideia de como corrigir? Por enquanto só encontrei esse problema relacionado ao Windows. Pretendo realizar alguns upgrades nesse Mac, como colocar um SSD e atualizar para o High Sierra ou Mojave, mas não agora. Seguem os prints dos erros.


    • Por leonardo.may
      Eu tenho um Macbook Air Mid 2013 (Modelo A1466) com 500gb de SSD. Há uns meses comecei a ter problemas, onde o Mac não inicializava corretamente, dando um erro onde ficava um icone com uma interrogação piscando numa tela preta antes de iniciar o sistema, e tenho que reiniciar varias vezes para conseguir entrar no sitema. Levei na assistencia autorizada da Apple aqui na minha cidade, fizeram o diagnóstico de que era mesmo o SSD com problema e me deram um orçamento de mais de R$ 8000,00 para trocar o SSD, muito mais do que o próprio equipamento vale, então eu quero comprar um outro SSD e gostaria de orientação do que eu preciso comprar para ter um SSD de 500 gb mesmo, funcionando corretamente no meu Mac.
      Me indicaram que tenho que comprar isso: 
      https://produto.mercadolivre.com.br/MLB-1335215563-adaptador-ssd-macbook-air-pro-mac-mini-2013-a-2017-_JM?quantity=1#position=1&type=item&tracking_id=a3d60bc2-8646-4f34-8562-4b817f366d24
      e o SSD, pensei em comprar esse aqui: 
      https://www.kingstonstore.com.br/collections/consumidores/products/sa2000m8-500g?variant=29439760597075
       
      Se alguém tiver indicações, prós ou contras das alternativas que coloquei acima, por favor me fala. Eu não estou podendo gastar muito, mas se for um tipo de SSD que dê muito problema ou esquente muito a ponto de danificar o equipamento, eu gostaria de saber a opinião de vocês mais experientes. 

      Muito obrigado, fico aguardando respostas para comprar a melhor opção, inclusive se eu achar um SSD de 1tb num preço competitivo eu iria nessa opção. 
    • Por Antonio Lucas Santos Brito
      Olá, pessoal.
      Faz 3(três) meses que adquiri o iPhone XR, depois de ter passado muito tempo no iPhone 8 Plus. Todavia, ocorre que ao gravar vídeos pela câmera nativa(Stock) do iPhone, na hora da reprodução percebo que o áudio parece estar cortado.
      Há momentos dos vídeos que o som sai alto, logo após diminui ao ponto de não ouvir nada. 
       
      Ao gravar vídeos pelo WhatsApp ou Instagram o áudio sai normal. Ou seja, o problema é na captura de áudio na gravação de vídeo pela câmera nativa.
      Ainda não restaurei pelo iTunes. 
       
      Vocês passaram por algo semelhante? 
    • Por WillianBt
      Boa noite pessoal
      pessoal vou explicar desde o começo, quando comecei a usar Hackintosh fiz algumas cagadas como apagar kexts ou colocar kexts erradas, então eu instalei 3 vezes o Sierra 10.12 antes de atualizar para o 10.12.6. Eu sempre que instalava eu apenas apagava a partição que estava instalado o hackin, como meu hd e dual boot, eu apenas apagava o hackin.
      enfim, eu estava editando uma dsdt hoje da bateria do meu hackin, e quando fui salvar ele travou, estava travando e eu só conseguia reiniciar, após reiniciar voltou pior, as pastas quando eu movia pra alguma lugar aparecia a barra de carregando Maas não completava, o Finder começou a não responder mais, o Safari quando tento acessar a barra superior dele ele tb para de responder. Não consigo mais salvar nenhuma dsdt também, pois trava. Está assim agora, existe algum meio de resolver?
      Tentei fazer um reparo pelo utilitário de disco, no hd inteiro ele não apresenta nenhum erro, porém no hd que está instalado o hackin ele apresenta um erro porém não corrige, ele só apresenta o erro sem específica lo e sem corrigi-lo.



    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por Nilson Gabriel
      Olá, 
      Gostaria de saber como fazer vídeos para telas super wide (tela única com formato em "U"; tamanho real: 11864 x 620px; 30fps) como essa da foto anexada, se há algum software específico para esse fim e quais parâmetros de configuração deve ser relevados na hora da montagem, desde já agradeço.

    • Por Lucas Martins Brasileiro
      Olá pessoal, 
      Tenho um Macbook Aluminum late 2008 que é meu xodó, apesar de ter outro mais potente, esta máquina ainda roda com perfeição e rapidez o sistema operacional. Nos últimos dias tenho me deparado com uma parte da tela com linhas horizontais e verticais, e elas só aparecem ao movimentar a tampa do Macbook. Como ele fica a maioria do tempo fixo, essas linhas não aparecem, mas com um movimento mínimo na tampa as linhas aparecem e isso tem me incomodado.
      Tenho uma suspeita que o problema seja o Cabo LVDS. Alguém tem alguma outra suspeita para esse problema?
      Segue um vídeo que mostra o problema de melhor forma.
      Grato! WhatsApp Video 2019-11-05 at 12.11.45.mp4
       
       
       
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
  • Estatísticas do Fórum

    • Total de Tópicos
      48.883
    • Total de Posts
      417.355
×
×
  • Criar Novo...