Ir para conteúdo
  • Cadastre-se
aMaH23

Problema entre HDMI e TV Sony Bravia

Posts Recomendados

Olá, pessoas ! :)

Comprei um adaptador HDMI para o meu MacBook Pro, comprado no fim de 2011, e o recebi hoje . Fui testá-lo em minha TV Sony Bravia, porém não funcionou . A TV reconhece o dispositivo, mas aparece a mensagem " Sem sinal ", e no Mac não aparece nada. Em Preferências do Sistema > Monitores também não aparece nada

Já busquei em vários fóruns e sites e não acontece nada do que deveria acontecer (( A tela ficar azul e voltar ao normal, aparecer um screenshot do Mac da TV, aparecer uma terceira aba em Monitores, etc ))

Fui tentar em uma outra TV, uma Samsung LED, e funcionou perfeitamente !

O que eu gostaria de saber é se a Sony tem algum " problema " com Macs, já que nos lugares que procurei na internet há muitos problemas como esse

Vi comentários de pessoas que atualizaram para o Lion e o HDMI parou de funcionar, e outros de que a Sony não aceita mais Macs

O problema seria o Lion ? Ou seria a Sony ? Ou qual seria ? Alguém sabe ?

Obrigada desde já a quem tentar me dar uma luz ! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, não sei se tem algo a ver, mas estava usando a Apple TV de boa via HDMI, quando a desliguei e mudei pro canal do PlayStation, ela não reconheceu mais, nenhuma das portas HDMI dela estão reconhecendo meus equipamentos, já fiz de tudo aqui...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz cara, tenho uma Sony Bravia e um Macbook pro e aqui funciona perfeitamente, tanto no Mac quanto no windows-bootcamp.

Experimente instalar o windows para testar, é realmente estranho isso.

E qual a marca do seu adaptador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

puding

Acho que consegui fazer funcionar aqui

Não sei se foi isso, mas antes eu tinha colocado o cabo primeiro no Mac e depois na TV . Ontem fui tentar de novo, mas conectei primeiro na TV e depois no Mac . E foi ! o.o

Não sei se isso tem algo a ver, mas foi

Se alguém sabe o por quê disso . . . :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah eh voce me lembrou... Essa tv é extranha mesmo, as vezes funciona (pc reconhece) mas nao aparece imagem...

Eu costumo deixar o Cabo ligado na Tv, e deixar ja no "canal" do HDMI, ai eu so ligo o cabo direto no Mac.

Quando nao aparece imagem, eu so desligo e ligo a Tv rapido direto no botao dela (no controle é diferente).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Ari Guarisco
      Fala galera,
      Tenho um iphone 6s (versão 12.4.1). Estranhamente ele resolveu não conectar na rede wifi da minha casa: digito a senha e ele fica girando e nunca conecta.(ele localiza a rede normalmente/ nao indica erro de senha, simplesmente não conecta)
       
      Alguns detalhes interessantes:
      - ele conecta em qualquer outra rede do universo;
      - tenho um outro iphone igualzinho que conecta normalmente nessa mesma rede;
      - a rede wifi funciona normalmente pra todos os dispositivos que tento conectar;
      - já dei reset, esqueci rede, renovei concessão, redefini configurações de rede, já rezei missa, fiz promessa e nada desse infeliz conectar na rede!!!
      Alguém saberia o que pode ser feito?
      Obs: resetar geral é minha última opção
       
      Desde já obrigado!!!
    • Por Lucas Martins Brasileiro
      Olá pessoal, 
      Tenho um Macbook Aluminum late 2008 que é meu xodó, apesar de ter outro mais potente, esta máquina ainda roda com perfeição e rapidez o sistema operacional. Nos últimos dias tenho me deparado com uma parte da tela com linhas horizontais e verticais, e elas só aparecem ao movimentar a tampa do Macbook. Como ele fica a maioria do tempo fixo, essas linhas não aparecem, mas com um movimento mínimo na tampa as linhas aparecem e isso tem me incomodado.
      Tenho uma suspeita que o problema seja o Cabo LVDS. Alguém tem alguma outra suspeita para esse problema?
      Segue um vídeo que mostra o problema de melhor forma.
      Grato! WhatsApp Video 2019-11-05 at 12.11.45.mp4
       
       
       
    • Por Henrigust
      Olá, tenho um MacBook Air 2018, estou com ele há mais ou menos uns 7 meses e nos últimos dias tenho percebido um rangido na dobradiça, principalmente na hora de abrir a tampa do Mac. Gostaria de saber se alguém já teve esse problema? É normal? Se não for algo normal, a Apple efetua a troca do dispositivo ou apenas o reparo? 
    • Por misael
      Caros,

      tenho um Macbook Pro (mid 2012) e fiz o update para o OSX Catalina assim que estava disponível. Desde então tenho percebido alguns comportamentos estranhos no mac:
      O consumo da bateria aumentou, até mesmo com o mac não sendo usado; Macbook desliga sozinho quando fico muito tempo fechado. Ele simplesmente desliga e, quando eu ligo, ele falha na primeira e liga de novo sozinho. Realmente estranho e isso aconteceu após a atualização para o Catalina. Também percebo que a performance não tem sido a mesma. Espero que possam me ajudar e, quem sabe, me recomendaram alguma alternativa para resolver esses problemas.
    • Por Demostenes Filho
      Formatei meu mac pra fazer instalação limpa do Mojave no SSD (não consegui por algum erro no SSD que ainda não descobri como resolver) só que nisso fui continuar com o antigo e a biblioteca de fotos simplesmente não ta sendo lida. O que faço ?
    • Por Demostenes Filho
      Comprei um SSD kingston 120GB A400S37 com o interesse de acelerar a resposta do meu MacBook Pro 13,3 (Late 2011) ModelA1278. Fiz a instalação tudo okay o computador reconheceu, mas qnd vou formatar o SSD para por em mapa de partição GUID ele da a seguinte mensagem "Error: -69825 Wiping volume data to prevent future accidental probing failed." ou "Limpando dados do volume para previnir futura falha acidental em exame". 
      Como resolvo esse problema?


    • Por lfxx
      Bom galera sou nomo aqui, montei meu hack faz mais o menos dois meses
      i5 9400f
      rx 570 4gb powercolor
      motherboard b360mplus gaming tuff
      instalei o mojave tudoo certo, som funcionado normalmente, mais o microfone nao, dai esses dias instalei o voodoo, agora nao funciona nenhum dos dois, porfavor me ajudem porque uso bastante audio do pc ;;;D
    • Por anglops
      Problema com tela Macbook Pro 2017, faz uns mês que está aparecendo essas linhas horizontal, percebi quando o mac começa a esquentar, elas aparecem. Levei na assistência, detectaram problema na tela, mas cobraram R$ 4.000,00 pela troca da tela. Espero que algum dia tenha um recall.



    • Por gabryel486
      Ola e boa noite a todos. Tenho um Macbook pro de 13 polegadas de 2012 e sexta-feira dia 28  eu troquei o HD por um SSD, ele instalou o Mojave tudo certinho e rodou tudo certo, liguei e desliguei ele e até ai tudo tranquilo, desliguei, peguei ele e levei pro quarto, quando eu liguei ele, não reconheceu o SSD, coloquei o HD de novo e não reconheceu, tirei o HD e coloquei mais uma vez e ele reconheceu. esse problema esta constante já faz 4 dias.
      Eu já coloquei no meu outro macbook de 2010 e esta funcionando normal.
      alguém pode me dar uma ajuda?
    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
  • Estatísticas do Fórum

    • Total de Tópicos
      48.660
    • Total de Posts
      415.789
×
×
  • Criar Novo...