Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
dseroiska

VLC - trava reprodução de músicas

Posts Recomendados

Bom não achei nenhum tópico falando do assunto, então estou abrindo um!

Seguinte após as 2 ultimas atualizações do VLC(versão atual 2.0.3) notei que quando estou reproduzindo músicas, ele fica travando a música, toca um pouco normal e depois começa a dar uma travadas feias, como se o consumo de cpu e memórias estive-se a 100% caso que não é e está normal. Logo que ai se reproduzo no itunes corre tudo normal.

Notei isso antes de eu fazer Clean Install para o Mountain Lion e no Lion ocorria a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Odiei o vlc 2x, tanto no windows como no mac ele ficou bem mais pesado e poluido, pelo menos com videos. Alem de terem removido algumas opcoes que eu usava. Ficou lixo de mais.

Recomendo voltar para a ultima versao do 1.x, acho que era 1.9.2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uhm valeu pela dica, hehe voltei para a versão 2.0.2 e não deu mais problema, uso vlc pq não sou fã de itunes, heheh uso ele pra tudo, antes usava o movist para filmes porem o mesmo consumia todo o processador já o vlc é bem mais tranquilo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por preitor
      tenho um Mac Mini 2011 (mid) - Coloquei um SSD Sansumg EVO 850 de 500gb...
      Recentemente o computador demora uns 15 minutos para conseguir subir o sistema... é ligar e ver ele rebootando quando chega na metade da barra de incialização...
      Troquei a SDD por uma outra da Sandisk... (mas o problema persiste)
      Troquei a Memoria RAM, coloquei 16GB da Corsarie --- e o problema constinou...
      Agora vem os fatos que pra mim é o mais misterioso..
      1) Se, ao ligar, eu aperto Shift. o sistema sobe sem travar em modo de seguranca.
      2) Depois que ele inicializa completamente... e nao trava, AQUI ta o pior dos MISTERIOS... Se ele ta ligado, quente, posso reiniciar que ele nao trava! .... (ate fiz piada que meu MAC MINI deve ter alguma valvula, igual as televisoes da decada de 70!) So funcionava depois que esquentava...
      Ahhh, ja formatei 500 vezes, ja Redefinir a NVRAM ou a PRAM no Mac. ja dei hard reset, ja rezei... 
      Ate que tive a ideia de subir usando Command+S - e vi que ele travava na hora de montar a SSD...
      Recentemente li algo referente a SSD e problemas de  induçao do cabo Flat da SATA..
      Dizendo que se trocar o cabo Flat da SATA resolver alguns problemas de travamento com SSD. duro é que so tem cabo flat de HD secundaria pra vender no ML
      ... se o problema for na meu cabo SATA, ha uma chance dele so dar este problema com SSD, minha proxima etapa seria, comprar este cabo de HD secundaria... voltar a HD como disco primario e colocar a SSD como disco secundario....
      Alguem teve alguma experiencia de fazer isso, e colocar pra subir o sistema pelo disco secundario?  Alguem tem outra ideia?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Ivan Kennedy Zanini
      Pessoal, tudo bem?
      Fui tentar adicionar músicas da minha biblioteca do iTunes (no Mac) no meu iPhone 6 Plus a fim de ouvi-las no carro e me deparei com algo novo: não é mais possível realizar a transferência via cabo e sincronização, uma vez que você seja assinante do Apple Music.  Para ter os arquivos das músicas no iPhone, a única forma que encontrei foi realizando o download diretamente da minha biblioteca no Apple Music.  O grande problema desse formato é a utilização de dados wi-fi e tempo dos downloads (as transferência via cabo são normalmente mais rápidas) para algo que já tenho "fisicamente" em meu Mac!!!
      Considerei um desserviço da maçã!!!
      Funciona dessa forma mesmo ou existe alguma funcionalidade para que a transferência ocorra via cabo mesmo para assinantes do Apple Music?
    • Por NILO NEWMAN
      PRECISO MUITO DE AJUDA QUE NAO RESOLVI NO SUPORTE APPLE. TENHO UM IPHONE 6 PLUS COMPRADO NOS EUA, NUNCA CAIU NEM MOLHOU. MINHA TELA TRAVA DIRETO, E QUANDO ISTO NAO ACONTECE MEUS APP'S ATIVAM SOZINHOS E DESCONTROLADAMENTE FICANDO IMPOSSIVEL MEXER NO APARELHO; ALTERNANDO COM TEMPOS DE NORMALIDADE. JA RESTAUREI COMO NOVO, JA LIGUEI NA APPLE E NADA ADIANTOU. ALGUEM SABE ME DIZER O QUE FAZER??? SE CONTINUAR ASSIM TEREI QUE DESFAZER DO APARELHO. OBRIGADO.
    • Por Bruno Brianezi
      Oi pessoal,
      sou novo no Mac e ainda estou me acostumando ao OS X El Capitan. Gostaria de saber como faço pra assistir meus filmes (a maioria baixados em .avi) no Mac. Já percebi que o Quicktime não toca .avi. Tentei usar o app SupremePlayer Lite mas ele não sincroniza as legendas .srt corretamente. Ouvi falar muito no VLC e o baixei mas o OS X não permite sua instalação dizendo que não é confiável, etc (e encontrei vários sites dizendo que o VLC pode ser/conter malware, não entendi direito)...
      Enfim, o que era tão simples no Windows está me dando muito trabalho aqui. Não sei o que fazer! Alguém pode me ajudar??? 
      Muito obrigado!!!
    • Por ayresdib
      Pessoal bom dia.
       
      De uns tempos pra cá a maioria dos arquivos MKV que tento reproduzir no Mac ficam sem som.
       
      Baixo muitos seriados e quando vou utilizar o app iSubtitle (https://itunes.apple.com/br/app/isubtitle/id402687628?mt=12) para legendar o arquivo fica sem som, e quando abro o mesmo arquivo no VLC funciona normalmente.
       
      Dei uma olhada na Mac App Store e no site do iSubtitle e ví que muitas pessoas estão tendo esse problema, no site eles pedem para baixar um arquivinho de atualização, baixei e ainda sim não funcionou. O iSubtitle utiliza o Perian que está atualizado.
       
       
      Se alguém puder ajudar ficaria grato.
    • Por Bernardo Klosowski
      Boa noite,
       
      Tenho um HD externo Samsung M2 de 500 Gb que provavelmente está em NTSC. Preciso acessar umas fotos dentro dele mas o meu Mac não está conseguindo abri-lo.
       
      A principio consigo abrir apenas o primeiro diretório, quando clico em outra pasta os arquivos não aparecem. Se eu volto para a pasta anterior o Finder trava.
       
      Não tenho acesso a um Windows para testar, mas lembro que antes de eu migrar pro Mac esse HD nunca tinha dado problema.
       
      Obs. Alguns meses atras eu havia instalado o Paragon. O crack deu pau e agora estou com o Tuxera. Com pendrives funciona tudo ok.
       
      Eu tenho impressão de que o computador tenta carregar todo o conteúdo do HD para depois abrir o que eu preciso.
       
      Tem solução?
       
      Obrigado, abraços
    • Por Felipe Quintanilha
      Pessoal.
      Adicionei diversos álbuns no Apple Music e hoje reparei que diversas músicas estão indisponíveis.
      Aparece o status do iCloud como "Waiting" e assim não consigo reproduzir e nem baixar.
      O curioso que num álbum pelo iTunes tem faixas que estão disponíveis, e outras não.. No iPhone, o mesmo álbum todas as músicas estão disponíveis.. Achei bem estranho.
      Alguém com o mesmo problema?
       
       
    • Por israelferreira
      Boa noite! 
       
      Preciso de ajuda urgente com um problema que ultimamente tem afectado o meu iMac (27 polegadas) de 2013. Acontece que à cerca de 2 meses, toda a vez que visualizo qualquer tipo video que tenha uma qualidade um pouco mais alta, seja através de videos de youtube, filmes gravados ou até mesmo streaming, o computador de um momento para outro trava totalmente, sem que consiga sequer mexer o mouse e passados uns segundos desliga-se e reinicia de seguida. Informo que, por pensar que pudesse ser algum problema de software já o formatei (com o Yosemite, o mesmo que vinha instalado de origem) e mesmo assim continua com o mesmo problema! Agradecia muito se alguém me pudesse ajudar com esta situação pois preciso com muita urgência do computador para trabalho.
       
      Agradeço a disponibilidade,
       
      Jorge Ferreira
       
       
      NOTA: deixo aqui as especificações do meu iMac:  27-inch, Late 2013 . Processador: 3,5 GHz Intel Core i7 . Memória: 32 GB 1600 MHz DDR3 . Placa gráfica: NVIDIA GeForce GTX 780M 4096 MB)
    • Por hcqueiroz
      Olá pessoal, tenho um MBP mid 2012 e estou com um problema no adaptador vga. Quando conecto ele trava o mac e tenho que reiniciar forçando no power. Raramente ele funciona de primeira, quando funciona. 
       
      Alguém poderia me ajudar?
       
      obg
  • Estatísticas do Fórum

    • Total de Tópicos
      47.985
    • Total de Posts
      411.602
×
×
  • Criar Novo...