Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
Renato Lacerda

PROBLEMA - Mac app store

Posts Recomendados

Galera, está ocorrendo um problema no aplicativo "App Store" do Mac.

Logo após instalar o Lion e sem nenhum aplicativo baixado, eu entrei nele pra poder baixar os aplicativos

e me apareceu que tinha uma atualização do Twitter, sendo que eu não tinha ele instalado.

Cliquei pra atualizar e me apareceu esse usuário que aparece na imagem em anexo, sendo que meu usuário

é outro. Então coloquei meu usuário e senha, aí aparece esses erros a seguir e não consigo instalar/atualizar

o aplicativo do Twitter. E isso só acontece com o aplicativo do Twitter. Não adianta eu fechar o aplicativo, reiniciar

porque o problema persiste.

Instalei o Mountain Lion do zero e corrigiu o problema. Tive que reinstalar o Mountain Lion porque estava travando

o sistema toda hora, então fiz do zero novamente a instalação e o problema apareceu do nada agora.

Já aconteceu com alguém esse problema? Sabem como resolver?

post-36679-0-95876000-1345834405_thumb.j

Editado por Renato Lacerda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Logo após instalar o Lion e sem nenhum aplicativo baixado, eu entrei nele pra poder baixar os aplicativos e me apareceu que tinha uma atualização do Twitter, sendo que eu não tinha ele instalado.

Nenhum, nenhum? Absolutamente nenhum?

Tive que reinstalar o Mountain Lion porque estava travando o sistema toda hora, então fiz do zero novamente a instalação e o problema apareceu do nada agora.

Lion (v10.7) ou Mountain Lion (v10.8)? Ficou confuso.

Cliquei pra atualizar e me apareceu esse usuário que aparece na imagem em anexo, sendo que meu usuário é outro.

Eu já vi isso acontecer com sistemas que tinham aplicativos pirateados. Certeza que não é seu caso?

Já aconteceu com alguém esse problema? Sabem como resolver?

Pense a respeito de você talvez ter instalado algo de outro lugar. Se for o caso, remover o aplicativo em tese resolveria o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso ocorro só com o aplicativo do Twitter. Mas não tem ele instalado mesmo!

Até porque eu formatei o Mac limpando todo o HD.

Quanto a Lion e Mountain Lion, quis dizer que o problema na tinha acontecido no 10.7

e no 10.8 voltou a acontecer.

Num tem como ser aplicativo pirateado, porque o Twitter é grátis.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Num tem como ser aplicativo pirateado, porque o Twitter é grátis.

Exatamente por isso!

Muitos aplicativos da MAS que são encontrados em sites de pirataria foram parar lá assim:

Cada aplicativo vem com arquivos de registro, associados ao comprador. O que eles fazem é pegar o aplicativo pago a ser pirateado, apagar esses arquivos de registro e substituir pelos de um aplicativo grátis, como o Twitter.

O que você relatou acontece em casos em que o usuário não substituiu os arquivos que vem com o pacote pelos registros de um aplicativo que o Próprio Usuário Final baixou, então continua com o original de quem fez esse esquema todo, o tal que tem a conta do v@vinspee.me.

Quando a MAS vai checar os aplicativos para procurar atualizações, no lugar do arquivo pertencente ao aplicativo pago ela encontra os do Twitter, que estão desatualizados. Ela identifica uma versão nova do Twitter disponível e pede para baixar.

Logo:

1) É por isso que a MAS pede para você atualizar o Twitter mesmo não tendo ele instalado e

2) Ele não consegue baixar pois o registro está associado a uma conta de outra pessoa.

Faça uma forcinha para lembrar se não tem nenhum aplicativo "irregular" instalado aí. Isso de que não tem como ser aplicativo pirateado porque o Twitter é grátis é um argumento inválido, dada a explicação acima.

Caso você lembre de alguma coisa, tente desinstalá-lo.

Se der certo, poste o resultado aqui, pois ajudará outros usuários que possam vir a ter dúvidas parecidas com a sua.

Boa sorte!

Editado por L. Pippa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por jonatassallazar
      Pessoal, estou com um problema, já tentei no Google e nada, procurei tópico aqui e não achei tbm. Meu Mac é o seguinte, eu derrubei uma vez e quebrei o display, devido ao custo inadmissível de reparo, eu fiquei com ele assim mesmo, funciona mas preciso de monitor externo, até aqui tudo bem, depois de um tempo cansei do sistema de dual boot e fiquei só com Windows, coloquei ssd, tirei o drive óptico. Pronto, definido o contexto, semana passada começou a não ligar mais, na verdade ligar liga, faz o som de boot, mas fica na tela cinza e não sai de jeito nenhum, já deixei de um dia para outro e nada muda. Pensei que podia ser bug so Windows, comecei a saga para voltar para o Mac, mas nada, absolutamente nada funciona mesmo, nem USB de boot nem dvd do Mac, retornei o drive para testar, coloquei o HD de volta, nada, botões na inicialização, nenhuma combinação funciona, nenhuma mesmo, nada, nem tente sugerir, nem limpar PRAM, nem SVRAM, nem SMC, nem modo de segurança, NADA. Testei as memórias, coloquei, tirei, limpei, deixe só a original, só a paralela, nada. E para ajudar a bateria tbm está estufada, logo teria que trocar.
      Eu já imagino que seja hardware, mas se alguém já teve uma situação levemente parecida e puder ajudar, agradeço, pq não queria vendê-lo em partes, para comprar um novo com as mesmas configurações vou gastar muito. 
      Valeu por qualquer ajuda!
    • Por Philip Borges
      Não sei se está no local correto, mas eu esqueci a senha do tempo de uso, já errei 32 vezes,  eu ativei para poder estudar, mas agora me irrita completamente por sempre aparecer aquela lupinha. alguém sabe como prosseguir...?
    • Por Ricardo Melo
      meu MacBook Pro (segue abaixo as conf.), sendo que o mesmo estar congelando excessivamente com a bola de praia girando-e-girando por alguns segundos, então libera e depois alguns segundos ou minutos, volta a congelar novamente - deixando impraticável de se trabalhar com o mesmo!
       
      Procedimentos já realizados:
      - upgrade da memoria de 8gb para 16gb;
      - troca do HD 1tb por um SSD 480gb;
      - downgrade do Mojave para o HighSierra versão 10.13.6;
      - testes de reparo no SSD através do utilitário de disco;
      - Resetado NVRAM, PRAM, and SMC:
          - Reiniciado com as teclas pressionadas (Left Shift + Option + Control);
          - Reiniciado com as teclas pressionadas (Option + Command + P + R);
      Mesmo assim, ainda não resolveu o problema, alguém poderia me ajudar ?
       
       
      **Visão Geral do Hardware:**
        Nome do Modelo: MacBook Pro
        Identificador do Modelo: MacBookPro9,2
        Nome do Processador: Intel Core i7
        Velocidade do Processador: 2,9 GHz
        Número de Processadores: 1
        Número Total de Núcleos: 2
        Cache L2 (por Núcleo): 256 KB
        Cache de L3: 4 MB
        Memória: 16 GB
        Versão da ROM de Inicialização: 226.0.0.0.0
        Versão do SMC (sistema): 2.2f44
       
       
       
      **SSD 480GB:**
        Disponível: 189,79 GB (189.793.574.912 bytes)
        Capacidade: 479,89 GB (479.894.224.896 bytes)
        Ponto de Montagem: /
        Sistema de Arquivos: APFS
        Gravável: Sim
        Ignorar Propriedade: Não
        Nome BSD: disk1s1
        UUID do Volume: 124D97F0-3FD4-4996-AE10-92901DD7753E
        Unidade física:
        Nome do Dispositivo: KINGSTON SA400S37480G
        Nome da Mídia: AppleAPFSMedia
        Tipo de Mídia: SSD
        Protocolo: SATA
        Interno: Sim
        Tipo de Mapa de Partição: Desconhecido
        Estado S.M.A.R.T.: Verificado
       
       


    • Por Leo Guima
      fala, pessoal.
      estou querendo iniciar no universo mac para desenvolver apps para ios e macOS.
      e surgiu uma oportunidade de pegar um macbook pro 13 meados de 2012, com um i5 + ssd 120 gb + hd 500. tudo isso com 8gb de ran.
      o que vocês acham dessa config para quem quer iniciar num novo sistema e mexer com o xcode?
      vocês acham que ainda compensa pegar ou encontrar um de 2013 com um preço melhor?
      na verdade eu iria dar um pc gamer que está parado aqui em casa + uma grana pelo dispositivo.
      a bateria está com 350 siclos.
      fico no aguardo da galera que realmente manja 🙂
    • Por BuddMafersa
      Imagem do problema
      Olá, fiz a  instalação do Yosemite normalmente, sem problemas, mas após a instalação, na hora de carregar o OS, ele trava na tela de carregamento. Tentei várias bootflags e até agora nada. Alguém poderia me ajudar? É um Notebook Dell Vostro i3 4mb ram. 

    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguem teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
    • Por Danielly Santos
      To testando o Joga, vocês conhecem ?    1 0 250   Desde Hoje   Santa Catarina
    • Por antoniovtorress
      Oi pessoal!
       
      Tirem uma dùvida.
      Eu e minha esposa utilizamos um mesmo macbook pro 2017, todo atualizado. Ontem criei um usuário novo para ela, para podermos nos organizar melhor com nossas coisas. Para minha surpresa, no meu perfil de usuário o Powerpoint sumiu; mas está funcionando normalmente no dela.
       
      Já procurei nas pastas, no spotlight e nada.
       
      Alguém sabe do que se trata?
       
      Abraços e obrigado pelos inúmeros aprendizados que tive nesse pouquíssimo tempo de fórum!
    • Por lucaspessinato
      Boa tarde.
      Estou com um problema a alguns dias, tenho um mac mini que estava sem funcionalidade, decidi fazer um servidor de arquivos. Localmente está funcionando perfeitamente, meu problema foi hora de acessar externamente.
      Tenho IP estático na residencia, liberei a porta 20 e 21, instanciei o serviço FTP no Mac OS Server, criei os usuários. 
      Quando vou acessar o ftp no Windows, digito o endereço de IP, ele pede o usuário e a senha, ele valida, mas aparece um erro de tempo atingido. 
      Vocês tem alguma informação na qual eu possa tentar resolver esse problema ?
      Desde já agradeço,
      Abraços.
  • Estatísticas do Fórum

    • Total de Tópicos
      47.525
    • Total de Posts
      407.919
×
×
  • Criar Novo...