Ir para conteúdo
  • Cadastre-se
Entre para seguir isso  
marcusvs

Google Chrome parou de funcionar no 10.8.1

Posts Recomendados

Coleas, depois que atualizei o ML para o 10.8.1 o Google Chrome parou de funcionar. Apaguei, instalei de novo e nada. Não abre, aparece a janela "Google Chrome encerrou inesperadamente", mesmo se cliar em reabrir volta o erro.

Apaguei, instalei de novo e nada.

Procurei nas internetes e aqui no fórum, mas não achei ninguém com esse problema.

Alguém sabe como resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coleas, depois que atualizei o ML para o 10.8.1 o Google Chrome parou de funcionar. Apaguei, instalei de novo e nada. Não abre, aparece a janela "Google Chrome encerrou inesperadamente", mesmo se cliar em reabrir volta o erro.

Apaguei, instalei de novo e nada.

Procurei nas internetes e aqui no fórum, mas não achei ninguém com esse problema.

Alguém sabe como resolver?

Comigo funcionando, sem problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Library > Application Suport >> Google >> Chrome

A Library fica oculta. Para ter acesso facil a ela, no Finder clique em Go e pressione option para aparecer o caminho para a Library.

Apaga a pasta Chrome e reinstala. Deve resolver seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Library > Application Suport >> Google >> Chrome

A Library fica oculta. Para ter acesso facil a ela, no Finder clique em Go e pressione option para aparecer o caminho para a Library.

Apaga a pasta Chrome e reinstala. Deve resolver seu problema.

Também não resolveu. Continua dando o mesmo erro. Cheguei até a apagar a pasta "google" mas deu na mesma.

Acho que agora vou me forçar a usar mais o Safari mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Instale o AppCleaner, apague o Chrome através dele e reinstale.

http://www.freemacsoft.net/appcleaner/

Ia sugerir isso mesmo, algum aplicativo dedicado para apagar os rastros e depois instalar novamente...

Também não resolveu.

Tentei com o CCleaner e também com o AppCleaner.

Eu já tinha apagado manualmente, aí ele nem aparecia na lista de apps desses "desinstaladores". Instalei o Chrome de novo, não funcionou, desinstalei pelo Appcleaner, mas também não deu certo.

Estou achando muito estranho tudo isso. E foi depois da atualização para o 10.8.1. No minuto anterior o Chrome estava funcionando normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Apenas para dar uma satisfação, e talvez uma ajuda ao PedroHTF:

Hoje eu criei vergonha na cara e reinstalei o sistema. Não fiz instalação limpa. Liguei o Mac com o meu disco de instalação do ML que eu fiz quando comprei plugado, com o option pressionado. Abriu aquela tela para escolher onde queria dar o boot, escolhi do disco do sistema e mandei instalar novamente o sistema no Macintosh HD.

Ele instalou o 10.8 novamente, sem apagar meus documentos e arquivos pessoais. Depois atualizei para o 10.8.1 e instalei o Chrome. Voltou a funcionar normalmente. Outros aplicativos como o iPhoto que sempre dava crash na primeira tentativa, só abrindo na segunda, também voltaram a funcionar normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.

Entre para seguir isso  

  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por Matheus Sampaio
      Olá, tenho um iMac, meados 2010, i3 e 4gb de ram.
      Nessa ultima semana, ele tem travado a tela como se fosse um jogo de xadrez. 
      Em anexo uma foto de como fica...
       
      Agradeço se puderem me ajudar a identificar o problema.

    • Por aka.balaumHD
      Gostaria de saber se foi coincidência ou não, mais após o ultimo update ficou tanto o Chrome e Safari com LAG, (no Chrome fica dizendo Resolvendo Host) alguém mais esta passando por isso ? ou só eu  .?  
      ABS
    • Por @Peedr_oO
      E ai meu povo!
      Queria saber a opinião de vocês, eu tenho o app Backup e Sincronização do Google no meu Mac e uso para fazer o upload das fotos para o Google Fotos. Também uso o App Fotos no Mac para organizar minha blioteca local. Quando fui configurar o aplicativo do Google ele me deu a opção de apontar para minha Biblioteca do Fotos, que eu entendi que ele mesmo iria ler esse arquivo e subir com as fotos. Porém quando eu verifico o progresso, tem cerca de 30 mil fotos sendo carregadas e eu claramente não tenho esse número de arquivos. Gostaria de saber se alguém usa esse app também e como ele se comporta no caso de vocês. Um questão que me veio a mente foi se ele vai subir com todos aqueles arquivos de rostos, que na verdade são fragmentos das fotos cortadas que o App Fotos faz para poder identificar as pessoas nas fotos. Dentre outros arquivos que não são necessariamente fotos. Agradeço a atenção de vocês!
      Um abraço!
    • Por Saulo Feliciano
      Boa tarde pessoal.
      Instalei o plugin de vocês para o Chrome só que ou eu não sei usar, ou não esta aparecendo as comparações de preços dos produtos nos site monitorados. 
      O que eu devo fazer?
       
      att. Saulo
    • Por leonardo
      Olá pessoal, tudo bom?
      Alguém usa o whatsapp web no Chrome no OS X?
      Se sim, tiveram problemas com reprodução de áudio?
      De um tempo pra cá, todos os vídeos que tento reproduzir no navegador estão sem áudio. Já tentei reinstalar o navegador, desconecta-lo no aplicativo e começar do zero mas não resolveu. As mensagens de audio eu consigo ouvir normalmente, somente com vídeos que tenho problema.
    • Por Luiz Ferrarezi
      Pessoal, tudo bem?
       
      Tenho um MacBook Pro mid 2012 de 15", o último antes da geração retina.
      Adoro essa máquina.
       
      Ele está apresentando um problema, gostaria de saber se alguém já enfrentou algo assim.
      Costumo deixar ele ligado, somente abaixar a tampa.
      Sempre usei assim, tive um MacBook Pro 2010, 2011 e um Air 2013 e também usava assim.
      Porém, ele começou a dar erro quando desperta o sistema, ele trava, dá aquela tela branca/cinza para que reinicie apertando qualquer tecla e quando reinicia dá uma mensagem:
      "Your computer restarted because of a problem."
       
      Já fiz teste de memória ram e tudo ok, já resetei SMC.
       
      Alguma luz?
    • Por Marcus DT
      Pessoal,
      Realizei (automaticamente) a atualização do Safari para a versão 11.0 em 19 de Setembro de 2017 (hoje) e, logo após abrir o browser e clicar em algum link e/ou barra de endereço, ele fecha e aparece a mensagem de erro:


      Sou usuário Mac há bastante tempo e nunca tinha passado por qualquer problema de software deste tipo. Já pesquisei bastante, tomei algumas medidas (tentar navegação privada, apagar histórico/cache, desabilitar o safari suggestions, etc), mas nenhuma delas resolveu meu problema. Por acaso, alguém está passando pelo mesmo problema? Saberia como resolvê-lo? 
      Obrigado,
      Marcus DT
    • Por GPinzegher
      Tenho um iPhone 7 de 128gb e estou passando pelo seguinte problema:
      Com o iCloud Music Library habilitado no meu iPhone eu coloco para baixar todas as minhas músicas. Ao fazer isso o iPhone começa a ter os seguintes problemas:
      Esquentar muito; Todos os aplicativos (sem exceção) não ficam mais de 2 minutos sem travar e fechar automaticamente;
      Isso ocorre com Ajustes, Musica,  Bateria do iPhone é drenada rapidamente. Mesmo no carregador, as vezes, a bateria vai diminuindo; Ao "clicar" no home button diversas vezes ele da a resposta do "clique" porém não desbloqueia o iPhone e não tem nenhuma ação caso já estiver desbloqueado. Mal consigo utilizar o aparelho desta forma. Entrei em contato com a Apple no dia 24 de Janeiro e até agora não tive um retorno.
      Tenho por volta de 10.000 musicas.
      Alguém passou por esse problema também? Algum resultado positivo?
    • Por rodrigoav
      Prezados,
      Utilizo o Windows 7 pelo bootcamp no meu macbook pro (15" late 2011). Estou tento problemas no uso dos navegadores para acessas determinados sites, será possível que estejam faltando alguns plug-ins ou add-ons ou alguma configuração no meu Windows?
      Os problemas são os seguintes:
      - GMAIL - consigo apenas abrir um único e-mail. não é possível retornar a caixa de entrada nem mesmo responde-lo, apenas ler.
      - WHATSAPP WEB - não carrega o QR Code.
      Há alguma chance desses problemas estarem interligados? Já rodei o CCLeaner algumas vezes para limpar o Windows e fiz as atualizações pelo Windows Update.
      Alguma sugestão?
      abraço,
       
    • Por mactulio
      Alguém mais tem problemas para fazer download de anexo do Gmail no Safari?
      Eu clico no anexo e não baixa. Então tenho que ir para o Chrome para funcionar.
      Obrigado!
  • Estatísticas do Fórum

    • Total de Tópicos
      47.729
    • Total de Posts
      409.070
×
×
  • Criar Novo...