Ir para conteúdo
  • Cadastre-se
Del Rei

Mountain Lion e Módulo de Proteção do Santander - Não Instala!

Posts Recomendados

Alguém conseguiu instalar o módulo de proteção do Santander no ML?

Já testei no Safari, Firefox e Chrome. Nada...

Encontrei esse camarada dando umas dicas, mas não adiantou tmb:

http://munozdanilo.blogspot.com.br/2012/07/fazendo-o-modulo-de-protecao-do.html

"Pare resolver o problema, abri uma nova aba e entrei no endereço 'chrome://plugins/'. Naveguei até o plugin do Java, desabilitei o mesmo e reiniciei o chrome. Feito isso, entrei novamente no endereço e ativei este plugin.

Ao entrar novamente no site do Santander, consegui instalar com sucesso o módulo de proteção e agora tudo está funcionando corretamente de novo."

Alguém conseguiu...??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite,

obtive sucesso abrindo "Java Preferences" no Spotlight e restaurando o "default" dele por um botão, se não me engano, chamado "Restore". aquele botão lá em baixo para instalar o módulo de segurança, no site, chama uma janela do Java pedindo autorização para negar ou permitir a execução.

Por algum motivo, depois da atualização do ML ele estava como negado.

Qualquer coisa me manda uma mensagem que te te auxilio via Skype.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Safari -> Preferências -> Segurança ative o Java e o Javascript

Estranho, já estavam ativados. Desative e ativei novamente... Nada ainda.

Boa noite,

obtive sucesso abrindo "Java Preferences" no Spotlight e restaurando o "default" dele por um botão, se não me engano, chamado "Restore". aquele botão lá em baixo para instalar o módulo de segurança, no site, chama uma janela do Java pedindo autorização para negar ou permitir a execução.

Por algum motivo, depois da atualização do ML ele estava como negado.

Qualquer coisa me manda uma mensagem que te te auxilio via Skype.

Aqui estava tudo normal, eu restaurei e continuou tudo como estava. Reiniciei o Safari e nada....

O estranho é que não funciona com NENHUM navegador. Tentei no Chrome, Safari e Firefox... Eu clico no botão pra instalar e simplesmente NADA acontece.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa, consegui!!!

Fui no JAVA PREFERENCES, desmarquei o "Ativar Plug-in do applet e os aplicativos Web Start", e marquei novamente.... Funcionou!

62793895.jpg

Obrigado, galera!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, sou novo nesse mundo.

Tive o meu primeiro contato com o Macbook Pro ontem, e já instalei o Chrome.... mas o Santander não funciona de jeito nenhum :(

Alguma luz? Essas eu já fiz !

Bom dia,

alguns passos a serem feitos:

1º - Clique o Ícone da Maçã e depois em "Software Update..". Faça todas atualizações referentes ao sistema.

2º - Baixe o Java neste link: http://www.java.com/en/download/mac_download.jsp?locale=en

3º - Feche os navegadores abertos e instale-os.

Com esses passos é bem provável que funcionará. Depois de uma atualização de sistema o Java foi "removido" do sistema e a responsabilidade da JVM para Mac ficou com a Oracle. Baixando e instalando o Java do próprio site consegui fazer com que os Macs tivessem acesso, com módulo de proteção, ao Santander.

Se esses passos não derem certo para você, post novamente aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu... já tinha feito isso antes.

Quando ele instala o Java ele vem junto um aplicativo para gerenciar atualizações, janelas de aviso. Pode ser que a janela de aviso que pede a confirmação "Run" ou não do Java quando se acessa o banco. Chegou a dar uma olhada nisso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Telefone para o serviço ao cliente do Santander (tem na site). Eles orientam muito bem. Já precisei fazer isso antes e eles orientavam passo a passo (existe um setor de informática com pessoal bem treinado) para resolver. Fique tranquilo. Resolvem bem mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não deu... já tinha feito isso antes.

Tive um problema parecido com o Banco Itaú... Depois verifiquei que o chrome não suporta o java 7...

Daí tentei pelo safari e funcionou sem problemas...

Faça esse teste usando o safari...

Abs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite, galera!

Fiz tudo o que foi recomendado nesse tópico e não consegui. E também, não aparece a opção Java Preferences ou Preferências Java ao digitar no Spotlight.

Alguma sugestão para que pelo menos eu encontre esse Java Preferences? Quando eu usava o Lion, fui nessa opção e funcionou o acesso ao Santander, mas aqui no Mountain Lion, nada... :(

Valew!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tristeza..... Tive que atualizar o Java 7..... Sempre fico com medo dessas atualizações....

Óbvio que não consigo mais instalar o módulo de proteção..........................

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Safari nem dá sinal de vida quando clico em "Instalar módulo de proteção"....

O Firefox até aparece a caixa de texto do Java pra executar, mas não consegue instalar e aparece a seguinte tela:

post-17641-0-94314700-1359721173_thumb.j

Compartilhar este post


Link para o post
Compartilhar em outros sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visitante
Responder este tópico…

×   Você colou conteúdo com formatação.   Remover formatação

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Limpar editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Quem Está Navegando   0 membros estão online

    Nenhum usuário registrado visualizando esta página.



  • Conteúdo Similar

    • Por guido.mbdeandrade
      Pessoal,
       
      Tenho um MacBook 12" late 2015. Há pouco mais de 6 meses ele começou a apresentar problemas na tela. Primeiro as cores passaram a ficar diferentes, parecendo amareladas. Depois começou a ficar com telas sobrepostas umas nas outras. E, mais recentemente, está apresentando escuridão nos cantos da tela. Gostaria de entrar em contato com a Apple para saber do que pode se tratar o problema, pois parece ser uma falha de hardware. Não sei como devo proceder ou se alguém já teve esse problema.
       
      Não consegui anexar uma imagem, portanto deixo o link de um vídeo que fiz para mostrar o problema.
      https://youtu.be/Lvj3Db6GI5g
    • Por Jonathan Mike Dias
      Seguinte galera, 
       
      Tenho um MacBook Air 11' Mid 2011. A tecla power dele não estava funcionando direito, então comecei a somente hiberná-lo. Usei dessa forma vários meses, mas então decidi fazer a troca do teclado. 
      Para minha surpresa, fiz a troca do teclado e o problema persistiu, e exatamente como antes. O botão só funciona às vezes, quando quer basicamente.
      O teclado está fora de cogitação. O problema com certeza é em outro lugar, mas não sei onde pode ser.
      Alguém teve esse mesmo problema? Procurei em outros fóruns e não encontrei nenhuma solução.
       
      Ele está rodando High Sierra, não sei se pode ser incompatibilidade de software, apesar de ter feito pelas configurações mesmo.
    • Por jpcampos
      Meu iPhone 7 estava  com 127,4 de 128Gb ocupados e não fiz nenhum backup das ultimas 28.000 mídias aproximadamente, e precisava  atualizar o iOS  para ultima versão, a qual necessitava de 3,15Gb de armazenamento. Ao apagar fotos para liberar espaço elas voltavam instantaneamente então fui reiniciar o aparelho e ficou travado na tela da maçã.  Forcei reinicialização até o modo de restauração aparecer,  fui no iTunes e cliquei em  atualizar, onde a Apple dizia que tentaria reinstalar o iOS sem apagar os dados deu como concluído mas ao solicitar acesso ao celular pelo PC aparecia que não podia ser estabelecido., ou seja não foi reconhecido pelo iTunes.  A senha do meu IDApple estava no dispositivo e não me recordo, e demora muito tempo para eles se quer entrarem em contato. Alguém sabe o que devo fazer?
    • Por MarceloRodrigo
      Estou com um Problema no meu IMAC. Apenas um lado dele não sai som. Já tentei várias coisas, mas não funciona. No balanço de som, se eu jogar para o lado direito não sai som algum, no meio também funciona só o esquerdo. Alguém já teve um problema parecido? Tem alguma forma de testar pra saber se realmente o falante que é o problema?
    • Por Carolina Feital
      Meu Apple Music só reproduz music aleatório, já fiz de tudo (clico somente no reproduzir) mas mesmo assim só reproduz aleatoriamente. Alguém já teve esse problema ? Podem me ajudar? Obrigada
    • Por Rafa Marrone
      Fala pessoal tudo bem?
      Mais ou menos em 2015 meu Macbook Pro Retina começou a apresentar problemas de memória RAM e então em 2018 ele apagou e bipava três bipes e não voltava a ligar por nada.
      Hoje, quase 1 ano depois dele desligado já sem esperanças dele voltar a funcionar ou eu conseguir pagar o conserto (custava R$3000 na autorizada) resolvi colocar ele para carregar e "ver o que dá" e tá lá, ligou e tá funcionando.
      Sei que a memória RAM é uma memória de "curto" prazo e que muito tempo sem energia ela se "apaga".
      Qual a chance dela ter corrigido o problema ou o estrago que ela tinha antes? Acho que zero né?
      Algum técnico que poderia ajudar com uma explicação mais apurada?
    • Por hedersacj
      Olá galera! Venho enfrentando esse problemas a quase um ano.
      Sempre que recebo ligações de um usuário da TIM o número que aparece na tela de meu celular é "estranho", exemplo o número (063) 91234-5678 aparece como 00 63 91 2345 678 com esse mesmo espaçamento... E no caso do iOS ainda aparece a sujestão de lugar que nesse caso é de Filipinas, reproduzi esse problema em outros aparelho iOS com diferentes versões do software e em aparelhos Android também com diferentes versões, todos tiveram o mesmo erro, isso ocorre até com número salvos na agenda, e a única coisa em comum é que sempre é de ligações de TIM para VIVO, problema que já causa transtornos, peso que sai ligações Span e às vezes são, mas já ocorreu de perder ligação de pessoas importantes e não retornar pelo número estar aparecendo dessa forma.
    • Por AfroJack Bugillo
      Amigos não sei o que fazer, eu vivo em Angola é aqui não temos assistência condigna me ajudem 
      Já tenho o software baixado tenho o Yosemite e Lion
    • Por ChrisGilgen
      Olá povo!

      Notei após a instalação do Mojave que meu Macbook "perde cor" durante a reprodução de vídeos. Inicia o vídeo: tudo ok. Depois de alguns (2-3) segundos ele perde bastante cor. Mas basta eu mexer o cursor do mouse que ele volta a cor original. Isso é configuração ou bug do Mojave mesmo? Obrigado

      Fiz um pequeno vídeo mostrando o problema:

      https://youtu.be/jdNqVW-0nYc
    • Por Pedro Yunes
      Gente, 
      Tenho um Macbook que quando desconectado do carregador ele desliga. Esse problema foi corrigido com um reset na bateria que a assistência me cobrou 500 reais para abrir a máquina e dar o reset no sistema eletrico. 
      No entanto, descobri o motivo do problema sofrendo. Eu usava periodicamente um cabo conector para tomadas do padrão brasileiro conectada à base do carregador original do computador quando precisava e então começou o problema - mas jamás associei ao cabo. No entanto, depois de resetado, eu precisei conectar o cabo de tomada brasileira de novo. Depois de carregado, eu retirei da tomada e ele voltou a apagar de novo. Na assistência o técnico quer me cobrar novamente o valo,  e não quero gastar esse dinheiro.  Alguém sabe um tutorial para resetar a bateria? Já fiz os resets de PRAM e SMC mas sem sucesso. 
       
      Obrigado!  
  • Estatísticas do Fórum

    • Total de Tópicos
      47.604
    • Total de Posts
      408.021
×
×
  • Criar Novo...